<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=339559940">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Fire crews called to Friendship Village retirement community | FOX2now.com</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://fox2now.com/xmlrpc.php">

	<link rel="dns-prefetch" href="//s0.wp.com" />
	<link rel="dns-prefetch" href="//s1.wp.com" />
	<link rel="dns-prefetch" href="//s2.wp.com" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>

<meta name="description" content="CHESTERFIELD, MO (KTVI) – A fire broke out at the Friendship Village retirement community Sunday night in Chesterfield.  The call for the fire came out at around 9:30 pm.  The independent living center is located in the 15000 block of Olive." />
<meta name="keywords" content="news, " /><meta property="fb:pages" content="48244074227" />

<meta name="google-site-verification" content="v2FI_hS3rbbnwol7DXZ8ZI4CeJjQgWkN7jruGb7UZfc" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push({
		  'fireGTM': true,
		  'propID': "UA-27019573-1"		});
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-WWLV2R");</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=fox2now.com&amp;id=29519413&amp;t=1483941017&amp;back=http%3A%2F%2Ffox2now.com%2F2017%2F01%2F08%2Ffire-crews-called-to-friendship-village-retirement-community%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//a.postrelease.com' />
<link rel='dns-prefetch' href='//localtvktvi.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="FOX2now.com &raquo; Feed" href="http://fox2now.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX2now.com &raquo; Comments Feed" href="http://fox2now.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://fox2now.com/2017/01/08/fire-crews-called-to-friendship-village-retirement-community/" />
		<script>
		var rubicontag = rubicontag || {};
		    rubicontag.cmd = rubicontag.cmd || [];
		(function() {
		    var account_id = 10043;
		    var rct = document.createElement('script');
		        rct.type = 'text/javascript';
		        rct.async = true;
		        rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + account_id + '.js';
		    var node = document.getElementsByTagName('script')[0];
		        node.parentNode.appendChild(rct);
		})();
		// Keep track of the callbacks and if they fired
		var rubiconSlots = [];
		var rubiconSlotCallbacks = [];
		var rubiconSlotCallbackFires = [];
		</script>
		<script type='text/javascript'>
var crtg_nid = '3830';
var crtg_cookiename = 'crtg_tribrous';
var crtg_varname = 'crtg_content';
function crtg_getCookie(c_name){ var i,x,y,ARRCookies=document.cookie.split(";");for(i=0;i<ARRCookies.length;i++){x=ARRCookies[i].substr(0,ARRCookies[i].indexOf("="));y=ARRCookies[i].substr(ARRCookies[i].indexOf("=")+1);x=x.replace(/^\s+|\s+$/g,"");if(x==c_name){return unescape(y);} }return'';}
var crtg_content = crtg_getCookie(crtg_cookiename);
var crtg_rnd=Math.floor(Math.random()*99999999999);
(function(){
var crtg_url=location.protocol+'//rtax.criteo.com/delivery/rta/rta.js?netId='+escape(crtg_nid);
crtg_url +='&cookieName='+escape(crtg_cookiename);
crtg_url +='&rnd='+crtg_rnd;
crtg_url +='&varName=' + escape(crtg_varname);
_acmDebug.push(crtg_url);
var crtg_script=document.createElement('script');crtg_script.type='text/javascript';crtg_script.src=crtg_url;crtg_script.async=true;
if(document.getElementsByTagName("head").length>0)document.getElementsByTagName("head")[0].appendChild(crtg_script);
else if(document.getElementsByTagName("body").length>0)document.getElementsByTagName("body")[0].appendChild(crtg_script);
})();
</script>
<script type='text/javascript' src='//c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
<script type='text/javascript'>
try {
	amznads.getAds('3251');
} catch(e) { /*ignore*/}
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/tribune-plugins/acm-config/js/ooya9.js?m=1473690632h'></script>
<script src="//mtrx.go.sonobi.com/morpheus.tribunemedia.0343.js"></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUO1uwyAMfKEx1qrt9mfaswBzEzeAEXYS7e0Ho5nUfaD+AZ+58x3Wa1KOokAUHWaV/DxgZL0mR0FxQA8fP9CjY37Qf8s8TsD6ApKMm9QX6tEdZSj9kIxURoB3NOAhFFpPFtJpU9VyLF5dmxbf2pSBWZUz4ByUjMXot6619YJJe3LGy6L2upC0JRKWbNL9kuKXKDIucJ8Gy2uJC6a8ZtVQnXPTud9+kgUbG3UkafO2orewAUjVUYIUb4A6e4O5J81gPQ2lHK4b2GAvtmS0c4TvIRuOICvlSdXMZ2wRWBtmkLYYzk5LjMrYXqZELC255tHkmu1691RMDo0vXx/oFvz3k/GgB0/W+Ep4C6+7w8tuf3w+HZ8unzfqRug=' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydlNFuwyAMRX9oNFs3rdvDtG8hxAnOwKZgkrZfPyKlD5WirkxCQsA56AIWzRwUknG5g9SMpR0zxPPa7cb01NwDlMchaoGdR7rChkmAZGE9t+hA5QRRD2WubNTzBhc4iYeUCrSxehsJaUKY/8RGkKDNj4qQ8AJbB8nUQUyG42Z6sVASNROGRiK2mUAFlwek1GjjF6zHYdnG6mTvyI6NdjKp/cK2zJIk6lAtKGF2gg+L16yeyyEJL7FW7CKHjmeyPEG1DMesnQUcrKRat3dw8kC51nOgKTns6tOuFTPpYi+1XKkLZ2PTjKHa7DWZc8un/3pKbPZt9Q3P+hwYqTzN/bq/kdfBo3ifyQgyPRxuXVdMbvl2vv3Xy9vh8P68/3j9HH8BT+m9Pg=='></script>
<script type='text/javascript' src='http://a.postrelease.com/serve/load.js?async=true&#038;ver=4.6.1-RC1-38499'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/localtv-2/inc/plugins/gallery/js/gallery.js?m=1467748032h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localtvktvi.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.fox2now.com/fV9O6' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Ffox2now.com%2F2017%2F01%2F08%2Ffire-crews-called-to-friendship-village-retirement-community%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Ffox2now.com%2F2017%2F01%2F08%2Ffire-crews-called-to-friendship-village-retirement-community%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Fire crews called to Friendship Village retirement community" />
<meta property="og:url" content="http://fox2now.com/2017/01/08/fire-crews-called-to-friendship-village-retirement-community/" />
<meta property="og:description" content="CHESTERFIELD, MO (KTVI) – A fire broke out at the Friendship Village retirement community Sunday night in Chesterfield.  The call for the fire came out at around 9:30 pm.  The independent living center is located in the 15000 block of Olive.

Fire crews from the Monarch Fire Protection District and West County Fire and EMS have extinguished the fire, which is believed to have started in a second floor bathroom ventilation fan." />
<meta property="article:published_time" content="2017-01-09T04:42:05+00:00" />
<meta property="article:modified_time" content="2017-01-09T04:49:56+00:00" />
<meta property="og:site_name" content="FOX2now.com" />
<meta property="og:image" content="https://localtvktvi.files.wordpress.com/2017/01/promo308205515.jpg?quality=85&amp;strip=all" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@fox2now" />
<meta name="twitter:image:src" content="https://localtvktvi.files.wordpress.com/2017/01/promo308205515.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@fox2now" />
<meta property="article:publisher" content="http://www.facebook.com/fox2now" />
<meta property="article:author" content="http://www.facebook.com/fox2now" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/755e6b237618f1b2fe250cb518a56c05?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/755e6b237618f1b2fe250cb518a56c05?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/755e6b237618f1b2fe250cb518a56c05?s=114" />
<link rel='openid.server' href='http://localtvktvi.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://localtvktvi.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://fox2now.com/osd.xml" title="FOX2now.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"video":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/localtv-fox2now/newsroom.js'  );
</script>
<meta name="tribune-video" content="true">	<meta name="word-count" content="102">
				<meta property="fb:pages" content="48244074227" />
					<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		
<meta name='geo.position' content='38.663988;-90.545003' />
<meta name='ICBM' content='38.663988, -90.545003' />
<meta name="application-name" content="FOX2now.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="St. Louis News, Weather &amp; Sports From FOX 2" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://fox2now.com/feed/;icon-uri=http://1.gravatar.com/blavatar/755e6b237618f1b2fe250cb518a56c05?s=16" /><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
var useSSL = 'https:' === document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);

var ACMTags = {};
var ACMTargeting = {
	site_name: 'ltv.ktvi.news',
	zone1: 'news',
};

</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
		responsiveMappings = {};
		responsiveMappings['Leaderboard'] = googletag.sizeMapping().
		addSize([980, 1 ], [ [728, 90], [970, 250], [970, 90], [970, 66] ]).
    addSize([760, 1 ], [728, 90]).
    addSize([100, 1], [320, 50]).
    addSize([0, 0], []).
    build();

   responsiveMappings['Box'] = googletag.sizeMapping().
    addSize([0, 0 ], [300, 250]).
    build();

   responsiveMappings['Dualbox'] = googletag.sizeMapping().
   	addSize([0, 0 ], [ [300, 250], [300, 600] ]).
   	build();

   responsiveMappings['Menu'] = googletag.sizeMapping().
    addSize([980, 2 ], [120, 60]).
    addSize([0, 0], []).
    build();
	googletag.defineOutOfPageSlot("/7287/ltv.ktvi.news/news", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");
	googletag.pubads().setTargeting("s1","news");
	googletag.pubads().setTargeting("pid", "20170108fire-crews-called-to-friendship-village-retirement-community" );
	googletag.pubads().setTargeting("ContentID", "890264" );
	googletag.pubads().setTargeting("Site", "29519413" );
	googletag.pubads().setTargeting("test", "" );


	googletag.pubads().setTargeting( 'video', 'yes' );
	
	var s = getQueryVariable( 'utm_source' );
	if ( s ) {
		googletag.pubads().setTargeting("utm_source", _.escape( s ) );
	}

	googletag.pubads().setTargeting("s2","");
	if ( typeof criteoTargeting === 'function' ) {
		criteoTargeting();
	}
	googletag.pubads().enableAsyncRendering();
	

	googletag.pubads().collapseEmptyDivs();
	try {
	  amznads.setTargetingForGPTAsync('amznslots');
	} catch(e) { /*ignore*/}

	googletag.enableServices();
});
</script>
<script type='text/javascript'>
var criteoTargeting = function() {
var crtg_split = crtg_content.split(';');
_acmDebug.push(crtg_split);
for (var i=1;i<crtg_split.length;i++){ googletag.pubads().setTargeting ("" + (crtg_split[i-1].split('='))[0] + "", "" + (crtg_split[i-1].split('='))[1] + "");}

};

</script>
<link rel="amphtml" href="http://fox2now.com/2017/01/08/fire-crews-called-to-friendship-village-retirement-community/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="single single-post postid-890264 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WWLV2R" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://fox2now.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="http://fox2now.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Replay: <span>FOX 2 News </span></a>
<a href="http://fox2now.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
FOX 2 TV Schedule <span class="text-small"></span></a>


					
				</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://fox2now.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://fox2now.com" title="FOX2now.com" rel="home">FOX2now.com</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-5299" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5299"><a href="http://fox2now.com/category/news/">News</a></li>
<li id="menu-item-5304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5304"><a href="http://fox2now.com/on-air/">Links</a></li>
<li id="menu-item-10859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10859"><a href="http://fox2now.com/category/am-show/">AM Show</a></li>
<li id="menu-item-10867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10867"><a href="http://fox2now.com/category/sports/">Sports</a></li>
<li id="menu-item-5190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5190"><a href="http://fox2now.com/traffic/">Traffic</a></li>
<li id="menu-item-529446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-529446"><a href="http://fox2now.com/category/contests/">Contests</a></li>
<li id="menu-item-502585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-502585"><a href="http://fox2now.com/category/stl-moms/">STLMoms</a></li>
<li id="menu-item-567609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-567609"><a href="http://fox2now.com/community-calendar/">Events</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<div class="indicator-warning">
		<i class="icon-warning-sign"></i>
	</div>
		<a href="http://fox2now.com/weather/" class="dropdown-toggle" data-hover="dropdown">
		<span class="hidden-phone">Weather </span>
		<i class=" wi wi-cloudy "></i>
		<strong class="temp">27&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class=" wi wi-cloudy "></i>
				</div>
				<div class="temp span4">
					<strong>27&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>10&deg;</strong></div>
					<div>High <strong>26&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Mon</div>
				<i class=" wi wi-day-cloudy wi-4x"></i>
				<div>
					23&deg; <i class="icon-caret-right"></i> 42&deg;
					</div>
			</div>
						<div class="span4">
				<div>Tue</div>
				<i class=" wi wi-day-showers wi-4x"></i>
				<div>
					41&deg; <i class="icon-caret-right"></i> 57&deg;
					</div>
			</div>
						<div class="span4">
				<div>Wed</div>
				<i class=" wi wi-day-cloudy wi-4x"></i>
				<div>
					33&deg; <i class="icon-caret-right"></i> 55&deg;
					</div>
			</div>
						</div>
			<a href="http://fox2now.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="http://fox2now.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='ad-wrapper' style='width:120px; height:60px;'><script type='text/javascript'>
rubiconSlotCallbacks["120x60-atf"] = function() {
	if (rubiconSlotCallbackFires["120x60-atf"]) { return; }
	rubiconSlotCallbackFires["120x60-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["120x60-atf"] =
			googletag.defineSlot( '/7287/ltv.ktvi.news/news', [[120,60]], 'acm-tag-120x60-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' ).defineSizeMapping(responsiveMappings["Menu"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["120x60-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-120x60-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['120x60-atf'] = rubicontag.defineSlot( '/7287/ltv.ktvi.news/news', [[120,60]], 'acm-tag-120x60-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519413|content|890264");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['120x60-atf'], {
        slots: [rubiconSlots['120x60-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['120x60-atf'], 1500);

			</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	<script type="text/javascript">
		// Space out main nav items
		jQuery('#main-navigation').spaceNav();
	</script>	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-atf"] = function() {
	if (rubiconSlotCallbackFires["728x90-atf"]) { return; }
	rubiconSlotCallbackFires["728x90-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-atf"] =
			googletag.defineSlot( '/7287/ltv.ktvi.news/news', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' ).defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-atf'] = rubicontag.defineSlot( '/7287/ltv.ktvi.news/news', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519413|content|890264");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-atf'], {
        slots: [rubiconSlots['728x90-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-atf'], 1500);

			</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Fire crews called to Friendship Village retirement&nbsp;community</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 10:42 pm, January 8, 2017, by <a href="http://fox2now.com/author/gerron-jordan/" title="Posts by Gerron Jordan" class="author url fn" rel="author">Gerron Jordan</a>, </span><span class="updated-time">Updated at 10:49PM, January 8, 2017</span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-890264" class="share-facebook sd-button share-icon" href="http://fox2now.com/2017/01/08/fire-crews-called-to-friendship-village-retirement-community/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-890264" class="share-twitter sd-button share-icon" href="http://fox2now.com/2017/01/08/fire-crews-called-to-friendship-village-retirement-community/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://fox2now.com/2017/01/08/fire-crews-called-to-friendship-village-retirement-community/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-890264" class="share-pinterest sd-button share-icon" href="http://fox2now.com/2017/01/08/fire-crews-called-to-friendship-village-retirement-community/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-890264" class="share-linkedin sd-button share-icon" href="http://fox2now.com/2017/01/08/fire-crews-called-to-friendship-village-retirement-community/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://fox2now.com/2017/01/08/fire-crews-called-to-friendship-village-retirement-community/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/ktvi/logo-gray.png" />
        	                        <article id="post-890264" class="post-890264 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<div class="entry-content">

		
		


		<div class="sticky-panel">	<div class="ooyala-container" style="max-width:770px;">
		<div class="ooyala-sizer" style="width:auto;padding-top:56.233766233766%;position:relative">
				<script src="//player.ooyala.com/v3/c660b791c3704ff69d4162d7adb7c4a1?namespace=OoyalaPlayer1&#038;platform=html5-fallback"></script>
			<div id="ooyalaplayer-1" class="ooyala-video-wrapper" style="position:absolute;top:0;right:0;bottom:0;left:0" ></div>
			<script>
				var ooyalaplayers = ooyalaplayers || [];
									var config1 = ["ooyalaplayer-1","V5djR0ODE6jiT0p7B9zirR58lO4KHqvY",{"auto":true,"autoplay":true,"google-ima-ads-manager":{"additionalAdTagParameters":{"cust_params":"pid%3D20170108fire-crews-called-to-friendship-village-retirement-community%26ContentID%3D890264%26Site%3D29519413"}},"showInAdControlBar":true}];
					if(config1[config1.length - 1]["amazon-ads-manager"] && window[config1[config1.length - 1]["amazon-ads-manager"].adTag]){
						config1[config1.length - 1]["google-ima-ads-manager"] = {'adTagUrl' : ''} ;
						config1[config1.length - 1]["google-ima-ads-manager"].adTagUrl = window[config1[config1.length - 1]["amazon-ads-manager"].adTag];
						delete config1[config1.length - 1]["amazon-ads-manager"];
					}
				OoyalaPlayer1.ready(function() { ooyalaplayers.push(OoyalaPlayer1.Player.create.apply(this, config1) ); });			</script>
			<noscript><div>Please enable Javascript to watch this video</div></noscript>
					</div>
		</div>
		</div>
<p>CHESTERFIELD, MO (KTVI) – A fire broke out at the Friendship Village retirement community Sunday night in Chesterfield.  The call for the fire came out at around 9:30 pm.  The independent living center is located in the 15000 block of Olive.</p>
<p>Fire crews from the Monarch Fire Protection District and West County Fire and EMS have extinguished the fire, which is believed to have started in a second floor bathroom ventilation fan.</p>
<p>Firefighters have reported smoke in parts of the building that forced some residents out of their apartments temporarily.</p>
<p>No firefighters or residents were injured.</p>
<p>The cause of the fire is under investigation.</p>
<p>&nbsp;</p>
		<div id="geo-post-890264" class="geo geo-post" style="display: none">
			<span class="latitude">38.663988</span>
			<span class="longitude">-90.545003</span>
		</div>
<div class="place-module well">
	<img src="http://maps.googleapis.com/maps/api/staticmap?scale=2&#038;size=1540x300&#038;maptype=roadmap&#038;format=png&#038;visual_refresh=true&#038;zoom=14&#038;markers=size:mid%7Ccolor:red%7Clabel:%7C38.663988,-90.545003">
	<div class="caption">
			</div>
</div>




	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://fox2now.com/category/news/" rel="category tag">News</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://fox2now.com/2017/01/08/fire-crews-called-to-friendship-village-retirement-community/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>

		<div id="report-a-typo-modal" class="modal fade">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://localtvktvi.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="890264" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='890264' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Fire crews called to Friendship Village retirement&nbsp;community" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Fire crews called to Friendship Village retirement&nbsp;community' class='required' />
		  		<input type="hidden" value="http://fox2now.com/2017/01/08/fire-crews-called-to-friendship-village-retirement-community/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://fox2now.com/2017/01/08/fire-crews-called-to-friendship-village-retirement-community/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="c6664ffb7f" /><input type="hidden" name="_wp_http_referer" value="/2017/01/08/fire-crews-called-to-friendship-village-retirement-community/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="890264" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-890264" class="share-facebook sd-button share-icon" href="http://fox2now.com/2017/01/08/fire-crews-called-to-friendship-village-retirement-community/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-890264" class="share-twitter sd-button share-icon" href="http://fox2now.com/2017/01/08/fire-crews-called-to-friendship-village-retirement-community/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://fox2now.com/2017/01/08/fire-crews-called-to-friendship-village-retirement-community/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-890264" class="share-pinterest sd-button share-icon" href="http://fox2now.com/2017/01/08/fire-crews-called-to-friendship-village-retirement-community/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-890264" class="share-linkedin sd-button share-icon" href="http://fox2now.com/2017/01/08/fire-crews-called-to-friendship-village-retirement-community/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://fox2now.com/2017/01/08/fire-crews-called-to-friendship-village-retirement-community/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

		<div id='acm-tag-2x2' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.defineSlot( '/7287/ltv.ktvi.news/news', [2, 2], 'acm-tag-2x2')
		.addService(googletag.pubads())
		.setTargeting( 'fold', '');
		googletag.display('acm-tag-2x2');
});
</script>
		</div>
		
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-atf"] = function() {
	if (rubiconSlotCallbackFires["300x250-atf"]) { return; }
	rubiconSlotCallbackFires["300x250-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-atf"] =
			googletag.defineSlot( '/7287/ltv.ktvi.news/news', [[300,250]], 'acm-tag-300x250-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-atf'] = rubicontag.defineSlot( '/7287/ltv.ktvi.news/news', [[300,250]], 'acm-tag-300x250-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519413|content|890264");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-atf'], {
        slots: [rubiconSlots['300x250-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-atf'], 1500);

			</script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="border-bottom"><div class="nativo" id="nativo"></div></div>				<div class="border-bottom">


			<a href="http://fox2now.com/category/stl-moms/"
			class="station-promo"
			style="background-image:url( https://localtvktvi.files.wordpress.com/2014/05/screenshot_78.jpg?quality=85&#038;strip=all&#038;w=548&#038;h=211&#038;crop=1 )">
	<span class="overlay">
  	<h3>STL Moms!</h3>
	<p><p>A place for St. Louis moms to chat share and save.</p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-mid"] = function() {
	if (rubiconSlotCallbackFires["300x250-mid"]) { return; }
	rubiconSlotCallbackFires["300x250-mid"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-mid"] =
			googletag.defineSlot( '/7287/ltv.ktvi.news/news', [[300,250],[300,600]], 'acm-tag-300x250-mid')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'mid' ).defineSizeMapping(responsiveMappings["Dualbox"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-mid"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-mid');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-mid'] = rubicontag.defineSlot( '/7287/ltv.ktvi.news/news', [[300,250],[300,600]], 'acm-tag-300x250-mid');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519413|content|890264");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-mid'], {
        slots: [rubiconSlots['300x250-mid']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-mid'], 1500);

			</script></div>				</div>

				<div class="span12 span6-tablet">
<div id="civicscience-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=8227dcf6-6631-2514-cded-34d388d2931&#038;tgt=1290"></script><div id="8227dcf6-6631-2514-cded-34d388d2931"></div></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story">
	<a class="story-image" href="http://fox2now.com/2017/01/06/judge-michael-browns-parents-must-release-documents/"><img width="109" height="60" src="https://localtvktvi.files.wordpress.com/2014/11/michaelbrownsparents.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="Michael Brown&#039;s parents: Lesley McSpadden and Mike Brown Sr." srcset="https://localtvktvi.files.wordpress.com/2014/11/michaelbrownsparents.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2014/11/michaelbrownsparents.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2014/11/michaelbrownsparents.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="605088" data-permalink="http://fox2now.com/2014/11/25/brown-family-to-speak-at-press-conference-tuesday-morning-in-ferguson/michaelbrownsparents/#main" data-orig-file="https://localtvktvi.files.wordpress.com/2014/11/michaelbrownsparents.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lesley McSpadden, Mike Brown Sr." data-image-description="" data-medium-file="https://localtvktvi.files.wordpress.com/2014/11/michaelbrownsparents.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvktvi.files.wordpress.com/2014/11/michaelbrownsparents.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://fox2now.com/2017/01/06/judge-michael-browns-parents-must-release-documents/" rel="bookmark">Judge: Michael Brown&#8217;s parents must release&nbsp;documents</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://fox2now.com/2017/01/04/full-list-of-kmart-and-sears-stores-closing-across-the-country/"><img width="109" height="60" src="https://localtvktvi.files.wordpress.com/2017/01/gettyimages-596733184.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="DES PLAINES, IL - AUGUST 27:  A general view of atmosphere during &#039;A Whole Lotta Awesome&#039; At Re-Grand Opening of Revitalized Kmart Store on August 27, 2016 in Des Plaines, Illinois.  (Photo by Daniel Boczarski/Getty Images for Kmart)" srcset="https://localtvktvi.files.wordpress.com/2017/01/gettyimages-596733184.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2017/01/gettyimages-596733184.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2017/01/gettyimages-596733184.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="889012" data-permalink="http://fox2now.com/2017/01/04/full-list-of-kmart-and-sears-stores-closing-across-the-country/a-whole-lotta-awesome-at-re-grand-opening-of-revitalized-kmart-store-in-des-plaines-il/#main" data-orig-file="https://localtvktvi.files.wordpress.com/2017/01/gettyimages-596733184.jpg?quality=85&amp;strip=all" data-orig-size="3000,1997" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Getty Images for Kmart&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;DES PLAINES, IL - AUGUST 27:  A general view of atmosphere during &#039;A Whole Lotta Awesome&#039; At Re-Grand Opening of Revitalized Kmart Store on August 27, 2016 in Des Plaines, Illinois.  (Photo by Daniel Boczarski\/Getty Images for Kmart)&quot;,&quot;created_timestamp&quot;:&quot;1472301360&quot;,&quot;copyright&quot;:&quot;2016 Getty Images&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;110&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&#039;A Whole Lotta Awesome&#039; At Re-Grand Opening of Revitalized Kmart Store in Des Plaines, IL.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="&#8216;A Whole Lotta Awesome&#8217; At Re-Grand Opening of Revitalized Kmart Store in Des Plaines, IL." data-image-description="" data-medium-file="https://localtvktvi.files.wordpress.com/2017/01/gettyimages-596733184.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvktvi.files.wordpress.com/2017/01/gettyimages-596733184.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://fox2now.com/2017/01/04/full-list-of-kmart-and-sears-stores-closing-across-the-country/" rel="bookmark">Full list of Kmart and Sears stores closing across the&nbsp;country</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://fox2now.com/2017/01/04/free-marijuana-will-be-handed-out-on-trumps-inauguration-day/"><img width="109" height="60" src="https://localtvktvi.files.wordpress.com/2017/01/joint.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="joint" srcset="https://localtvktvi.files.wordpress.com/2017/01/joint.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2017/01/joint.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2017/01/joint.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="888970" data-permalink="http://fox2now.com/2017/01/04/free-marijuana-will-be-handed-out-on-trumps-inauguration-day/joint-2/#main" data-orig-file="https://localtvktvi.files.wordpress.com/2017/01/joint.jpg?quality=85&amp;strip=all" data-orig-size="1200,670" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="joint" data-image-description="" data-medium-file="https://localtvktvi.files.wordpress.com/2017/01/joint.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvktvi.files.wordpress.com/2017/01/joint.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://fox2now.com/2017/01/04/free-marijuana-will-be-handed-out-on-trumps-inauguration-day/" rel="bookmark">Free marijuana will be handed out on Trump&#8217;s Inauguration&nbsp;Day</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf"]) { return; }
	rubiconSlotCallbackFires["300x250-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf"] =
			googletag.defineSlot( '/7287/ltv.ktvi.news/news', [[300,250]], 'acm-tag-300x250-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf'] = rubicontag.defineSlot( '/7287/ltv.ktvi.news/news', [[300,250]], 'acm-tag-300x250-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519413|content|890264");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf'], {
        slots: [rubiconSlots['300x250-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf'], 1500);

			</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="http://fox2now.com/2017/01/08/aldridges-24-leads-davidson-to-77-66-win-over-saint-louis/"><img width="109" height="60" src="https://localtvktvi.files.wordpress.com/2014/07/billikens-basketball-web-generic.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="Billikens-Basketball-web-generic" srcset="https://localtvktvi.files.wordpress.com/2014/07/billikens-basketball-web-generic.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2014/07/billikens-basketball-web-generic.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2014/07/billikens-basketball-web-generic.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="545133" data-permalink="http://fox2now.com/billikens-basketball-web-generic/" data-orig-file="https://localtvktvi.files.wordpress.com/2014/07/billikens-basketball-web-generic.jpg?quality=85&amp;strip=all" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Billikens-Basketball-web-generic" data-image-description="" data-medium-file="https://localtvktvi.files.wordpress.com/2014/07/billikens-basketball-web-generic.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvktvi.files.wordpress.com/2014/07/billikens-basketball-web-generic.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://fox2now.com/2017/01/08/aldridges-24-leads-davidson-to-77-66-win-over-saint-louis/" rel="bookmark">Aldridge&#8217;s 24 leads Davidson to 77-66 win over Saint&nbsp;Louis</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://fox2now.com/2017/01/08/blues-close-down-busch-stadium-ice-rink-with-skills-competition/"><img width="109" height="60" src="https://localtvktvi.files.wordpress.com/2017/01/bluesskills.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="bluesskills" srcset="https://localtvktvi.files.wordpress.com/2017/01/bluesskills.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2017/01/bluesskills.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2017/01/bluesskills.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="890283" data-permalink="http://fox2now.com/2017/01/08/blues-close-down-busch-stadium-ice-rink-with-skills-competition/bluesskills/#main" data-orig-file="https://localtvktvi.files.wordpress.com/2017/01/bluesskills.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluesskills" data-image-description="" data-medium-file="https://localtvktvi.files.wordpress.com/2017/01/bluesskills.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvktvi.files.wordpress.com/2017/01/bluesskills.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://fox2now.com/2017/01/08/blues-close-down-busch-stadium-ice-rink-with-skills-competition/" rel="bookmark">Blues Close Down Busch Stadium Ice Rink with Skills&nbsp;Competition</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://fox2now.com/2017/01/08/st-louisans-participate-in-disney-marathon/"><img width="109" height="60" src="https://localtvktvi.files.wordpress.com/2017/01/promo308205077.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="promo308205077" srcset="https://localtvktvi.files.wordpress.com/2017/01/promo308205077.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2017/01/promo308205077.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2017/01/promo308205077.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="890274" data-permalink="http://fox2now.com/2017/01/08/st-louisans-participate-in-disney-marathon/promo308205077/#main" data-orig-file="https://localtvktvi.files.wordpress.com/2017/01/promo308205077.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo308205077" data-image-description="" data-medium-file="https://localtvktvi.files.wordpress.com/2017/01/promo308205077.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvktvi.files.wordpress.com/2017/01/promo308205077.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<strong class="entry-title"><a href="http://fox2now.com/2017/01/08/st-louisans-participate-in-disney-marathon/" rel="bookmark">St. Louisans participate in Disney&nbsp;Marathon</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://fox2now.com/2017/01/08/fire-crews-called-to-friendship-village-retirement-community/"><img width="109" height="60" src="https://localtvktvi.files.wordpress.com/2017/01/promo308205515.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="promo308205515" srcset="https://localtvktvi.files.wordpress.com/2017/01/promo308205515.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2017/01/promo308205515.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2017/01/promo308205515.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="890275" data-permalink="http://fox2now.com/2017/01/08/fire-crews-called-to-friendship-village-retirement-community/promo308205515/#main" data-orig-file="https://localtvktvi.files.wordpress.com/2017/01/promo308205515.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo308205515" data-image-description="" data-medium-file="https://localtvktvi.files.wordpress.com/2017/01/promo308205515.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvktvi.files.wordpress.com/2017/01/promo308205515.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<strong class="entry-title"><a href="http://fox2now.com/2017/01/08/fire-crews-called-to-friendship-village-retirement-community/" rel="bookmark">Fire crews called to Friendship Village retirement&nbsp;community</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf1"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf1"]) { return; }
	rubiconSlotCallbackFires["300x250-btf1"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf1"] =
			googletag.defineSlot( '/7287/ltv.ktvi.news/news', [[300,250]], 'acm-tag-300x250-btf1')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf1"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf1');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf1'] = rubicontag.defineSlot( '/7287/ltv.ktvi.news/news', [[300,250]], 'acm-tag-300x250-btf1');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519413|content|890264");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf1'], {
        slots: [rubiconSlots['300x250-btf1']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf1'], 1500);

			</script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox2now.com/2017/01/07/blaze-forces-fire-crews-to-retreat-from-house-fire/"><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2017/01/fire.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="fire" srcset="https://localtvktvi.files.wordpress.com/2017/01/fire.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2017/01/fire.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2017/01/fire.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2017/01/fire.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="890051" data-permalink="http://fox2now.com/2017/01/07/blaze-forces-fire-crews-to-retreat-from-house-fire/fire-45/#main" data-orig-file="https://localtvktvi.files.wordpress.com/2017/01/fire.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fire" data-image-description="" data-medium-file="https://localtvktvi.files.wordpress.com/2017/01/fire.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvktvi.files.wordpress.com/2017/01/fire.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox2now.com/2017/01/07/blaze-forces-fire-crews-to-retreat-from-house-fire/" rel="bookmark">Blaze forces fire crews to retreat from house&nbsp;fire</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox2now.com/2016/12/19/firefighters-deal-with-bitter-cold-and-several-area-fires/"><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2016/12/promo306418660.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="promo306418660" srcset="https://localtvktvi.files.wordpress.com/2016/12/promo306418660.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2016/12/promo306418660.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2016/12/promo306418660.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="885184" data-permalink="http://fox2now.com/2016/12/19/firefighters-deal-with-bitter-cold-and-several-area-fires/promo306418660/#main" data-orig-file="https://localtvktvi.files.wordpress.com/2016/12/promo306418660.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo306418660" data-image-description="" data-medium-file="https://localtvktvi.files.wordpress.com/2016/12/promo306418660.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvktvi.files.wordpress.com/2016/12/promo306418660.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<h4 class="entry-title"><a href="http://fox2now.com/2016/12/19/firefighters-deal-with-bitter-cold-and-several-area-fires/" rel="bookmark">Firefighters deal with bitter cold and several area&nbsp;fires</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox2now.com/2016/11/28/crews-battle-two-alarm-fire-in-pine-lawn/"><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2016/11/promo304609136.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="promo304609136" srcset="https://localtvktvi.files.wordpress.com/2016/11/promo304609136.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2016/11/promo304609136.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2016/11/promo304609136.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="876564" data-permalink="http://fox2now.com/2016/11/28/crews-battle-two-alarm-fire-in-pine-lawn/promo304609136/#main" data-orig-file="https://localtvktvi.files.wordpress.com/2016/11/promo304609136.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo304609136" data-image-description="" data-medium-file="https://localtvktvi.files.wordpress.com/2016/11/promo304609136.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvktvi.files.wordpress.com/2016/11/promo304609136.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<h4 class="entry-title"><a href="http://fox2now.com/2016/11/28/crews-battle-two-alarm-fire-in-pine-lawn/" rel="bookmark">Crews battle two-alarm fire in Pine&nbsp;Lawn</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox2now.com/2017/01/08/fire-seriously-damages-home-in-fenton/"><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2017/01/promo308194859.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="promo308194859" srcset="https://localtvktvi.files.wordpress.com/2017/01/promo308194859.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2017/01/promo308194859.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2017/01/promo308194859.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="890253" data-permalink="http://fox2now.com/2017/01/08/fire-seriously-damages-home-in-fenton/promo308194859/#main" data-orig-file="https://localtvktvi.files.wordpress.com/2017/01/promo308194859.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo308194859" data-image-description="" data-medium-file="https://localtvktvi.files.wordpress.com/2017/01/promo308194859.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvktvi.files.wordpress.com/2017/01/promo308194859.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<h4 class="entry-title"><a href="http://fox2now.com/2017/01/08/fire-seriously-damages-home-in-fenton/" rel="bookmark">Fire seriously damages home in&nbsp;Fenton</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox2now.com/2016/11/07/building-fire-in-downtown-st-louis/"><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2016/11/promo302829460.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="promo302829460" srcset="https://localtvktvi.files.wordpress.com/2016/11/promo302829460.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2016/11/promo302829460.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2016/11/promo302829460.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="869578" data-permalink="http://fox2now.com/2016/11/07/building-fire-in-downtown-st-louis/promo302829460/#main" data-orig-file="https://localtvktvi.files.wordpress.com/2016/11/promo302829460.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo302829460" data-image-description="" data-medium-file="https://localtvktvi.files.wordpress.com/2016/11/promo302829460.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvktvi.files.wordpress.com/2016/11/promo302829460.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<h4 class="entry-title"><a href="http://fox2now.com/2016/11/07/building-fire-in-downtown-st-louis/" rel="bookmark">Building fire in downtown St.&nbsp;Louis</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf2"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf2"]) { return; }
	rubiconSlotCallbackFires["300x250-btf2"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf2"] =
			googletag.defineSlot( '/7287/ltv.ktvi.news/news', [[300,250]], 'acm-tag-300x250-btf2')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf2"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf2');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf2'] = rubicontag.defineSlot( '/7287/ltv.ktvi.news/news', [[300,250]], 'acm-tag-300x250-btf2');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519413|content|890264");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf2'], {
        slots: [rubiconSlots['300x250-btf2']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf2'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox2now.com/2016/12/03/oakland-fire-kills-at-least-9-people-fire-chief-says/"><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2016/12/s072601144.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="**Embargo: San Francisco-Oakland, CA**

Officials say at least nine people are dead and several are missing after a fire at a building in Oakland." srcset="https://localtvktvi.files.wordpress.com/2016/12/s072601144.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2016/12/s072601144.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2016/12/s072601144.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2016/12/s072601144.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="878389" data-permalink="http://fox2now.com/2016/12/03/oakland-fire-kills-at-least-9-people-fire-chief-says/oakland-fire-kills-at-least-9-people-fire-chief-says/#main" data-orig-file="https://localtvktvi.files.wordpress.com/2016/12/s072601144.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Allen Weddington&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;**Embargo: San Francisco-Oakland, CA**\r\rOfficials say at least nine people are dead and several are missing after a fire at a building in Oakland.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Oakland fire kills at least 9 people, fire chief says&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oakland fire kills at least 9 people, fire chief says" data-image-description="" data-medium-file="https://localtvktvi.files.wordpress.com/2016/12/s072601144.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvktvi.files.wordpress.com/2016/12/s072601144.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox2now.com/2016/12/03/oakland-fire-kills-at-least-9-people-fire-chief-says/" rel="bookmark">Oakland fire kills at least 9 people, fire chief&nbsp;says</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox2now.com/2016/12/16/st-louis-firefighter-struck-by-suv-on-i-55-at-loughborough/"><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2016/12/promo306216557.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="promo306216557" srcset="https://localtvktvi.files.wordpress.com/2016/12/promo306216557.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2016/12/promo306216557.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2016/12/promo306216557.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="884650" data-permalink="http://fox2now.com/2016/12/16/st-louis-firefighter-struck-by-suv-on-i-55-at-loughborough/promo306216557/#main" data-orig-file="https://localtvktvi.files.wordpress.com/2016/12/promo306216557.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo306216557" data-image-description="" data-medium-file="https://localtvktvi.files.wordpress.com/2016/12/promo306216557.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvktvi.files.wordpress.com/2016/12/promo306216557.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<h4 class="entry-title"><a href="http://fox2now.com/2016/12/16/st-louis-firefighter-struck-by-suv-on-i-55-at-loughborough/" rel="bookmark">St. Louis firefighter struck by SUV on I-55 at&nbsp;Loughborough</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox2now.com/2016/11/29/conflicting-reports-about-fire-damage-at-three-gatlinburg-resorts/"><img width="320" height="180" src="https://localtvktvi.files.wordpress.com/2016/11/na-27tu_cnna-st1-1000000003ade7ef-320x180_300k-1-thumb1.jpg?quality=85&amp;strip=all&amp;w=320&amp;h=180&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="na-27tu_cnna-st1-1000000003ade7ef-320x180_300k-1-thumb1" srcset="https://localtvktvi.files.wordpress.com/2016/11/na-27tu_cnna-st1-1000000003ade7ef-320x180_300k-1-thumb1.jpg 320w, https://localtvktvi.files.wordpress.com/2016/11/na-27tu_cnna-st1-1000000003ade7ef-320x180_300k-1-thumb1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2016/11/na-27tu_cnna-st1-1000000003ade7ef-320x180_300k-1-thumb1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 320px) 100vw, 320px" data-attachment-id="877056" data-permalink="http://fox2now.com/2016/11/29/conflicting-reports-about-fire-damage-at-three-gatlinburg-resorts/na-27tu_cnna-st1-1000000003ade7ef-320x180_300k-1-thumb1/#main" data-orig-file="https://localtvktvi.files.wordpress.com/2016/11/na-27tu_cnna-st1-1000000003ade7ef-320x180_300k-1-thumb1.jpg?quality=85&amp;strip=all" data-orig-size="320,180" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="na-27tu_cnna-st1-1000000003ade7ef-320x180_300k-1-thumb1" data-image-description="" data-medium-file="https://localtvktvi.files.wordpress.com/2016/11/na-27tu_cnna-st1-1000000003ade7ef-320x180_300k-1-thumb1.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvktvi.files.wordpress.com/2016/11/na-27tu_cnna-st1-1000000003ade7ef-320x180_300k-1-thumb1.jpg?quality=85&amp;strip=all&amp;w=320" /></a>
	<h4 class="entry-title"><a href="http://fox2now.com/2016/11/29/conflicting-reports-about-fire-damage-at-three-gatlinburg-resorts/" rel="bookmark">Conflicting reports about fire damage at three Gatlinburg&nbsp;resorts</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox2now.com/2016/12/01/firefighters-fix-womans-roof-after-contractor-leaves-job-half-finished/"><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2016/12/screen-shot-2016-12-01-at-5-41-31-pm.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="screen-shot-2016-12-01-at-5-41-31-pm" srcset="https://localtvktvi.files.wordpress.com/2016/12/screen-shot-2016-12-01-at-5-41-31-pm.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2016/12/screen-shot-2016-12-01-at-5-41-31-pm.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2016/12/screen-shot-2016-12-01-at-5-41-31-pm.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2016/12/screen-shot-2016-12-01-at-5-41-31-pm.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="877955" data-permalink="http://fox2now.com/2016/12/01/firefighters-fix-womans-roof-after-contractor-leaves-job-half-finished/screen-shot-2016-12-01-at-5-41-31-pm/#main" data-orig-file="https://localtvktvi.files.wordpress.com/2016/12/screen-shot-2016-12-01-at-5-41-31-pm.png" data-orig-size="1582,940" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2016-12-01-at-5-41-31-pm" data-image-description="" data-medium-file="https://localtvktvi.files.wordpress.com/2016/12/screen-shot-2016-12-01-at-5-41-31-pm.png?w=300" data-large-file="https://localtvktvi.files.wordpress.com/2016/12/screen-shot-2016-12-01-at-5-41-31-pm.png?w=770" /></a>
	<h4 class="entry-title"><a href="http://fox2now.com/2016/12/01/firefighters-fix-womans-roof-after-contractor-leaves-job-half-finished/" rel="bookmark">Firefighters fix woman&#8217;s roof after contractor leaves job&nbsp;half-finished</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox2now.com/2016/12/15/former-volunteer-firefighter-loses-home-dog-in-house-fire/"><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2016/12/promo306131351.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="promo306131351" srcset="https://localtvktvi.files.wordpress.com/2016/12/promo306131351.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2016/12/promo306131351.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2016/12/promo306131351.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="884321" data-permalink="http://fox2now.com/2016/12/15/former-volunteer-firefighter-loses-home-dog-in-house-fire/promo306131351/#main" data-orig-file="https://localtvktvi.files.wordpress.com/2016/12/promo306131351.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo306131351" data-image-description="" data-medium-file="https://localtvktvi.files.wordpress.com/2016/12/promo306131351.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvktvi.files.wordpress.com/2016/12/promo306131351.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<h4 class="entry-title"><a href="http://fox2now.com/2016/12/15/former-volunteer-firefighter-loses-home-dog-in-house-fire/" rel="bookmark">Former volunteer firefighter loses home, dog in house&nbsp;fire</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf3"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf3"]) { return; }
	rubiconSlotCallbackFires["300x250-btf3"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf3"] =
			googletag.defineSlot( '/7287/ltv.ktvi.news/news', [[300,250]], 'acm-tag-300x250-btf3')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf3"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf3');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf3'] = rubicontag.defineSlot( '/7287/ltv.ktvi.news/news', [[300,250]], 'acm-tag-300x250-btf3');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519413|content|890264");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf3'], {
        slots: [rubiconSlots['300x250-btf3']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf3'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox2now.com/2016/12/08/crews-battle-fire-on-switzer-near-riverview-boulevard/"><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2016/12/promo305465444.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="promo305465444" srcset="https://localtvktvi.files.wordpress.com/2016/12/promo305465444.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2016/12/promo305465444.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2016/12/promo305465444.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="879944" data-permalink="http://fox2now.com/2016/12/08/crews-battle-fire-on-switzer-near-riverview-boulevard/promo305465444/#main" data-orig-file="https://localtvktvi.files.wordpress.com/2016/12/promo305465444.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo305465444" data-image-description="" data-medium-file="https://localtvktvi.files.wordpress.com/2016/12/promo305465444.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvktvi.files.wordpress.com/2016/12/promo305465444.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<h4 class="entry-title"><a href="http://fox2now.com/2016/12/08/crews-battle-fire-on-switzer-near-riverview-boulevard/" rel="bookmark">Crews battle fire on Switzer near Riverview&nbsp;Boulevard</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox2now.com/2016/12/01/photo-shows-wildfires-toll-on-those-who-are-fighting-them/"><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2016/12/fire1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="fire1" srcset="https://localtvktvi.files.wordpress.com/2016/12/fire1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2016/12/fire1.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2016/12/fire1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2016/12/fire1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="877813" data-permalink="http://fox2now.com/2016/12/01/photo-shows-wildfires-toll-on-those-who-are-fighting-them/fire1-8/#main" data-orig-file="https://localtvktvi.files.wordpress.com/2016/12/fire1.jpg?quality=85&amp;strip=all" data-orig-size="1200,630" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fire1" data-image-description="" data-medium-file="https://localtvktvi.files.wordpress.com/2016/12/fire1.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvktvi.files.wordpress.com/2016/12/fire1.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox2now.com/2016/12/01/photo-shows-wildfires-toll-on-those-who-are-fighting-them/" rel="bookmark">Photo shows wildfires&#8217; toll on those who are fighting&nbsp;them</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox2now.com/2016/12/18/two-rescued-from-warehouse-fire-firefighters-battle-blaze-and-bitter-cold/"><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2016/12/warehousefire.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="Warehouse Fire 121816" srcset="https://localtvktvi.files.wordpress.com/2016/12/warehousefire.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2016/12/warehousefire.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2016/12/warehousefire.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2016/12/warehousefire.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="885149" data-permalink="http://fox2now.com/2016/12/18/two-rescued-from-warehouse-fire-firefighters-battle-blaze-and-bitter-cold/warehousefire/#main" data-orig-file="https://localtvktvi.files.wordpress.com/2016/12/warehousefire.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Warehouse Fire 121816" data-image-description="" data-medium-file="https://localtvktvi.files.wordpress.com/2016/12/warehousefire.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvktvi.files.wordpress.com/2016/12/warehousefire.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox2now.com/2016/12/18/two-rescued-from-warehouse-fire-firefighters-battle-blaze-and-bitter-cold/" rel="bookmark">Two rescued from warehouse fire, firefighters battle blaze and bitter&nbsp;cold</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div> 
</div> 
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-btf"] = function() {
	if (rubiconSlotCallbackFires["728x90-btf"]) { return; }
	rubiconSlotCallbackFires["728x90-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-btf"] =
			googletag.defineSlot( '/7287/ltv.ktvi.news/news', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-btf'] = rubicontag.defineSlot( '/7287/ltv.ktvi.news/news', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519413|content|890264");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-btf'], {
        slots: [rubiconSlots['728x90-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-btf'], 1500);

			</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-521483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521483"><a href="https://play.google.com/store/apps/details?id=com.foxtwonow.localtv">Android App</a></li>
<li id="menu-item-521484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521484"><a href="https://play.google.com/store/apps/details?id=com.ktvi.android.weather">Android Weather App</a></li>
<li id="menu-item-521485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521485"><a href="https://itunes.apple.com/us/app/fox-2-news-st.-louis/id339559940?ls=1&#038;mt=8">iPhone &amp; iPad App</a></li>
<li id="menu-item-521487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521487"><a href="http://itunes.apple.com/us/app/fox2-stl-weather-center/id368499632?mt=8">iPhone Weather App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://www.facebook.com/fox2now" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://www.twitter.com/fox2now" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
						<li><a href="#email-alerts-modal" data-toggle="modal"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
					<li><a href="http://fox2now.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>
			<li><a href="http://screenertv.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>screenertv</title><path d="M33.49756,0H16.50244A16.50241,16.50241,0,0,0,0,16.50244V33.49756A16.50244,16.50244,0,0,0,16.50244,50H33.49756A16.50244,16.50244,0,0,0,50,33.49756V16.50244A16.50241,16.50241,0,0,0,33.49756,0ZM9.375,39.13379v-7l7,7Zm21.89258-5.0127a8.42528,8.42528,0,0,1-5.55811,1.752,12.8667,12.8667,0,0,1-8.959-3.68457l2.78662-3.416q3.38525,2.96631,6.26221,2.96582a3.29312,3.29312,0,0,0,2.02295-.55371,1.77991,1.77991,0,0,0,.7334-1.498,1.74565,1.74565,0,0,0-.77832-1.498,10.17421,10.17421,0,0,0-3.08643-1.124,13.41705,13.41705,0,0,1-5.34863-2.26221,5.34018,5.34018,0,0,1-1.69287-4.37451A5.42219,5.42219,0,0,1,19.792,15.82813a8.61892,8.61892,0,0,1,5.34814-1.61768,12.87657,12.87657,0,0,1,4.19482.71875,11.24583,11.24583,0,0,1,3.65527,2.0376l-2.36719,3.416a9.2197,9.2197,0,0,0-5.63281-2.06738,2.8176,2.8176,0,0,0-1.84277.5542,1.80656,1.80656,0,0,0-.67383,1.46826,1.65957,1.65957,0,0,0,.82373,1.45313,15.06128,15.06128,0,0,0,3.80518,1.27344,10.72709,10.72709,0,0,1,4.62988,2.20215,5.44348,5.44348,0,0,1,1.64746,4.28516A5.6571,5.6571,0,0,1,31.26758,34.12109ZM40.25,17.25l-7-7h7Z" /></svg>
				Screener</a>
			</li>
			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://stations.fcc.gov/station-profile/ktvi">Online Public File		 </a> &bull; 
		

				<a href="http://fox2now.com/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		2250 Ball Drive St. Louis MO 63146 <br class="visible-phone"> &bull;
		Copyright &copy; 2017, KTVI		<br class="visible-phone"> &bull; <a href="http://www.tribunemedia.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="shortcode_iframe" width="100%" height="150" src="http://cache.ltvcms.com/ktvi/widgets/homewidget.html" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 15066;
			_sf_async_config.useCanonical = true;
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "11502798" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=11502798&cv=2.0&cj=1" />
</noscript>
		<script type="text/javascript">
	var _qevents = _qevents || [];
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-uFHTR5DWzvLvh"
	});
	</script>
	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-uFHTR5DWzvLvh.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
<script type="text/javascript">
 (function () {
 var tagjs = document.createElement("script");
 var s = document.getElementsByTagName("script")[0];
 tagjs.async = true;
 tagjs.src = "//s.btstatic.com/tag.js#site=dcKDAzq";
 s.parentNode.insertBefore(tagjs, s);
 }());
</script>
<noscript>
 <iframe src="//s.thebrighttag.com/iframe?c=dcKDAzq" width="1" height="1" frameborder="0" scrolling="no" marginheight="0" marginwidth="0"></iframe>
</noscript>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56989624-1', 'auto');
  ga('send', 'pageview');

</script>
		<script>
		function bindCaptchaToModal() {
		var $ = jQuery;
		$('#report-a-typo-modal').on('show.bs.modal', function(e) {
				var $el = document.createElement('div');
				$($el).prop('id', 'captcha');
				$('.report-a-typo-form').append($el);
				try {
					grecaptcha.render("captcha", { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
				} catch( e ) {
				}

		});


		$('#report-a-typo-submit').on('click', function(e) {
			e.preventDefault();
			$('.report-a-typo-form').submit();
		});

		}


		</script>
		<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script src="http://tags.crwdcntrl.net/c/6442/cc_af.js"></script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
		<div id='acm-tag-oop' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.display('acm-tag-oop');
});
</script>
		</div>
				<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/fox2now.com\/2017\/01\/08\/fire-crews-called-to-friendship-village-retirement-community\/":890264};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/01/08/fire-crews-called-to-friendship-village-retirement-community/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1/lib/css/frontend-uploader.css?m=1472546507h' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/backbone.min.js?m=1473172720j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVj7EOwjAMRH8IY0BFZEF8i5OY4tK4UZK26t+TMnRgADHZsu7dnXGO4AYtrAXDCLEfW9GMZZZSOIHtyT2tJA9RGJUnTqxetN13eYf/sPEnd4JJInYZ6wBS6pciLn8C5cGB3xosSeyovBmQC6vsLu3qMgwLkf2SRz6IgqWEgXItXDcY6oNJfA3YbtXhFq7H5nwwxjQX070A5qJyZw=='></script>
<script async defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;onload=bindCaptchaToModal&#038;ver=4.6.1-RC1-38499'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytjksOwjAMRC9EYopaWCHOEhq3dZQfsQPi9gSksoBtV5Y9M28Mj6zGFAWjgCwYkOFOGWxCl1T2dabI0DxT+ZisqtknY7GoTnfg6QquJYwnawTB3SqWp153HShqxzvYtMRYS0IpGq8CypIsb9pTYzvwmApqlkJx3pT+J/6SQ/2ycmJRkzdUgBfzfmWdLXQJ564/HYb+OOxP7gVfd6hS'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'29519413','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'29519413','v':'wpcom','tz':'-6','user_id':'0','post':'890264','subd':'localtvktvi'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=29519413&v=wpcomvt&tz=-6&user_id=0&post=890264&subd=localtvktvi&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmFySldpJksmQkpKUHx2TmxsODYsSzVyeTU5em40SHhSPUFjQ2ImWEMtMSZ3SVA5Vi5fWU5CVERCJWNUODROP3ZaM2RWTGI1bWxRUEUvfn49VkhQPUE9ZFF0WHw2YjZrNFdBUGtaR281XVVTTnJ6X2s9elN5ejdWcDdpbkU2dg=='}]);
_stq.push([ 'clickTrackerInit', '29519413', '890264' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 175 seconds ago
	generated in 0.178 seconds
	served from batcache in 0.002 seconds
	expires in 125 seconds
-->
