<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=339559940">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>MoDOT to re-open 141 at I-44 by Tuesday morning | FOX2now.com</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://fox2now.com/xmlrpc.php">


<meta name="description" content="VALLEY PARK, MO (KTVI)-Most roads throughout the area are back open this morning after flooding forced more than one hundred to be shut down last week. MoDOT expects to have workers at Route 141 and Interstate 44 today in Valley Park once the water finally goes down." />
<meta name="keywords" content="news, " /><meta property="fb:pages" content="48244074227" />

<meta name="google-site-verification" content="v2FI_hS3rbbnwol7DXZ8ZI4CeJjQgWkN7jruGb7UZfc" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-27019573-1","event":"dlReady","paragraphCount":7,"wordCount":188,"authorName":"Katie Kormann","imageCount":0,"siteName":"FOX2now.com","publishDateString":"Mon May 08 2017","originalContent":true,"categories":"News"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-WWLV2R");</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=fox2now.com&amp;id=29519413&amp;t=1494241732&amp;back=http%3A%2F%2Ffox2now.com%2F2017%2F05%2F08%2Fmodot-to-re-open-141-at-i-44-by-tuesday-morning%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//localtvktvi.wordpress.com' />
<link rel='dns-prefetch' href='//localtvktvi.files.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="FOX2now.com &raquo; Feed" href="http://fox2now.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX2now.com &raquo; Comments Feed" href="http://fox2now.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://fox2now.com/2017/05/08/modot-to-re-open-141-at-i-44-by-tuesday-morning/" />
		<script>
		var rubicontag = rubicontag || {};
		    rubicontag.cmd = rubicontag.cmd || [];
		(function() {
		    var account_id = 10043;
		    var rct = document.createElement('script');
		        rct.type = 'text/javascript';
		        rct.async = true;
		        rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + parseInt( account_id ) + '.js';
		    var node = document.getElementsByTagName('script')[0];
		        node.parentNode.appendChild(rct);
		})();
		// Keep track of the callbacks and if they fired
		var rubiconSlots = [];
		var rubiconSlotCallbacks = [];
		var rubiconSlotCallbackFires = [];
		</script>
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUtFyhCAM/KFy1N7VTh86/RbAnEaBMIDe9O8b9ZypvZbxBbPJbrJB5C0IQz6Dz9KNItixRZ/kLRhyIjm08PULnUxKT/JvmcUBkuwhB2UGsaAS3VAEzrug8sxw0KACC45pJZkL9aaaw45nFces9rUOEVISfDocncgdD3rUrWk5YZCWjLJ5Ei+SSVIT5ZSjCsclPC+QTzjBMQ1yle2C4moUK5r77DLHxw95wpWN0lNe+21B6cJaIDG3ykh+B8TVKowlaQRtqeWwvd/ABku2G4KefvwucY0LqRFjsKQaXr06Vfy69NL0oVoyFCjl1bZMnYqzsfu3pEpkUFneu6U9+G+N7iJbS1rZmfDpPqrL+7l6rZ/rt/4biftEvA==' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVk2FugzAMhS+0lHXqtP6ZdpYQDJgldpo40Pb0CxWtVAl1RIpEgt9nnk1cTV4hGZsaiNWQ1ylBuCyP3RDfqlcC5bALWmDnkO5iwyRAMmsd12hBpQhBd/ldTtTyis5zFAcxZtFK9NkS0ogw/SsbQLw2vypAxCusFZKogRANh1X30kN2VI3oKwlYJwLlbeqQYqWNm2UtdnOaXsf+BWzZaCuj+rjVuWRoNZlLzedNXPb8ADtt7a3Ix3brp2tmiRK0LwaUMFvBzeDdq+PcX8JrKAWbwL7hiXoeoRiGU9K2B+x6icW/xcLZAaVSzoKmaLEpd7tc1lFneh6jQlw4mT5O6IvJ+w1U0idXF3dq0hfPSLnFr0fnCV4OW+VtIiPItNncEldMdh6LH/e9Pxy/Po77z8P78AcejdZG'></script>
<script type='text/javascript' src='//c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
<script type='text/javascript'>
try {
	amznads.getAds('3251');
} catch(e) { /*ignore*/}
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localtvktvi.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.fox2now.com/hWNgQ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Ffox2now.com%2F2017%2F05%2F08%2Fmodot-to-re-open-141-at-i-44-by-tuesday-morning%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Ffox2now.com%2F2017%2F05%2F08%2Fmodot-to-re-open-141-at-i-44-by-tuesday-morning%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="MoDOT to re-open 141 at I-44 by Tuesday morning" />
<meta property="og:url" content="http://fox2now.com/2017/05/08/modot-to-re-open-141-at-i-44-by-tuesday-morning/" />
<meta property="og:description" content="VALLEY PARK, MO (KTVI)-Most roads throughout the area are back open this morning after flooding forced more than one hundred to be shut down last week. MoDOT expects to have workers at Route 141 and Interstate 44 today in Valley Park once the water finally goes down.

They have some pavement repairs to make. A retaining wall that was in the process of being built cracked and needs to be fixed. The equipment that controls the traffic signals needs to be reinstalled." />
<meta property="article:published_time" content="2017-05-08T10:55:58+00:00" />
<meta property="article:modified_time" content="2017-05-08T10:50:09+00:00" />
<meta property="og:site_name" content="FOX2now.com" />
<meta property="og:image" content="https://localtvktvi.files.wordpress.com/2017/05/promo318509150.jpg?quality=85&amp;strip=all&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@fox2now" />
<meta name="twitter:image:src" content="https://localtvktvi.files.wordpress.com/2017/05/promo318509150.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@fox2now" />
<meta property="article:publisher" content="http://www.facebook.com/fox2now" />
<meta property="article:author" content="http://www.facebook.com/fox2now" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/755e6b237618f1b2fe250cb518a56c05?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/755e6b237618f1b2fe250cb518a56c05?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/755e6b237618f1b2fe250cb518a56c05?s=114" />
<link rel='openid.server' href='http://localtvktvi.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://localtvktvi.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://fox2now.com/osd.xml" title="FOX2now.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"video":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/localtv-fox2now/newsroom.js'  );
</script>
<meta name="tribune-video" content="true">	<meta name="word-count" content="188">
				<meta property="fb:pages" content="48244074227" />
					<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		
<meta name='geo.position' content='38.549220;-90.492621' />
<meta name='ICBM' content='38.549220, -90.492621' />
<meta name="application-name" content="FOX2now.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="St. Louis News, Weather &amp; Sports From FOX 2" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://fox2now.com/feed/;icon-uri=http://1.gravatar.com/blavatar/755e6b237618f1b2fe250cb518a56c05?s=16" /><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
var useSSL = 'https:' === document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);

var ACMTags = {};
var ACMTargeting = {
	site_name: 'ltv.ktvi.news',
	zone1: 'news',
};

</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
		responsiveMappings = {};
		responsiveMappings['Leaderboard'] = googletag.sizeMapping().
		addSize([980, 1 ], [ [728, 90], [970, 250], [970, 90], [970, 66] ]).
    addSize([760, 1 ], [728, 90]).
    addSize([100, 1], [320, 50]).
    addSize([0, 0], []).
    build();

    responsiveMappings['LeaderboardInContent'] = googletag.sizeMapping().
		addSize([980, 1 ], [ [728, 90], [970, 250], [970, 90], [970, 66] ]).
    addSize([760, 1 ], [728, 90]).
    addSize([100, 1], [300, 250]).
    addSize([0, 0], []).
    build();

   responsiveMappings['Box'] = googletag.sizeMapping().
    addSize([0, 0 ], [300, 250]).
    build();

   responsiveMappings['Dualbox'] = googletag.sizeMapping().
   	addSize([0, 0 ], [ [300, 250], [300, 600] ]).
   	build();

   responsiveMappings['Menu'] = googletag.sizeMapping().
    addSize([980, 2 ], [120, 60]).
    addSize([0, 0], []).
    build();
	googletag.defineOutOfPageSlot("\/7287\/ltv.ktvi.news\/news", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");
	googletag.pubads().setTargeting("s1","news");
	googletag.pubads().setTargeting("pid", "20170508modot-to-re-open-141-at-i-44-by-tuesday-morning" );
	googletag.pubads().setTargeting("ContentID", "932136" );
	googletag.pubads().setTargeting("Site", "29519413" );
	googletag.pubads().setTargeting("test", "" );


	googletag.pubads().setTargeting( 'video', 'yes' );
	
	var s = typeof getQueryVariable !== 'undefined' && getQueryVariable( 'utm_source' ) ? _.escape( getQueryVariable( 'utm_source' ) ) : null;
	if ( s ) {
		googletag.pubads().setTargeting("utm_source", s );
	}

	googletag.pubads().setTargeting("s2","");

	googletag.pubads().enableAsyncRendering();
	

	googletag.pubads().collapseEmptyDivs();
	try {
	  amznads.setTargetingForGPTAsync('amznslots');
	} catch(e) { /*ignore*/}

	googletag.enableServices();
});
</script>
<link rel="amphtml" href="http://fox2now.com/2017/05/08/modot-to-re-open-141-at-i-44-by-tuesday-morning/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="http://a.postrelease.com/serve/load.js?async=true" async></script>
	</head>

<body class="post-template-default single single-post postid-932136 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WWLV2R" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://fox2now.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="http://fox2now.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Watch Now: <span>FOX 2 News </span></a>
<a href="http://fox2now.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
FOX 2 TV Schedule <span class="text-small"></span></a>


					
				</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://fox2now.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://fox2now.com" title="FOX2now.com" rel="home">FOX2now.com</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-5299" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5299"><a href="http://fox2now.com/category/news/">News</a></li>
<li id="menu-item-5304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5304"><a href="http://fox2now.com/on-air/">Links</a></li>
<li id="menu-item-10859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10859"><a href="http://fox2now.com/category/am-show/">AM Show</a></li>
<li id="menu-item-10867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10867"><a href="http://fox2now.com/category/sports/">Sports</a></li>
<li id="menu-item-5190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5190"><a href="http://fox2now.com/traffic/">Traffic</a></li>
<li id="menu-item-529446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-529446"><a href="http://fox2now.com/category/contests/">Contests</a></li>
<li id="menu-item-502585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-502585"><a href="http://fox2now.com/category/stl-moms/">STLMoms</a></li>
<li id="menu-item-567609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-567609"><a href="http://fox2now.com/community-calendar/">Events</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<div class="indicator-warning">
		<i class="icon-warning-sign"></i>
	</div>
		<a href="http://fox2now.com/weather/" class="dropdown-toggle" data-hover="dropdown">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-day-sunny "></i>
		<strong class="temp">53&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-day-sunny "></i>
				</div>
				<div class="temp span4">
					<strong>53&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>55&deg;</strong></div>
					<div>High <strong>80&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Tue</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					65&deg; <i class="icon-caret-right"></i> 86&deg;
					</div>
			</div>
						<div class="span4">
				<div>Wed</div>
				<i class="wi wi-thunderstorm wi-4x"></i>
				<div>
					67&deg; <i class="icon-caret-right"></i> 80&deg;
					</div>
			</div>
						<div class="span4">
				<div>Thu</div>
				<i class="wi wi-thunderstorm wi-4x"></i>
				<div>
					60&deg; <i class="icon-caret-right"></i> 70&deg;
					</div>
			</div>
						</div>
			<a href="http://fox2now.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="http://fox2now.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='ad-wrapper' style='width:120px; height:60px;'><script type='text/javascript'>
rubiconSlotCallbacks["120x60-atf"] = function() {
	if (rubiconSlotCallbackFires["120x60-atf"]) { return; }
	rubiconSlotCallbackFires["120x60-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["120x60-atf"] =
			googletag.defineSlot( '/7287/ltv.ktvi.news/news', [[120,60]], 'acm-tag-120x60-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '120x60-atf' )
				.defineSizeMapping(responsiveMappings["Menu"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["120x60-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-120x60-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['120x60-atf'] = rubicontag.defineSlot( '/7287/ltv.ktvi.news/news', [[120,60]], 'acm-tag-120x60-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519413|content|932136");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['120x60-atf'], {
        slots: [rubiconSlots['120x60-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['120x60-atf'], 1500);

			</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	<script type="text/javascript">
		// Space out main nav items
		jQuery('#main-navigation').spaceNav();
	</script>	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-atf"] = function() {
	if (rubiconSlotCallbackFires["728x90-atf"]) { return; }
	rubiconSlotCallbackFires["728x90-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-atf"] =
			googletag.defineSlot( '/7287/ltv.ktvi.news/news', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '728x90-atf' )
				.defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-atf'] = rubicontag.defineSlot( '/7287/ltv.ktvi.news/news', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519413|content|932136");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-atf'], {
        slots: [rubiconSlots['728x90-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-atf'], 1500);

			</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">MoDOT to re-open 141 at I-44 by Tuesday&nbsp;morning</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 5:55 am, May 8, 2017, by <a href="http://fox2now.com/author/kkormann/" title="Posts by Katie Kormann" class="author url fn" rel="author">Katie Kormann</a>, </span><span class="updated-time">Updated at 05:50AM, May 8, 2017</span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-932136" class="share-facebook sd-button share-icon" href="http://fox2now.com/2017/05/08/modot-to-re-open-141-at-i-44-by-tuesday-morning/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-932136" class="share-twitter sd-button share-icon" href="http://fox2now.com/2017/05/08/modot-to-re-open-141-at-i-44-by-tuesday-morning/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://fox2now.com/2017/05/08/modot-to-re-open-141-at-i-44-by-tuesday-morning/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-932136" class="share-pinterest sd-button share-icon" href="http://fox2now.com/2017/05/08/modot-to-re-open-141-at-i-44-by-tuesday-morning/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-932136" class="share-linkedin sd-button share-icon" href="http://fox2now.com/2017/05/08/modot-to-re-open-141-at-i-44-by-tuesday-morning/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://fox2now.com/2017/05/08/modot-to-re-open-141-at-i-44-by-tuesday-morning/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/ktvi/logo-gray.png" />
        	                        <article id="post-932136" class="post-932136 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<div class="entry-content">

		
		


		<div class="sticky-panel">	<div class="ooyala-container" style="max-width:770px;">
		<div class="ooyala-sizer" style="width:auto;padding-top:56.233766233766%;position:relative">
					<script src="//player.ooyala.com/v3/c660b791c3704ff69d4162d7adb7c4a1?namespace=OoyalaPlayer1&#038;platform=html5-priority"></script>
				<div id="ooyalaplayer-1" class="ooyala-player ooyala-video-wrapper" style="position:absolute;top:0;right:0;bottom:0;left:0" ></div>
				<script>
					var ooyalaplayers = ooyalaplayers || [];
					window["OoyalaPlayer1"].ready(function() { var op = typeof window.ooyalaParameters === 'function' ? window.ooyalaParameters : function(params) { return params; }; ooyalaplayers.push(window["OoyalaPlayer1"].Player.create.apply(this, op(["ooyalaplayer-1","14cjQ0YjE6D1PfodI5lLpY3MwY03Xg1O",{"auto":true,"autoplay":true}]))); });				</script>
				<noscript><div>Please enable Javascript to watch this video</div></noscript>
						</div>
		</div>
		</div>
<p>VALLEY PARK, MO (KTVI)-Most roads throughout the area are back open this morning after flooding forced more than one hundred to be shut down last week. MoDOT expects to have workers at Route 141 and Interstate 44 today in Valley Park once the water finally goes down.</p>
<p>They have some pavement repairs to make. A retaining wall that was in the process of being built cracked and needs to be fixed. The equipment that controls the traffic signals needs to be reinstalled.</p>
<p>MoDOT removed the equipment prior to the flooding to protect it from getting damaged. They hope to have Route 141 open again by the morning rush Tuesday.</p>
<p>All weekend volunteers have been coming out to help businesses and residents with the clean up effort. All of those sandbags that were filled to protect the buildings must be removed, along with the debris brought in by the flooding.</p>
<p>But the work isn`t done.</p>
<p>Volunteers are still needed to remove sandbags in Valley Park today. They'll start at 10 a.m. at the Steak 'n Shake at  Route 141 and I-44.</p>
<p>Volunteers are asked to bring a shovel and dress appropriately.</p>
		<div id="geo-post-932136" class="geo geo-post" style="display: none">
			<span class="latitude">38.549220</span>
			<span class="longitude">-90.492621</span>
		</div>
<div class="place-module well">
	<img src="http://maps.googleapis.com/maps/api/staticmap?key=AIzaSyBZAIvvqOw3u6GgsXrKR7NX_kwuVOs1jv0&#038;scale=2&#038;size=1540x300&#038;maptype=roadmap&#038;format=png&#038;visual_refresh=true&#038;zoom=14&#038;markers=size:mid%7Ccolor:red%7Clabel:%7C38.549220,-90.492621&#038;signature=iAZ2jBWsM5Ku3Ry0o0AdUSVVgEY=">
	<p class="caption ">
			</p>
</div>




	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://fox2now.com/category/news/" rel="category tag">News</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://fox2now.com/2017/05/08/modot-to-re-open-141-at-i-44-by-tuesday-morning/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://localtvktvi.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="932136" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='932136' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: MoDOT to re-open 141 at I-44 by Tuesday&nbsp;morning" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: MoDOT to re-open 141 at I-44 by Tuesday&nbsp;morning' class='required' />
		  		<input type="hidden" value="http://fox2now.com/2017/05/08/modot-to-re-open-141-at-i-44-by-tuesday-morning/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://fox2now.com/2017/05/08/modot-to-re-open-141-at-i-44-by-tuesday-morning/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="f3c057cc96" /><input type="hidden" name="_wp_http_referer" value="/2017/05/08/modot-to-re-open-141-at-i-44-by-tuesday-morning/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="932136" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-932136" class="share-facebook sd-button share-icon" href="http://fox2now.com/2017/05/08/modot-to-re-open-141-at-i-44-by-tuesday-morning/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-932136" class="share-twitter sd-button share-icon" href="http://fox2now.com/2017/05/08/modot-to-re-open-141-at-i-44-by-tuesday-morning/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://fox2now.com/2017/05/08/modot-to-re-open-141-at-i-44-by-tuesday-morning/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-932136" class="share-pinterest sd-button share-icon" href="http://fox2now.com/2017/05/08/modot-to-re-open-141-at-i-44-by-tuesday-morning/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-932136" class="share-linkedin sd-button share-icon" href="http://fox2now.com/2017/05/08/modot-to-re-open-141-at-i-44-by-tuesday-morning/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://fox2now.com/2017/05/08/modot-to-re-open-141-at-i-44-by-tuesday-morning/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

		<div id='acm-tag-2x2' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.defineSlot( '/7287/ltv.ktvi.news/news', [2, 2], 'acm-tag-2x2')
		.addService(googletag.pubads())
		.setTargeting( 'fold', '');
		googletag.display('acm-tag-2x2');
});
</script>
		</div>
		
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-atf"] = function() {
	if (rubiconSlotCallbackFires["300x250-atf"]) { return; }
	rubiconSlotCallbackFires["300x250-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-atf"] =
			googletag.defineSlot( '/7287/ltv.ktvi.news/news', [[300,250]], 'acm-tag-300x250-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '300x250-atf' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-atf'] = rubicontag.defineSlot( '/7287/ltv.ktvi.news/news', [[300,250]], 'acm-tag-300x250-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519413|content|932136");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-atf'], {
        slots: [rubiconSlots['300x250-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-atf'], 1500);

			</script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="border-bottom"><div class="nativo" id="nativo"></div></div>				<div class="border-bottom">


			<a href="http://fox2now.com/on-air/live-streaming/"
			class="station-promo"
			style="background-image:url( https://localtvktvi.files.wordpress.com/2014/05/screenshot_68.jpg?quality=85&#038;strip=all&#038;w=409&#038;h=170&#038;crop=1 )">
	<span class="overlay">
  	<h3>Watch FOX 2&nbsp;Now!</h3>
	<p><p>Watch our newscasts from the comfort of your phone or computer 24/7.</p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-mid"] = function() {
	if (rubiconSlotCallbackFires["300x250-mid"]) { return; }
	rubiconSlotCallbackFires["300x250-mid"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-mid"] =
			googletag.defineSlot( '/7287/ltv.ktvi.news/news', [[300,250],[300,600]], 'acm-tag-300x250-mid')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'mid' )
				.setTargeting( 'tagId', '300x250-mid' )
				.defineSizeMapping(responsiveMappings["Dualbox"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-mid"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-mid');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-mid'] = rubicontag.defineSlot( '/7287/ltv.ktvi.news/news', [[300,250],[300,600]], 'acm-tag-300x250-mid');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519413|content|932136");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-mid'], {
        slots: [rubiconSlots['300x250-mid']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-mid'], 1500);

			</script></div>				</div>

				<div class="span12 span6-tablet">
<div id="civicscience-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=8227dcf6-6631-2514-cded-34d388d2931&#038;tgt=1290"></script><div id="8227dcf6-6631-2514-cded-34d388d2931"></div></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story has-video">
	<a class="story-image" href="http://fox2now.com/2017/05/04/minimum-wage-law-takes-effect-in-st-louis-may-5/"><img width="109" height="60" src="https://localtvktvi.files.wordpress.com/2017/05/promo318213875.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2017/05/promo318213875.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2017/05/promo318213875.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2017/05/promo318213875.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="931034" data-permalink="http://fox2now.com/2017/05/04/minimum-wage-law-takes-effect-in-st-louis-may-5/promo318213875/#main" data-orig-file="https://localtvktvi.files.wordpress.com/2017/05/promo318213875.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo318213875" data-image-description="" data-medium-file="https://localtvktvi.files.wordpress.com/2017/05/promo318213875.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvktvi.files.wordpress.com/2017/05/promo318213875.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://fox2now.com/2017/05/04/minimum-wage-law-takes-effect-in-st-louis-may-5/" rel="bookmark">Minimum wage law takes effect in St. Louis, May&nbsp;5</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://fox2now.com/2017/05/04/viewer-pics-of-flooding-near-st-louis/"><img width="109" height="60" src="https://localtvktvi.files.wordpress.com/2017/05/residents-of-marisol-manor-in-eureka-making-the-best-of-a-bad-situation-they-were-landlocked-once-again-so-decided-to-have-a-block-party.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2017/05/residents-of-marisol-manor-in-eureka-making-the-best-of-a-bad-situation-they-were-landlocked-once-again-so-decided-to-have-a-block-party.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2017/05/residents-of-marisol-manor-in-eureka-making-the-best-of-a-bad-situation-they-were-landlocked-once-again-so-decided-to-have-a-block-party.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2017/05/residents-of-marisol-manor-in-eureka-making-the-best-of-a-bad-situation-they-were-landlocked-once-again-so-decided-to-have-a-block-party.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="930749" data-permalink="http://fox2now.com/2017/05/04/viewer-pics-of-flooding-near-st-louis/residents-of-marisol-manor-in-eureka-making-the-best-of-a-bad-situation-they-were-landlocked-once-again-so-decided-to-have-a-block-party/#main" data-orig-file="https://localtvktvi.files.wordpress.com/2017/05/residents-of-marisol-manor-in-eureka-making-the-best-of-a-bad-situation-they-were-landlocked-once-again-so-decided-to-have-a-block-party.jpg?quality=85&amp;strip=all" data-orig-size="960,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Residents of Marisol Manor in Eureka making the best of a bad situation. They were landlocked once again so decided to have a block party." data-image-description="" data-medium-file="https://localtvktvi.files.wordpress.com/2017/05/residents-of-marisol-manor-in-eureka-making-the-best-of-a-bad-situation-they-were-landlocked-once-again-so-decided-to-have-a-block-party.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvktvi.files.wordpress.com/2017/05/residents-of-marisol-manor-in-eureka-making-the-best-of-a-bad-situation-they-were-landlocked-once-again-so-decided-to-have-a-block-party.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://fox2now.com/2017/05/04/viewer-pics-of-flooding-near-st-louis/" rel="bookmark">Viewer pics of flooding near St.&nbsp;Louis</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://fox2now.com/2017/05/04/driver-hits-big-rig-along-i-55-crashes-into-flood-water/"><img width="109" height="60" src="https://localtvktvi.files.wordpress.com/2017/05/promo318205620.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2017/05/promo318205620.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2017/05/promo318205620.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2017/05/promo318205620.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="930973" data-permalink="http://fox2now.com/2017/05/04/driver-hits-big-rig-along-i-55-crashes-into-flood-water/promo318205620/#main" data-orig-file="https://localtvktvi.files.wordpress.com/2017/05/promo318205620.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo318205620" data-image-description="" data-medium-file="https://localtvktvi.files.wordpress.com/2017/05/promo318205620.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvktvi.files.wordpress.com/2017/05/promo318205620.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://fox2now.com/2017/05/04/driver-hits-big-rig-along-i-55-crashes-into-flood-water/" rel="bookmark">Driver hits big rig along I-55, crashes into flood&nbsp;water</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://fox2now.com/2017/05/03/list-of-highways-and-roads-closed-for-flooding-near-st-louis/"><img width="109" height="60" src="https://localtvktvi.files.wordpress.com/2017/05/59095532bfb85.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2017/05/59095532bfb85.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2017/05/59095532bfb85.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2017/05/59095532bfb85.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="929933" data-permalink="http://fox2now.com/2017/05/02/photos-of-flooding-sandbagging-efforts-across-missouri/pacific-flood/#main" data-orig-file="https://localtvktvi.files.wordpress.com/2017/05/59095532bfb85.jpg?quality=85&amp;strip=all" data-orig-size="1620,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1493729295&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Pacific flood" data-image-description="&lt;p&gt;highway o going into downtown pacific&lt;/p&gt;
" data-medium-file="https://localtvktvi.files.wordpress.com/2017/05/59095532bfb85.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvktvi.files.wordpress.com/2017/05/59095532bfb85.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://fox2now.com/2017/05/03/list-of-highways-and-roads-closed-for-flooding-near-st-louis/" rel="bookmark">List of highways and roads closed for flooding near St.&nbsp;Louis</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf"]) { return; }
	rubiconSlotCallbackFires["300x250-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf"] =
			googletag.defineSlot( '/7287/ltv.ktvi.news/news', [[300,250]], 'acm-tag-300x250-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf'] = rubicontag.defineSlot( '/7287/ltv.ktvi.news/news', [[300,250]], 'acm-tag-300x250-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519413|content|932136");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf'], {
        slots: [rubiconSlots['300x250-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf'], 1500);

			</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story has-video">
	<a class="story-image" href="http://fox2now.com/2017/05/08/modot-to-re-open-141-at-i-44-by-tuesday-morning/"><img width="109" height="60" src="https://localtvktvi.files.wordpress.com/2017/05/promo318509150.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2017/05/promo318509150.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2017/05/promo318509150.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2017/05/promo318509150.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="932137" data-permalink="http://fox2now.com/2017/05/08/modot-to-re-open-141-at-i-44-by-tuesday-morning/promo318509150/#main" data-orig-file="https://localtvktvi.files.wordpress.com/2017/05/promo318509150.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo318509150" data-image-description="" data-medium-file="https://localtvktvi.files.wordpress.com/2017/05/promo318509150.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvktvi.files.wordpress.com/2017/05/promo318509150.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://fox2now.com/2017/05/08/modot-to-re-open-141-at-i-44-by-tuesday-morning/" rel="bookmark">MoDOT to re-open 141 at I-44 by Tuesday&nbsp;morning</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://fox2now.com/2017/05/08/man-surrenders-peacefully-after-stand-off-in-east-alton/"><img width="109" height="60" src="https://localtvktvi.files.wordpress.com/2017/05/promo318509143.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2017/05/promo318509143.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2017/05/promo318509143.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2017/05/promo318509143.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="932133" data-permalink="http://fox2now.com/2017/05/08/man-surrenders-peacefully-after-stand-off-in-east-alton/promo318509143/#main" data-orig-file="https://localtvktvi.files.wordpress.com/2017/05/promo318509143.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo318509143" data-image-description="" data-medium-file="https://localtvktvi.files.wordpress.com/2017/05/promo318509143.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvktvi.files.wordpress.com/2017/05/promo318509143.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://fox2now.com/2017/05/08/man-surrenders-peacefully-after-stand-off-in-east-alton/" rel="bookmark">Man surrenders peacefully after stand-off in East&nbsp;Alton</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://fox2now.com/2017/05/08/u-of-illinois-springfield-professors-deal-ends-strike/"><img width="109" height="60" src="https://localtvktvi.files.wordpress.com/2014/09/university-of-illinois-web.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2014/09/university-of-illinois-web.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2014/09/university-of-illinois-web.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2014/09/university-of-illinois-web.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="582974" data-permalink="http://fox2now.com/2014/09/30/university-of-missouri-gets-83000-federal-grants/university-of-illinois-web/#main" data-orig-file="https://localtvktvi.files.wordpress.com/2014/09/university-of-illinois-web.jpg?quality=85&amp;strip=all" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="University-of-Illinois-WEB" data-image-description="" data-medium-file="https://localtvktvi.files.wordpress.com/2014/09/university-of-illinois-web.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvktvi.files.wordpress.com/2014/09/university-of-illinois-web.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://fox2now.com/2017/05/08/u-of-illinois-springfield-professors-deal-ends-strike/" rel="bookmark">U of Illinois-Springfield professors&#8217; deal ends&nbsp;strike</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://fox2now.com/2017/05/08/drones-helping-suburban-chicago-accident-investigators/"><img width="109" height="60" src="https://localtvktvi.files.wordpress.com/2015/12/drone.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2015/12/drone.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2015/12/drone.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2015/12/drone.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="749290" data-permalink="http://fox2now.com/2015/12/15/faa-orders-mandatory-drone-registration/drone-2/#main" data-orig-file="https://localtvktvi.files.wordpress.com/2015/12/drone.jpg?quality=85&amp;strip=all" data-orig-size="780,439" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="drone" data-image-description="" data-medium-file="https://localtvktvi.files.wordpress.com/2015/12/drone.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvktvi.files.wordpress.com/2015/12/drone.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://fox2now.com/2017/05/08/drones-helping-suburban-chicago-accident-investigators/" rel="bookmark">Drones helping suburban Chicago accident&nbsp;investigators</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf1"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf1"]) { return; }
	rubiconSlotCallbackFires["300x250-btf1"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf1"] =
			googletag.defineSlot( '/7287/ltv.ktvi.news/news', [[300,250]], 'acm-tag-300x250-btf1')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf1' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf1"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf1');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf1'] = rubicontag.defineSlot( '/7287/ltv.ktvi.news/news', [[300,250]], 'acm-tag-300x250-btf1');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519413|content|932136");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf1'], {
        slots: [rubiconSlots['300x250-btf1']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf1'], 1500);

			</script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox2now.com/2017/04/30/flooding-along-meramec-river-wreaking-havoc-for-commuters-residents-and-businesses-in-west-county/"><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2017/04/promo317861768.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2017/04/promo317861768.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2017/04/promo317861768.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2017/04/promo317861768.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2017/04/promo317861768.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="928684" data-permalink="http://fox2now.com/2017/04/30/flooding-along-meramec-river-wreaking-havoc-for-commuters-residents-and-businesses-in-west-county/promo317861768/#main" data-orig-file="https://localtvktvi.files.wordpress.com/2017/04/promo317861768.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo317861768" data-image-description="" data-medium-file="https://localtvktvi.files.wordpress.com/2017/04/promo317861768.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvktvi.files.wordpress.com/2017/04/promo317861768.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox2now.com/2017/04/30/flooding-along-meramec-river-wreaking-havoc-for-commuters-residents-and-businesses-in-west-county/" rel="bookmark">Flooding along Meramec River wreaking havoc for commuters, residents and businesses in West&nbsp;County</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox2now.com/2017/05/01/flooding-shuts-down-i-44-from-lebanon-to-rolla/"><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2017/05/promo317917544.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2017/05/promo317917544.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2017/05/promo317917544.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2017/05/promo317917544.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2017/05/promo317917544.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="928877" data-permalink="http://fox2now.com/2017/05/01/flooding-shuts-down-i-44-from-lebanon-to-rolla/promo317917544/#main" data-orig-file="https://localtvktvi.files.wordpress.com/2017/05/promo317917544.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo317917544" data-image-description="" data-medium-file="https://localtvktvi.files.wordpress.com/2017/05/promo317917544.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvktvi.files.wordpress.com/2017/05/promo317917544.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox2now.com/2017/05/01/flooding-shuts-down-i-44-from-lebanon-to-rolla/" rel="bookmark">MoDOT closes Route 141 at I-44 in Valley&nbsp;Park</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox2now.com/2017/05/02/rising-meramec-river-closing-i-55-lemay-ferry-and-telegraph/"><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2017/05/i-55-flooding.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2017/05/i-55-flooding.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2017/05/i-55-flooding.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2017/05/i-55-flooding.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2017/05/i-55-flooding.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="929656" data-permalink="http://fox2now.com/2017/05/02/rising-meramec-river-closing-i-55-lemay-ferry-and-telegraph/i-55-flooding/#main" data-orig-file="https://localtvktvi.files.wordpress.com/2017/05/i-55-flooding.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="i-55 Flooding" data-image-description="" data-medium-file="https://localtvktvi.files.wordpress.com/2017/05/i-55-flooding.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvktvi.files.wordpress.com/2017/05/i-55-flooding.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox2now.com/2017/05/02/rising-meramec-river-closing-i-55-lemay-ferry-and-telegraph/" rel="bookmark">Rising Meramec river closing I-55, Lemay Ferry and&nbsp;Telegraph</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox2now.com/2017/05/02/several-st-louis-area-schools-to-cancel-classes-wednesday-after-i-55-shutdown/"><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2017/05/flooded-road.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2017/05/flooded-road.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2017/05/flooded-road.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2017/05/flooded-road.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2017/05/flooded-road.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="929780" data-permalink="http://fox2now.com/2017/05/02/several-st-louis-area-schools-to-cancel-classes-wednesday-after-i-55-shutdown/flooded-road/#main" data-orig-file="https://localtvktvi.files.wordpress.com/2017/05/flooded-road.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="flooded road" data-image-description="" data-medium-file="https://localtvktvi.files.wordpress.com/2017/05/flooded-road.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvktvi.files.wordpress.com/2017/05/flooded-road.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox2now.com/2017/05/02/several-st-louis-area-schools-to-cancel-classes-wednesday-after-i-55-shutdown/" rel="bookmark">Several St. Louis area schools to cancel classes Wednesday after I-55&nbsp;shutdown</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox2now.com/2017/04/30/swollen-meramec-expected-to-close-i-44-near-st-louis-may-shut-down-i-55/"><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2017/04/promo317874952.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2017/04/promo317874952.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2017/04/promo317874952.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2017/04/promo317874952.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2017/04/promo317874952.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="928741" data-permalink="http://fox2now.com/2017/04/30/swollen-meramec-expected-to-close-i-44-near-st-louis-may-shut-down-i-55/promo317874952/#main" data-orig-file="https://localtvktvi.files.wordpress.com/2017/04/promo317874952.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo317874952" data-image-description="" data-medium-file="https://localtvktvi.files.wordpress.com/2017/04/promo317874952.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvktvi.files.wordpress.com/2017/04/promo317874952.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox2now.com/2017/04/30/swollen-meramec-expected-to-close-i-44-near-st-louis-may-shut-down-i-55/" rel="bookmark">Swollen Meramec expected to close I-44 near St. Louis; may shut down&nbsp;I-55</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf2"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf2"]) { return; }
	rubiconSlotCallbackFires["300x250-btf2"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf2"] =
			googletag.defineSlot( '/7287/ltv.ktvi.news/news', [[300,250]], 'acm-tag-300x250-btf2')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf2' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf2"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf2');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf2'] = rubicontag.defineSlot( '/7287/ltv.ktvi.news/news', [[300,250]], 'acm-tag-300x250-btf2');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519413|content|932136");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf2'], {
        slots: [rubiconSlots['300x250-btf2']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf2'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox2now.com/2017/05/02/st-louis-county-residents-to-evacuate-amid-flooding/"><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2017/05/stlcountynewser5217.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2017/05/stlcountynewser5217.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2017/05/stlcountynewser5217.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2017/05/stlcountynewser5217.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2017/05/stlcountynewser5217.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="929525" data-permalink="http://fox2now.com/2017/05/02/st-louis-county-residents-to-evacuate-amid-flooding/stlcountynewser5217/#main" data-orig-file="https://localtvktvi.files.wordpress.com/2017/05/stlcountynewser5217.png" data-orig-size="1345,664" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="STLCountyNewser5217" data-image-description="" data-medium-file="https://localtvktvi.files.wordpress.com/2017/05/stlcountynewser5217.png?w=300" data-large-file="https://localtvktvi.files.wordpress.com/2017/05/stlcountynewser5217.png?w=770" /></a>
	<h4 class="entry-title"><a href="http://fox2now.com/2017/05/02/st-louis-county-residents-to-evacuate-amid-flooding/" rel="bookmark">St. Louis County residents to evacuate amid&nbsp;flooding</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox2now.com/2017/05/02/interstate-44-closed-from-i-270-to-route-100/"><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2017/05/promo317989264.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2017/05/promo317989264.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2017/05/promo317989264.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2017/05/promo317989264.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2017/05/promo317989264.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="929377" data-permalink="http://fox2now.com/2017/05/02/interstate-44-closed-from-i-270-to-route-100/promo317989264/#main" data-orig-file="https://localtvktvi.files.wordpress.com/2017/05/promo317989264.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo317989264" data-image-description="" data-medium-file="https://localtvktvi.files.wordpress.com/2017/05/promo317989264.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvktvi.files.wordpress.com/2017/05/promo317989264.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox2now.com/2017/05/02/interstate-44-closed-from-i-270-to-route-100/" rel="bookmark">Interstate 44 closed from I-270 to Route&nbsp;100</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox2now.com/2017/05/04/list-of-missouri-roads-closed-for-flooding-near-st-louis/"><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2017/05/5909fa35abecb.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2017/05/5909fa35abecb.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2017/05/5909fa35abecb.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2017/05/5909fa35abecb.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2017/05/5909fa35abecb.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="930189" data-permalink="http://fox2now.com/news-tip/native-upload-lower-brynes-mill-rd-house-springs-missouri-2/lower-brynes-mill-rd-house-springs-missouri-2/#main" data-orig-file="https://localtvktvi.files.wordpress.com/2017/05/5909fa35abecb.jpg?quality=85&amp;strip=all" data-orig-size="3024,5376" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;HTC One M9&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1493733072&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.73&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0012836970474968&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="lower Brynes mill rd house springs Missouri" data-image-description="&lt;p&gt;flooding&lt;/p&gt;
" data-medium-file="https://localtvktvi.files.wordpress.com/2017/05/5909fa35abecb.jpg?quality=85&amp;strip=all&amp;w=169" data-large-file="https://localtvktvi.files.wordpress.com/2017/05/5909fa35abecb.jpg?quality=85&amp;strip=all&amp;w=576" /></a>
	<h4 class="entry-title"><a href="http://fox2now.com/2017/05/04/list-of-missouri-roads-closed-for-flooding-near-st-louis/" rel="bookmark">List of Missouri roads closed for flooding near St.&nbsp;Louis</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox2now.com/2017/05/02/aerial-tour-of-flooding-day-2/"><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2017/05/promo318038236.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2017/05/promo318038236.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2017/05/promo318038236.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2017/05/promo318038236.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2017/05/promo318038236.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="929849" data-permalink="http://fox2now.com/2017/05/02/aerial-tour-of-flooding-day-2/promo318038236/#main" data-orig-file="https://localtvktvi.files.wordpress.com/2017/05/promo318038236.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo318038236" data-image-description="" data-medium-file="https://localtvktvi.files.wordpress.com/2017/05/promo318038236.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvktvi.files.wordpress.com/2017/05/promo318038236.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox2now.com/2017/05/02/aerial-tour-of-flooding-day-2/" rel="bookmark">Aerial tour of flooding Day&nbsp;2</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox2now.com/2017/05/01/aerial-tour-of-flooding-thus-far/"><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2017/05/promo317944770.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2017/05/promo317944770.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2017/05/promo317944770.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2017/05/promo317944770.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2017/05/promo317944770.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="929231" data-permalink="http://fox2now.com/2017/05/01/aerial-tour-of-flooding-thus-far/promo317944770/#main" data-orig-file="https://localtvktvi.files.wordpress.com/2017/05/promo317944770.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo317944770" data-image-description="" data-medium-file="https://localtvktvi.files.wordpress.com/2017/05/promo317944770.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvktvi.files.wordpress.com/2017/05/promo317944770.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox2now.com/2017/05/01/aerial-tour-of-flooding-thus-far/" rel="bookmark">Aerial tour of flooding thus&nbsp;far</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf3"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf3"]) { return; }
	rubiconSlotCallbackFires["300x250-btf3"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf3"] =
			googletag.defineSlot( '/7287/ltv.ktvi.news/news', [[300,250]], 'acm-tag-300x250-btf3')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf3' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf3"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf3');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf3'] = rubicontag.defineSlot( '/7287/ltv.ktvi.news/news', [[300,250]], 'acm-tag-300x250-btf3');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519413|content|932136");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf3'], {
        slots: [rubiconSlots['300x250-btf3']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf3'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox2now.com/2017/05/05/rain-has-stopped-but-water-still-a-problem-in-valley-park/"><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2017/05/promo318288230.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2017/05/promo318288230.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2017/05/promo318288230.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2017/05/promo318288230.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2017/05/promo318288230.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="931805" data-permalink="http://fox2now.com/2017/05/05/rain-has-stopped-but-water-still-a-problem-in-valley-park/promo318288230/#main" data-orig-file="https://localtvktvi.files.wordpress.com/2017/05/promo318288230.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo318288230" data-image-description="" data-medium-file="https://localtvktvi.files.wordpress.com/2017/05/promo318288230.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvktvi.files.wordpress.com/2017/05/promo318288230.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox2now.com/2017/05/05/rain-has-stopped-but-water-still-a-problem-in-valley-park/" rel="bookmark">Rain has stopped, but water still a problem in Valley&nbsp;Park</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox2now.com/2017/05/05/interactive-map-of-missouri-roads-closed-by-flooding-3/"><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2017/05/interactivemap5517.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2017/05/interactivemap5517.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2017/05/interactivemap5517.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2017/05/interactivemap5517.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2017/05/interactivemap5517.png?w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="931154" data-permalink="http://fox2now.com/2017/05/05/interactive-map-of-missouri-roads-closed-by-flooding-3/interactivemap5517/#main" data-orig-file="https://localtvktvi.files.wordpress.com/2017/05/interactivemap5517.png" data-orig-size="995,670" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="InteractiveMap5517" data-image-description="" data-medium-file="https://localtvktvi.files.wordpress.com/2017/05/interactivemap5517.png?w=300" data-large-file="https://localtvktvi.files.wordpress.com/2017/05/interactivemap5517.png?w=770" /></a>
	<h4 class="entry-title"><a href="http://fox2now.com/2017/05/05/interactive-map-of-missouri-roads-closed-by-flooding-3/" rel="bookmark">Interactive map of Missouri roads closed by&nbsp;flooding</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox2now.com/2017/05/03/modot-asks-drivers-to-treat-rain-as-liquid-blizzard-hundreds-of-roads-closed/"><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2017/05/old-gravois-road-in-fenton-by-jim-sullivan.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2017/05/old-gravois-road-in-fenton-by-jim-sullivan.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2017/05/old-gravois-road-in-fenton-by-jim-sullivan.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2017/05/old-gravois-road-in-fenton-by-jim-sullivan.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2017/05/old-gravois-road-in-fenton-by-jim-sullivan.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="930197" data-permalink="http://fox2now.com/2017/05/03/photos-new-flood-fears-as-rains-return-day-3/old-gravois-road-in-fenton-by-jim-sullivan/#main" data-orig-file="https://localtvktvi.files.wordpress.com/2017/05/old-gravois-road-in-fenton-by-jim-sullivan.jpg?quality=85&amp;strip=all" data-orig-size="2048,1536" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Old Gravois Road in Fenton by Jim Sullivan" data-image-description="" data-medium-file="https://localtvktvi.files.wordpress.com/2017/05/old-gravois-road-in-fenton-by-jim-sullivan.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvktvi.files.wordpress.com/2017/05/old-gravois-road-in-fenton-by-jim-sullivan.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox2now.com/2017/05/03/modot-asks-drivers-to-treat-rain-as-liquid-blizzard-hundreds-of-roads-closed/" rel="bookmark">MoDOT asks drivers to treat rain as &#8220;liquid blizzard&#8221;; hundreds of roads&nbsp;closed</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-btf"] = function() {
	if (rubiconSlotCallbackFires["728x90-btf"]) { return; }
	rubiconSlotCallbackFires["728x90-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-btf"] =
			googletag.defineSlot( '/7287/ltv.ktvi.news/news', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '728x90-btf' )
				.defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-btf'] = rubicontag.defineSlot( '/7287/ltv.ktvi.news/news', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519413|content|932136");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-btf'], {
        slots: [rubiconSlots['728x90-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-btf'], 1500);

			</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-521483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521483"><a href="https://play.google.com/store/apps/details?id=com.foxtwonow.localtv">Android App</a></li>
<li id="menu-item-521484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521484"><a href="https://play.google.com/store/apps/details?id=com.ktvi.android.weather">Android Weather App</a></li>
<li id="menu-item-521485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521485"><a href="https://itunes.apple.com/us/app/fox-2-news-st.-louis/id339559940?ls=1&#038;mt=8">iPhone &amp; iPad App</a></li>
<li id="menu-item-521487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521487"><a href="http://itunes.apple.com/us/app/fox2-stl-weather-center/id368499632?mt=8">iPhone Weather App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://www.facebook.com/fox2now" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://www.twitter.com/fox2now" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
						<li><a href="#email-alerts-modal" data-toggle="modal"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
					<li><a href="http://fox2now.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>
			<li><a href="http://screenertv.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>screenertv</title><path d="M33.49756,0H16.50244A16.50241,16.50241,0,0,0,0,16.50244V33.49756A16.50244,16.50244,0,0,0,16.50244,50H33.49756A16.50244,16.50244,0,0,0,50,33.49756V16.50244A16.50241,16.50241,0,0,0,33.49756,0ZM9.375,39.13379v-7l7,7Zm21.89258-5.0127a8.42528,8.42528,0,0,1-5.55811,1.752,12.8667,12.8667,0,0,1-8.959-3.68457l2.78662-3.416q3.38525,2.96631,6.26221,2.96582a3.29312,3.29312,0,0,0,2.02295-.55371,1.77991,1.77991,0,0,0,.7334-1.498,1.74565,1.74565,0,0,0-.77832-1.498,10.17421,10.17421,0,0,0-3.08643-1.124,13.41705,13.41705,0,0,1-5.34863-2.26221,5.34018,5.34018,0,0,1-1.69287-4.37451A5.42219,5.42219,0,0,1,19.792,15.82813a8.61892,8.61892,0,0,1,5.34814-1.61768,12.87657,12.87657,0,0,1,4.19482.71875,11.24583,11.24583,0,0,1,3.65527,2.0376l-2.36719,3.416a9.2197,9.2197,0,0,0-5.63281-2.06738,2.8176,2.8176,0,0,0-1.84277.5542,1.80656,1.80656,0,0,0-.67383,1.46826,1.65957,1.65957,0,0,0,.82373,1.45313,15.06128,15.06128,0,0,0,3.80518,1.27344,10.72709,10.72709,0,0,1,4.62988,2.20215,5.44348,5.44348,0,0,1,1.64746,4.28516A5.6571,5.6571,0,0,1,31.26758,34.12109ZM40.25,17.25l-7-7h7Z" /></svg>
				Screener</a>
			</li>
			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://stations.fcc.gov/station-profile/ktvi">Online Public File		 </a> &bull; 
		

				<a href="http://fox2now.com/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		2250 Ball Drive St. Louis MO 63146 <br class="visible-phone"> &bull;
		Copyright &copy; 2017, KTVI		<br class="visible-phone"> &bull; <a href="http://www.tribunemedia.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="shortcode_iframe" width="100%" height="150" src="http://cache.ltvcms.com/ktvi/widgets/homewidget.html" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 15066;
			_sf_async_config.useCanonical = true;
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "11502798" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=11502798&cv=2.0&cj=1" />
</noscript>
		<script type="text/javascript">
	var _qevents = _qevents || [];
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-uFHTR5DWzvLvh"
	});
	</script>
	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-uFHTR5DWzvLvh.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56989624-1', 'auto');
  ga('send', 'pageview');

</script>
		<script>
		function bindCaptchaToModal() {
		var $ = jQuery;
		$('#report-a-typo-modal').on('show.bs.modal', function(e) {
				var $el = document.createElement('div');
				$($el).prop('id', 'captcha');
				$('.report-a-typo-form').append($el);
				try {
					grecaptcha.render("captcha", { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
				} catch( e ) {
				}

		});


		$('#report-a-typo-submit').on('click', function(e) {
			e.preventDefault();
			$('.report-a-typo-form').submit();
		});

		}


		</script>
		<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
		<div id='acm-tag-oop' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.display('acm-tag-oop');
});
</script>
		</div>
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/fox2now.com\/2017\/05\/08\/modot-to-re-open-141-at-i-44-by-tuesday-morning\/":932136};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/05/08/modot-to-re-open-141-at-i-44-by-tuesday-morning/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/backbone.min.js?m=1492006127j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkMEOgjAMhl/I2aBw4GB8FNNtFYusLFuB8PYODxw8aDy1af7va1NYonGjKIlCmEwcpo4lgy6sSsnYAd3TcvImMoHQTInEs3THPh/gHzb+5HrSWAi4sbhdohxoYKEv3MnMHKHPUIpBwWFVdvkT0AcFemdAE9tJaBegC1vszt1mGccV0X7Zhz6wGIsJAuZyY+nMWB6T2JcF+6wYruFS1W3VNs25bvsX3VSHuA=='></script>
<script async defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;onload=bindCaptchaToModal&#038;ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytjksOwjAMRC9EYopaWCHOEhq3dZQfsQPi9gSksoBtV5Y9M28Mj6zGFAWjgCwYkOFOGWxCl1T2dabI0DxT+ZisqtknY7GoTnfg6QquJYwnawTB3SqWp153HShqxzvYtMRYS0IpGq8CypIsb9pTYzvwmApqlkJx3pT+J/6SQ/2ycmJRkzdUgBfzfmWdLXQJ564/HYb+OOxP7gVfd6hS'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'29519413','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'29519413','v':'wpcom','tz':'-5','user_id':'0','post':'932136','subd':'localtvktvi'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=29519413&v=wpcomvt&tz=-5&user_id=0&post=932136&subd=localtvktvi&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmZHSklaVV8/WkV1SktvS3F8fkxMYnU0WC5dJlBMRWh6azJKS1VORzFTJlI2WEgvK1lYYz9dN2lvM0greD18cVFWJWI5aHljLWJCWWddcjZ3N3BwcjQzUjllSUM4fFsza2pyanhWWG1GRDFUYmhiJndocS8mJk1dQ35QTH5hcw=='}]);
_stq.push([ 'clickTrackerInit', '29519413', '932136' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 90 seconds ago
	generated in 0.165 seconds
	served from batcache in 0.002 seconds
	expires in 210 seconds
-->
