<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=339559940">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Suspect identified in 2 Sioux City slayings | FOX2now.com</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://fox2now.com/xmlrpc.php">


<meta name="description" content="SIOUX CITY, Iowa (AP) _ Authorities have released the name of an 18-year-old accused of stabbing to death two people in Sioux City over the weekend. Police say Tran Walker, of Sioux City, is charged with two counts of first-degree murder. He&#039;s accused of killing 18-year-old Felipe Negron Jr." />
<meta name="keywords" content="news, " /><meta property="fb:pages" content="48244074227" />

<meta name="google-site-verification" content="v2FI_hS3rbbnwol7DXZ8ZI4CeJjQgWkN7jruGb7UZfc" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-27019573-1","event":"dlReady","paragraphCount":4,"wordCount":105,"authorName":"Associated Press","imageCount":0,"siteName":"FOX2now.com","publishDateString":"Mon Jan 29 2018","originalContent":false,"classifyText":[{"highestConfidence":"\/Sensitive Subjects","confidence0":0.9},{"secondHighestConfidence":"\/Law & Government\/Public Safety\/Crime & Justice","confidence1":0.81}],"categories":"News"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-WWLV2R");</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//localtvktvi.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//localtvktvi.files.wordpress.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel="alternate" type="application/rss+xml" title="FOX2now.com &raquo; Feed" href="http://fox2now.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX2now.com &raquo; Comments Feed" href="http://fox2now.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://fox2now.com/2018/01/29/suspect-identified-in-2-sioux-city-slayings/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.3-beta1-1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUFtywyAMvFAJdSdu+tPpWTBWsBKMGCQ7PX7xa5pMWsZfaJFW2l19i8pSEAii+0FFPzgMrG/YOhDWlrdaCXzLIeMX/Telj+/5u49G5rIz9spP89JBD6xHjNqTNV5G9TYfaYiEJZm4n5KAIwXGEfZxMHezGzC5m9SCZn/3P/vPX2XEUh5bhEwWjV/v3YOFjDqQLM2tKG11QGrSIUjhAaizN5hK1ASNJ5dLt8a3wZLnluBCv56iOqd5qFVD9GTanFt1qLTHZl761C0JisSyyNbcmTQJW98Sa40wa6dH8J+N7qidp8b4aeCr/6zq6vV0quuP4+UH5mMeFQ==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var PrebidTags = [{"code":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[728,90]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578048"}},{"bidder":"indexExchange","params":{"id":"120","siteID":"205461"}},{"bidder":"openx","params":{"unit":"539153335","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680050"}}]},{"code":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578049"}},{"bidder":"indexExchange","params":{"id":"121","siteID":"205462"}},{"bidder":"openx","params":{"unit":"539153336","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680052"}}]},{"code":"acm-tag-300x250-atf","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578042"}},{"bidder":"indexExchange","params":{"id":"113","siteID":"205454"}},{"bidder":"openx","params":{"unit":"539153327","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680036"}}]},{"code":"acm-tag-300x250-btf","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578044"}},{"bidder":"indexExchange","params":{"id":"115","siteID":"205456"}},{"bidder":"openx","params":{"unit":"539153329","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680040"}}]},{"code":"acm-tag-300x250-btf1","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578045"}},{"bidder":"indexExchange","params":{"id":"116","siteID":"205457"}},{"bidder":"openx","params":{"unit":"539153330","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680042"}}]},{"code":"acm-tag-300x250-btf2","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578046"}},{"bidder":"indexExchange","params":{"id":"117","siteID":"205458"}},{"bidder":"openx","params":{"unit":"539153331","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680044"}}]},{"code":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578043"}},{"bidder":"indexExchange","params":{"id":"114","siteID":"205455"}},{"bidder":"openx","params":{"unit":"539153328","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680038"}}]}];
var A9Slots = [{"slotID":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-300x250-atf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf1","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf2","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjt0KwjAMhV/IWnaxDS/EZ2m7rKb2z6bd0Kc3E2/EgRAI5Hwn58g1C4zGtwlIOp57g/L4rKOjg2TApFgh1k0PSaMH0QiKsnxj85x2uJyoBiBiaEf9TsG4IKx/MQc1K3MTBQifP1/rFThPLphlLahbBJF9sxhJKhM2bEb7blZA48T2Szh3fTeMfXcaB/cCEk5iig=='></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1441874699h&#038;action=js&#038;host=fox2now.com&#038;id=29519413&#038;t=1517233205&#038;back=http%3A%2F%2Ffox2now.com%2F2018%2F01%2F29%2Fsuspect-identified-in-2-sioux-city-slayings%2F&#038;ver=1515508691' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localtvktvi.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.fox2now.com/7Dq1A' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Ffox2now.com%2F2018%2F01%2F29%2Fsuspect-identified-in-2-sioux-city-slayings%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Ffox2now.com%2F2018%2F01%2F29%2Fsuspect-identified-in-2-sioux-city-slayings%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Suspect identified in 2 Sioux City slayings" />
<meta property="og:url" content="http://fox2now.com/2018/01/29/suspect-identified-in-2-sioux-city-slayings/" />
<meta property="og:description" content="SIOUX CITY, Iowa (AP) _ Authorities have released the name of an 18-year-old accused of stabbing to death two people in Sioux City over the weekend.

Police say Tran Walker, of Sioux City, is charged with two counts of first-degree murder. He&#039;s accused of killing 18-year-old Felipe Negron Jr. and an unnamed 17-year-old girl. They were found wounded around 1:15 a.m. Sunday and died later at a hospital." />
<meta property="article:published_time" content="2018-01-29T11:43:21+00:00" />
<meta property="article:modified_time" content="2018-01-29T11:43:21+00:00" />
<meta property="og:site_name" content="FOX2now.com" />
<meta property="og:image" content="https://localtvktvi.files.wordpress.com/2014/07/murder-investigation-stabbing-web-generic.jpg?quality=85&amp;strip=all" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="433" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@fox2now" />
<meta name="twitter:text:title" content="Suspect identified in 2 Sioux City&nbsp;slayings" />
<meta name="twitter:image:src" content="https://localtvktvi.files.wordpress.com/2014/07/murder-investigation-stabbing-web-generic.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@fox2now" />
<meta property="article:publisher" content="http://www.facebook.com/fox2now" />
<meta property="article:author" content="http://www.facebook.com/fox2now" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/755e6b237618f1b2fe250cb518a56c05?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/755e6b237618f1b2fe250cb518a56c05?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/755e6b237618f1b2fe250cb518a56c05?s=114" />
<link rel='openid.server' href='http://localtvktvi.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://localtvktvi.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://fox2now.com/osd.xml" title="FOX2now.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/localtv-fox2now/newsroom.js'  );
</script>
	<meta name="word-count" content="105">
				<meta property="fb:pages" content="48244074227" />
			
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "ad8bf98e-ded3-4b96-9cf2-bc53aa6aede0",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		
<meta name='geo.position' content='42.499994;-96.400307' />
<meta name='ICBM' content='42.499994, -96.400307' />
<meta name="application-name" content="FOX2now.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="St. Louis News, Weather &amp; Sports From FOX 2" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://fox2now.com/feed/;icon-uri=http://1.gravatar.com/blavatar/755e6b237618f1b2fe250cb518a56c05?s=16" /><script type='text/javascript'>
googletag.cmd.push(function() {

 ACMTags["oop"] = googletag.defineOutOfPageSlot("\/7287\/ltv.ktvi.news\/news", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");

 ACMBatches[ 'firstBatchTags' ].push( ACMTags["oop"] );


 googletag.pubads().setTargeting("s1","news");
 googletag.pubads().setTargeting("pid", "20180129suspect-identified-in-2-sioux-city-slayings" );
 googletag.pubads().setTargeting("ContentID", "1017169" );
 googletag.pubads().setTargeting("Site", "29519413" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.ktvi.news/news", [[970,250],[970,66],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );

  ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.ktvi.news/news", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );

  ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.ktvi.news/news", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );

  ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.ktvi.news/news", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );

  ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.ktvi.news/news", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );

  ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.ktvi.news/news", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );

  ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.ktvi.news/news", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );

  ACMTags["2x2"] =
    googletag.defineSlot( "/7287/ltv.ktvi.news/news", [[2,2]], "acm-tag-2x2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "" )
    .setTargeting( "tagId", "2x2" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["2x2"] );

  
 googletag.pubads().setTargeting( 'video', 'no' );
 
 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<script type='text/javascript'>
</script>

<link rel="amphtml" href="http://fox2now.com/2018/01/29/suspect-identified-in-2-sioux-city-slayings/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="http://a.postrelease.com/serve/load.js?async=true" async></script>
	</head>

<body class="post-template-default single single-post postid-1017169 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WWLV2R" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://fox2now.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="http://fox2now.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Watch Now: <span>FOX 2 News </span></a>
<a href="http://fox2now.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
FOX 2 TV Schedule <span class="text-small"></span></a>


															</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://fox2now.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://fox2now.com" title="FOX2now.com" rel="home">FOX2now.com</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-5299" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5299"><a href="http://fox2now.com/category/news/">News</a></li>
<li id="menu-item-5304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5304"><a href="http://fox2now.com/on-air/">Links</a></li>
<li id="menu-item-10859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10859"><a href="http://fox2now.com/category/am-show/">AM Show</a></li>
<li id="menu-item-10867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10867"><a href="http://fox2now.com/category/sports/">Sports</a></li>
<li id="menu-item-5190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5190"><a href="http://fox2now.com/traffic/">Traffic</a></li>
<li id="menu-item-529446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-529446"><a href="http://fox2now.com/category/contests/">Contests</a></li>
<li id="menu-item-502585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-502585"><a href="http://fox2now.com/category/stl-moms/">STLMoms</a></li>
<li id="menu-item-567609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-567609"><a href="http://fox2now.com/community-calendar/">Events</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="http://fox2now.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-cloudy "></i>
		<strong class="temp">29&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-cloudy "></i>
				</div>
				<div class="temp span4">
					<strong>29&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>28&deg;</strong></div>
					<div>High <strong>35&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Tue</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					20&deg; <i class="icon-caret-right"></i> 40&deg;
					</div>
			</div>
						<div class="span4">
				<div>Wed</div>
				<i class="wi wi-day-cloudy wi-4x"></i>
				<div>
					32&deg; <i class="icon-caret-right"></i> 55&deg;
					</div>
			</div>
						<div class="span4">
				<div>Thu</div>
				<i class="wi wi-rain-mix wi-4x"></i>
				<div>
					34&deg; <i class="icon-caret-right"></i> 38&deg;
					</div>
			</div>
						</div>
			<a href="http://fox2now.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-120x60-atf');
});</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-728x90-atf');
});</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Suspect identified in 2 Sioux City&nbsp;slayings</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 5:43 am, January 29, 2018, by <a href="http://fox2now.com/author/associated-press/" title="Posts by Associated Press" class="author url fn" rel="author">Associated Press</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1017169" class="share-facebook sd-button share-icon" href="http://fox2now.com/2018/01/29/suspect-identified-in-2-sioux-city-slayings/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1017169" class="share-twitter sd-button share-icon" href="http://fox2now.com/2018/01/29/suspect-identified-in-2-sioux-city-slayings/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://fox2now.com/2018/01/29/suspect-identified-in-2-sioux-city-slayings/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1017169" class="share-pinterest sd-button share-icon" href="http://fox2now.com/2018/01/29/suspect-identified-in-2-sioux-city-slayings/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1017169" class="share-linkedin sd-button share-icon" href="http://fox2now.com/2018/01/29/suspect-identified-in-2-sioux-city-slayings/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://fox2now.com/2018/01/29/suspect-identified-in-2-sioux-city-slayings/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/ktvi/logo-gray.png" />
        	                        <article id="post-1017169" class="post-1017169 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<div class="entry-content">

					<div class="alignright wp-post-thumbnail">
			<a href="#thumbnail-modal" data-toggle="modal"  data-keyboard="true">
				<img width="400" height="225" src="https://localtvktvi.files.wordpress.com/2014/07/murder-investigation-stabbing-web-generic.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1" class=" wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2014/07/murder-investigation-stabbing-web-generic.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1 400w, https://localtvktvi.files.wordpress.com/2014/07/murder-investigation-stabbing-web-generic.jpg?quality=85&amp;strip=all 800w, https://localtvktvi.files.wordpress.com/2014/07/murder-investigation-stabbing-web-generic.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2014/07/murder-investigation-stabbing-web-generic.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w, https://localtvktvi.files.wordpress.com/2014/07/murder-investigation-stabbing-web-generic.jpg?quality=85&amp;strip=all&amp;w=768&amp;h=432&amp;crop=1 768w" sizes="(max-width: 400px) 100vw, 400px" />			</a>

						</div>

			<div id="thumbnail-modal" class="modal hide fade" tabindex="-1">
			  <div class="modal-header">
			    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
			    <h4 class="title">Suspect identified in 2 Sioux City&nbsp;slayings</h4>
			  </div>
			  <div class="modal-body">
			  		<img width="770" height="433" src="https://localtvktvi.files.wordpress.com/2014/07/murder-investigation-stabbing-web-generic.jpg?quality=85&amp;strip=all&amp;w=770" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2014/07/murder-investigation-stabbing-web-generic.jpg?quality=85&amp;strip=all&amp;w=770 770w, https://localtvktvi.files.wordpress.com/2014/07/murder-investigation-stabbing-web-generic.jpg?quality=85&amp;strip=all&amp;w=150 150w, https://localtvktvi.files.wordpress.com/2014/07/murder-investigation-stabbing-web-generic.jpg?quality=85&amp;strip=all&amp;w=300 300w, https://localtvktvi.files.wordpress.com/2014/07/murder-investigation-stabbing-web-generic.jpg?quality=85&amp;strip=all 800w" sizes="(max-width: 770px) 100vw, 770px" />					<div class="lightbox-caption"></div>
			  </div>
			</div>
		


		<p>SIOUX CITY, Iowa (AP) _ Authorities have released the name of an 18-year-old accused of stabbing to death two people in Sioux City over the weekend.</p>
<p>Police say Tran Walker, of Sioux City, is charged with two counts of first-degree murder. He&#8217;s accused of killing 18-year-old Felipe Negron Jr. and an unnamed 17-year-old girl. They were found wounded around 1:15 a.m. Sunday and died later at a hospital.</p>
<p>Court records don&#8217;t list the name of an attorney who could comment for Walker. He was arrested after being found at a grocery store around 2 a.m. Sunday.</p>
<p>Police say Walker and the girl were once linked romantically.</p>
		<div id="geo-post-1017169" class="geo geo-post" style="display: none">
			<span class="latitude">42.499994</span>
			<span class="longitude">-96.400307</span>
		</div>




	</div>

	<footer class="entry-meta clearfix">

	<p>Trademark and Copyright 2018 <a href="http://ap.org" target="_blank" rel="nofollow">The Associated Press</a>. All rights reserved.</p><br>		<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://fox2now.com/category/news/" rel="category tag">News</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://fox2now.com/2018/01/29/suspect-identified-in-2-sioux-city-slayings/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://localtvktvi.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="1017169" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='1017169' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Suspect identified in 2 Sioux City&nbsp;slayings" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Suspect identified in 2 Sioux City&nbsp;slayings' class='required' />
		  		<input type="hidden" value="http://fox2now.com/2018/01/29/suspect-identified-in-2-sioux-city-slayings/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://fox2now.com/2018/01/29/suspect-identified-in-2-sioux-city-slayings/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="71c35e56ea" /><input type="hidden" name="_wp_http_referer" value="/2018/01/29/suspect-identified-in-2-sioux-city-slayings/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="1017169" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1017169" class="share-facebook sd-button share-icon" href="http://fox2now.com/2018/01/29/suspect-identified-in-2-sioux-city-slayings/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1017169" class="share-twitter sd-button share-icon" href="http://fox2now.com/2018/01/29/suspect-identified-in-2-sioux-city-slayings/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://fox2now.com/2018/01/29/suspect-identified-in-2-sioux-city-slayings/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1017169" class="share-pinterest sd-button share-icon" href="http://fox2now.com/2018/01/29/suspect-identified-in-2-sioux-city-slayings/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1017169" class="share-linkedin sd-button share-icon" href="http://fox2now.com/2018/01/29/suspect-identified-in-2-sioux-city-slayings/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://fox2now.com/2018/01/29/suspect-identified-in-2-sioux-city-slayings/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

       <div id='acm-tag-2x2' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
   googletag.display('acm-tag-2x2');
});
</script>
       </div>
       
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-atf');
});</script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="nativo border-bottom" id="nativo"></div>				<div class="border-bottom">


			<a href="http://fox2now.com/contact/"
			class="station-promo"
			style="background-image:url( https://localtvktvi.files.wordpress.com/2014/05/station-ad1.jpg?quality=85&#038;strip=all&#038;w=324&#038;h=182&#038;crop=1 )">
	<span class="overlay">
  	<h3>Have a news&nbsp;tip?</h3>
	<p><p>Do you have a story you want FOX 2 to investigate?  E-mail us.</p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-mid');
});</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="8227dcf6-6631-2514-cded-34d388d2931"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=8227dcf6-6631-2514-cded-34d388d2931&#038;tgt=1290" async defer></script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story has-video">
	<a class="story-image" href="http://fox2now.com/2018/01/28/uber-driver-stabbed-in-st-ann-carjacking/"><img width="109" height="60" src="https://localtvktvi.files.wordpress.com/2018/01/promo341464531.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2018/01/promo341464531.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2018/01/promo341464531.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2018/01/promo341464531.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox2now.com/2018/01/28/uber-driver-stabbed-in-st-ann-carjacking/" rel="bookmark">Uber driver stabbed in St. Ann&nbsp;carjacking</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://fox2now.com/2018/01/27/possible-crime-scene-located-in-search-for-missing-alton-woman/"><img width="109" height="60" src="https://localtvktvi.files.wordpress.com/2018/01/missing-2.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2018/01/missing-2.png?w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2018/01/missing-2.png?w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2018/01/missing-2.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox2now.com/2018/01/27/possible-crime-scene-located-in-search-for-missing-alton-woman/" rel="bookmark">Possible crime scene located in search for missing Alton&nbsp;woman</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://fox2now.com/2018/01/25/police-vehicle-involed-in-serious-crash-near-pontoon-beach-il/"><img width="109" height="60" src="https://localtvktvi.files.wordpress.com/2018/01/crash-324235.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2018/01/crash-324235.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2018/01/crash-324235.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2018/01/crash-324235.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox2now.com/2018/01/25/police-vehicle-involed-in-serious-crash-near-pontoon-beach-il/" rel="bookmark">Truck driver killed, officer injured in South Roxana&nbsp;crash</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://fox2now.com/2018/01/24/oregon-mother-warns-other-parents-after-8-year-old-dies-of-flesh-eating-bacteria/"><img width="109" height="60" src="https://localtvktvi.files.wordpress.com/2018/01/liam.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2018/01/liam.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2018/01/liam.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2018/01/liam.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox2now.com/2018/01/24/oregon-mother-warns-other-parents-after-8-year-old-dies-of-flesh-eating-bacteria/" rel="bookmark">Oregon mother warns other parents after 8-year-old dies of flesh-eating&nbsp;bacteria</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf');
});</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="http://fox2now.com/2018/01/29/10-mistakes-parents-make-with-newborns-and-how-to-avoid-them/"><img width="109" height="60" src="https://localtvktvi.files.wordpress.com/2018/01/s044198685.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2018/01/s044198685.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2018/01/s044198685.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2018/01/s044198685.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox2now.com/2018/01/29/10-mistakes-parents-make-with-newborns-and-how-to-avoid-them/" rel="bookmark">10 mistakes parents make with newborns &#8212; and how to avoid&nbsp;them</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://fox2now.com/2018/01/29/panera-bread-recalls-cream-cheese-over-listeria-fears/"><img width="109" height="60" src="https://localtvktvi.files.wordpress.com/2018/01/s088891811.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2018/01/s088891811.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2018/01/s088891811.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2018/01/s088891811.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox2now.com/2018/01/29/panera-bread-recalls-cream-cheese-over-listeria-fears/" rel="bookmark">Panera Bread recalls cream cheese over listeria&nbsp;fears</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://fox2now.com/2018/01/29/keurig-buys-dr-pepper-snapple-creating-a-beverage-giant/"><img width="109" height="60" src="https://localtvktvi.files.wordpress.com/2014/12/s041276040.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2014/12/s041276040.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2014/12/s041276040.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2014/12/s041276040.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox2now.com/2018/01/29/keurig-buys-dr-pepper-snapple-creating-a-beverage-giant/" rel="bookmark">Keurig buys Dr. Pepper Snapple, creating a beverage&nbsp;giant</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://fox2now.com/2018/01/29/man-dead-woman-injured-in-shooting-in-the-grove/"><img width="109" height="60" src="https://localtvktvi.files.wordpress.com/2018/01/promo341493958.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2018/01/promo341493958.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2018/01/promo341493958.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2018/01/promo341493958.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox2now.com/2018/01/29/man-dead-woman-injured-in-shooting-in-the-grove/" rel="bookmark">Man dead, woman injured in shooting in The&nbsp;Grove</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf1');
});</script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox2now.com/2017/12/04/mental-tests-ordered-for-man-accused-of-killing-wife/"><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2015/01/court-legal-scales-justice-gavel-web-generic.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2015/01/court-legal-scales-justice-gavel-web-generic.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2015/01/court-legal-scales-justice-gavel-web-generic.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2015/01/court-legal-scales-justice-gavel-web-generic.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2015/01/court-legal-scales-justice-gavel-web-generic.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox2now.com/2017/12/04/mental-tests-ordered-for-man-accused-of-killing-wife/" rel="bookmark">Mental tests ordered for man accused of killing&nbsp;wife</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox2now.com/2017/11/30/sioux-city-officials-find-error-on-wastewater-service-charge/"><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2015/01/court-legal-scales-justice-gavel-web-generic.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2015/01/court-legal-scales-justice-gavel-web-generic.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2015/01/court-legal-scales-justice-gavel-web-generic.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2015/01/court-legal-scales-justice-gavel-web-generic.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2015/01/court-legal-scales-justice-gavel-web-generic.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox2now.com/2017/11/30/sioux-city-officials-find-error-on-wastewater-service-charge/" rel="bookmark">Sioux City officials find error on wastewater service&nbsp;charge</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox2now.com/category/news/trending/" title="View all posts in Trending">Trending</a></div>
	
		<a class="story-image" href="http://fox2now.com/2018/01/01/police-say-car-found-safe-after-kansas-city-carjacking/"><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2018/01/kctv_5a9a2b30-eeaf-11e7-81ee-db5c76c8ef41-1280x720_3000k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2018/01/kctv_5a9a2b30-eeaf-11e7-81ee-db5c76c8ef41-1280x720_3000k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2018/01/kctv_5a9a2b30-eeaf-11e7-81ee-db5c76c8ef41-1280x720_3000k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2018/01/kctv_5a9a2b30-eeaf-11e7-81ee-db5c76c8ef41-1280x720_3000k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2018/01/kctv_5a9a2b30-eeaf-11e7-81ee-db5c76c8ef41-1280x720_3000k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox2now.com/2018/01/01/police-say-car-found-safe-after-kansas-city-carjacking/" rel="bookmark">Police say car found safe after Kansas City&nbsp;carjacking</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox2now.com/2018/01/25/girls-suicide-leads-to-cyberstalking-charges-for-12-year-olds/"><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2018/01/180124103105-gabriella-green-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2018/01/180124103105-gabriella-green-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2018/01/180124103105-gabriella-green-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2018/01/180124103105-gabriella-green-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2018/01/180124103105-gabriella-green-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox2now.com/2018/01/25/girls-suicide-leads-to-cyberstalking-charges-for-12-year-olds/" rel="bookmark">Girl&#8217;s suicide leads to cyberstalking charges for&nbsp;12-year-olds</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox2now.com/2018/01/17/2-men-charged-in-deadly-shooting-in-kansas-city-suburb/"><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2014/11/court-legal-lady-justice-scales-gavel.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2014/11/court-legal-lady-justice-scales-gavel.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2014/11/court-legal-lady-justice-scales-gavel.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2014/11/court-legal-lady-justice-scales-gavel.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2014/11/court-legal-lady-justice-scales-gavel.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox2now.com/2018/01/17/2-men-charged-in-deadly-shooting-in-kansas-city-suburb/" rel="bookmark">2 men charged in deadly shooting in Kansas City&nbsp;suburb</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf2');
});</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox2now.com/2018/01/17/no-sign-of-missing-infant-twins-one-week-after-parents-arrested/"><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2018/01/promo340428606.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2018/01/promo340428606.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2018/01/promo340428606.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2018/01/promo340428606.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2018/01/promo340428606.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox2now.com/2018/01/17/no-sign-of-missing-infant-twins-one-week-after-parents-arrested/" rel="bookmark">No sign of missing infant twins one week after parents&nbsp;arrested</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox2now.com/2018/01/15/authorities-investigated-suspicious-death-of-18-year-old/"><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2015/02/body-chalk-outline-police-lights-magnifying-glass-web-generic.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2015/02/body-chalk-outline-police-lights-magnifying-glass-web-generic.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2015/02/body-chalk-outline-police-lights-magnifying-glass-web-generic.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2015/02/body-chalk-outline-police-lights-magnifying-glass-web-generic.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2015/02/body-chalk-outline-police-lights-magnifying-glass-web-generic.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox2now.com/2018/01/15/authorities-investigated-suspicious-death-of-18-year-old/" rel="bookmark">Authorities investigated suspicious death of&nbsp;18-year-old</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox2now.com/category/news/metro-most-wanted/" title="View all posts in Metro Most Wanted">Metro Most Wanted</a></div>
	
		<a class="story-image" href="http://fox2now.com/2018/01/24/police-look-to-the-public-to-help-solve-the-murder-of-parron-walker/"><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2018/01/promo341126198.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2018/01/promo341126198.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2018/01/promo341126198.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2018/01/promo341126198.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2018/01/promo341126198.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox2now.com/2018/01/24/police-look-to-the-public-to-help-solve-the-murder-of-parron-walker/" rel="bookmark">Police look to the public to help solve the murder of Parron&nbsp;Walker</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox2now.com/2017/12/14/suspect-wounded-expected-to-survive-after-standoff-with-police/"><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2017/12/promo337566211.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2017/12/promo337566211.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2017/12/promo337566211.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2017/12/promo337566211.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2017/12/promo337566211.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox2now.com/2017/12/14/suspect-wounded-expected-to-survive-after-standoff-with-police/" rel="bookmark">Suspect wounded, expected to survive after standoff with&nbsp;police</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox2now.com/2018/01/21/weekend-violence-in-st-louis-leaves-two-dead-and-others-injured/"><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2018/01/promo340815399.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2018/01/promo340815399.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2018/01/promo340815399.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2018/01/promo340815399.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2018/01/promo340815399.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox2now.com/2018/01/21/weekend-violence-in-st-louis-leaves-two-dead-and-others-injured/" rel="bookmark">Weekend violence in St. Louis leaves two dead and others&nbsp;injured</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
     ACMTags["300x250-btf3"] =
     googletag.defineSlot( '/7287/ltv.ktvi.news/news', [[300,250]], 'acm-tag-300x250-btf3')
     .addService(googletag.pubads())
     .setTargeting( 'fold', 'btf' )
     .setTargeting( 'tagId', '300x250-btf3' )
     .defineSizeMapping(responsiveMappings["Box"]);
googletag.display('acm-tag-300x250-btf3');
googletag.pubads().refresh( [ ACMTags['300x250-btf3'] ] ); });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox2now.com/2018/01/28/state-police-5-killed-in-shooting-at-pennsylvania-car-wash/"><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2014/07/shooting-web-generic.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2014/07/shooting-web-generic.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2014/07/shooting-web-generic.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2014/07/shooting-web-generic.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2014/07/shooting-web-generic.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox2now.com/2018/01/28/state-police-5-killed-in-shooting-at-pennsylvania-car-wash/" rel="bookmark">State police: 5 killed in shooting at Pennsylvania car&nbsp;wash</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox2now.com/category/news/trending/" title="View all posts in Trending">Trending</a></div>
	
		<a class="story-image" href="http://fox2now.com/2017/12/06/baby-overdoses-on-dads-heroin-while-sleeping-in-bed-with-him-police-say/"><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2017/12/promo336828881.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2017/12/promo336828881.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2017/12/promo336828881.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2017/12/promo336828881.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2017/12/promo336828881.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox2now.com/2017/12/06/baby-overdoses-on-dads-heroin-while-sleeping-in-bed-with-him-police-say/" rel="bookmark">Baby overdoses on dad’s heroin while sleeping in bed with him, police&nbsp;say</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox2now.com/2017/11/23/man-pleads-guilty-to-illegal-manufacture-of-steroids/"><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2014/11/court-legal-lady-justice-scales-gavel.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2014/11/court-legal-lady-justice-scales-gavel.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2014/11/court-legal-lady-justice-scales-gavel.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2014/11/court-legal-lady-justice-scales-gavel.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2014/11/court-legal-lady-justice-scales-gavel.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox2now.com/2017/11/23/man-pleads-guilty-to-illegal-manufacture-of-steroids/" rel="bookmark">Man pleads guilty to illegal manufacture of&nbsp;steroids</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">
	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-728x90-btf');
});</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-521483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521483"><a href="https://play.google.com/store/apps/details?id=com.foxtwonow.localtv">Android App</a></li>
<li id="menu-item-521484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521484"><a href="https://play.google.com/store/apps/details?id=com.ktvi.android.weather">Android Weather App</a></li>
<li id="menu-item-521485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521485"><a href="https://itunes.apple.com/us/app/fox-2-news-st.-louis/id339559940?ls=1&#038;mt=8">iPhone &amp; iPad App</a></li>
<li id="menu-item-521487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521487"><a href="http://itunes.apple.com/us/app/fox2-stl-weather-center/id368499632?mt=8">iPhone Weather App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://www.facebook.com/fox2now" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://www.twitter.com/fox2now" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
									<li><a href="#email-alerts-modal" data-toggle="modal"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
			

					<li><a href="http://fox2now.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/ktvi">Online Public File		 </a> &bull; 
		

				<a href="http://fox2now.com/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		2250 Ball Drive St. Louis MO 63146 <br class="visible-phone"> &bull;
		Copyright &copy; 2018, KTVI		<br class="visible-phone"> &bull; <a href="http://www.tribunemedia.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=fox2now.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "fox2now.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
			}
		};
		var adRefInterval = setTimeout( cb, PREBID_TIMEOUT );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/fox2now.com\/2018\/01\/29\/suspect-identified-in-2-sioux-city-slayings\/":1017169};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/01/29/suspect-identified-in-2-sioux-city-slayings/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1473172720j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"http:\/\/cache.ltvcms.com\/ktvi\/widgets\/homewidget.html","sharingEnabled":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytlNFu2zAMRX9oiuau7duwTxloiYnpUqIqUUnz95ODNi2QIbOMPdmWeXiJS1L2lIyTqBjVhmoS1wPFYvVEqpjNyOBeRsreJEIb8YgZo6d42M3lm+1h0985nTBgsUdKlsUB69E82LnYUUSLZkgmiAfux5wwQyq4gYQsteAGTRVhpbQBhHEt9OGyz5K8nOIkrSe9ML5W4AnpMGnpZfeMbwFj7eUYIRYm31/t/Foxn3dHaDTo6o5eC4bozqO8beWMTjWM3T6d4JyEYjM4UFwLv3+sDZ+QE+bVpe1rdEoSb4Av2zujpra39jdFd11lpYBM8cb6L9yDWeTmi6qBCHxWcvcq84KzXPEWs8+XIG9qYoE2J2bYDZZpvGR9b/7NMNw3d6MIeE+LUcAmoE7i/9XEPp0a20FxknHX9n+5Ff9n9pufd7oGvimbEbINUFqn25tZLpTc9rR8nnVmaHeae7k3ZEmKmj0DZVsmWBz4eDboV/g5PA3ffzwOj89P8x9Aq3sH'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'29519413','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'29519413','v':'wpcom','tz':'-6','user_id':'0','post':'1017169','subd':'localtvktvi'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=29519413&v=wpcomvt&tz=-6&user_id=0&post=1017169&subd=localtvktvi&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmZyJWJNMWR5OWVwWXlNX1gxQSxrcWUlbHBNZFd3ZzJxMiw1UmxDP0lWYmI9Jm5pRG5icElzTTlRd1daW3hSeUJEZkktMCZQK3pNSk9ELHd4UVBXMDZoP11PS19mS0E2JUVrY2ZEUjlXdmRNbHdLbFszfG16ZFFleHNESDMxNQ=='}]);
_stq.push([ 'clickTrackerInit', '29519413', '1017169' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 124 seconds ago
	generated in 0.163 seconds
	served from batcache in 0.002 seconds
	expires in 176 seconds
-->
