<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=339559940">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Police: West Virginia woman stops attempted abduction in mall, pulls gun on suspect | FOX2now.com</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://fox2now.com/xmlrpc.php">


<meta name="description" content="BARBOURSVILLE, W.V. - A man from Egypt is accused of attempting to abduct a five-year-old girl after grabbing her by the hair in a West Virginia mall, WCHS reports. According to police, the abduction attempt was foiled when the girl&#039;s mother pulled a gun on the man and told him to let her go." />
<meta name="keywords" content="news, " /><meta property="fb:pages" content="48244074227" />

<meta name="google-site-verification" content="v2FI_hS3rbbnwol7DXZ8ZI4CeJjQgWkN7jruGb7UZfc" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-27019573-1","event":"dlReady","paragraphCount":6,"wordCount":130,"authorName":"Tribune Media","imageCount":0,"siteName":"FOX2now.com","publishDateString":"Tue Apr 02 2019","originalContent":false,"classifyText":[],"categories":"News"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-WWLV2R");</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//localtvktvi.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//localtvktvi.files.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="FOX2now.com &raquo; Feed" href="https://fox2now.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX2now.com &raquo; Comments Feed" href="https://fox2now.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="https://fox2now.com/2019/04/02/man-arrested-accused-of-attempting-to-abduct-little-girl-in-west-virginia-mall/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1550249335h&ver=5.2-beta1-45048"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUdtOwzAM/SEyq4hOe0F8S5pkrdckjmK3Y3+P1w4Bmqj65Ns59rEN12Iwuzj5wOCYwSMLdJHcaCJ21dYbsNxiOCTMBwW8gDIcZQlZIE2mxKnHzHBF3wdZe6y+kfApW5RUjppOxcriDtaN/ISXISSVNmMBFWWjzOZ1GdIRCUu1ZT+lBi6UGeewj4Na1W2C1Wo1a7Ts9zuzf/woM27dowa9e69u/1D7HW6N8BQu9POFYs51AXkzlUjWq8zm0ID+cmn6VN0SVIjFnKPFCjzYehf2sFssJoc2GtVOf4P/1hjeoI/U2XgHfKT3pm2bU3M6tu3lC1f4+fI=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj8EOgjAQRH/IUhA5eDB+C5QFt9Jt7W4h+PUW48VIYjLJHuZlZlYvQSGZKfXA2mY9EsT1cwrLB50B40mAZPODZ3HA3I6w4zrf4QQqMcQMkOTowe9w3y1IM8LyF7MgoTV3FYHx+dMuN8i79IxBS8QuEagwpRGJdWvchg04vj+I0GGvqqLMEVd3qZqmPJ7Odd3YF52ZYzs='></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1552505935h&#038;action=js&#038;host=fox2now.com&#038;id=29519413&#038;t=1554230285&#038;back=https%3A%2F%2Ffox2now.com%2F2019%2F04%2F02%2Fman-arrested-accused-of-attempting-to-abduct-little-girl-in-west-virginia-mall%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js?m=1517525007h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localtvktvi.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.fox2now.com/ZVbhk' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffox2now.com%2F2019%2F04%2F02%2Fman-arrested-accused-of-attempting-to-abduct-little-girl-in-west-virginia-mall%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffox2now.com%2F2019%2F04%2F02%2Fman-arrested-accused-of-attempting-to-abduct-little-girl-in-west-virginia-mall%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Police: West Virginia woman stops attempted abduction in mall, pulls gun on suspect" />
<meta property="og:url" content="https://fox2now.com/2019/04/02/man-arrested-accused-of-attempting-to-abduct-little-girl-in-west-virginia-mall/" />
<meta property="og:description" content="BARBOURSVILLE, W.V. - A man from Egypt is accused of attempting to abduct a five-year-old girl after grabbing her by the hair in a West Virginia mall, WCHS reports.

According to police, the abduction attempt was foiled when the girl&#039;s mother pulled a gun on the man and told him to let her go.

Mohammad Fathy Hussein Zayan, 54, was charged with attempted child abduction Monday, according to a criminal complaint filed in the Cabell County Magistrate Court." />
<meta property="article:published_time" content="2019-04-02T18:16:54+00:00" />
<meta property="article:modified_time" content="2019-04-02T18:16:33+00:00" />
<meta property="og:site_name" content="FOX2now.com" />
<meta property="og:image" content="https://localtvktvi.files.wordpress.com/2019/04/gettyimages-459908461.jpg?quality=85&amp;strip=all" />
<meta property="og:image:width" content="724" />
<meta property="og:image:height" content="483" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@fox2now" />
<meta name="twitter:site" content="@fox2now" />
<meta name="twitter:text:title" content="Police: West Virginia woman stops attempted abduction in mall, pulls gun on&nbsp;suspect" />
<meta name="twitter:image" content="https://localtvktvi.files.wordpress.com/2019/04/gettyimages-459908461.jpg?quality=85&#038;strip=all&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://www.facebook.com/fox2now" />
<meta property="article:author" content="http://www.facebook.com/fox2now" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/755e6b237618f1b2fe250cb518a56c05?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/755e6b237618f1b2fe250cb518a56c05?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/755e6b237618f1b2fe250cb518a56c05?s=114" />
<link rel='openid.server' href='https://localtvktvi.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://localtvktvi.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://fox2now.com/osd.xml" title="FOX2now.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/localtv-fox2now/newsroom.js'  );
</script>
	<meta name="word-count" content="130">
				<meta property="fb:pages" content="48244074227" />
			
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "5989d70d-ba12-48c2-80b6-a77453d053c1",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
<script>
function get_aamCookie (c_name) {
	var i,x,y,ARRcookies=document.cookie.split(";");
	for (i=0;i<ARRcookies.length;i++) {
		x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
		y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
		x=x.replace(/^\s+|\s+$/g,"");
		if (x==c_name) {
				return unescape(y);
			}
		}
	}
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="FOX2now.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="St. Louis News, Weather &amp; Sports From FOX 2" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://fox2now.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/755e6b237618f1b2fe250cb518a56c05?s=16" /><script>
googletag.cmd.push(function() {
 googletag.pubads().setTargeting("s1","news");
 googletag.pubads().setTargeting("pid", "20190402man-arrested-accused-of-attempting-to-abduct-little-girl-in-west-virginia-mall" );
 googletag.pubads().setTargeting("ContentID", "1193248" );
 googletag.pubads().setTargeting("Site", "29519413" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.ktvi.news/news", [[970,250],[970,66],[970,90],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );
 ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.ktvi.news/news", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );
 ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.ktvi.news/news", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );
 ACMTags["300x250-btf0"] =
    googletag.defineSlot( "/7287/ltv.ktvi.news/news", [[728,90],[300,250],[2,2]], "acm-tag-300x250-btf0")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf0" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf0"] );
 ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.ktvi.news/news", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );
 ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.ktvi.news/news", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );
 ACMTags["300x250-btf2"] =
    googletag.defineSlot( "/7287/ltv.ktvi.news/news", [[300,250]], "acm-tag-300x250-btf2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf2" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf2"] );
 ACMTags["300x250-btf3"] =
    googletag.defineSlot( "/7287/ltv.ktvi.news/news", [[300,250]], "acm-tag-300x250-btf3")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf3" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf3"] );
 ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.ktvi.news/news", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );
 ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.ktvi.news/news", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );
 ACMTags["oop"] =
    googletag.defineSlot( "/7287/ltv.ktvi.news/news", [[1,1]], "acm-tag-oop")
    .addService(googletag.pubads())
    .setTargeting( "fold", null )
    .setTargeting( "tagId", "oop" )
    
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["oop"] );
 
 googletag.pubads().setTargeting( 'video', 'no' );

 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<link rel="amphtml" href="https://fox2now.com/2019/04/02/man-arrested-accused-of-attempting-to-abduct-little-girl-in-west-virginia-mall/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="https://s.ntv.io/serve/load.js" async defer></script>
	</head>

<body class="post-template-default single single-post postid-1193248 single-format-standard mp6 customizer-styles-applied KTVI highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WWLV2R" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="https://fox2now.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="https://fox2now.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Replay: <span>News 11  </span></a>
<a href="https://fox2now.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
FOX 2 TV Schedule <span class="text-small"></span></a>


																		<a class="btn btn-link" href="https://fox2now.com/autos/">Autos</a>
										</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="https://fox2now.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="https://fox2now.com" title="FOX2now.com" rel="home">FOX2now.com</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-5299" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5299"><a href="https://fox2now.com/category/news/">News</a></li>
<li id="menu-item-5304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5304"><a href="https://fox2now.com/on-air/">Links</a></li>
<li id="menu-item-1048160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048160"><a href="https://fox2now.com/videos/">Videos</a></li>
<li id="menu-item-10859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10859"><a href="https://fox2now.com/category/am-show/">AM Show</a></li>
<li id="menu-item-10867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10867"><a href="https://fox2now.com/category/sports/">Sports</a></li>
<li id="menu-item-5190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5190"><a href="https://fox2now.com/traffic/">Traffic</a></li>
<li id="menu-item-529446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-529446"><a href="https://fox2now.com/category/contests/">Contests</a></li>
<li id="menu-item-502585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-502585"><a href="https://fox2now.com/category/stl-moms/">STLMoms</a></li>
<li id="menu-item-567609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-567609"><a href="https://fox2now.com/community-calendar/">Events</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="https://fox2now.com/warnings/" class="indicator-warning"><i class="icon-warning-sign"></i></a>
		<a href="https://fox2now.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-day-sunny "></i>
		<strong class="temp">59&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-day-sunny "></i>
				</div>
				<div class="temp span4">
					<strong>59&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>37&deg;</strong></div>
					<div>High <strong>62&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Wed</div>
				<i class="wi wi-day-cloudy wi-4x"></i>
				<div>
					42&deg; <i class="icon-caret-right"></i> 66&deg;
					</div>
			</div>
						<div class="span4">
				<div>Thu</div>
				<i class="wi wi-day-thunderstorm wi-4x"></i>
				<div>
					50&deg; <i class="icon-caret-right"></i> 59&deg;
					</div>
			</div>
						<div class="span4">
				<div>Fri</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					51&deg; <i class="icon-caret-right"></i> 67&deg;
					</div>
			</div>
						</div>
			<a href="https://fox2now.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="https://fox2now.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; min-height: 60px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-120x60-atf');
   });</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	

	
		<div class="ad ad-top ad-long full-width ">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-atf');
   });</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Police: West Virginia woman stops attempted abduction in mall, pulls gun on&nbsp;suspect</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 1:16 pm, April 2, 2019, by <a href="https://fox2now.com/author/tribune-media/" title="Posts by Tribune Media" class="author url fn" rel="author">Tribune Media</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1193248" class="share-facebook sd-button share-icon" href="https://fox2now.com/2019/04/02/man-arrested-accused-of-attempting-to-abduct-little-girl-in-west-virginia-mall/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1193248" class="share-twitter sd-button share-icon" href="https://fox2now.com/2019/04/02/man-arrested-accused-of-attempting-to-abduct-little-girl-in-west-virginia-mall/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://fox2now.com/2019/04/02/man-arrested-accused-of-attempting-to-abduct-little-girl-in-west-virginia-mall/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-1193248" class="share-pinterest sd-button share-icon" href="https://fox2now.com/2019/04/02/man-arrested-accused-of-attempting-to-abduct-little-girl-in-west-virginia-mall/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-1193248" class="share-linkedin sd-button share-icon" href="https://fox2now.com/2019/04/02/man-arrested-accused-of-attempting-to-abduct-little-girl-in-west-virginia-mall/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://fox2now.com/2019/04/02/man-arrested-accused-of-attempting-to-abduct-little-girl-in-west-virginia-mall/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s2.wp.com/wp-content/themes/vip/localtv-2/img/ktvi/logo-gray.png" />
        	                        <article id="post-1193248" class="post-1193248 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<div class="entry-content">

					<div class="alignright wp-post-thumbnail">
			<a href="#thumbnail-modal" data-toggle="modal"  data-keyboard="true">
				<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvktvi.files.wordpress.com/2019/04/gettyimages-459908461.jpg?quality=85&#038;strip=all&#038;w=400&#038;h=225&#038;crop=1" width="400" height="225" class=" wp-post-image" alt srcset="https://localtvktvi.files.wordpress.com/2019/04/gettyimages-459908461.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1 400w, https://localtvktvi.files.wordpress.com/2019/04/gettyimages-459908461.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/04/gettyimages-459908461.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 400px) 100vw, 400px"><noscript><img width="400" height="225" src="https://localtvktvi.files.wordpress.com/2019/04/gettyimages-459908461.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1" class=" wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2019/04/gettyimages-459908461.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1 400w, https://localtvktvi.files.wordpress.com/2019/04/gettyimages-459908461.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/04/gettyimages-459908461.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>			</a>

						</div>

			<div id="thumbnail-modal" class="modal hide fade" tabindex="-1">
			  <div class="modal-header">
			    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
			    <h4 class="title">Police: West Virginia woman stops attempted abduction in mall, pulls gun on&nbsp;suspect</h4>
			  </div>
			  <div class="modal-body">
			  		<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvktvi.files.wordpress.com/2019/04/gettyimages-459908461.jpg?quality=85&#038;strip=all&#038;w=724" width="724" height="483" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt srcset="https://localtvktvi.files.wordpress.com/2019/04/gettyimages-459908461.jpg?quality=85&amp;strip=all 724w, https://localtvktvi.files.wordpress.com/2019/04/gettyimages-459908461.jpg?quality=85&amp;strip=all&amp;w=150 150w, https://localtvktvi.files.wordpress.com/2019/04/gettyimages-459908461.jpg?quality=85&amp;strip=all&amp;w=300 300w" sizes="(max-width: 724px) 100vw, 724px"><noscript><img width="724" height="483" src="https://localtvktvi.files.wordpress.com/2019/04/gettyimages-459908461.jpg?quality=85&amp;strip=all&amp;w=724" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2019/04/gettyimages-459908461.jpg?quality=85&amp;strip=all 724w, https://localtvktvi.files.wordpress.com/2019/04/gettyimages-459908461.jpg?quality=85&amp;strip=all&amp;w=150 150w, https://localtvktvi.files.wordpress.com/2019/04/gettyimages-459908461.jpg?quality=85&amp;strip=all&amp;w=300 300w" sizes="(max-width: 724px) 100vw, 724px" /></noscript>					<div class="lightbox-caption"></div>
			  </div>
			</div>
		


		<p>BARBOURSVILLE, W.V. &#8211; A man from Egypt is accused of attempting to abduct a five-year-old girl after grabbing her by the hair in a West Virginia mall, <a href="https://wchstv.com/news/local/man-arrested-after-police-said-he-tried-to-abduct-a-child-inside-the-huntington-mall">WCHS reports</a>.</p>
<p>According to police, the abduction attempt was foiled when the girl&#8217;s mother pulled a gun on the man and told him to let her go.</p>
<p>Mohammad Fathy Hussein Zayan, 54, was charged with attempted child abduction Monday, according to a criminal complaint filed in the Cabell County Magistrate Court.</p>
<p>Police said Zayan had been working in the area and living out of a motel. A translator worked with Zayan, who speaks Arabic but not English.</p>
<p>The mall&#8217;s property manager said guns are allowed inside the mall.</p>
<p>Zayan&#8217;s bond was set at $200,000 cash a magistrate. His preliminary hearing is scheduled for April 8.</p>
<div class="pgs-dpg-flex"></div>
		




	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="https://fox2now.com/category/news/" rel="category tag">News</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="https://fox2now.com/2019/04/02/man-arrested-accused-of-attempting-to-abduct-little-girl-in-west-virginia-mall/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://localtvktvi.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="1193248" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='1193248' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Police: West Virginia woman stops attempted abduction in mall, pulls gun on&nbsp;suspect" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Police: West Virginia woman stops attempted abduction in mall, pulls gun on&nbsp;suspect' class='required' />
		  		<input type="hidden" value="https://fox2now.com/2019/04/02/man-arrested-accused-of-attempting-to-abduct-little-girl-in-west-virginia-mall/" name="story_url"  id='ugc-input-story_url' name='story_url' value='https://fox2now.com/2019/04/02/man-arrested-accused-of-attempting-to-abduct-little-girl-in-west-virginia-mall/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="6a58e833e7" /><input type="hidden" name="_wp_http_referer" value="/2019/04/02/man-arrested-accused-of-attempting-to-abduct-little-girl-in-west-virginia-mall/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="1193248" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1193248" class="share-facebook sd-button share-icon" href="https://fox2now.com/2019/04/02/man-arrested-accused-of-attempting-to-abduct-little-girl-in-west-virginia-mall/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1193248" class="share-twitter sd-button share-icon" href="https://fox2now.com/2019/04/02/man-arrested-accused-of-attempting-to-abduct-little-girl-in-west-virginia-mall/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://fox2now.com/2019/04/02/man-arrested-accused-of-attempting-to-abduct-little-girl-in-west-virginia-mall/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-1193248" class="share-pinterest sd-button share-icon" href="https://fox2now.com/2019/04/02/man-arrested-accused-of-attempting-to-abduct-little-girl-in-west-virginia-mall/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-1193248" class="share-linkedin sd-button share-icon" href="https://fox2now.com/2019/04/02/man-arrested-accused-of-attempting-to-abduct-little-girl-in-west-virginia-mall/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://fox2now.com/2019/04/02/man-arrested-accused-of-attempting-to-abduct-little-girl-in-west-virginia-mall/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>
<div id="2x2-waypoint"></div><div class="after-post-ad">
	<div id='acm-tag-300x250-btf0' class='prebid ad-wrapper' style='width:350px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf0');
   });</script></div></div>

	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-atf');
   });</script></div>								</div>

								
								
																<div class="ad">
									<div class="nativo border-bottom" id="nativo"></div>
								</div>
												<div class="border-bottom">


			<a href=""
			class="station-promo"
			style="background-image:url( https://localtvktvi.files.wordpress.com/2019/03/mentalsamurai_epday5-scrobsetup-rvm_0983_v2.jpg?quality=85&#038;strip=all&#038;w=770&#038;h=432&#038;crop=1 )">
	<span class="overlay">
  	<h3>History is Made&nbsp;Tonight!</h3>
	<p><p>A Mental Samurai first! Rob Lowe hosts the action-packed new quiz show tonight at 8 on FOX 2.</p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-mid');
   });</script></div>				</div>




				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
<li class="story has-video">
	<a class="story-image" href="https://fox2now.com/2019/04/01/fatal-crash-closes-stretch-of-eb-i-70-at-lake-st-louis-blvd/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvktvi.files.wordpress.com/2019/04/fatal-crash-.jpeg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://localtvktvi.files.wordpress.com/2019/04/fatal-crash-.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2019/04/fatal-crash-.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2019/04/fatal-crash-.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvktvi.files.wordpress.com/2019/04/fatal-crash-.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2019/04/fatal-crash-.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2019/04/fatal-crash-.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2019/04/fatal-crash-.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox2now.com/2019/04/01/fatal-crash-closes-stretch-of-eb-i-70-at-lake-st-louis-blvd/" rel="bookmark">Fatal crash closes stretch of EB I-70 in Lake St. Louis for&nbsp;hours</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="https://fox2now.com/2019/03/30/a-college-student-got-into-a-car-she-thought-was-her-uber-police-say-she-ended-up-dead-in-a-rural-field/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvktvi.files.wordpress.com/2019/03/190330181209-01-missing-south-carolina-college-student-live-video.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://localtvktvi.files.wordpress.com/2019/03/190330181209-01-missing-south-carolina-college-student-live-video.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2019/03/190330181209-01-missing-south-carolina-college-student-live-video.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2019/03/190330181209-01-missing-south-carolina-college-student-live-video.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvktvi.files.wordpress.com/2019/03/190330181209-01-missing-south-carolina-college-student-live-video.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2019/03/190330181209-01-missing-south-carolina-college-student-live-video.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2019/03/190330181209-01-missing-south-carolina-college-student-live-video.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2019/03/190330181209-01-missing-south-carolina-college-student-live-video.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox2now.com/2019/03/30/a-college-student-got-into-a-car-she-thought-was-her-uber-police-say-she-ended-up-dead-in-a-rural-field/" rel="bookmark">A college student got into a car she thought was her Uber, police say. She ended up dead in a rural&nbsp;field</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="https://fox2now.com/2019/03/30/woman-charged-with-murder-after-running-over-her-boyfriend/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvktvi.files.wordpress.com/2019/03/kathryn-j-marsh-1.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://localtvktvi.files.wordpress.com/2019/03/kathryn-j-marsh-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2019/03/kathryn-j-marsh-1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2019/03/kathryn-j-marsh-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvktvi.files.wordpress.com/2019/03/kathryn-j-marsh-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2019/03/kathryn-j-marsh-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2019/03/kathryn-j-marsh-1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2019/03/kathryn-j-marsh-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox2now.com/2019/03/30/woman-charged-with-murder-after-running-over-her-boyfriend/" rel="bookmark">Woman charged with murder after running over boyfriend in Chesterfield parking&nbsp;lot</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="https://fox2now.com/2019/03/29/mans-body-found-in-commuter-lot-near-i-270-and-gravois/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvktvi.files.wordpress.com/2019/03/d24hj-axqaadqxd-e1553917290460.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://localtvktvi.files.wordpress.com/2019/03/d24hj-axqaadqxd-e1553917290460.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2019/03/d24hj-axqaadqxd-e1553917290460.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2019/03/d24hj-axqaadqxd-e1553917290460.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvktvi.files.wordpress.com/2019/03/d24hj-axqaadqxd-e1553917290460.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2019/03/d24hj-axqaadqxd-e1553917290460.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2019/03/d24hj-axqaadqxd-e1553917290460.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2019/03/d24hj-axqaadqxd-e1553917290460.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox2now.com/2019/03/29/mans-body-found-in-commuter-lot-near-i-270-and-gravois/" rel="bookmark">Man&#8217;s body found in commuter lot near I-270 and&nbsp;Gravois</a></strong>
</li>
	</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf');
   });</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="https://fox2now.com/2019/04/02/two-california-teens-electrocuted-while-rescuing-dog-stuck-in-canal/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvktvi.files.wordpress.com/2019/04/two-teens-electrocuted-trying-to-save-dog-from-canal.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://localtvktvi.files.wordpress.com/2019/04/two-teens-electrocuted-trying-to-save-dog-from-canal.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2019/04/two-teens-electrocuted-trying-to-save-dog-from-canal.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2019/04/two-teens-electrocuted-trying-to-save-dog-from-canal.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvktvi.files.wordpress.com/2019/04/two-teens-electrocuted-trying-to-save-dog-from-canal.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2019/04/two-teens-electrocuted-trying-to-save-dog-from-canal.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2019/04/two-teens-electrocuted-trying-to-save-dog-from-canal.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2019/04/two-teens-electrocuted-trying-to-save-dog-from-canal.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox2now.com/2019/04/02/two-california-teens-electrocuted-while-rescuing-dog-stuck-in-canal/" rel="bookmark">Two California teens electrocuted while rescuing dog stuck in&nbsp;canal</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://fox2now.com/2019/04/02/man-arrested-accused-of-attempting-to-abduct-little-girl-in-west-virginia-mall/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvktvi.files.wordpress.com/2019/04/gettyimages-459908461.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://localtvktvi.files.wordpress.com/2019/04/gettyimages-459908461.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2019/04/gettyimages-459908461.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2019/04/gettyimages-459908461.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvktvi.files.wordpress.com/2019/04/gettyimages-459908461.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2019/04/gettyimages-459908461.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2019/04/gettyimages-459908461.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2019/04/gettyimages-459908461.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox2now.com/2019/04/02/man-arrested-accused-of-attempting-to-abduct-little-girl-in-west-virginia-mall/" rel="bookmark">Police: West Virginia woman stops attempted abduction in mall, pulls gun on&nbsp;suspect</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://fox2now.com/2019/04/02/survey-americans-borrow-88-billion-annually-to-pay-for-health-care/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvktvi.files.wordpress.com/2019/04/the_places_where_seeing_a_doctor_costs_the_most_29357_15229.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://localtvktvi.files.wordpress.com/2019/04/the_places_where_seeing_a_doctor_costs_the_most_29357_15229.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2019/04/the_places_where_seeing_a_doctor_costs_the_most_29357_15229.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2019/04/the_places_where_seeing_a_doctor_costs_the_most_29357_15229.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvktvi.files.wordpress.com/2019/04/the_places_where_seeing_a_doctor_costs_the_most_29357_15229.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2019/04/the_places_where_seeing_a_doctor_costs_the_most_29357_15229.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2019/04/the_places_where_seeing_a_doctor_costs_the_most_29357_15229.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2019/04/the_places_where_seeing_a_doctor_costs_the_most_29357_15229.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox2now.com/2019/04/02/survey-americans-borrow-88-billion-annually-to-pay-for-health-care/" rel="bookmark">Survey: Americans borrow $88 billion annually to pay for health&nbsp;care</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://fox2now.com/2019/04/02/elderly-chesterfield-man-reported-missing/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvktvi.files.wordpress.com/2019/04/richard-deposki.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://localtvktvi.files.wordpress.com/2019/04/richard-deposki.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2019/04/richard-deposki.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2019/04/richard-deposki.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvktvi.files.wordpress.com/2019/04/richard-deposki.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2019/04/richard-deposki.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2019/04/richard-deposki.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2019/04/richard-deposki.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox2now.com/2019/04/02/elderly-chesterfield-man-reported-missing/" rel="bookmark">Elderly Chesterfield man reported&nbsp;missing</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf1');
   });</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="8227dcf6-6631-2514-cded-34d388d2931"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=8227dcf6-6631-2514-cded-34d388d2931&#038;tgt=1290" async defer></script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox2now.com/2019/01/21/at-least-1-hurt-after-multiple-shots-fired-at-suburban-illinois-mall-police-say/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvktvi.files.wordpress.com/2019/01/screen-shot-2019-01-21-at-5.14.40-pm.png?w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvktvi.files.wordpress.com/2019/01/screen-shot-2019-01-21-at-5.14.40-pm.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/01/screen-shot-2019-01-21-at-5.14.40-pm.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2019/01/screen-shot-2019-01-21-at-5.14.40-pm.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/01/screen-shot-2019-01-21-at-5.14.40-pm.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2019/01/screen-shot-2019-01-21-at-5.14.40-pm.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2019/01/screen-shot-2019-01-21-at-5.14.40-pm.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/01/screen-shot-2019-01-21-at-5.14.40-pm.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2019/01/screen-shot-2019-01-21-at-5.14.40-pm.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/01/screen-shot-2019-01-21-at-5.14.40-pm.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox2now.com/2019/01/21/at-least-1-hurt-after-multiple-shots-fired-at-suburban-illinois-mall-police-say/" rel="bookmark">Man killed, second man wounded in shooting at Orland Square&nbsp;Mall</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox2now.com/2019/02/05/alabama-officer-who-mistakenly-killed-man-at-mall-on-black-friday-wont-be-charged/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvktvi.files.wordpress.com/2019/02/181124185527-alabama-mall-hoover-shooting-exlarge-tease.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvktvi.files.wordpress.com/2019/02/181124185527-alabama-mall-hoover-shooting-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/02/181124185527-alabama-mall-hoover-shooting-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2019/02/181124185527-alabama-mall-hoover-shooting-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/02/181124185527-alabama-mall-hoover-shooting-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2019/02/181124185527-alabama-mall-hoover-shooting-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2019/02/181124185527-alabama-mall-hoover-shooting-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/02/181124185527-alabama-mall-hoover-shooting-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2019/02/181124185527-alabama-mall-hoover-shooting-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/02/181124185527-alabama-mall-hoover-shooting-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox2now.com/2019/02/05/alabama-officer-who-mistakenly-killed-man-at-mall-on-black-friday-wont-be-charged/" rel="bookmark">Alabama officer who mistakenly killed man at mall on Black Friday won&#8217;t be&nbsp;charged</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox2now.com/2019/01/08/st-louis-police-arrest-man-accused-of-attempted-kidnapping-and-assault/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvktvi.files.wordpress.com/2019/01/kidnapper-.jpeg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvktvi.files.wordpress.com/2019/01/kidnapper-.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/01/kidnapper-.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2019/01/kidnapper-.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/01/kidnapper-.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2019/01/kidnapper-.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2019/01/kidnapper-.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/01/kidnapper-.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2019/01/kidnapper-.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/01/kidnapper-.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox2now.com/2019/01/08/st-louis-police-arrest-man-accused-of-attempted-kidnapping-and-assault/" rel="bookmark">St. Louis police arrest man accused of attempted kidnapping and&nbsp;assault</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox2now.com/2019/03/19/police-on-scene-of-shooting-in-university-city/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvktvi.files.wordpress.com/2019/03/promo377304089.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvktvi.files.wordpress.com/2019/03/promo377304089.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/03/promo377304089.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2019/03/promo377304089.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/03/promo377304089.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2019/03/promo377304089.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2019/03/promo377304089.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/03/promo377304089.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2019/03/promo377304089.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/03/promo377304089.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox2now.com/2019/03/19/police-on-scene-of-shooting-in-university-city/" rel="bookmark">Police shoot 61-year-old after threatening wife, demanding cops kill&nbsp;him</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox2now.com/2019/03/07/virginia-man-accused-of-impersonating-police-attempting-to-pull-someone-over/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvktvi.files.wordpress.com/2019/03/man-accused-of-impersonating-police-.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvktvi.files.wordpress.com/2019/03/man-accused-of-impersonating-police-.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/03/man-accused-of-impersonating-police-.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2019/03/man-accused-of-impersonating-police-.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/03/man-accused-of-impersonating-police-.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2019/03/man-accused-of-impersonating-police-.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2019/03/man-accused-of-impersonating-police-.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/03/man-accused-of-impersonating-police-.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2019/03/man-accused-of-impersonating-police-.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/03/man-accused-of-impersonating-police-.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox2now.com/2019/03/07/virginia-man-accused-of-impersonating-police-attempting-to-pull-someone-over/" rel="bookmark">Virginia man accused of impersonating police, attempting to pull someone&nbsp;over</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf2');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox2now.com/2019/03/14/court-records-man-who-fired-shots-at-kansas-elementary-school-planned-to-be-shot-by-police/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvktvi.files.wordpress.com/2019/03/promo376801957.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvktvi.files.wordpress.com/2019/03/promo376801957.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/03/promo376801957.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2019/03/promo376801957.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/03/promo376801957.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2019/03/promo376801957.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2019/03/promo376801957.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/03/promo376801957.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2019/03/promo376801957.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/03/promo376801957.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox2now.com/2019/03/14/court-records-man-who-fired-shots-at-kansas-elementary-school-planned-to-be-shot-by-police/" rel="bookmark">Court records: Man who fired shots at Kansas elementary school planned to be shot by&nbsp;police</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox2now.com/2019/03/09/body-cam-video-shows-ohio-police-tracking-down-stolen-car-with-2-year-old-inside/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvktvi.files.wordpress.com/2019/03/police-catch-man-who-stole-car-with-child-in-the-backseat.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvktvi.files.wordpress.com/2019/03/police-catch-man-who-stole-car-with-child-in-the-backseat.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/03/police-catch-man-who-stole-car-with-child-in-the-backseat.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2019/03/police-catch-man-who-stole-car-with-child-in-the-backseat.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/03/police-catch-man-who-stole-car-with-child-in-the-backseat.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2019/03/police-catch-man-who-stole-car-with-child-in-the-backseat.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2019/03/police-catch-man-who-stole-car-with-child-in-the-backseat.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/03/police-catch-man-who-stole-car-with-child-in-the-backseat.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2019/03/police-catch-man-who-stole-car-with-child-in-the-backseat.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/03/police-catch-man-who-stole-car-with-child-in-the-backseat.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox2now.com/2019/03/09/body-cam-video-shows-ohio-police-tracking-down-stolen-car-with-2-year-old-inside/" rel="bookmark">Body cam video shows Ohio police tracking down stolen car with 2-year-old&nbsp;inside</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox2now.com/2019/02/13/friends-heartbroken-over-death-of-florissant-man-killed-in-carjacking-attempt/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvktvi.files.wordpress.com/2019/02/promo374383951.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvktvi.files.wordpress.com/2019/02/promo374383951.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/02/promo374383951.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2019/02/promo374383951.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/02/promo374383951.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2019/02/promo374383951.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2019/02/promo374383951.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/02/promo374383951.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2019/02/promo374383951.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/02/promo374383951.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox2now.com/2019/02/13/friends-heartbroken-over-death-of-florissant-man-killed-in-carjacking-attempt/" rel="bookmark">Friends heartbroken over death of Florissant man killed in carjacking&nbsp;attempt</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox2now.com/2019/02/06/attempted-burglar-with-history-of-horse-molestation-arrested-with-taser-large-sex-toy/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvktvi.files.wordpress.com/2019/02/mug1.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvktvi.files.wordpress.com/2019/02/mug1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/02/mug1.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2019/02/mug1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/02/mug1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2019/02/mug1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2019/02/mug1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/02/mug1.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2019/02/mug1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/02/mug1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox2now.com/2019/02/06/attempted-burglar-with-history-of-horse-molestation-arrested-with-taser-large-sex-toy/" rel="bookmark">Attempted burglar with history of horse molestation arrested with taser, large sex&nbsp;toy</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox2now.com/2019/03/01/man-was-loading-up-for-war-before-violent-swat-standoff-prosecutor-says/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvktvi.files.wordpress.com/2019/03/man-accused-of-firing-at-police-officers-1.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvktvi.files.wordpress.com/2019/03/man-accused-of-firing-at-police-officers-1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/03/man-accused-of-firing-at-police-officers-1.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2019/03/man-accused-of-firing-at-police-officers-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/03/man-accused-of-firing-at-police-officers-1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2019/03/man-accused-of-firing-at-police-officers-1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2019/03/man-accused-of-firing-at-police-officers-1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/03/man-accused-of-firing-at-police-officers-1.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2019/03/man-accused-of-firing-at-police-officers-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/03/man-accused-of-firing-at-police-officers-1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox2now.com/2019/03/01/man-was-loading-up-for-war-before-violent-swat-standoff-prosecutor-says/" rel="bookmark">Man was ‘loading up for war’ before violent SWAT standoff, prosecutor&nbsp;says</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf3');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox2now.com/category/news/trending/" title="View all posts in Trending">Trending</a></div>
	
		<a class="story-image" href="https://fox2now.com/2019/03/11/arkansas-boy-loses-eye-after-being-shot-in-the-face-with-flare-gun/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvktvi.files.wordpress.com/2019/03/boy-loses-eye-after-being-shot-with-flare-gun.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvktvi.files.wordpress.com/2019/03/boy-loses-eye-after-being-shot-with-flare-gun.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/03/boy-loses-eye-after-being-shot-with-flare-gun.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2019/03/boy-loses-eye-after-being-shot-with-flare-gun.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/03/boy-loses-eye-after-being-shot-with-flare-gun.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2019/03/boy-loses-eye-after-being-shot-with-flare-gun.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2019/03/boy-loses-eye-after-being-shot-with-flare-gun.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/03/boy-loses-eye-after-being-shot-with-flare-gun.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2019/03/boy-loses-eye-after-being-shot-with-flare-gun.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/03/boy-loses-eye-after-being-shot-with-flare-gun.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox2now.com/2019/03/11/arkansas-boy-loses-eye-after-being-shot-in-the-face-with-flare-gun/" rel="bookmark">Arkansas boy loses eye after being shot in the face with flare&nbsp;gun</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox2now.com/2019/01/18/person-taken-to-hospital-after-ofallon-mo-officer-involved-shooting/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvktvi.files.wordpress.com/2019/01/dxonz2vv4aagyme-e1547845605944.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvktvi.files.wordpress.com/2019/01/dxonz2vv4aagyme-e1547845605944.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/01/dxonz2vv4aagyme-e1547845605944.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2019/01/dxonz2vv4aagyme-e1547845605944.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/01/dxonz2vv4aagyme-e1547845605944.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2019/01/dxonz2vv4aagyme-e1547845605944.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2019/01/dxonz2vv4aagyme-e1547845605944.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/01/dxonz2vv4aagyme-e1547845605944.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2019/01/dxonz2vv4aagyme-e1547845605944.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/01/dxonz2vv4aagyme-e1547845605944.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox2now.com/2019/01/18/person-taken-to-hospital-after-ofallon-mo-officer-involved-shooting/" rel="bookmark">64-year-old O&#8217;Fallon, Mo. man dead after officer-involved shooting</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox2now.com/2019/01/22/woman-outsmarts-alleged-kidnapper-drives-him-to-indiana-police-station/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvktvi.files.wordpress.com/2019/01/travis-moore.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvktvi.files.wordpress.com/2019/01/travis-moore.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/01/travis-moore.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/01/travis-moore.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w, https://localtvktvi.files.wordpress.com/2019/01/travis-moore.jpg?quality=85&amp;strip=all 692w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2019/01/travis-moore.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2019/01/travis-moore.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/01/travis-moore.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/01/travis-moore.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w, https://localtvktvi.files.wordpress.com/2019/01/travis-moore.jpg?quality=85&amp;strip=all 692w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox2now.com/2019/01/22/woman-outsmarts-alleged-kidnapper-drives-him-to-indiana-police-station/" rel="bookmark">Woman outsmarts alleged kidnapper, drives him to Indiana police&nbsp;station</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
	<div class="ad ad-long full-width">
		<div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-btf');
   });</script></div>	</div>
	<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-521483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521483"><a href="https://play.google.com/store/apps/details?id=com.foxtwonow.localtv">Android App</a></li>
<li id="menu-item-521484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521484"><a href="https://play.google.com/store/apps/details?id=com.ktvi.android.weather">Android Weather App</a></li>
<li id="menu-item-521485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521485"><a href="https://itunes.apple.com/us/app/fox-2-news-st.-louis/id339559940?ls=1&#038;mt=8">iPhone &amp; iPad App</a></li>
<li id="menu-item-521487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521487"><a href="http://itunes.apple.com/us/app/fox2-stl-weather-center/id368499632?mt=8">iPhone Weather App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://www.facebook.com/fox2now" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://www.twitter.com/fox2now" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="http://www.instagram.com/fox2now" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
									<li><a href="https://fox2now.com/email-alerts/" target="_blank"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
			

					<li><a href="https://fox2now.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/ktvi">Online Public File		 </a> &bull; 
		

				<a href="https://fox2now.com/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		2250 Ball Drive St. Louis MO 63146 <br class="visible-phone"> &bull;
		Copyright &copy; 2019, KTVI		<br class="visible-phone"> &bull; <a href="http://www.tribunemedia.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=fox2now.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if IE]>
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	<![endif]-->
<div class="ie-10-up hide">
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	</div>

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "fox2now.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>

  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fox2now.com\/2019\/04\/02\/man-arrested-accused-of-attempting-to-abduct-little-girl-in-west-virginia-mall\/":1193248};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/04/02/man-arrested-accused-of-attempting-to-abduct-little-girl-in-west-virginia-mall/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1550249335j'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"","sharingEnabled":"1","isArticle":"1","isMobile":"","lazyCtx":"","lazyCtxMultiplier":"0.8"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytlN1u2zAMhV9ospC0+7kZ9igDLTE1XYnUJDqp+/SVg8wrkCK1gt1ZNr9D+oikPSXjhBVZbZxMCtMTcbF6IlXMpg/gnnvK3iRCy3jEjOyJn7qxfLEtbPqY0wEjFnukZIM4CHo0ezsW24to0QzJRPEQ2jEnIUAq2E6qSFBKd4DQb4X+euWzJC8nHqQ62wofAr5E5KmVCwhcAvn2jOOfCfPcHaHSoJu9XQsGdnMvL/dyRocp9qUVP8GchFhLF4m3wpfD1vABQ8K8ubTDxE5J+Ap4N0cjaqoTZH8Tu3WolCIG4ivr33F7s6Qbz1kNMIRZyd2qzAuOsuI15pDPQd5MKQjUPjG7bmcD9WfVy+VfNcNtc+9MAt7TYhQEE1EH8Z9dYlueieuL4iRjV2d42U//U/3q4w3ldTjhdTZL9CJwsbjU/8+fVPYhvx5utAv4Kmx6yDZCqS1Wn8yyjXJdEOXfu0aFuhDd89J0v+LP3deHH4/7748P38Y3f1hoHw=='></script>
<script type='text/javascript' async src='https://assets.publicgood.com/pgm/v1/dpg.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1551818655h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script>
  // Static Queue Snippet
!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");

  // SDK Initialization
  var nSdkInstance = NOLBUNDLE.nlsQ("P0A5B3961-F5D5-4A01-826D-C4575E344F89","nlsnInstance", {nol_sdkDebug: 0});

  // Content Metadata
  var nielsenMetadata = {
    type: 'static',
    assetid: 1193248, // *DYNAMIC METADATA*: unique ID for each article **REQUIRED**
    section: "news", // *DYNAMIC METADATA*: section of site **REQUIRED**
    segA: '', // *DYNAMIC METADATA*: custom segment
    segB: '', // *DYNAMIC METADATA*: custom segment
    segC: ''  // *DYNAMIC METADATA*: custom segment
    };

  // Event 'staticstart' Call
  nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>
<script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'29519413','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'29519413','v':'wpcom','tz':'-5','user_id':'0','post':'1193248','subd':'localtvktvi'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=29519413&v=wpcomvt&tz=-5&user_id=0&post=1193248&subd=localtvktvi&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmZISEZdeVhkb1BZZXpUfGR6Nng9bHQsekpEYjVBSiU/d0xqX0tsTnE3bHpybFl2LU9HSGx2LVZEfmV2aDNHfCtRPT9zeE5ZRFJaZ25TZjRBWmdGaHdmX1ZjfGJBX3IlWy5+V0xRJk0uQkdCJjhOWDQ0X0QxYlNNV0pLUTNzJg=='}]);
_stq.push([ 'clickTrackerInit', '29519413', '1193248' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 247 seconds ago
	generated in 0.215 seconds
	served from batcache in 0.002 seconds
	expires in 53 seconds
-->
