<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=339559940">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Anheuser-Busch prepares to open for 34th annual brewery lights celebration | FOX2now.com</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://fox2now.com/xmlrpc.php">

<script async type="text/javascript" id="bob_tag_loader">
	var page_url         = "https:\/\/fox2now.com\/2019\/11\/21\/anheuser-busch-prepares-to-open-for-34th-annual-brewery-lights-celebration",
		cats             = "News",
		bob_story_author = "Brigit Mahoney",
		bob_kw           = "",
		bob_desc         = "ST. LOUIS \u2013 Not only is Anheuser-Busch brewing beer, but they\u2019re also brewing up holiday cheer as well. On Friday, the brewery will be lit up for the 2019 winter season. They\u2019ll have a very special guest to kick-off the holiday celebration. St. Louis Blue&#8217;s team captain Alex Pietrangelo will [&hellip;]",
		cat_data         = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc)  + "&story_author=" +  encodeURIComponent(bob_story_author) + "&page_url=" +  encodeURIComponent(page_url),
        bob_cb           = '1';

		bob_cb = ( ( new Date() ).getTime() + "" + Math.floor( Math.random() * 1000000 ) ).substr( 0, 16 );

	( function() {
		var bob_tag = document.createElement('script'),
			bts;

		bob_tag.type  = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id    = "bob_tag";
		bob_tag.src   = ( 'https:' === document.location.protocol ? 'https://' : 'http://' ) + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
		bts           = document.getElementsByTagName('script')[0];

		bts.parentNode.insertBefore(bob_tag, bts);
	} )();
</script>
<meta name="description" content="ST. LOUIS – Not only is Anheuser-Busch brewing beer, but they’re also brewing up holiday cheer as well. On Friday, the brewery will be lit up for the 2019 winter season. They’ll have a very special guest to kick-off the holiday celebration. St." />
<meta name="keywords" content="news," />
<meta name="google-site-verification" content="v2FI_hS3rbbnwol7DXZ8ZI4CeJjQgWkN7jruGb7UZfc" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
	<script type="text/javascript">
	var dataLayer = window.dataLayer = window.dataLayer || [];
	dataLayer.push( {"fireGTM":true,"propID":"UA-27019573-1","event":"dlReady","paragraphCount":9,"wordCount":260,"authorName":"Brigit Mahoney","imageCount":0,"siteName":"FOX2now.com","publishDateString":"Thu Nov 21 2019","originalContent":false,"classifyText":[],"categories":"News"} );
	</script>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-WWLV2R");</script>
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//assets.publicgood.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//localtvktvi.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//localtvktvi.files.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="FOX2now.com &raquo; Feed" href="https://fox2now.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX2now.com &raquo; Comments Feed" href="https://fox2now.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="https://fox2now.com/2019/11/21/anheuser-busch-prepares-to-open-for-34th-annual-brewery-lights-celebration/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3-RC5-46726"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUe1ugzAMfKEFi3YV2o9pzxKIC25DHMWGrm+/AGUfqob4FV/ss89nuEVDofGDQ4FGBByJQu25uRpPdbLpDqJ3j0VPocgFL5AZDQfFoNAPJvqhpSBwI9eiLj2W2Ch+6hNFO+zzqJEi5CHW62gOM6lmVtFk435KQokchEbcx6GczerQ5mwyC5r1/v7ZP/6qI21ZkjD72Oawfahd4dYIx3jhH1ejOae5yJkherYuyyyLEvJt5qZP2a3emqgeAn53X7H0YqSzCcGKrEdcrr6xXmRRc/aWEkzkac3Hu8USbsh6k53gv+A/4d0rtJ5r66eCj/69PFXHU3Wojm+XLwTnBmU=?cssminify=yes' type='text/css' media='all' />
<script>
var tribuneBOBooyalaTags = {"keywords":"","description":"ST. LOUIS \u2013 Not only is Anheuser-Busch brewing beer, but they\u2019re also brewing up holiday cheer as well. On Friday, the brewery will be lit up for the 2019 winter season. They\u2019ll have a very special guest to kick-off the holiday celebration. St. Louis Blue\u2019s team captain Alex Pietrangelo will [\u2026]","pageURL":"https:\/\/fox2now.com\/2019\/11\/21\/anheuser-busch-prepares-to-open-for-34th-annual-brewery-lights-celebration"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVj2EKwjAMhS9kLQN1+kM8S9ZlM7Nra5NuzNPbTRFEQYRA0uTre4kegyJnbKqRdZfjmjBOz7TueKUzYLwTdDLPg2fpkRla/DLtfUUWVWKMGXCSpRv/hXt3ITcQjj+xDiWAuaiITLcPdzlj3ksPFLREqpJDFWxqyfHrXflKCbSsgRmFdU282Hg/gYU/BMH0M9ZQO39fKsjHPlpZ59Qfi21Z7PblYVN2d49DhNg='></script>
<script src='https://confiant-integrations.global.ssl.fastly.net/dsOXTihmBU_70HHUwmNf7qg_azA/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script>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</script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/tribune-plugins/acm-config/js/prebid-1.0.js?m=1565704406h'></script>
<script src='https://r-login.wordpress.com/remote-login.php?m=1572447918h&#038;action=js&#038;host=fox2now.com&#038;id=29519413&#038;t=1574383035&#038;back=https%3A%2F%2Ffox2now.com%2F2019%2F11%2F21%2Fanheuser-busch-prepares-to-open-for-34th-annual-brewery-lights-celebration%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js?m=1517525007h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localtvktvi.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.fox2now.com/oVMYn' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffox2now.com%2F2019%2F11%2F21%2Fanheuser-busch-prepares-to-open-for-34th-annual-brewery-lights-celebration%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffox2now.com%2F2019%2F11%2F21%2Fanheuser-busch-prepares-to-open-for-34th-annual-brewery-lights-celebration%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Anheuser-Busch prepares to open for 34th annual brewery lights celebration" />
<meta property="og:url" content="https://fox2now.com/2019/11/21/anheuser-busch-prepares-to-open-for-34th-annual-brewery-lights-celebration/" />
<meta property="og:description" content="ST. LOUIS – Not only is Anheuser-Busch brewing beer, but they’re also brewing up holiday cheer as well.

On Friday, the brewery will be lit up for the 2019 winter season. They’ll have a very special guest to kick-off the holiday celebration.

St. Louis Blue&#039;s team captain Alex Pietrangelo will help flip the switch tomorrow at 5 p.m." />
<meta property="article:published_time" content="2019-11-22T00:34:50+00:00" />
<meta property="article:modified_time" content="2019-11-22T00:34:50+00:00" />
<meta property="og:site_name" content="FOX2now.com" />
<meta property="og:image" content="https://localtvktvi.files.wordpress.com/2019/11/promo398651450.jpg?quality=85&amp;strip=all&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@fox2now" />
<meta name="twitter:site" content="@fox2now" />
<meta name="twitter:text:title" content="Anheuser-Busch prepares to open for 34th annual brewery lights&nbsp;celebration" />
<meta name="twitter:image" content="https://localtvktvi.files.wordpress.com/2019/11/promo398651450.jpg?quality=85&#038;strip=all&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://www.facebook.com/fox2now" />
<meta property="article:author" content="http://www.facebook.com/fox2now" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/755e6b237618f1b2fe250cb518a56c05?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/755e6b237618f1b2fe250cb518a56c05?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/755e6b237618f1b2fe250cb518a56c05?s=114" />
<link rel='openid.server' href='https://fox2now.com/?openidserver=1' />
<link rel='openid.delegate' href='https://fox2now.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://fox2now.com/osd.xml" title="FOX2now.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"video":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/localtv-fox2now/newsroom.js'  );
</script>
<meta name="tribune-video" content="true">	<meta name="word-count" content="260">
				<meta property="fb:pages" content="" />
			
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "5989d70d-ba12-48c2-80b6-a77453d053c1",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
<script>
function get_aamCookie (c_name) {
	var i,x,y,ARRcookies=document.cookie.split(";");
	for (i=0;i<ARRcookies.length;i++) {
		x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
		y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
		x=x.replace(/^\s+|\s+$/g,"");
		if (x==c_name) {
				return unescape(y);
			}
		}
	}
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="FOX2now.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="St. Louis News, Weather &amp; Sports From FOX 2" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://fox2now.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/755e6b237618f1b2fe250cb518a56c05?s=16" /><script>
googletag.cmd.push(function() {
 googletag.pubads().setTargeting("s1","news");
 googletag.pubads().setTargeting("pid", "20191121anheuser-busch-prepares-to-open-for-34th-annual-brewery-lights-celebration" );
 googletag.pubads().setTargeting("ContentID", "1291373" );
 googletag.pubads().setTargeting("Site", "29519413" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.ktvi.news/news", [[970,250],[970,66],[970,90],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );
 ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.ktvi.news/news", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );
 ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.ktvi.news/news", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );
 ACMTags["300x250-btf0"] =
    googletag.defineSlot( "/7287/ltv.ktvi.news/news", [[728,90],[300,250],[2,2]], "acm-tag-300x250-btf0")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf0" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf0"] );
 ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.ktvi.news/news", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );
 ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.ktvi.news/news", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );
 ACMTags["300x250-btf2"] =
    googletag.defineSlot( "/7287/ltv.ktvi.news/news", [[300,250]], "acm-tag-300x250-btf2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf2" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf2"] );
 ACMTags["300x250-btf3"] =
    googletag.defineSlot( "/7287/ltv.ktvi.news/news", [[300,250]], "acm-tag-300x250-btf3")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf3" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf3"] );
 ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.ktvi.news/news", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );
 ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.ktvi.news/news", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );
 ACMTags["oop"] =
    googletag.defineSlot( "/7287/ltv.ktvi.news/news", [[1,1]], "acm-tag-oop")
    .addService(googletag.pubads())
    .setTargeting( "fold", null )
    .setTargeting( "tagId", "oop" )
    
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["oop"] );
 
 googletag.pubads().setTargeting( 'video', 'yes' );

 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<link rel="amphtml" href="https://fox2now.com/2019/11/21/anheuser-busch-prepares-to-open-for-34th-annual-brewery-lights-celebration/amp/"><script src="https://s.ntv.io/serve/load.js" async defer></script>
	</head>

<body class="post-template-default single single-post postid-1291373 single-format-standard customizer-styles-applied KTVI highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WWLV2R" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="https://fox2now.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="https://fox2now.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Watch Now: <span>FOX 2 News  </span></a>
<a href="https://fox2now.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
FOX 2 TV Schedule <span class="text-small"></span></a>


																		<a class="btn btn-link" href="https://fox2now.com/autos/">Autos</a>
										</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="https://fox2now.com/contact/" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			<div class="navbar-inner">
				<div class="container">
					<a class="brand" href="https://fox2now.com" title="FOX2now.com" rel="home">FOX2now.com</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-5299" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5299"><a href="https://fox2now.com/category/news/">News</a></li>
<li id="menu-item-5304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5304"><a href="https://fox2now.com/on-air/">Links</a></li>
<li id="menu-item-1048160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048160"><a href="https://fox2now.com/videos/">Videos</a></li>
<li id="menu-item-10859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10859"><a href="https://fox2now.com/category/am-show/">Interviews</a></li>
<li id="menu-item-10867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10867"><a href="https://fox2now.com/category/sports/">Sports</a></li>
<li id="menu-item-1250115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1250115"><a href="https://fox2now.com/category/contests/">Contests</a></li>
<li id="menu-item-5190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5190"><a href="https://fox2now.com/traffic/">Traffic</a></li>
<li id="menu-item-567609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-567609"><a href="https://fox2now.com/community-calendar/">Events</a></li>
<li id="menu-item-1197684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1197684"><a href="https://fox2now.com/connect-how-to-stream-or-follow-fox-2-on-nearly-any-device/">Connect</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="https://fox2now.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-cloudy "></i>
		<strong class="temp">63&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-cloudy "></i>
				</div>
				<div class="temp span4">
					<strong>63&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>36&deg;</strong></div>
					<div>High <strong>61&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Fri</div>
				<i class="wi wi-day-cloudy wi-4x"></i>
				<div>
					34&deg; <i class="icon-caret-right"></i> 44&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sat</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					31&deg; <i class="icon-caret-right"></i> 43&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sun</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					38&deg; <i class="icon-caret-right"></i> 52&deg;
					</div>
			</div>
						</div>
			<a href="https://fox2now.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; min-height: 60px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-120x60-atf');
   });</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	

	
		<div class="ad ad-top ad-long full-width ">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-atf');
   });</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Anheuser-Busch prepares to open for 34th annual brewery lights&nbsp;celebration</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 6:34 pm, November 21, 2019, by <a href="https://fox2now.com/author/brigitmahoney/" title="Posts by Brigit Mahoney" class="author url fn" rel="author">Brigit Mahoney</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1291373" class="share-facebook sd-button share-icon" href="https://fox2now.com/2019/11/21/anheuser-busch-prepares-to-open-for-34th-annual-brewery-lights-celebration/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1291373" class="share-twitter sd-button share-icon" href="https://fox2now.com/2019/11/21/anheuser-busch-prepares-to-open-for-34th-annual-brewery-lights-celebration/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://fox2now.com/2019/11/21/anheuser-busch-prepares-to-open-for-34th-annual-brewery-lights-celebration/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-1291373" class="share-pinterest sd-button share-icon" href="https://fox2now.com/2019/11/21/anheuser-busch-prepares-to-open-for-34th-annual-brewery-lights-celebration/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-1291373" class="share-linkedin sd-button share-icon" href="https://fox2now.com/2019/11/21/anheuser-busch-prepares-to-open-for-34th-annual-brewery-lights-celebration/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://fox2now.com/2019/11/21/anheuser-busch-prepares-to-open-for-34th-annual-brewery-lights-celebration/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-sms"><a rel="nofollow" data-shared="" class="share-sms sd-button share-icon" href="https://fox2now.com/2019/11/21/anheuser-busch-prepares-to-open-for-34th-annual-brewery-lights-celebration/?share=sms" title="Click to share on SMS"><span>SMS</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s2.wp.com/wp-content/themes/vip/localtv-2/img/ktvi/logo-gray.png" />
        	                        <article id="post-1291373" class="post-1291373 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<div class="entry-content">

		
				<div class="sticky-panel p402_hide">			<div class="ooyala-container" style="max-width:770px;"> 			<div class="ooyala-sizer" style="width:auto;padding-top:56.233766233766%;position:relative"> 						<link rel="stylesheet" href="//player.ooyala.com/static/v4/production/skin-plugin/html5-skin.min.css" />  							<script src="//player.ooyala.com/static/v4/production/core.min.js"></script> 							<script src="https://sb.scorecardresearch.com/c2/plugins/streamingtag_plugin_ooyalav4.js"></script> 							<script src="https://player.ooyala.com/static/v4/production/latest/analytics-plugin/Nielsen.min.js"></script> 							<script src="//player.ooyala.com/static/v4/production/video-plugin/main_html5.min.js"></script> 							<script src="//player.ooyala.com/static/v4/production/video-plugin/bit_wrapper.min.js"></script> 							<script src="//player.ooyala.com/static/v4/production/other-plugin/discovery_api.min.js"></script> 							<script src="//player.ooyala.com/static/v4/production/skin-plugin/html5-skin.min.js"></script> 							<script src="//player.ooyala.com/static/v4/production/ad-plugin/google_ima.min.js"></script> 						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt="Data pix." data-lazy-src="https://bob.dmpxs.com/bob_003.gif?d_code=0_0&#038;vid_asset_url=NhdDB0aTE6UU99tYY-rg_af2aSJtpFIe&#038;vid_pageurl=https%3A%2F%2Ffox2now.com%2F2019%2F11%2F21%2Fanheuser-busch-prepares-to-open-for-34th-annual-brewery-lights-celebration%2F"><noscript><img src="https://bob.dmpxs.com/bob_003.gif?d_code=0_0&#038;vid_asset_url=NhdDB0aTE6UU99tYY-rg_af2aSJtpFIe&#038;vid_pageurl=https%3A%2F%2Ffox2now.com%2F2019%2F11%2F21%2Fanheuser-busch-prepares-to-open-for-34th-annual-brewery-lights-celebration%2F" alt="Data pix." /></noscript> 							<div id="ooyalaplayer-1" class="ooyala-player ooyala-video-wrapper" style="position:absolute;top:0;right:0;bottom:0;left:0" ></div> 				<script> 					var ooyalaplayers = ooyalaplayers || [];  					OO.ready( function() { 						var op         = typeof window.ooyalaParameters === 'function' ? window.ooyalaParameters : function(params) { return params; }, 						    JSONparams = ["ooyalaplayer-1","NhdDB0aTE6UU99tYY-rg_af2aSJtpFIe",{"pcode":"d2b3E6s5rDofer9uw9hhgMxCRs6U","playerBrandingId":"c660b791c3704ff69d4162d7adb7c4a1","autoplay":true,"loop":false,"skin":{"config":"\/\/player.ooyala.com\/static\/v4\/production\/skin-plugin\/skin.json","inline":{"icons":{"discovery":{"fontFamilyName":"ooyala-slick-type","fontString":"N","fontStyleClass":"oo-icon oo-icon-discovery-binoculars"}},"startScreen":{"playButtonPosition":"center","showDescription":false},"pauseScreen":{"pauseIconPosition":"bottomLeft","showPauseIcon":true,"showDescription":false},"discoveryScreen":{"panelTitle":{"titleFont":{"fontSize":22,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentTitle":{"show":true,"font":{"fontSize":18,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentDuration":{"show":true,"font":{"fontSize":12,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"showCountDownTimerOnEndScreen":true,"countDownTime":"5"},"upNext":{"showUpNext":true,"timeToShow":"5"},"controlBar":{"logo":{"imageResource":{"url":"https:\/\/s2.wp.com\/wp-content\/themes\/vip\/localtv-2\/img\/ktvi\/logo.png"},"clickUrl":"https:\/\/fox2now.com\/","target":"_blank","width":56,"height":24}},"closedCaptionOptions":{"enabled":false},"adScreen":{"showAdMarquee":true,"showAdCountDown":true,"showControlBar":true},"shareScreen":{"embed":{"source":"<iframe width='640' height='480' frameborder='0' allowfullscreen src='\/\/cdn2.trb.tv\/iframe.html?ec=<ASSET_ID>&pbid=<PLAYER_ID>&pcode=<PUBLISHER_ID>'><\/iframe>"}}}},"ComScoreOoyalaPlugin":{"publisherId":"18314522","labelmapping":"c3=\"KTVI\", c4=\"*null\", c6=\"*null\", ns_st_st=\"KTVI\", ns_st_pu=\"KTVI\", ns_st_pr=\"*null\",  ns_st_ep=\"*null\", ns_st_sn=\"*null\", ns_st_en=\"*null\", ns_st_ge=\"*null\", ns_st_ti=\"*null\", ns_st_ia=\"0\", ns_st_ce=\"*null\", ns_st_ddt=\"*null\", ns_st_tdt=\"*null\""},"Nielsen":{"apid":"P06F07401-5F07-4821-85A2-2B59C9F52491","sfcode":"dcr","apn":"Ooyala V4","isfullepisode":"N","title":"Anheuser-Busch prepares to open for 34th annual brewery lights&nbsp;celebration","program":"News","hasAds":"1","airdate":"20191121 18:34:50"},"google-ima-ads-manager":{"showAdControls":true,"useGoogleCountdown":true,"additionalAdTagParameters":{"referrer_url":"https:\/\/fox2now.com\/2019\/11\/21\/anheuser-busch-prepares-to-open-for-34th-annual-brewery-lights-celebration\/","cust_params":"d_code=0_0"}},"iosPlayMode":"inline","encodingPriority":["hls","hls_drm","dash","dash_drm","mp4","hds"]}];  						if ( typeof window.tribuneBobOoyala !== 'undefined' ) { 							JSONparams[2].onCreate = window.tribuneBobOoyala.onCreate; 						} 						ooyalaplayers.push( OO.Player.create.apply( OO.Player, op( JSONparams ) ) ); 					} ); 				</script> 				<noscript><div>Please enable Javascript to watch this video</div></noscript> 						</div> 			</div> 			</div>
<p>ST. LOUIS – Not only is Anheuser-Busch brewing beer, but they’re also brewing up holiday cheer as well.</p>
<p>On Friday, the brewery will be lit up for the 2019 winter season. They’ll have a very special guest to kick-off the holiday celebration.</p>
<p>St. Louis Blue's team captain Alex Pietrangelo will help flip the switch tomorrow at 5 p.m.</p>
<p>Visitors can enjoy a new beautiful light display and the ice-skating rink. The brewery is offering special packages, along with a special frosty tour of the facility, where you can taste the freshest Budweiser beer there is, straight from the tank.</p>
<p>The holiday lights are a year-long labor of love for the Anheuser-Busch family. Once the lights go out for the year at the end of December, the planning begins for the following year’s display on January 1.</p>
<p>"We've been putting up and decorating the brewery since October 1," said Scott Smith, manager of brewery experiences at Anheuser-Busch. "This is a great event where we get to show the brewery off. People can come in, they can walk throughout the brewery, not on an actual tour, you get to enjoy the lights, discover things on your own, and kind of enjoy the brewery at your own pace."</p>
<p>Ice skate rentals will benefit the St. Louis Blues Alumni Charities.</p>
<p>The lights will be open from 5 p.m. to 10 p.m. every Friday through Sunday. The brewery lights will also be open Monday, December 23; Thursday, December 26; and Monday, December 30.</p>
<p>For more information on the special packages with pricing and how to book, visit <a href="http://brewerylights.com">brewerylights.com</a>.</p>
<div class="pgs-dpg-flex"></div>
		




	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="https://fox2now.com/category/news/" rel="category tag">News</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="https://fox2now.com/2019/11/21/anheuser-busch-prepares-to-open-for-34th-annual-brewery-lights-celebration/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://localtvktvi.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="1291373" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='1291373' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Anheuser-Busch prepares to open for 34th annual brewery lights&nbsp;celebration" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Anheuser-Busch prepares to open for 34th annual brewery lights&nbsp;celebration' class='required' />
		  		<input type="hidden" value="https://fox2now.com/2019/11/21/anheuser-busch-prepares-to-open-for-34th-annual-brewery-lights-celebration/" name="story_url"  id='ugc-input-story_url' name='story_url' value='https://fox2now.com/2019/11/21/anheuser-busch-prepares-to-open-for-34th-annual-brewery-lights-celebration/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="dee4b290d9" /><input type="hidden" name="_wp_http_referer" value="/2019/11/21/anheuser-busch-prepares-to-open-for-34th-annual-brewery-lights-celebration/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="1291373" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1291373" class="share-facebook sd-button share-icon" href="https://fox2now.com/2019/11/21/anheuser-busch-prepares-to-open-for-34th-annual-brewery-lights-celebration/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1291373" class="share-twitter sd-button share-icon" href="https://fox2now.com/2019/11/21/anheuser-busch-prepares-to-open-for-34th-annual-brewery-lights-celebration/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://fox2now.com/2019/11/21/anheuser-busch-prepares-to-open-for-34th-annual-brewery-lights-celebration/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-1291373" class="share-pinterest sd-button share-icon" href="https://fox2now.com/2019/11/21/anheuser-busch-prepares-to-open-for-34th-annual-brewery-lights-celebration/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-1291373" class="share-linkedin sd-button share-icon" href="https://fox2now.com/2019/11/21/anheuser-busch-prepares-to-open-for-34th-annual-brewery-lights-celebration/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://fox2now.com/2019/11/21/anheuser-busch-prepares-to-open-for-34th-annual-brewery-lights-celebration/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-sms"><a rel="nofollow" data-shared="" class="share-sms sd-button share-icon" href="https://fox2now.com/2019/11/21/anheuser-busch-prepares-to-open-for-34th-annual-brewery-lights-celebration/?share=sms" title="Click to share on SMS"><span>SMS</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>
<div id="2x2-waypoint"></div><div class="after-post-ad">
	<div id='acm-tag-300x250-btf0' class='prebid ad-wrapper' style='width:350px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf0');
   });</script></div></div>

	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-atf');
   });</script></div>								</div>

								
								
																<div class="ad">
									<div class="nativo border-bottom" id="nativo"></div>
								</div>
												<div class="border-bottom">


			<a href=""
			class="station-promo"
			style="background-image:url( https://localtvktvi.files.wordpress.com/2019/11/winter-wx-tonight.jpg?quality=85&#038;strip=all&#038;w=770&#038;h=432&#038;crop=1 )">
	<span class="overlay">
  	<h3>❄ Winter Weather&nbsp;Special</h3>
	<p><p>Glenn Zimmerman and the FOX 2 Weather Team reveal what to expect over the next few months TONIGHT on FOX 2 News at 9!</p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-mid');
   });</script></div>				</div>




				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
<li class="story has-video">
	<a class="story-image" href="https://fox2now.com/2019/11/20/possible-explanation-emerges-in-murder-attempted-suicide-in-fenton/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://localtvktvi.files.wordpress.com/2019/11/promo398579380.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://localtvktvi.files.wordpress.com/2019/11/promo398579380.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2019/11/promo398579380.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2019/11/promo398579380.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvktvi.files.wordpress.com/2019/11/promo398579380.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2019/11/promo398579380.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2019/11/promo398579380.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2019/11/promo398579380.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox2now.com/2019/11/20/possible-explanation-emerges-in-murder-attempted-suicide-in-fenton/" rel="bookmark">Possible explanation emerges in murder, attempted suicide in&nbsp;Fenton</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="https://fox2now.com/2019/11/20/womans-body-discovered-in-lincoln-county-identified-as-jennifer-rothwell/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://localtvktvi.files.wordpress.com/2019/11/promo398013852.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://localtvktvi.files.wordpress.com/2019/11/promo398013852.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2019/11/promo398013852.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2019/11/promo398013852.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvktvi.files.wordpress.com/2019/11/promo398013852.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2019/11/promo398013852.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2019/11/promo398013852.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2019/11/promo398013852.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox2now.com/2019/11/20/womans-body-discovered-in-lincoln-county-identified-as-jennifer-rothwell/" rel="bookmark">Woman&#8217;s body discovered in Lincoln County identified as Jennifer&nbsp;Rothwell</a></strong>
</li>
<li class="story">
	<a class="story-image" href="https://fox2now.com/2019/11/20/homeland-security-agents-raid-duggar-home-in-arkansas/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://localtvktvi.files.wordpress.com/2019/11/duggar_1495205917633_21719913_ver1.0-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://localtvktvi.files.wordpress.com/2019/11/duggar_1495205917633_21719913_ver1.0-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2019/11/duggar_1495205917633_21719913_ver1.0-1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2019/11/duggar_1495205917633_21719913_ver1.0-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvktvi.files.wordpress.com/2019/11/duggar_1495205917633_21719913_ver1.0-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2019/11/duggar_1495205917633_21719913_ver1.0-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2019/11/duggar_1495205917633_21719913_ver1.0-1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2019/11/duggar_1495205917633_21719913_ver1.0-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox2now.com/2019/11/20/homeland-security-agents-raid-duggar-home-in-arkansas/" rel="bookmark">Homeland Security agents raid Duggar home in&nbsp;Arkansas</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="https://fox2now.com/2019/11/19/blues-beat-lightning-3-1-to-spoil-maroons-homecoming/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://localtvktvi.files.wordpress.com/2019/11/maroonring1119.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://localtvktvi.files.wordpress.com/2019/11/maroonring1119.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2019/11/maroonring1119.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2019/11/maroonring1119.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvktvi.files.wordpress.com/2019/11/maroonring1119.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2019/11/maroonring1119.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2019/11/maroonring1119.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2019/11/maroonring1119.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox2now.com/2019/11/19/blues-beat-lightning-3-1-to-spoil-maroons-homecoming/" rel="bookmark">Pat Maroon gets emotional after receiving Stanley Cup ring during return to St.&nbsp;Louis</a></strong>
</li>
	</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf');
   });</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story has-video">
	<a class="story-image" href="https://fox2now.com/2019/11/21/anheuser-busch-prepares-to-open-for-34th-annual-brewery-lights-celebration/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://localtvktvi.files.wordpress.com/2019/11/promo398651450.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://localtvktvi.files.wordpress.com/2019/11/promo398651450.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2019/11/promo398651450.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2019/11/promo398651450.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvktvi.files.wordpress.com/2019/11/promo398651450.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2019/11/promo398651450.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2019/11/promo398651450.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2019/11/promo398651450.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox2now.com/2019/11/21/anheuser-busch-prepares-to-open-for-34th-annual-brewery-lights-celebration/" rel="bookmark">Anheuser-Busch prepares to open for 34th annual brewery lights&nbsp;celebration</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://fox2now.com/2019/11/21/fox-2-news-11-long-range-winter-2019-2020-forecast/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="Snowy commute" data-lazy-src="https://localtvktvi.files.wordpress.com/2019/11/snowroads.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://localtvktvi.files.wordpress.com/2019/11/snowroads.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2019/11/snowroads.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2019/11/snowroads.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvktvi.files.wordpress.com/2019/11/snowroads.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="Snowy commute" srcset="https://localtvktvi.files.wordpress.com/2019/11/snowroads.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2019/11/snowroads.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2019/11/snowroads.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox2now.com/2019/11/21/fox-2-news-11-long-range-winter-2019-2020-forecast/" rel="bookmark">Glenn Zimmerman&#8217;s long-range winter 2019-2020&nbsp;forecast</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://fox2now.com/2019/11/21/toothbrush-punctures-5-year-old-utah-girls-throat-after-she-falls-while-brushing-her-teeth/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://localtvktvi.files.wordpress.com/2019/11/gettyimages-75463660-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://localtvktvi.files.wordpress.com/2019/11/gettyimages-75463660-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2019/11/gettyimages-75463660-1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2019/11/gettyimages-75463660-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvktvi.files.wordpress.com/2019/11/gettyimages-75463660-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2019/11/gettyimages-75463660-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2019/11/gettyimages-75463660-1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2019/11/gettyimages-75463660-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox2now.com/2019/11/21/toothbrush-punctures-5-year-old-utah-girls-throat-after-she-falls-while-brushing-her-teeth/" rel="bookmark">Toothbrush punctures 5-year-old Utah girl&#8217;s throat after she falls while brushing her&nbsp;teeth</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://fox2now.com/2019/11/21/fbi-official-under-investigation-after-allegedly-altering-document-in-2016-russia-probe/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://localtvktvi.files.wordpress.com/2019/08/s005458626.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://localtvktvi.files.wordpress.com/2019/08/s005458626.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2019/08/s005458626.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2019/08/s005458626.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvktvi.files.wordpress.com/2019/08/s005458626.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2019/08/s005458626.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvktvi.files.wordpress.com/2019/08/s005458626.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvktvi.files.wordpress.com/2019/08/s005458626.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox2now.com/2019/11/21/fbi-official-under-investigation-after-allegedly-altering-document-in-2016-russia-probe/" rel="bookmark">FBI official under investigation after allegedly altering document in 2016 Russia&nbsp;probe</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf1');
   });</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="8227dcf6-6631-2514-cded-34d388d2931"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=8227dcf6-6631-2514-cded-34d388d2931&#038;tgt=1290" async defer></script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox2now.com/2019/10/18/anheuser-busch-inbev-accuses-rival-of-obtaining-the-secret-recipe-for-bud-light/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvktvi.files.wordpress.com/2019/10/s115872322.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvktvi.files.wordpress.com/2019/10/s115872322.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/10/s115872322.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2019/10/s115872322.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/10/s115872322.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2019/10/s115872322.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2019/10/s115872322.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/10/s115872322.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2019/10/s115872322.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/10/s115872322.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox2now.com/2019/10/18/anheuser-busch-inbev-accuses-rival-of-obtaining-the-secret-recipe-for-bud-light/" rel="bookmark">Anheuser-Busch InBev accuses rival of obtaining the secret recipe for Bud&nbsp;Light</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox2now.com/2019/11/12/anheuser-busch-buys-out-craft-brew-alliance/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvktvi.files.wordpress.com/2019/11/promo397828121.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvktvi.files.wordpress.com/2019/11/promo397828121.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/11/promo397828121.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2019/11/promo397828121.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/11/promo397828121.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2019/11/promo397828121.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2019/11/promo397828121.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/11/promo397828121.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2019/11/promo397828121.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/11/promo397828121.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox2now.com/2019/11/12/anheuser-busch-buys-out-craft-brew-alliance/" rel="bookmark">Anheuser-Busch buys out Craft Brew&nbsp;Alliance</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox2now.com/2019/11/20/meet-the-parents-sweepstakes-helps-bring-your-so-home-for-the-holidays/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvktvi.files.wordpress.com/2019/11/promo398522799.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvktvi.files.wordpress.com/2019/11/promo398522799.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/11/promo398522799.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2019/11/promo398522799.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/11/promo398522799.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2019/11/promo398522799.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2019/11/promo398522799.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/11/promo398522799.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2019/11/promo398522799.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/11/promo398522799.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox2now.com/2019/11/20/meet-the-parents-sweepstakes-helps-bring-your-so-home-for-the-holidays/" rel="bookmark">&#8216;Meet the Parents&#8217; sweepstakes helps bring your SO home for the&nbsp;holidays</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox2now.com/2019/11/06/bud-light-is-coming-out-with-hard-seltzer/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvktvi.files.wordpress.com/2019/11/s116671023.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvktvi.files.wordpress.com/2019/11/s116671023.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/11/s116671023.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2019/11/s116671023.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/11/s116671023.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2019/11/s116671023.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2019/11/s116671023.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/11/s116671023.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2019/11/s116671023.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/11/s116671023.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox2now.com/2019/11/06/bud-light-is-coming-out-with-hard-seltzer/" rel="bookmark">Bud Light is coming out with hard&nbsp;seltzer</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox2now.com/2019/09/06/america-is-running-out-of-white-claw-hard-seltzer/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvktvi.files.wordpress.com/2019/09/w.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvktvi.files.wordpress.com/2019/09/w.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/09/w.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2019/09/w.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/09/w.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2019/09/w.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2019/09/w.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/09/w.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2019/09/w.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/09/w.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox2now.com/2019/09/06/america-is-running-out-of-white-claw-hard-seltzer/" rel="bookmark">America is running out of White Claw hard&nbsp;seltzer</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf2');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox2now.com/2019/08/10/natural-light-hard-seltzer-anheuser-busch-is-leaning-into-the-trend/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvktvi.files.wordpress.com/2019/08/s112780270.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvktvi.files.wordpress.com/2019/08/s112780270.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/08/s112780270.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2019/08/s112780270.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/08/s112780270.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2019/08/s112780270.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2019/08/s112780270.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/08/s112780270.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2019/08/s112780270.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/08/s112780270.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox2now.com/2019/08/10/natural-light-hard-seltzer-anheuser-busch-is-leaning-into-the-trend/" rel="bookmark">Natural Light hard seltzer? Anheuser-Busch is leaning into the&nbsp;trend</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox2now.com/category/am-show/" title="View all posts in AM Show">AM Show</a></div>
	
		<a class="story-image" href="https://fox2now.com/2019/09/16/oktoberfest-at-the-anheuser-busch-biergarten/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvktvi.files.wordpress.com/2019/09/promo392914259.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvktvi.files.wordpress.com/2019/09/promo392914259.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/09/promo392914259.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2019/09/promo392914259.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/09/promo392914259.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2019/09/promo392914259.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2019/09/promo392914259.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/09/promo392914259.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2019/09/promo392914259.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/09/promo392914259.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox2now.com/2019/09/16/oktoberfest-at-the-anheuser-busch-biergarten/" rel="bookmark">Oktoberfest at the Anheuser-Busch&nbsp;Biergarten</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox2now.com/2019/10/09/work-starts-early-getting-area-holiday-light-displays-ready-to-dazzle/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvktvi.files.wordpress.com/2019/10/promo394930622.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvktvi.files.wordpress.com/2019/10/promo394930622.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/10/promo394930622.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2019/10/promo394930622.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/10/promo394930622.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2019/10/promo394930622.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2019/10/promo394930622.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/10/promo394930622.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2019/10/promo394930622.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/10/promo394930622.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox2now.com/2019/10/09/work-starts-early-getting-area-holiday-light-displays-ready-to-dazzle/" rel="bookmark">Work starts early getting area holiday light displays ready to&nbsp;dazzle</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox2now.com/2019/09/26/he-raised-millions-in-donations-through-beer-money-then-his-old-racist-tweets-surfaced/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvktvi.files.wordpress.com/2019/09/190925092815-anheuser-busch-cuts-ties-with-viral-beer-sign-guy-carson-king-meade-mxp-vpx-00000000-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvktvi.files.wordpress.com/2019/09/190925092815-anheuser-busch-cuts-ties-with-viral-beer-sign-guy-carson-king-meade-mxp-vpx-00000000-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/09/190925092815-anheuser-busch-cuts-ties-with-viral-beer-sign-guy-carson-king-meade-mxp-vpx-00000000-live-video.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/09/190925092815-anheuser-busch-cuts-ties-with-viral-beer-sign-guy-carson-king-meade-mxp-vpx-00000000-live-video.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2019/09/190925092815-anheuser-busch-cuts-ties-with-viral-beer-sign-guy-carson-king-meade-mxp-vpx-00000000-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2019/09/190925092815-anheuser-busch-cuts-ties-with-viral-beer-sign-guy-carson-king-meade-mxp-vpx-00000000-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/09/190925092815-anheuser-busch-cuts-ties-with-viral-beer-sign-guy-carson-king-meade-mxp-vpx-00000000-live-video.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/09/190925092815-anheuser-busch-cuts-ties-with-viral-beer-sign-guy-carson-king-meade-mxp-vpx-00000000-live-video.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox2now.com/2019/09/26/he-raised-millions-in-donations-through-beer-money-then-his-old-racist-tweets-surfaced/" rel="bookmark">He raised millions in donations through beer money. Then his old racist tweets&nbsp;surfaced</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox2now.com/2019/09/12/anheuser-busch-inbev-brewer-may-resurrect-its-massive-hong-kong-ipo/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvktvi.files.wordpress.com/2019/07/s111280202.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvktvi.files.wordpress.com/2019/07/s111280202.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/07/s111280202.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2019/07/s111280202.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/07/s111280202.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2019/07/s111280202.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2019/07/s111280202.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/07/s111280202.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2019/07/s111280202.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/07/s111280202.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox2now.com/2019/09/12/anheuser-busch-inbev-brewer-may-resurrect-its-massive-hong-kong-ipo/" rel="bookmark">Anheuser-Busch InBev brewer may resurrect its massive Hong Kong&nbsp;IPO</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf3');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox2now.com/2019/09/22/a-college-football-fans-sign-asking-for-beer-money-raised-more-than-1-million-hes-giving-it-to-charity/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvktvi.files.wordpress.com/2019/09/s114655644.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvktvi.files.wordpress.com/2019/09/s114655644.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/09/s114655644.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2019/09/s114655644.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/09/s114655644.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2019/09/s114655644.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2019/09/s114655644.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/09/s114655644.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2019/09/s114655644.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/09/s114655644.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox2now.com/2019/09/22/a-college-football-fans-sign-asking-for-beer-money-raised-more-than-1-million-hes-giving-it-to-charity/" rel="bookmark">A college football fan&#8217;s sign asking for beer money raised more than $1 million. He&#8217;s giving it to&nbsp;charity</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox2now.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox2now.com/2019/09/16/why-america-has-a-white-claw-shortage/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvktvi.files.wordpress.com/2019/09/190906142723-white-claw-shortage-spiked-seltzer-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvktvi.files.wordpress.com/2019/09/190906142723-white-claw-shortage-spiked-seltzer-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/09/190906142723-white-claw-shortage-spiked-seltzer-live-video.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/09/190906142723-white-claw-shortage-spiked-seltzer-live-video.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2019/09/190906142723-white-claw-shortage-spiked-seltzer-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2019/09/190906142723-white-claw-shortage-spiked-seltzer-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/09/190906142723-white-claw-shortage-spiked-seltzer-live-video.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/09/190906142723-white-claw-shortage-spiked-seltzer-live-video.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox2now.com/2019/09/16/why-america-has-a-white-claw-shortage/" rel="bookmark">Why America has a White Claw&nbsp;shortage</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox2now.com/category/am-show/" title="View all posts in AM Show">AM Show</a></div>
	
		<a class="story-image" href="https://fox2now.com/2019/11/18/electrical-safety-tips-for-the-upcoming-holiday-season/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvktvi.files.wordpress.com/2019/11/promo398367535.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvktvi.files.wordpress.com/2019/11/promo398367535.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/11/promo398367535.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2019/11/promo398367535.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/11/promo398367535.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvktvi.files.wordpress.com/2019/11/promo398367535.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvktvi.files.wordpress.com/2019/11/promo398367535.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvktvi.files.wordpress.com/2019/11/promo398367535.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvktvi.files.wordpress.com/2019/11/promo398367535.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvktvi.files.wordpress.com/2019/11/promo398367535.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox2now.com/2019/11/18/electrical-safety-tips-for-the-upcoming-holiday-season/" rel="bookmark">Electrical safety tips for the upcoming holiday&nbsp;season</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
	<div class="ad ad-long full-width">
		<div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-btf');
   });</script></div>	</div>
	<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-521483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521483"><a href="https://play.google.com/store/apps/details?id=com.foxtwonow.localtv">Android App</a></li>
<li id="menu-item-521484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521484"><a href="https://play.google.com/store/apps/details?id=com.ktvi.android.weather">Android Weather App</a></li>
<li id="menu-item-521485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521485"><a href="https://itunes.apple.com/us/app/fox-2-news-st.-louis/id339559940?ls=1&#038;mt=8">iPhone &amp; iPad App</a></li>
<li id="menu-item-521487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521487"><a href="http://itunes.apple.com/us/app/fox2-stl-weather-center/id368499632?mt=8">iPhone Weather App</a></li>
</ul></div>
	<div id="extra-links" class="footer-block gray-links full-width">
		<div class="container">
			<ul class="nav nav-pills">
										<li>
							<a href="http://www.facebook.com/fox2now" target="_blank">
								<i class="icon-facebook-sign icon-4x"></i>Facebook							</a>
						</li>
															<li>
							<a href="http://www.twitter.com/fox2now" target="_blank">
								<i class="icon-twitter-sign icon-4x"></i>Twitter							</a>
						</li>
															<li>
							<a href="http://www.instagram.com/fox2now" target="_blank">
								<i class="icon-instagram icon-4x"></i>Instagram							</a>
						</li>
									
										<li><a href="https://fox2now.com/email-alerts/" target="_blank"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
									
								<li><a href="https://fox2now.com/contact/"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

				<li><a href="http://www.covers.com/" target="_blank">
					<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
				</li>
			</ul>
		</div>
	</div>
	<div id="small-print" class="footer-block full-width">
		<div class="container">
			<br>
			<p>
							<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/ktvi">
					Online Public File				</a> &bull;
			
			
			
				<a href="https://fox2now.com/terms-of-service">Terms of Service</a> &bull;
				<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;

				2250 Ball Drive St. Louis MO 63146
				<br class="visible-phone"> &bull;
				Copyright &copy; 2019, KTVI
				<br class="visible-phone"> &bull;
				<a href="https://www.nexstar.tv/">Nexstar Broadcasting, Inc. | All Rights Reserved</a> &bull;
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=fox2now.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</p>
		</div>
	</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
	<div class="modal-header">
		<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		<h3>Email Alerts</h3>
	</div>
	<div class="modal-body">
		<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
	</div>
</div>

<!--[if IE]>
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	<![endif]-->
<div class="ie-10-up hide">
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	</div>

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
			<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "fox2now.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>

  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fox2now.com\/2019\/11\/21\/anheuser-busch-prepares-to-open-for-34th-annual-brewery-lights-celebration\/":1291373};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/11/21/anheuser-busch-prepares-to-open-for-34th-annual-brewery-lights-celebration/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/likes/queuehandler.js?m=1549314680h'></script>
<script async src='https://assets.publicgood.com/pgm/v1/dpg.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1572623339j'></script>
<script src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script>
var TrbTv = {"subscribeUrl":"","sharingEnabled":"1","isArticle":"1","isMobile":"","lazyCtx":"","lazyCtxMultiplier":"0.8"};
</script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytlNFu2zAMRX9ospaiWfsy7FMGWmJqupSoSnRS7+snB6lbIJ1rB3uyLfNcElck7SkZJ1Exqg2DSTw8USxWT6SK2bQM7rml7E0itBGPmDF6ik9NX77ZLWz6nNMOAxZ7pGRZHLAezZ3ti21FtGiGZIJ44O2YE2ZIBbeTKsJK6QYQ2rXQm1c+S/Jyip1UZ7fCB8bXgHHYyjFCLEx+e8b+ZcA8NkeoNOhqb+eCIbqxlddbOaPdENqyFT/BmISiliZQXAtfPtaGd8gJ8+rSDkN0ShKvgA9z1KOmOkH2N0U3D5VSQKZ4Zf0H7s5M6fpzVgMReFRyS5V5wV5mvMYc8jnImyGxQO0Ts2t2lqk9q14u/6oZls29MQl4T5NRwCagduK/usRteYZYD4qTjE2d4Wk//U/1q58LyvNwwp/RTNHme/MwiVxsLtWD/EV1/9SYDxbaBnwVNy1kG6DUVqtvZtpKuS6K8n62UaEuRve81OVJipoDA2VbOpiu4O1ZoV/h527/436/f3h8vO//AiMXfcg='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script>
  // Static Queue Snippet
!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");

  // SDK Initialization
  var nSdkInstance = NOLBUNDLE.nlsQ("P0A5B3961-F5D5-4A01-826D-C4575E344F89","nlsnInstance", {nol_sdkDebug: 0});

  // Content Metadata
  var nielsenMetadata = {
    type: 'static',
    assetid: 1291373, // *DYNAMIC METADATA*: unique ID for each article **REQUIRED**
    section: "news", // *DYNAMIC METADATA*: section of site **REQUIRED**
    segA: '', // *DYNAMIC METADATA*: custom segment
    segB: '', // *DYNAMIC METADATA*: custom segment
    segC: ''  // *DYNAMIC METADATA*: custom segment
    };

  // Event 'staticstart' Call
  nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'29519413','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'29519413','v':'wpcom','tz':'-6','user_id':'0','post':'1291373','subd':'localtvktvi'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=29519413&v=wpcomvt&tz=-6&user_id=0&post=1291373&subd=localtvktvi&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmErMTV2YlV6U3BQRlVpSTFkTGYwJkZ+Q2NTbGdoYX5kZnJQfHpfemQ5WHl4eldzTWpJdHxaXVpNTHVpMFtiX1NtOENTW1JFaUltdHBzd2ZML25ZLFsyS2luQz94cTQ0eGE4bixtbHZIaUs5ZDIxUjZrR1RfbHZ2N3lKQV04Lw=='}]);
_stq.push([ 'clickTrackerInit', '29519413', '1291373' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 174 seconds ago
	generated in 0.181 seconds
	served from batcache in 0.002 seconds
	expires in 126 seconds
-->
