
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="6f46d67b-3cd2-41cc-9775-1ac1eb227f9f"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
		
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/fox2now.com\/news\/cdc-recommends-use-of-cloth-face-coverings-pres-trump-says-he-wont-wear-one\/" || "";
var cats = "News" || "";
var bob_kw = "" || "";
var bob_desc = "WASHINGTON \u2013 The Centers for Disease Control and Prevention issued new guidance Friday, recommending the use of cloth face coverings in public. The coronavirus can be transmitted by people through speaking, coughing or sneezing \u2013 even by those who aren&#8217;t exhibiting symptoms. The CDC previously recommended that only people experiencing symptoms should wear masks. The [&hellip;]" || "";
var bob_story_author = "Nexstar Media Wire" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/pbjs.js"></script> 
<script>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</script>

		
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3251","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/WuvvYTiuypfshZ1SlIc4bH1xOlc/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "";
	_sf_async_config.domain = "fox2now.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-27019573-1","event":"dlReady","paragraphCount":8,"wordCount":200,"authorName":"Nexstar Media Wire","imageCount":0,"siteName":"FOX2now.com","publishDateString":"Fri Apr 03 2020","publishTimeString":"05:37 PM CDT","originalContent":false,"classifyText":[],"categories":"News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
<!-- Taboola -->
<script type="text/javascript">
window._taboola=window._taboola||[],_taboola.push({article:"auto"}),function(e,o,t,a){document.getElementById(a)||(e.async=1,e.src="//cdn.taboola.com/libtrc/localtv-network/loader.js",e.id=a,o.parentNode.insertBefore(e,o))}(document.createElement("script"),document.getElementsByTagName("script")[0],0,"tb_loader_script"),window.performance&&"function"==typeof window.performance.mark&&window.performance.mark("tbl_ic");
</script>

	
	<title>CDC recommends use of cloth face coverings; Pres. Trump says he won&#8217;t wear one | FOX2now.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FOX2now.com &raquo; Feed" href="https://fox2now.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX2now.com &raquo; Comments Feed" href="https://fox2now.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/fox2now.com\/news\/cdc-recommends-use-of-cloth-face-coverings-pres-trump-says-he-wont-wear-one\/","page_slug":"cdc-recommends-use-of-cloth-face-coverings-pres-trump-says-he-wont-wear-one","page_type":"story","page_category":"news","article_id":1362155,"subpath":"\/news"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='WASHINGTON – The Centers for Disease Control and Prevention issued new guidance Friday, recommending the use of cloth face coverings in public. The coronavirus can be transmitted by people through speaking, coughing or sneezing – even by those who aren&#8217;t exhibiting symptoms. The CDC previously recommended that only people experiencing symptoms should wear masks. The [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='PP-gagUzjxaZiIkwdOH6QE71t0prbOvT8ZTWKOZPK6E' /><!-- WP SEO -->
<meta name='google-site-verification' content='v2FI_hS3rbbnwol7DXZ8ZI4CeJjQgWkN7jruGb7UZfc' /><!-- WP SEO -->
<meta name='msvalidate.01' content='9CC50DB4C5614EA88B5CFA75E33AAB02' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fox2now.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #093f94;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1024px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://fox2now.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://fox2now.com/wp-content/themes/nexstar/client/build/css/global.d8494b482e0732672cd8.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://fox2now.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://fox2now.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.3' media='all' />
<script src='https://fox2now.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://fox2now.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://fox2now.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fox2now.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fox2now.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://wgno.com/news/health/coronavirus/cdc-recommends-use-of-cloth-face-coverings-trump-says-he-wont-wear-one/" />
<link rel='shortlink' href='https://fox2now.com/?p=1362155' />
<link rel="alternate" type="application/json+oembed" href="https://fox2now.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffox2now.com%2Fnews%2Fcdc-recommends-use-of-cloth-face-coverings-pres-trump-says-he-wont-wear-one%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fox2now.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffox2now.com%2Fnews%2Fcdc-recommends-use-of-cloth-face-coverings-pres-trump-says-he-wont-wear-one%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style>		<link rel="manifest" href="/manifest.json">
		<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script> 		<script>
			var OneSignal = window.OneSignal || [];
			OneSignal.push(["init", {
				appId: "5989d70d-ba12-48c2-80b6-a77453d053c1",
				autoRegister: true, /* Set to true to automatically prompt visitors */
				httpPermissionRequest: {
					enable: true
				},
				notifyButton: {
					enable: true /* Set to false to hide */
				}
			}]);
		</script>
		<script type="text/javascript" src=""></script><link rel="amphtml" href="https://fox2now.com/news/cdc-recommends-use-of-cloth-face-coverings-pres-trump-says-he-wont-wear-one/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="CDC recommends use of cloth face coverings; Pres. Trump says he won&#8217;t wear one" />
<meta property="og:url" content="https://fox2now.com/news/cdc-recommends-use-of-cloth-face-coverings-pres-trump-says-he-wont-wear-one/" />
<meta property="og:description" content="WASHINGTON – The Centers for Disease Control and Prevention issued new guidance Friday, recommending the use of cloth face coverings in public. The coronavirus can be transmitted by people through …" />
<meta property="article:published_time" content="2020-04-03T22:37:56+00:00" />
<meta property="article:modified_time" content="2020-04-03T22:37:57+00:00" />
<meta property="og:site_name" content="FOX2now.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="CDC recommends use of cloth face coverings; Pres. Trump says he won&#8217;t wear one" />
<meta name="twitter:image" content="https://fox2now.com/wp-content/uploads/sites/14/2020/04/generic-coronavirus-cdc.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://fox2now.com/wp-content/uploads/sites/14/2020/04/generic-coronavirus-cdc.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://fox2now.com/wp-content/uploads/sites/14/2020/04/generic-coronavirus-cdc.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="CDC recommends use of cloth face coverings; Pres. Trump says he won&#8217;t wear one" />
<meta name="twitter:description" content="WASHINGTON – The Centers for Disease Control and Prevention issued new guidance Friday, recommending the use of cloth face coverings in public. The coronavirus can be transmitted by people through …" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://fox2now.com/wp-content/uploads/sites/14/2020/02/cropped-ktvifavicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://fox2now.com/wp-content/uploads/sites/14/2020/02/cropped-ktvifavicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://fox2now.com/wp-content/uploads/sites/14/2020/02/cropped-ktvifavicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://fox2now.com/wp-content/uploads/sites/14/2020/02/cropped-ktvifavicon.png?w=270" />
</head>

<body class="post-template-default single single-post postid-1362155 single-format-standard wp-custom-logo has-active-alert-banners psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://fox2now.com/" rel="home">FOX2now.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://fox2now.com/" rel="home">
						<img src="https://fox2now.com/wp-content/uploads/sites/14/2020/02/cropped-FOX2NOW.png" alt="News" />
						<div class="site-header__logo-bg" style="background-image: url('https://fox2now.com/wp-content/uploads/sites/14/2020/02/cropped-FOX2NOW.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://fox2now.com/weather/">
							<span class="site-header__weather-region">St. Louis</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">68&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-67"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<script type="text/javascript" src=""></script>							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://fox2now.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-1307006" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-1307006"><a href="https://fox2now.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1307532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307532"><a href="https://fox2now.com/news/contact-2/">Contact 2</a></li>
	<li id="menu-item-1307008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307008"><a href="https://fox2now.com/news/fox-files/">FOX Files</a></li>
	<li id="menu-item-1307009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307009"><a href="https://fox2now.com/news/hancock-kelley/">Hancock &#038; Kelley</a></li>
	<li id="menu-item-1307037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307037"><a href="https://fox2now.com/news/medical-minute/">Medical Minute</a></li>
	<li id="menu-item-1307038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307038"><a href="https://fox2now.com/news/metro-most-wanted/">Metro Most Wanted</a></li>
	<li id="menu-item-1307448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307448"><a href="https://fox2now.com/kplr/presidential-libraries-museums-and-more/">Presidential Libraries</a></li>
	<li id="menu-item-1307453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307453"><a href="https://fox2now.com/news/proud-to-serve/">Proud to Serve</a></li>
	<li id="menu-item-1307537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307537"><a href="https://fox2now.com/news/pulse-of-st-louis/">Pulse of St. Louis</a></li>
	<li id="menu-item-1320683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1320683"><a href="https://fox2now.com/community/">Spirit of St. Louis</a></li>
	<li id="menu-item-1307450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307450"><a href="https://fox2now.com/kplr/tools-for-teachers/">Tools for Teachers</a></li>
	<li id="menu-item-1307041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307041"><a href="https://fox2now.com/news/you-paid-for-it/">You Paid For It</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/how-to-make-a-homemade-face-mask-with-or-without-sewing/"
									>
			
				How to make a homemade face mask, with or without sewing
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/how-to-make-a-homemade-face-mask-with-or-without-sewing/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/04/GettyImages-1216394444-e1585864529262.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/emergency-room-doctor-sleeping-in-rv-to-keep-his-family-healthy/"
									>
			
				Emergency room doctor sleeping in RV to keep his family healthy
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/cdc-recommends-use-of-cloth-face-coverings-pres-trump-says-he-wont-wear-one/"
									>
			
				CDC recommends use of cloth face coverings; Pres. Trump says he won&#8217;t wear one
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/10-metro-employees-test-positive-for-covid-19/"
									>
			
				10 Metro employees test positive for COVID-19
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/coronavirus/watch-illinois-governor-praises-work-on-alternate-care-site-more-locations-coming-to-handle-expected-cases/"
									>
			
				Watch: Illinois Governor praises work on alternate care site; more locations coming to handle expected cases
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-1335891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1335891"><a href="https://fox2now.com/news/coronavirus/">Coronavirus</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1353342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1353342"><a href="https://fox2now.com/news/coronavirus/live-updates-st-louis-area-coronavirus-disruptions-and-cancelations/">Live Local Updates</a></li>
	<li id="menu-item-1355282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1355282"><a href="https://fox2now.com/interactive-missouri-map-shows-where-covid-19-cases-are-reported/">Map of Missouri cases</a></li>
	<li id="menu-item-1359021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1359021"><a href="https://fox2now.com/interactive-illinois-map-shows-where-covid-19-cases-are-reported/">Map of Illinois cases</a></li>
	<li id="menu-item-1355307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1355307"><a href="https://fox2now.com/news/coronavirus-symptoms-a-list-and-when-to-seek-help/">List of coronavirus symptoms</a></li>
	<li id="menu-item-1355300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1355300"><a href="https://fox2now.com/interactive-map-shows-which-missouri-counties-have-stay-at-home-orders/">Stay-at-home orders</a></li>
	<li id="menu-item-1360033" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1360033"><a href="https://fox2now.com/contests/business-directory/">Submit your business to our directory</a></li>
	<li id="menu-item-1353374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1353374"><a href="https://fox2now.com/list-of-st-louis-area-restaurants-offering-curbside-or-delivery-service/">Restaurants offering carryout</a></li>
	<li id="menu-item-1353366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1353366"><a href="https://fox2now.com/news/missouri-and-illinois-coronavirus-resources/">Missouri and Illinois COVID-19 resources</a></li>
	<li id="menu-item-1354727" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1354727"><a href="https://fox2now.com/tag/mocovid19/">Missouri COVID-19 Infographics</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/coronavirus/maplewood-caterer-providing-quality-meals-for-medical-staff-on-the-frontline-of-covid-19-fight/"
									>
			
				Maplewood caterer providing quality meals for medical staff on the frontline of COVID-19 fight
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/coronavirus/parson-issues-stay-at-home-order-for-missourians/"
									>
			
				Parson issues stay-at-home order for Missourians
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/coronavirus/watch-illinois-governor-praises-work-on-alternate-care-site-more-locations-coming-to-handle-expected-cases/"
									>
			
				Watch: Illinois Governor praises work on alternate care site; more locations coming to handle expected cases
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/international-news/shenzhen-becomes-first-chinese-city-to-ban-consumption-of-cats-and-dogs/"
									>
			
				Shenzhen becomes first Chinese city to ban consumption of cats and dogs
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/coronavirus/staying-safe-while-grocery-shopping/"
									>
			
				SLUcare health professional gives safety tips for grocery shopping
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-1307460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1307460"><a href="/ktvi/on-air/live-streaming/">Watch</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1307457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307457"><a href="https://fox2now.com/on-air/program-schedule/">FOX 2 Program Schedule</a></li>
	<li id="menu-item-1308249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1308249"><a href="https://fox2now.com/kplr-program-schedule/">KPLR Program Schedule</a></li>
	<li id="menu-item-1307477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1307477"><a href="/ktvi/on-air/live-streaming/">Live Video of Newscasts</a></li>
	<li id="menu-item-1307476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1307476"><a href="/ktvi/on-air/live-streaming-sc/">Breaking News Video</a></li>
	<li id="menu-item-1307031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307031"><a href="https://fox2now.com/traffic/bommarito-skyfox-helicopter/">Video from SkyFOX Helicopter</a></li>
	<li id="menu-item-1307040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307040"><a href="https://fox2now.com/webcams/">St. Louis Area Video Cameras</a></li>
	<li id="menu-item-1307033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307033"><a href="https://fox2now.com/rogue-runner/">Rogue Runner</a></li>
	<li id="menu-item-1307433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307433"><a href="https://fox2now.com/weather/storm-runner/">Storm Runner</a></li>
</ul>
</div></div></li>
<li id="menu-item-1307030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1307030"><a href="https://fox2now.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1307432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307432"><a href="https://fox2now.com/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-1307429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307429"><a href="https://fox2now.com/weather/forecast/">Daily Forecast</a></li>
	<li id="menu-item-1307534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307534"><a href="https://fox2now.com/weather/maps-and-radar/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-1328080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1328080"><a href="https://fox2now.com/news/glenn-zimmermans-2020-long-range-spring-forecast/">Long-Range Forecast</a></li>
	<li id="menu-item-1307928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307928"><a href="/weather/weather-alerts/">Watches and Warnings</a></li>
	<li id="menu-item-1320442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1320442"><a href="https://fox2now.com/weather/river-levels-and-flood-crest-forecast/">River levels and flood forecast</a></li>
	<li id="menu-item-1307452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307452"><a href="https://fox2now.com/kplr/weather-kid-of-the-week/">Weather Kid of the Week</a></li>
</ul>
</div></div></li>
<li id="menu-item-1307012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1307012"><a href="https://fox2now.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1307017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307017"><a href="https://fox2now.com/sports/athlete-of-the-week/">Athlete of the Week</a></li>
	<li id="menu-item-1307018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307018"><a href="https://fox2now.com/sports/battlehawks/">BattleHawks</a></li>
	<li id="menu-item-1307019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307019"><a href="https://fox2now.com/sports/college/">College</a></li>
	<li id="menu-item-1307020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307020"><a href="https://fox2now.com/sports/game-of-the-week/">Game of the Week</a></li>
	<li id="menu-item-1321091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1321091"><a href="https://fox2now.com/st-louis-area-high-school-sports-scores-2/">High School Scores</a></li>
	<li id="menu-item-1335893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1335893"><a href="https://fox2now.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-1307021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307021"><a href="https://fox2now.com/sports/mls/">Major League Soccer</a></li>
	<li id="menu-item-1334453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1334453"><a href="https://fox2now.com/sports/masters-report/">Masters Report</a></li>
	<li id="menu-item-1307022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307022"><a href="https://fox2now.com/sports/prep-zone/">Prep Zone</a></li>
	<li id="menu-item-1307013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307013"><a href="https://fox2now.com/sports/st-louis-blues/">St. Louis Blues</a></li>
	<li id="menu-item-1307014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307014"><a href="https://fox2now.com/sports/st-louis-cardinals/">St. Louis Cardinals</a></li>
	<li id="menu-item-1307449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307449"><a href="https://fox2now.com/kplr/sunday-sports-extra/">Sunday Sports Extra</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/sports/tko-the-kilcoyne-opinion-the-plight-of-cards-pitcher-k-k-kim/"
									>
			
				TKO: &#8220;The Kilcoyne Opinion&#8221; The plight of Cards pitcher K.K. Kim
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/sports/tko-the-kilcoyne-opinion-the-plight-of-cards-pitcher-k-k-kim/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/04/KKkim.jpeg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/sports/2020-cardinals-non-home-opener/"
									>
			
				2020 Cardinals Non Home Opener
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/sports/virginia-college-ends-wrestling-program-several-metro-east-residents-impacted/"
									>
			
				Virginia college ends wrestling program; several Metro East residents impacted
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/sports/former-cardinal-jim-edmonds-says-he-tested-positive-for-the-coronavirus/"
									>
			
				Former Cardinal Jim Edmonds talks about having coronavirus and his recovery
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/sports/coronavirus-causes-cancellations-of-cards-vs-cubs-in-london-wimbldeon/"
									>
			
				Coronavirus causes cancellations of Cards vs Cubs in London &#038; Wimbledon
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-1307029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307029"><a href="https://fox2now.com/traffic/">Traffic</a></li>
<li id="menu-item-1307011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1307011"><a href="https://fox2now.com/am-show/">AM Show</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1307447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307447"><a href="https://fox2now.com/am-show/stl-moms/margies-money-saver/">Margie&#8217;s Money Saver</a></li>
	<li id="menu-item-1307032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307032"><a href="https://fox2now.com/am-show/pep-zone/">Pep Zone</a></li>
	<li id="menu-item-1307034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307034"><a href="https://fox2now.com/am-show/stl-moms/recipes-stl-moms/">Recipes</a></li>
	<li id="menu-item-1307035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307035"><a href="https://fox2now.com/am-show/the-thread/">The Thread</a></li>
	<li id="menu-item-1307036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307036"><a href="https://fox2now.com/am-show/tims-travels/">Tim&#8217;s Travels</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/am-show/stl-moms/stlmoms-divorced-with-kids-during-covid-19-pandemic/"
									>
			
				STLMoms: Divorced with kids during COVID-19 pandemic
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/am-show/stl-moms/stlmoms-divorced-with-kids-during-covid-19-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/04/promo410103755.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/am-show/wgu-missouri-provides-support-for-successful-transition-to-online-education/"
									>
			
				WGU Missouri provides support for successful transition to online education
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/am-show/wgu-missouri-provides-support-for-successful-transition-to-online-education/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/04/promo410102087.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/am-show/bethesda-health-group-staff-helps-combat-the-loneliness-in-seniors-amid-pandemic/"
									>
			
				Bethesda Health Group staff helps combat the loneliness in Seniors amid pandemic
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/am-show/varsity-tours-offers-virtual-school-day-and-free-online-classes/"
									>
			
				Varsity Tutors offers Virtual School Day and free online classes
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/am-show/at-home-hair-coloring-tips-and-styling-tricks-for-quarantine/"
									>
			
				At home hair coloring tips and styling tricks for quarantine
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/interviews/determining-your-retirement-income-gap-and-protecting-your-investment/"
									>
			
				Determining your retirement income gap and protecting your investment
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-1307015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1307015"><a href="https://fox2now.com/contests/">Contests</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1318569" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1318569"><a href="https://fox2now.com/contests/proud-to-serve-give-1000-to-first-responders-and-military-who-deserve-a-salute/">Proud to Serve Nomination</a></li>
	<li id="menu-item-1308278" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1308278"><a href="https://fox2now.com/contests/nominate-a-kplr-weather-kid-of-the-week/">Weather Kid Nomination</a></li>
	<li id="menu-item-1326455" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1326455"><a href="https://fox2now.com/kplr/tools-for-teachers/nominate-a-tools-for-teachers-candidate/">&#8216;Tools for Teachers&#8217; nomination</a></li>
	<li id="menu-item-1307016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307016"><a href="https://fox2now.com/contest-rules/">Contest Rules</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/contests/business-directory/"
									>
			
				Share your Coronavirus related changes to FOX 2 and KPLR 11&#8217;s Business Directory
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/contests/business-directory/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://i0.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/04/yes-open.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/am-show/send-your-waking-up-my-day-signs-to-get-bommarito-skyfox-helicopter-over-your-house/"
									>
			
				Send your &#8216;Waking Up My Day&#8217; signs to get Bommarito SkyFOX helicopter over your house
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/am-show/send-your-waking-up-my-day-signs-to-get-bommarito-skyfox-helicopter-over-your-house/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/03/promo409581124.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/contests/song-of-the-day-zero-cool-comfort-pillow-from-mattress-direct/"
									>
			
				Song of the Day &#8211; Suspended
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/contests/three-its-free-suspended/"
									>
			
				Three &#038; It&#8217;s Free &#8211; Suspended
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/contests/basketball-madness-bracket-challenge-contest-canceled/"
									>
			
				Basketball Madness Bracket Challenge contest canceled
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/contests/take-the-family-to-sesame-street-live/"
									>
			
				UPDATE:   Sesame Street Live! is canceled
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-1308241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1308241"><a href="https://fox2now.com/kplr/">KPLR 11</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1308269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1308269"><a href="https://fox2now.com/about-kplr/">About KPLR</a></li>
	<li id="menu-item-1308252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1308252"><a href="https://www.cwtv.com/shows/">Watch CW Shows</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/coronavirus/maplewood-caterer-providing-quality-meals-for-medical-staff-on-the-frontline-of-covid-19-fight/"
									>
			
				Maplewood caterer providing quality meals for medical staff on the frontline of COVID-19 fight
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/coronavirus/staying-safe-while-grocery-shopping/"
									>
			
				SLUcare health professional gives safety tips for grocery shopping
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/coronavirus/staying-safe-while-grocery-shopping/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/04/promo410149556.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/fox-files/st-louis-county-warns-defiant-businesses-follow-stay-at-home-order-or-go-to-court/"
									>
			
				St. Louis County warns defiant businesses: follow stay at home order or go to court
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/coronavirus/sky-fox-participates-in-birthday-surprise-flyover-for-st-louis-boy/"
									>
			
				Sky Fox participates in birthday surprise flyover for St. Louis boy
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/missouri/mercy-hospital-doctor-discusses-fight-against-covid-19/"
									>
			
				Mercy Hospital doctor discusses fight against COVID-19
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/national/covid-19-death-rate-is-lower-than-previously-reported-study-says-but-its-still-deadlier-than-seasonal-flu/"
									>
			
				COVID-19 death rate is lower than previously reported, study says, but it&#8217;s still deadlier than seasonal flu
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-1307456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1307456"><a href="https://fox2now.com/connect-how-to-stream-or-follow-fox-2-on-nearly-any-device/">Connect</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1307459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1307459"><a href="/ktvi/contact/">Contact</a></li>
	<li id="menu-item-1307044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307044"><a href="https://fox2now.com/about-us/">About Us</a></li>
	<li id="menu-item-1340298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1340298"><a href="https://fox2now.com/send-your-pics-to-fox-2-and-kplr-11/">Send us news and weather pics</a></li>
	<li id="menu-item-1307442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307442"><a href="https://fox2now.com/contact/people/">Anchors and Reporters</a></li>
	<li id="menu-item-1307435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307435"><a href="https://fox2now.com/contact/advertise-with-fox-2/">Advertise</a></li>
	<li id="menu-item-1307833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307833"><a href="https://fox2now.com/want-to-be-on-the-9am-news-pitch-your-idea-here/">Be a newscast guest</a></li>
	<li id="menu-item-1307436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307436"><a href="https://fox2now.com/contact/closed-captioning/">Closed Captioning</a></li>
	<li id="menu-item-1320787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1320787"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
	<li id="menu-item-1307439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307439"><a href="https://fox2now.com/contact/frequently-asked-questions/">Frequently Asked Questions</a></li>
	<li id="menu-item-1307440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307440"><a href="https://fox2now.com/contact/get-a-copy-of-a-newscast/">Order A Copy Of A Newscast</a></li>
	<li id="menu-item-1307443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307443"><a href="https://fox2now.com/weather/closings/snow-closings-registration/">School Closing Registration</a></li>
	<li id="menu-item-1307651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1307651"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar/7/refreshFacet/318c8bb6f553100021d223d9780d30be">Work For Us</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://fox2now.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--breaking-news"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://fox2now.com/news/live-updates-st-louis-area-coronavirus-news/"
				>Breaking News</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://fox2now.com/news/live-updates-st-louis-area-coronavirus-news/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Breaking News</div>
						IL: 210 deaths/8,904 cases; MO: 19 deaths/2,113 cases. List of St. Louis area coronavirus disruptions																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div
		class="alert-banner alert-banner--scheduled-stream"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://fox2now.com/on-air/live-streaming/"
				>Watch Now</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://fox2now.com/on-air/live-streaming/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Watch Now</div>
						Live video of FOX 2 News																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.ktvi","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"cdc-recommends-use-of-cloth-face-coverings-pres-trump-says-he-wont-wear-one"}'   data-path='/5678/nx.ktvi/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-1362155 post type-post status-publish format-standard has-post-thumbnail hentry category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		CDC recommends use of cloth face coverings; Pres. Trump says he won&#8217;t wear one	</h1>

			<div class="article-eyebrow">
			<a href="https://fox2now.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Nexstar Media Wire</p>
		
					Posted: <time datetime="2020-04-03T17:37:56-05:00">Apr 3, 2020 / 05:37 PM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-04-03T17:37:57-05:00">Apr 3, 2020 / 05:37 PM CDT</time>			</div><!-- .article-meta -->

	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://fox2now.com/news/cdc-recommends-use-of-cloth-face-coverings-pres-trump-says-he-wont-wear-one/"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>WASHINGTON – The Centers for Disease Control and Prevention issued new guidance Friday, recommending the use of cloth face coverings in public.</p>



<p>The coronavirus can be transmitted by people through speaking, coughing or sneezing – even by those who aren&#8217;t exhibiting symptoms. The CDC previously recommended that only people experiencing symptoms should wear masks.</p>



<p>The CDC said the new evidence about asymptomatic transmission prompted their change in policy. </p>



<p>Masks should be worn in &#8220;public settings where other social distancing measures are difficult to maintain (e.g., grocery stores and pharmacies) <strong>especially</strong> in areas of significant community-based transmission,&#8221; according to a <a href="https://www.cdc.gov/coronavirus/2019-ncov/prevent-getting-sick/cloth-face-cover.html">CDC news release.</a></p>



<p>Cloth face coverings can be ordered or &#8220;made at home from common materials at low cost.&#8221;</p>



<p>When asked during a White House briefing Friday, President Trump said he would not be wearing a face covering.</p>



<p>&#8220;I just don&#8217;t want to wear one myself, it&#8217;s just a recommendation,&#8221; Trump told a reporter. &#8220;I don&#8217;t know, somehow I just don&#8217;t see it for myself.&#8221;</p>



<p>CDC officials are warning that cloth face coverings are not a replacement for social distancing. People wearing cloth masks should wash their hands before putting it on their face, a CDC official said during the press conference.</p>

		

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-1362155'>
<form action='https://fox2now.com/news/cdc-recommends-use-of-cloth-face-coverings-pres-trump-says-he-wont-wear-one/#contact-form-1362155' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g1362155-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g1362155-yourname' id='g1362155-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g1362155-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g1362155-youremail' id='g1362155-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g1362155-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g1362155-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='1362155' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
			<p class="article-copyright"></p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://fox2now.com/news/cdc-recommends-use-of-cloth-face-coverings-pres-trump-says-he-wont-wear-one/"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.ktvi","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"cdc-recommends-use-of-cloth-face-coverings-pres-trump-says-he-wont-wear-one"}'   data-path='/5678/nx.ktvi/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
<div id="taboola-below-article-thumbs-hybrid---nexstar"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-h',
		container: 'taboola-below-article-thumbs-hybrid---nexstar',
		placement: 'below-article-thumbs-hybrid - Nexstar',
		target_type: 'mix'
	});
</script>
<div id="taboola-hybrid-text-links-2c-nexstar"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'hybrid-text-links-2c-nexstar',
		container: 'taboola-hybrid-text-links-2c-nexstar',
		placement: 'hybrid-text-links-2c-nexstar',
		target_type: 'mix'
	});
</script>

	</article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://fox2now.com/news/how-to-make-a-homemade-face-mask-with-or-without-sewing/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				How to make a homemade face mask, with or without sewing
					</h3>
	
			<footer class="article-list__article-byline">
			by Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-04-03T18:36:37-05:00">Apr 3, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>DENVER (KDVR) — Following new guidelines from the Centers for Disease Control and Prevention that&nbsp;everyone wear a non-medical, cloth face covering in public&nbsp;to help stop the spread of the coronavirus, people are looking for options at home.</p>
<p>Manufactured masks, such as N95 masks, should be reserved for healthcare workers. They are already in short supply and are needed by people on the front lines of treating people with COVID-19.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/04/GettyImages-1216394444-e1585864529262.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/04/GettyImages-1216394444-e1585864529262.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2020/04/GettyImages-1216394444-e1585864529262.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2020/04/GettyImages-1216394444-e1585864529262.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2020/04/GettyImages-1216394444-e1585864529262.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/04/GettyImages-1216394444-e1585864529262.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/04/GettyImages-1216394444-e1585864529262.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://fox2now.com/news/emergency-room-doctor-sleeping-in-rv-to-keep-his-family-healthy/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Emergency room doctor sleeping in RV to keep his family healthy
					</h3>
	
			<footer class="article-list__article-byline">
			by Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-04-03T17:43:48-05:00">Apr 3, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>BURLINGTON, N.C. (WGHP) - A North Carolina emergency department physician is sleeping in an RV outside his home to keep his family safe.</p>
<p>Initially, Dr. Mark Quale, who works at Alamance Regional Medical Center in Burlington,  began using tarps in his home to separate himself from his wife, two young children and mother-in-law.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/04/rv.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/04/rv.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2020/04/rv.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2020/04/rv.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2020/04/rv.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/04/rv.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/04/rv.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://fox2now.com/news/10-metro-employees-test-positive-for-covid-19/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				10 Metro employees test positive for COVID-19
					</h3>
	
			<footer class="article-list__article-byline">
			by Kevin S. Held <span class="sep">/</span> <time datetime="2020-04-03T16:56:40-05:00">Apr 3, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>ST. LOUIS – Ten Metro employees have tested positive for COVID-19, according to Bi-State Development, which operates the region’s transit system.</p>
<p>According to a Bi-State spokesperson, the employees work at the Brentwood MetroBus facility, the DeBaliviere MetroBus facility, Illinois MetroLink, the Metro Call-A-Ride, and the Bi-State headquarters.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/fox2now.com/wp-content/uploads/sites/14/2019/07/promo388102470.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2019/07/promo388102470.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2019/07/promo388102470.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2019/07/promo388102470.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2019/07/promo388102470.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/fox2now.com/wp-content/uploads/sites/14/2019/07/promo388102470.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/fox2now.com/wp-content/uploads/sites/14/2019/07/promo388102470.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			
	</div>

	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.ktvi","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"cdc-recommends-use-of-cloth-face-coverings-pres-trump-says-he-wont-wear-one"}'   data-path='/5678/nx.ktvi/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/how-to-make-a-homemade-face-mask-with-or-without-sewing/"
									>
			
				How to make a homemade face mask, with or without sewing
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/how-to-make-a-homemade-face-mask-with-or-without-sewing/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/04/GettyImages-1216394444-e1585864529262.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/04/GettyImages-1216394444-e1585864529262.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2020/04/GettyImages-1216394444-e1585864529262.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2020/04/GettyImages-1216394444-e1585864529262.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2020/04/GettyImages-1216394444-e1585864529262.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/04/GettyImages-1216394444-e1585864529262.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/04/GettyImages-1216394444-e1585864529262.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/emergency-room-doctor-sleeping-in-rv-to-keep-his-family-healthy/"
									>
			
				Emergency room doctor sleeping in RV to keep his family healthy
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/emergency-room-doctor-sleeping-in-rv-to-keep-his-family-healthy/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/04/rv.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/04/rv.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2020/04/rv.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2020/04/rv.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2020/04/rv.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/04/rv.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/04/rv.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/10-metro-employees-test-positive-for-covid-19/"
									>
			
				10 Metro employees test positive for COVID-19
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/10-metro-employees-test-positive-for-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/fox2now.com/wp-content/uploads/sites/14/2019/07/promo388102470.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2019/07/promo388102470.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2019/07/promo388102470.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2019/07/promo388102470.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2019/07/promo388102470.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/fox2now.com/wp-content/uploads/sites/14/2019/07/promo388102470.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/fox2now.com/wp-content/uploads/sites/14/2019/07/promo388102470.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/coronavirus/watch-illinois-governor-praises-work-on-alternate-care-site-more-locations-coming-to-handle-expected-cases/"
									>
			
				Watch: Illinois Governor praises work on alternate care site; more locations coming to handle expected cases
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/coronavirus/watch-illinois-governor-praises-work-on-alternate-care-site-more-locations-coming-to-handle-expected-cases/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/03/Screen-Shot-2020-03-30-at-3.09.18-PM.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/03/Screen-Shot-2020-03-30-at-3.09.18-PM.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2020/03/Screen-Shot-2020-03-30-at-3.09.18-PM.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2020/03/Screen-Shot-2020-03-30-at-3.09.18-PM.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2020/03/Screen-Shot-2020-03-30-at-3.09.18-PM.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/03/Screen-Shot-2020-03-30-at-3.09.18-PM.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/03/Screen-Shot-2020-03-30-at-3.09.18-PM.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/live-trump-white-house-coronavirus-task-force-to-hold-friday-briefing/"
									>
			
				Trump administration will reimburse hospitals for treating uninsured coronavirus patients using stimulus funds
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/live-trump-white-house-coronavirus-task-force-to-hold-friday-briefing/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/04/GettyImages-1216476006.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/04/GettyImages-1216476006.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2020/04/GettyImages-1216476006.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2020/04/GettyImages-1216476006.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/04/GettyImages-1216476006.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/04/GettyImages-1216476006.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/04/GettyImages-1216476006.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/walmart-to-limit-number-of-customers-in-stores-starting-april-4/"
									>
			
				Walmart to limit number of customers in stores starting April 4
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/walmart-to-limit-number-of-customers-in-stores-starting-april-4/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://fox2now.com/wp-content/uploads/sites/14/2020/04/Screen-Shot-2020-04-03-at-12.13.52-PM.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/04/Screen-Shot-2020-04-03-at-12.13.52-PM.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2020/04/Screen-Shot-2020-04-03-at-12.13.52-PM.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2020/04/Screen-Shot-2020-04-03-at-12.13.52-PM.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2020/04/Screen-Shot-2020-04-03-at-12.13.52-PM.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox2now.com/wp-content/uploads/sites/14/2020/04/Screen-Shot-2020-04-03-at-12.13.52-PM.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox2now.com/wp-content/uploads/sites/14/2020/04/Screen-Shot-2020-04-03-at-12.13.52-PM.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			
	</div>

	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.ktvi","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"cdc-recommends-use-of-cloth-face-coverings-pres-trump-says-he-wont-wear-one"}'   data-path='/5678/nx.ktvi/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/could-some-st-louis-county-parks-remain-open-with-good-behavior/"
									>
			
				Could some St. Louis County parks remain open with &#8216;good behavior&#8217;
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/could-some-st-louis-county-parks-remain-open-with-good-behavior/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/04/Screen-Shot-2020-04-03-at-3.21.58-PM.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/04/Screen-Shot-2020-04-03-at-3.21.58-PM.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2020/04/Screen-Shot-2020-04-03-at-3.21.58-PM.jpg?w=623&amp;h=360&amp;crop=1 640w, https://i1.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/04/Screen-Shot-2020-04-03-at-3.21.58-PM.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/04/Screen-Shot-2020-04-03-at-3.21.58-PM.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/04/Screen-Shot-2020-04-03-at-3.21.58-PM.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/04/Screen-Shot-2020-04-03-at-3.21.58-PM.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/hobby-lobby-temporarily-closing-all-stores-will-furlough-nearly-all-store-employees/"
									>
			
				Hobby Lobby temporarily closing all stores, will furlough &#8216;nearly all store employees&#8217;
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/hobby-lobby-temporarily-closing-all-stores-will-furlough-nearly-all-store-employees/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/04/S122370112.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/04/S122370112.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2020/04/S122370112.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2020/04/S122370112.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2020/04/S122370112.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/04/S122370112.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/04/S122370112.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/search-underway-for-kennedy-family-member-her-8-year-old-son-after-canoe-accident/"
									>
			
				Search underway for Kennedy family member, her 8-year-old son after canoe accident
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/search-underway-for-kennedy-family-member-her-8-year-old-son-after-canoe-accident/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/04/Kennedys.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/04/Kennedys.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2020/04/Kennedys.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/04/Kennedys.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/04/Kennedys.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/04/Kennedys.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/04/Kennedys.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/yes-your-trash-will-still-be-picked-up-but-yard-waste-may-wait/"
									>
			
				Yes, your trash will still be picked up &#8211; But, yard waste may wait
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/yes-your-trash-will-still-be-picked-up-but-yard-waste-may-wait/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/fox2now.com/wp-content/uploads/sites/14/2014/05/waste-management.jpeg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2014/05/waste-management.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2014/05/waste-management.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2014/05/waste-management.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2014/05/waste-management.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/fox2now.com/wp-content/uploads/sites/14/2014/05/waste-management.jpeg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/fox2now.com/wp-content/uploads/sites/14/2014/05/waste-management.jpeg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			
			<div class="article-list__read-more article-list__read-more--w-arrow">
			<a href="/news/">
				Read more stories
									<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
							</a>
		</div>
		</div>

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.ktvi","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"cdc-recommends-use-of-cloth-face-coverings-pres-trump-says-he-wont-wear-one"}'   data-path='/5678/nx.ktvi/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-3" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Popular	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/coronavirus/parson-issues-stay-at-home-order-for-missourians/"
									>
			
				Parson issues stay-at-home order for Missourians
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/walmart-to-limit-number-of-customers-in-stores-starting-april-4/"
									>
			
				Walmart to limit number of customers in stores starting April 4
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/new-st-louis-county-map-shows-coronavirus-cases-by-zip-code/"
									>
			
				New St. Louis County map shows coronavirus cases by zip code
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/interactive-missouri-map-shows-where-covid-19-cases-are-reported/"
									>
			
				Interactive Missouri map shows where COVID-19 cases are reported
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/live-updates-st-louis-area-coronavirus-news/"
									>
			
				Live Updates: St. Louis area coronavirus news
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/10-metro-employees-test-positive-for-covid-19/"
									>
			
				10 Metro employees test positive for COVID-19
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="6"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/am-show/stl-moms/margies-money-saver/money-saver-womens-apparel-at-jcpenney-for-less-than-6/"
									>
			
				Money saver: Women&#8217;s apparel at JCPenney for less than $6
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			
	</div>

			</section>
			</section><section id="ns-article-bin-5" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Latest News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/how-to-make-a-homemade-face-mask-with-or-without-sewing/"
									>
			
				How to make a homemade face mask, with or without sewing
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox2now.com/news/">News</a> / <time datetime="2020-04-03T18:36:37-05:00">5 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://fox2now.com/news/how-to-make-a-homemade-face-mask-with-or-without-sewing/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/04/GettyImages-1216394444-e1585864529262.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/04/GettyImages-1216394444-e1585864529262.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2020/04/GettyImages-1216394444-e1585864529262.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2020/04/GettyImages-1216394444-e1585864529262.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2020/04/GettyImages-1216394444-e1585864529262.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/04/GettyImages-1216394444-e1585864529262.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/04/GettyImages-1216394444-e1585864529262.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/emergency-room-doctor-sleeping-in-rv-to-keep-his-family-healthy/"
									>
			
				Emergency room doctor sleeping in RV to keep his family healthy
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox2now.com/news/">News</a> / <time datetime="2020-04-03T17:43:48-05:00">58 mins ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/cdc-recommends-use-of-cloth-face-coverings-pres-trump-says-he-wont-wear-one/"
									>
			
				CDC recommends use of cloth face coverings; Pres. Trump says he won&#8217;t wear one
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox2now.com/news/">News</a> / <time datetime="2020-04-03T17:37:57-05:00">1 hour ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/10-metro-employees-test-positive-for-covid-19/"
									>
			
				10 Metro employees test positive for COVID-19
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox2now.com/news/">News</a> / <time datetime="2020-04-03T16:56:40-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/coronavirus/watch-illinois-governor-praises-work-on-alternate-care-site-more-locations-coming-to-handle-expected-cases/"
									>
			
				Watch: Illinois Governor praises work on alternate care site; more locations coming to handle expected cases
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox2now.com/news/coronavirus/">Coronavirus</a> / <time datetime="2020-04-03T16:10:45-05:00">3 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/live-trump-white-house-coronavirus-task-force-to-hold-friday-briefing/"
									>
			
				Trump administration will reimburse hospitals for treating uninsured coronavirus patients using stimulus funds
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox2now.com/news/">News</a> / <time datetime="2020-04-03T18:02:09-05:00">40 mins ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			
			<div class="article-list__read-more article-list__read-more--w-arrow">
			<a href="https://fox2now.com/news/">
				More News
									<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
							</a>
		</div>
		</div>

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.ktvi","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"cdc-recommends-use-of-cloth-face-coverings-pres-trump-says-he-wont-wear-one"}'   data-path='/5678/nx.ktvi/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.ktvi","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"cdc-recommends-use-of-cloth-face-coverings-pres-trump-says-he-wont-wear-one"}'   data-path='/5678/nx.ktvi/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://fox2now.com/" rel="home">
				<img src="https://fox2now.com/wp-content/uploads/sites/14/2020/02/cropped-FOX2NOW.png" alt="KTVI" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/FOX2Now/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="http://twitter.com/fox2now">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/fox2now/">
					<img src="https://fox2now.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://youtube.com/fox2now">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://fox2now.com/category/news/feed/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:ktvinews@tvstl.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/fox-2-news-st-louis/id339559940">
						<img src="https://fox2now.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.foxtwonow.localtv">
						<img src="https://fox2now.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="http://apple.co/1AjwB98">
						<img src="https://fox2now.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.ktvi.android.weather&#038;hl=en_US">
						<img src="https://fox2now.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-with-subcategories-container"><ul id="menu-with-subcategories" class="menu"><li id="menu-item-5299" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5299"><a href="https://fox2now.com/news/">News</a></li>
<li id="menu-item-1320427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1320427"><a href="https://fox2now.com/on-air/live-streaming/">Live Video</a></li>
<li id="menu-item-10859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10859"><a href="https://fox2now.com/am-show/">Interviews</a></li>
<li id="menu-item-10867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10867"><a href="https://fox2now.com/sports/">Sports</a></li>
<li id="menu-item-1250115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1250115"><a href="https://fox2now.com/contests/">Contests</a></li>
<li id="menu-item-5190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5190"><a href="https://fox2now.com/traffic/">Traffic</a></li>
<li id="menu-item-567609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-567609"><a href="https://fox2now.com/community-calendar/">Events</a></li>
<li id="menu-item-1197632" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1197632"><a href="https://fox2now.com/news/how-to-listen-to-fox-2s-podcasts/">Podcasts</a></li>
<li id="menu-item-1320429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1320429"><a href="https://www.amazon.com/Tribune-Media-FOX2-Louis-News/dp/B06XX43XS4/ref=sr_1_15?s=digital-skills&#038;ie=UTF8&#038;qid=1491412130&#038;sr=1-15">Alexa</a></li>
<li id="menu-item-1197631" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1197631"><a title="Roku App" href="https://fox2now.com/news/grab-our-apps-to-watch-fox-2-on-roku-appletv-and-more-devices/">Roku</a></li>
<li id="menu-item-1320428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1320428"><a href="https://news.google.com/publications/CAAqBwgKMN6N_wowioD4Ag/sections/CAQqEAgAKgcICjDejf8KMIqA-AIw1LbkBQ?hl=en-US&#038;gl=US&#038;ceid=US:en">Google Newsstand</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-521483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521483"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/ktvi">Online Public File</a></li>
<li id="menu-item-1307410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307410"><a href="https://fox2now.com/contact/public-file-help/">Public File Help</a></li>
<li id="menu-item-1307409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307409"><a href="https://fox2now.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-521484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521484"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1320786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1320786"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://fox2now.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "Nexstar Media Wire";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
<!-- Taboola -->
<script type="text/javascript">
window._taboola=window._taboola||[];_taboola.push({flush:true});
</script>

	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P0A5B3961-F5D5-4A01-826D-C4575E344F89","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 1362155,
		section: "news",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.ktvi","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"cdc-recommends-use-of-cloth-face-coverings-pres-trump-says-he-wont-wear-one"}'   data-path='/5678/nx.ktvi/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/fox2now.com\/wp-json\/","nonce":"b47336f7da","versionString":"wp\/v2\/"};
</script>
<script src='https://fox2now.com/wp-includes/js/api-request.min.js?ver=5.4'></script>
<script>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</script>
<script src='https://fox2now.com/wp-content/themes/nexstar/client/build/js/global.ba140b9890f884fb8aaf.bundle.min.js?ver=1.0'></script>
<script src='https://fox2now.com/wp-content/themes/nexstar/client/build/js/article.6afdfeb5b8007cdc8d93.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://fox2now.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'171039167',post:'1362155',tz:'-5',srv:'fox2now.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039167', '1362155' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"282022134","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBMLQxdIFl4VEQ==","queueTime":0,"applicationTime":359,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
