
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	<meta name="pocket-site-verification" content="0114b34c2321a4c77bd60db6a14098" />
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/fox2now"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://fox2now.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"National organization repurposes summer camps, combating 'summer slide' in reading and math","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Catenya McHenry","description":"In addition to a large technology purchase and dozens of books so that students could improve their overall literacy, grant funding helped to hire tech-savvy help desk staff to address technical issues and college-age Servant Leader Interns.","publicationDate":"2020-12-14T05:06:40-06:00","lastModifiedDate":"2020-12-14T05:36:07-06:00","publicationDayOfWeek":"Monday","categoryList":["Pass or Fail"],"primaryCategory":"Pass or Fail","tagList":[],"wordCount":1416,"paragraphCount":32,"imageCount":3,"videoCount":1,"slideshowCount":0,"pageId":1610206,"isShared":true,"originalSource":"https:\/\/www.kxan.com\/pass-or-fail\/national-organization-repurposes-summer-camps-combating-summer-slide-in-reading-and-math\/","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-40-article-760834","nlpSentiment":{"score":0,"magnitude":12.9},"nlpCategories":{"\/People & Society\/Family & Relationships\/Family":0.93},"nlpPerson":{"adult":0.01,"Bruce Solomon":0.01,"campers":0.01,"children":0.01,"college students":0.01,"friends":0.01,"Jackson":0.01,"kid":0.01,"kids":0.01,"many":0.06,"Mila Jackson":0.03,"organizers":0.01,"parents":0.01,"personnel":0.01,"scholars":0.01,"Students":0.01,"summers":0.01,"thousands":0.01},"nlpOther":{"answer":0.04,"anxiety":0.01,"lots":0.01,"math":0.02,"model":0.01,"place":0.01,"programming":0.01,"reading":0.02,"Some":0.01,"summer plans":0.01,"summer program":0.01,"summer slide":0.01},"nlpLocation":{"AUSTIN":0.01,"camps":0.02,"elementary school campuses":0.01,"home":0.01,"mall":0.01,"summer camps":0.03},"nlpOrganization":{"elementary schools":0.01,"Freedom Schools":0.05,"KXAN":0.01,"organization":0.03},"nlpEvent":{"family vacation":0.01,"pandemic":0.01,"struggle":0.01},"nlpWorkOfArt":{"Mississippi Summer Project":0.01,"movies":0.01},"primaryCategoryId":426078020} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.kxan.com\/pass-or-fail\/national-organization-repurposes-summer-camps-combating-summer-slide-in-reading-and-math\/","ampUrl":"https:\/\/fox2now.com\/pass-or-fail\/national-organization-repurposes-summer-camps-combating-summer-slide-in-reading-and-math\/amp\/","urlHostname":"https:\/\/fox2now.com","urlSlug":"national-organization-repurposes-summer-camps-combating-summer-slide-in-reading-and-math","directoryPath":["pass-or-fail"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"FOX 2","callSign":"KTVI","domainName":"fox2now.com","timeZone":"America\/Chicago","segmentKey":"","gaId":"UA-27019573-1"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/fox2now.com\/pass-or-fail\/national-organization-repurposes-summer-camps-combating-summer-slide-in-reading-and-math\/" || "";
var cats = "Pass or Fail" || "";
var bob_kw = "" || "";
var bob_desc = "In addition to a large technology purchase and dozens of books so that students could improve their overall literacy, grant funding helped to hire tech-savvy help desk staff to address technical issues and college-age Servant Leader Interns." || "";
var bob_story_author = "Catenya McHenry" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "christinamoreno";
	_sf_async_config.domain = "fox2now.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-27019573-1","event":"dlReady","paragraphCount":32,"wordCount":1416,"authorName":"Catenya McHenry","imageCount":3,"siteName":"FOX 2","publishDateString":"Mon Dec 14 2020","publishTimeString":"05:06 AM CST","originalContent":false,"classifyText":[],"categories":"Pass or Fail","primaryCategory":"Pass or Fail","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<link rel="manifest" href="/manifest.json">
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "5989d70d-ba12-48c2-80b6-a77453d053c1",
		autoRegister: true, /* Set to true to automatically prompt visitors */
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: true /* Set to false to hide */
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"FOX 2","logo":{"@type":"ImageObject","url":"https:\/\/fox2now.com\/wp-content\/uploads\/sites\/14\/2020\/02\/cropped-FOX2NOW.png"}},"name":"FOX 2","description":"In addition to a large technology purchase and dozens of books so that students could improve their overall literacy, grant funding helped to hire tech-savvy help desk staff to address technical issues and college-age Servant Leader Interns.","potentialAction":{"@type":"SearchAction","target":"https:\/\/fox2now.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/fox2now.com\/pass-or-fail\/national-organization-repurposes-summer-camps-combating-summer-slide-in-reading-and-math\/","headline":"National organization repurposes summer camps, combating &#8216;summer slide&#8217; in reading and math","datePublished":"2020-12-14T11:06:40+00:00","dateModified":"2020-12-14T11:36:07+00:00","author":[{"@type":"Person","name":"Catenya McHenry"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/fox2now.com\/pass-or-fail\/national-organization-repurposes-summer-camps-combating-summer-slide-in-reading-and-math\/"},"image":{"@type":"ImageObject","url":"https:\/\/fox2now.com\/wp-content\/uploads\/sites\/14\/2020\/12\/freedom-school-austin.jpg","name":"Students read to one another during a summer program before the COVID-19 pandemic (Courtesy Freedom Schools Austin)"},"articleSection":"Pass or Fail","genre":["Pass or Fail"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>National organization repurposes summer camps, combating &#8216;summer slide&#8217; in reading and math | FOX 2</title>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FOX 2 &raquo; Feed" href="https://fox2now.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX 2 &raquo; Comments Feed" href="https://fox2now.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/fox2now.com\/pass-or-fail\/national-organization-repurposes-summer-camps-combating-summer-slide-in-reading-and-math\/","page_slug":"national-organization-repurposes-summer-camps-combating-summer-slide-in-reading-and-math","page_type":"story","page_category":"pass_or_fail","article_id":1610206,"subpath":"\/pass_or_fail"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='In addition to a large technology purchase and dozens of books so that students could improve their overall literacy, grant funding helped to hire tech-savvy help desk staff to address technical issues and college-age Servant Leader Interns.' /><!-- WP SEO -->
<meta name='google-site-verification' content='PP-gagUzjxaZiIkwdOH6QE71t0prbOvT8ZTWKOZPK6E' /><!-- WP SEO -->
<meta name='google-site-verification' content='v2FI_hS3rbbnwol7DXZ8ZI4CeJjQgWkN7jruGb7UZfc' /><!-- WP SEO -->
<meta name='msvalidate.01' content='9CC50DB4C5614EA88B5CFA75E33AAB02' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fox2now.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #093f94;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://fox2now.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://fox2now.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=fd7aa77bb32f86e6dd8e' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://fox2now.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=bcff7f88a6853ee306d5' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://fox2now.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=8f250612dd3e91e81e85' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://fox2now.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://fox2now.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://fox2now.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fox2now.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fox2now.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.kxan.com/pass-or-fail/national-organization-repurposes-summer-camps-combating-summer-slide-in-reading-and-math/" />
<link rel='shortlink' href='https://fox2now.com/?p=1610206' />
<link rel="alternate" type="application/json+oembed" href="https://fox2now.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffox2now.com%2Fpass-or-fail%2Fnational-organization-repurposes-summer-camps-combating-summer-slide-in-reading-and-math%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fox2now.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffox2now.com%2Fpass-or-fail%2Fnational-organization-repurposes-summer-camps-combating-summer-slide-in-reading-and-math%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://fox2now.com/pass-or-fail/national-organization-repurposes-summer-camps-combating-summer-slide-in-reading-and-math/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="National organization repurposes summer camps, combating &#8216;summer slide&#8217; in reading and math" />
<meta property="og:url" content="https://fox2now.com/pass-or-fail/national-organization-repurposes-summer-camps-combating-summer-slide-in-reading-and-math/" />
<meta property="og:description" content="In addition to a large technology purchase and dozens of books so that students could improve their overall literacy, grant funding helped to hire tech-savvy help desk staff to address technical is…" />
<meta property="article:published_time" content="2020-12-14T11:06:40+00:00" />
<meta property="article:modified_time" content="2020-12-14T11:36:07+00:00" />
<meta property="og:site_name" content="FOX 2" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="National organization repurposes summer camps, combating &#8216;summer slide&#8217; in reading and math" />
<meta name="twitter:image" content="https://fox2now.com/wp-content/uploads/sites/14/2020/12/freedom-school-austin.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://fox2now.com/wp-content/uploads/sites/14/2020/12/freedom-school-austin.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://fox2now.com/wp-content/uploads/sites/14/2020/12/freedom-school-austin.jpg?w=1280" />
<meta name="twitter:title" content="National organization repurposes summer camps, combating &#8216;summer slide&#8217; in reading and math" />
<meta name="twitter:description" content="In addition to a large technology purchase and dozens of books so that students could improve their overall literacy, grant funding helped to hire tech-savvy help desk staff to address technical is…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://fox2now.com/wp-content/uploads/sites/14/2020/02/cropped-ktvifavicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://fox2now.com/wp-content/uploads/sites/14/2020/02/cropped-ktvifavicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://fox2now.com/wp-content/uploads/sites/14/2020/02/cropped-ktvifavicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://fox2now.com/wp-content/uploads/sites/14/2020/02/cropped-ktvifavicon.png?w=270" />
</head>

<body class="post-template-default single single-post postid-1610206 single-format-standard wp-custom-logo nexstar psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://fox2now.com/" rel="home">FOX 2</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://fox2now.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://fox2now.com/wp-content/uploads/sites/14/2020/02/cropped-FOX2NOW.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://fox2now.com/weather/">
							<span class="site-header__weather-region">St. Louis</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">29&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-29"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://fox2now.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-1307006" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-1307006"><a href="https://fox2now.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1307532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307532"><a href="https://fox2now.com/news/contact-2/">Contact 2</a></li>
	<li id="menu-item-1307008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307008"><a href="https://fox2now.com/news/fox-files/">FOX Files</a></li>
	<li id="menu-item-1307041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307041"><a href="https://fox2now.com/news/you-paid-for-it/">You Paid For It</a></li>
	<li id="menu-item-1433672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433672"><a href="https://fox2now.com/news/missouri/">Missouri</a></li>
	<li id="menu-item-1433673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433673"><a href="https://fox2now.com/news/illinois/">Illinois</a></li>
	<li id="menu-item-1433674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433674"><a href="https://fox2now.com/news/national/">National</a></li>
	<li id="menu-item-1526738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1526738"><a href="https://fox2now.com/news/politics/">Politics</a></li>
	<li id="menu-item-1307009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307009"><a href="https://fox2now.com/news/hancock-kelley/">Hancock &amp; Kelley</a></li>
	<li id="menu-item-1307037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307037"><a href="https://fox2now.com/news/medical-minute/">Medical Minute</a></li>
	<li id="menu-item-1307453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307453"><a href="https://fox2now.com/news/proud-to-serve/">Proud to Serve</a></li>
	<li id="menu-item-1307537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307537"><a href="https://fox2now.com/news/pulse-of-st-louis/">Pulse of St. Louis</a></li>
	<li id="menu-item-1320683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1320683"><a href="https://fox2now.com/news/community/">Spirit of St. Louis</a></li>
	<li id="menu-item-1307450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307450"><a href="https://fox2now.com/news/kplr/tools-for-teachers/">Tools for Teachers</a></li>
	<li id="menu-item-1447115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1447115"><a href="https://fox2now.com/news/uniting-st-louis/">Uniting St. Louis</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/250-homicides-now-recorded-in-st-louis-city/"
					class="article-list__article-link"
														>
			
				250 homicides now recorded in St. Louis City
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/250-homicides-now-recorded-in-st-louis-city/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6113818"
	>
	<img
		src="https://i0.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/09/GettyImages-894934800-1-1-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/tractor-trailer-overturns-in-on-i-70-in-highland-illinois/"
					class="article-list__article-link"
														>
			
				Tractor-trailer overturns in on I-70 in Highland, Illinois
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/crash-on-i-70-kills-at-least-one/"
					class="article-list__article-link"
														>
			
				Crash on I-70 kills at least one
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/sports/report-cleveland-indians-changing-name-after-105-years/"
					class="article-list__article-link"
														>
			
				Report: Cleveland Indians changing name after 105 years
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/you-paid-for-it/you-paid-for-it-some-lincoln-county-parents-struggling-with-kids-virtual-education/"
					class="article-list__article-link"
														>
			
				You Paid For It: Some Lincoln County parents struggling with kids&#8217; virtual education
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1307030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1307030"><a href="https://fox2now.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1307534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307534"><a href="https://fox2now.com/weather/maps-and-radar/interactive-radar/">St. Louis Area Weather Radar</a></li>
	<li id="menu-item-1307432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307432"><a href="https://fox2now.com/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-1433676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433676"><a href="https://fox2now.com/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-1307429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307429"><a href="https://fox2now.com/weather/forecast/">Daily Forecast</a></li>
	<li id="menu-item-1328080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1328080"><a href="https://fox2now.com/weather-blog/weather-special-glenn-zimmermans-long-range-winter-forecast/">Long-Range Forecast</a></li>
	<li id="menu-item-1307928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307928"><a href="/weather/weather-alerts/">Watches and Warnings</a></li>
	<li id="menu-item-1320442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1320442"><a href="https://fox2now.com/weather/river-levels-and-flood-crest-forecast/">River levels and flood forecast</a></li>
	<li id="menu-item-1375726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1375726"><a href="https://fox2now.com/news/fox2-meteorologist-chris-higgins-and-national-weather-service-host-a-virtual-storm-spotter-class/">Storm Spotter Class</a></li>
	<li id="menu-item-1433956" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1433956"><a href="https://fox2now.com/news/share-your-weather-pics/">Share your weather pics</a></li>
</ul>
</div></div></li>
<li id="menu-item-1307460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1307460"><a href="/ktvi/on-air/live-streaming/">Watch</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1307477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1307477"><a href="/ktvi/on-air/live-streaming/">Live Video of Newscasts</a></li>
	<li id="menu-item-1307457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307457"><a href="https://fox2now.com/on-air/program-schedule/">FOX 2 Program Schedule</a></li>
	<li id="menu-item-1308249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1308249"><a href="https://fox2now.com/kplr-program-schedule/">KPLR Program Schedule</a></li>
	<li id="menu-item-1307476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1307476"><a href="/ktvi/on-air/live-streaming-sc/">Breaking News Video &#8211; 1</a></li>
	<li id="menu-item-1416295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1416295"><a href="https://fox2now.com/live-3-watch-live-streaming-events-and-news-conferences/">Breaking News Video &#8211; 2</a></li>
	<li id="menu-item-1307031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307031"><a href="https://fox2now.com/traffic/bommarito-skyfox-helicopter/">Video from SkyFOX Helicopter</a></li>
	<li id="menu-item-1307040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307040"><a href="https://fox2now.com/webcams/">St. Louis Area Video Cameras</a></li>
	<li id="menu-item-1439223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439223"><a href="https://fox2now.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-1307033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307033"><a href="https://fox2now.com/rogue-runner/">Rogue Runner</a></li>
	<li id="menu-item-1307433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307433"><a href="https://fox2now.com/weather/storm-runner/">Storm Runner</a></li>
	<li id="menu-item-1399416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1399416"><a href="https://fox2now.com/news/tell-me-a-story/">Tell Me a Story</a></li>
</ul>
</div></div></li>
<li id="menu-item-1478152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1478152"><a href="https://fox2now.com/video/">Segments</a></li>
<li id="menu-item-1335891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1335891"><a href="https://fox2now.com/news/coronavirus/">COVID</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1489423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1489423"><a href="https://fox2now.com/news/coronavirus/coronavirus-forecasts-and-maps/st-louis-region-covid-19-stats-tracking-the-virus-in-missouri-and-illinois/">Regional COVID-19 Stats</a></li>
	<li id="menu-item-1519229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1519229"><a href="https://fox2now.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-1470147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1470147"><a href="https://fox2now.com/news/coronavirus/covid-and-the-classroom/">COVID and the Classroom</a></li>
	<li id="menu-item-1355282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1355282"><a href="https://fox2now.com/interactive-missouri-map-shows-where-covid-19-cases-are-reported/">Map of Missouri cases</a></li>
	<li id="menu-item-1359021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1359021"><a href="https://fox2now.com/interactive-illinois-map-shows-where-covid-19-cases-are-reported/">Map of Illinois cases</a></li>
	<li id="menu-item-1402949" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1402949"><a href="https://fox2now.com/news/coronavirus/coronavirus-forecasts-and-maps/map-of-the-st-louis-regions-coronavirus-test-locations/">Map of test locations</a></li>
	<li id="menu-item-1355307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1355307"><a href="https://fox2now.com/news/coronavirus-symptoms-a-list-and-when-to-seek-help/">List of coronavirus symptoms</a></li>
	<li id="menu-item-1360033" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1360033"><a href="https://fox2now.com/contests/business-directory/">Submit your business to our directory</a></li>
	<li id="menu-item-1353374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1353374"><a href="https://fox2now.com/list-of-st-louis-area-restaurants-offering-curbside-or-delivery-service/">Restaurants offering carryout</a></li>
	<li id="menu-item-1366955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1366955"><a href="https://fox2now.com/news/community/tim-ezells-inspirational-moments/">Tim Ezell’s Inspirational Moments</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/you-paid-for-it/you-paid-for-it-some-lincoln-county-parents-struggling-with-kids-virtual-education/"
					class="article-list__article-link"
														>
			
				You Paid For It: Some Lincoln County parents struggling with kids&#8217; virtual education
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/you-paid-for-it/you-paid-for-it-some-lincoln-county-parents-struggling-with-kids-virtual-education/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6113326"
	>
	<img
		src="https://i2.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/12/download-2-9.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/coronavirus/missouri-covid-update-state-on-pace-for-more-than-108000-cases-and-1600-deaths-in-december/"
					class="article-list__article-link"
														>
			
				Missouri COVID update: State on pace to report more than 108,000 cases and 1,600 deaths in December
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/international-news/all-eu-nations-to-start-vaccinations-on-same-day/"
					class="article-list__article-link"
														>
			
				All EU nations to start vaccinations on same day
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/coronavirus/missouri-is-expecting-to-receive-51000-doses-of-the-pfizer-vaccine-vaccinations-could-start-as-early-as-wednesday/"
					class="article-list__article-link"
														>
			
				Missouri is expecting to receive 51,000 doses of the Pfizer vaccine; vaccinations could start as early as Wednesday
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/families-first-coronavirus-response-act-expiring-in-december/"
					class="article-list__article-link"
														>
			
				Families First Coronavirus Response Act expiring in December
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1307011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1307011"><a href="https://fox2now.com/am-show/">AM Show</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1307029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307029"><a href="https://fox2now.com/traffic/">Traffic</a></li>
	<li id="menu-item-1307447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307447"><a href="https://fox2now.com/am-show/stl-moms/margies-money-saver/">Margie&#8217;s Money Saver</a></li>
	<li id="menu-item-1307032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307032"><a href="https://fox2now.com/am-show/pep-zone/">Pep Zone</a></li>
	<li id="menu-item-1307034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307034"><a href="https://fox2now.com/am-show/stl-moms/recipes-stl-moms/">Recipes</a></li>
	<li id="menu-item-1307035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307035"><a href="https://fox2now.com/am-show/the-thread/">The Thread</a></li>
	<li id="menu-item-1307036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307036"><a href="https://fox2now.com/am-show/tims-travels/">Tim&#8217;s Travels</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/am-show/arthur-shivers-stability-ball-workout/"
					class="article-list__article-link"
														>
			
				Arthur Shivers: Stability ball workout
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/am-show/arthur-shivers-stability-ball-workout/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6112494"
	>
	<img
		src="https://i2.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/12/download-5-7.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/am-show/cedarhurst-senior-living-offers-pair-to-prepare-program-to-prospective-residents/"
					class="article-list__article-link"
														>
			
				Cedarhurst Senior Living offers Pair to Prepare program to prospective residents
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/am-show/cedarhurst-senior-living-offers-pair-to-prepare-program-to-prospective-residents/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6112484"
	>
	<img
		src="https://i0.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/12/download-4-7.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/am-show/how-to-get-involved-in-foster-care/"
					class="article-list__article-link"
														>
			
				How to get involved in foster care
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/am-show/want-to-find-your-inner-queen-this-weekend/"
					class="article-list__article-link"
														>
			
				Want to find your inner queen this weekend?
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/am-show/stl-moms/recipes-stl-moms/meteorologist-chris-higgins-moms-recipe-for-sloppy-joes-squares-is-sooo-good/"
					class="article-list__article-link"
														>
			
				Meteorologist Chris Higgins mom&#8217;s recipe for Sloppy Joe Squares is &#8216;sooo good!&#8217;
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/am-show/a-hot-and-spicy-christmas-gift-for-the-whole-family/"
					class="article-list__article-link"
														>
			
				A hot and spicy Christmas gift for the whole family
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1307012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1307012"><a href="https://fox2now.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1307014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307014"><a href="https://fox2now.com/sports/st-louis-cardinals/">St. Louis Cardinals</a></li>
	<li id="menu-item-1307013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307013"><a href="https://fox2now.com/sports/st-louis-blues/">St. Louis Blues</a></li>
	<li id="menu-item-1465189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1465189"><a href="https://fox2now.com/sports/kansas-city-chiefs/">Kansas City Chiefs</a></li>
	<li id="menu-item-1307021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307021"><a href="https://fox2now.com/sports/stl-city-sc/">St. Louis City SC</a></li>
	<li id="menu-item-1599012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1599012"><a href="https://fox2now.com/venn">Video Game News</a></li>
	<li id="menu-item-1509204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1509204"><a href="https://fox2now.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-1307017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307017"><a href="https://fox2now.com/sports/athlete-of-the-week/">Athlete of the Week</a></li>
	<li id="menu-item-1307018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307018"><a href="https://fox2now.com/sports/battlehawks/">BattleHawks</a></li>
	<li id="menu-item-1307019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307019"><a href="https://fox2now.com/sports/college/">College</a></li>
	<li id="menu-item-1321091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1321091"><a href="https://fox2now.com/st-louis-area-high-school-sports-scores-2/">High School Scores</a></li>
	<li id="menu-item-1307022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307022"><a href="https://fox2now.com/sports/prep-zone/">Prep Zone</a></li>
	<li id="menu-item-1307449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307449"><a href="https://fox2now.com/news/kplr/sunday-sports-extra/">Sunday Sports Extra</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/sports/report-cleveland-indians-changing-name-after-105-years/"
					class="article-list__article-link"
														>
			
				Report: Cleveland Indians changing name after 105 years
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/sports/report-cleveland-indians-changing-name-after-105-years/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/12/AP20349097996320.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/sports/illinois-fires-coach-lovie-smith-after-5-seasons/"
					class="article-list__article-link"
														>
			
				Illinois fires coach Lovie Smith after 5 seasons
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/sports/florida-gators-basketball-player-keyontae-johnson-collapses-during-saturday-game/"
					class="article-list__article-link"
														>
			
				Florida Gators basketball player Keyontae Johnson collapses during Saturday game
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/sports/prep-zone/verlo-mattress-fox-2-prep-zone-show-friday-december-11-2020/"
					class="article-list__article-link"
														>
			
				Verlo Mattress/Fox 2 Prep Zone show &#8211; Friday, December 11, 2020
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/st-louis-city-sc-finds-first-player-for-2021-emls-league/"
					class="article-list__article-link"
														>
			
				St. Louis CITY SC finds first player for 2021 eMLS league
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1307015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1307015"><a href="https://fox2now.com/contests/">Contests</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1318569" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1318569"><a href="https://fox2now.com/contests/proud-to-serve-give-1000-to-first-responders-and-military-who-deserve-a-salute/">Proud to Serve Nomination</a></li>
	<li id="menu-item-1326455" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1326455"><a href="https://fox2now.com/news/kplr/tools-for-teachers/nominate-a-tools-for-teachers-candidate/">&#8216;Tools for Teachers&#8217; nomination</a></li>
	<li id="menu-item-1307016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307016"><a href="https://fox2now.com/contest-rules/">Contest Rules</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/contests/fox-2s-remarkable-women-for-2021/"
					class="article-list__article-link"
														>
			
				FOX 2 and News 11 &#8211; Remarkable Women For 2021
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/contests/fox-2s-remarkable-women-for-2021/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/02/women_placeholder-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/home-for-the-holidays/home-for-the-holidays-sweepstakes/"
					class="article-list__article-link"
														>
			
				Home for the Holidays Sweepstakes
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/home-for-the-holidays/home-for-the-holidays-sweepstakes/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/11/400x225-home_for_the_holidays.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/tell-fox-2-about-your-holiday-light-display-and-we-may-send-the-helicopter/"
					class="article-list__article-link"
														>
			
				Tell FOX 2 about your holiday light display and we may send the helicopter
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1483570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1483570"><a href="https://fox2now.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1480022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1480022"><a href="https://fox2now.com/find-a-job/">Get ready for your new Career!</a></li>
	<li id="menu-item-1480024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1480024"><a href="https://www.ziprecruiter.com/ktvi">Post a Job</a></li>
</ul>
</div></div></li>
<li id="menu-item-1308241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1308241"><a href="https://fox2now.com/news/kplr/">KPLR</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1308269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1308269"><a href="https://fox2now.com/about-kplr/">About KPLR</a></li>
	<li id="menu-item-1308252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1308252"><a href="https://www.cwtv.com/shows/">Watch CW Shows</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/you-paid-for-it/you-paid-for-it-some-lincoln-county-parents-struggling-with-kids-virtual-education/"
					class="article-list__article-link"
														>
			
				You Paid For It: Some Lincoln County parents struggling with kids&#8217; virtual education
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/you-paid-for-it/you-paid-for-it-some-lincoln-county-parents-struggling-with-kids-virtual-education/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6113326"
	>
	<img
		src="https://i2.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/12/download-2-9.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/missouri/agency-helping-area-families-of-fallen-first-responders-reports-growing-need/"
					class="article-list__article-link"
														>
			
				Agency helping area families of fallen first responders reports growing need
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/missouri/agency-helping-area-families-of-fallen-first-responders-reports-growing-need/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6113201"
	>
	<img
		src="https://i1.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/12/download-1-8.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/missouri/local-veterans-receive-free-christmas-trees-for-the-holidays/"
					class="article-list__article-link"
														>
			
				Local veterans receive free Christmas trees for the holidays
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/missouri/eureka-shooting-suspects-arrested-after-45-minute-chase/"
					class="article-list__article-link"
														>
			
				Eureka shooting suspects arrested after 45-minute chase
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/illinois/billies-kids-celebrates-50-years-of-bringing-the-joys-of-christmas-to-children/"
					class="article-list__article-link"
														>
			
				Billie&#8217;s Kids celebrates 50 years of bringing the joys of Christmas to children
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/health-officials-certain-covid-vaccine-will-help-save-lives-in-nursing-homes/"
					class="article-list__article-link"
														>
			
				Health officials certain COVID vaccine will help save lives in nursing homes
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1307456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1307456"><a href="https://fox2now.com/connect-how-to-stream-or-follow-fox-2-on-nearly-any-device/">Connect</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1307459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1307459"><a href="/ktvi/contact/">Contact</a></li>
	<li id="menu-item-1307044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307044"><a href="https://fox2now.com/about-us/">About Us</a></li>
	<li id="menu-item-1340298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1340298"><a href="https://fox2now.com/send-your-pics-to-fox-2-and-kplr-11/">Send us news and weather pics</a></li>
	<li id="menu-item-1307442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307442"><a href="https://fox2now.com/contact/people/">Anchors and Reporters</a></li>
	<li id="menu-item-1307435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307435"><a href="https://fox2now.com/contact/advertise-with-fox-2-kplr-11/">Advertise</a></li>
	<li id="menu-item-1307833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307833"><a href="https://fox2now.com/want-to-be-on-the-9am-news-pitch-your-idea-here/">Be a newscast guest</a></li>
	<li id="menu-item-1421432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1421432"><a href="https://fox2now.com/podcasts/ask-the-experts-podcast/">Ask The Experts</a></li>
	<li id="menu-item-1307436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307436"><a href="https://fox2now.com/contact/closed-captioning/">Closed Captioning</a></li>
	<li id="menu-item-1421433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1421433"><a href="https://fox2now.com/news/how-to-listen-to-fox-2s-podcasts/">Podcasts</a></li>
	<li id="menu-item-1320787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1320787"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
	<li id="menu-item-1307439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307439"><a href="https://fox2now.com/contact/frequently-asked-questions/">Frequently Asked Questions</a></li>
	<li id="menu-item-1307440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307440"><a href="https://fox2now.com/contact/get-a-copy-of-a-newscast/">Order A Copy Of A Newscast</a></li>
	<li id="menu-item-1307443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307443"><a href="https://fox2now.com/weather/closings/snow-closings-registration/">School Closing Registration</a></li>
	<li id="menu-item-1307651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1307651"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar/7/refreshFacet/318c8bb6f553100021d223d9780d30be">Work For Us</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://fox2now.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.ktvi","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"pass_or_fail","kw":"national-organization-repurposes-summer-camps-combating-summer-slide-in-reading-and-math"}'   data-path='/5678/nx.ktvi/pass_or_fail'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-1610206 post type-post status-publish format-standard has-post-thumbnail hentry category-pass-or-fail" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		National organization repurposes summer camps, combating &#8216;summer slide&#8217; in reading and math	</h1>

			<div class="article-eyebrow">
			<a href="https://fox2now.com/pass-or-fail/">Pass or Fail</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Catenya McHenry</p>
		
					Posted: <time datetime="2020-12-14T05:06:40-06:00">Dec 14, 2020 / 05:06 AM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-12-14T05:36:07-06:00">Dec 14, 2020 / 05:36 AM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p9">
				<div
					id="anvato-player-p9"
					class="ns-block-embed__wrapper"
				>
					<div id="p9"></div>
				</div>
			    <script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6108759","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"fox2now.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"fox2now.com","ns_st_st":"ktvi","ns_st_pu":"Nexstar","ns_st_ge":"","cs_ucfr":""},"ad":{"c3":"fox2now.com","ns_st_st":"ktvi","ns_st_pu":"Nexstar","ns_st_ge":"","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.ktvi/pass_or_fail&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://fox2now.com/pass-or-fail/national-organization-repurposes-summer-camps-combating-summer-slide-in-reading-and-math/&vconp=2&cust_params=vid%3D6108759%26cmsid%3D1610206%26pid%3D1610206%26vidcat%3D/pass_or_fail%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"accessKey":"vWxJ0QPE8PoqYigL1xSxZi590bnAN6bR","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MTA4NzU5IiwiaXNzIjoidld4SjBRUEU4UG9xWWlnTDF4U3haaTU5MGJuQU42YlIiLCJleHAiOjE2MDc5NTE0MDd9.--ePbcLC9ulL88rgJIUaxw-AlL4F1CI5GZVUOOFX8rg","nxs":{"mp4Url":null},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>AUSTIN (KXAN) — If you ask any adult what their summers were like as a kid, many might say they were filled with lots of outside time, summer day camps, family vacation, sleep away camps or even hanging out with friends at the mall or movies. But when you ask thousands of kids today what the summer of 2020 was like, the answer may all be the same: spending time indoors, at home, sheltering in place. Some may have felt bored. But many of their parents faced anxiety about summer plans for their children.</p>



<p>“Many essential workers were at a loss, asking, ‘What do I do with my children?'&#8221; said Mila Jackson the project director for Freedom Schools.</p>



<p>The pandemic posed an interesting challenge for summer camp organizers at The Children’s Defense Fund Freedom Schools <a href="https://welcometableaustin.org/">summer program in Austin</a>, which focuses on literacy, STEM, and arts enrichment. They were accustomed to delivering in-person camps on three elementary school campuses located in Austin’s most needy areas: Oak Springs, Pecan Springs and Sims elementary schools.</p>


<div class="ns-block-custom-html">
<iframe src="https://www.google.com/maps/d/u/0/embed?mid=1ggqO_4eXaP3336g38_jgBpB9BlHxo6ep" width="100%" height="480"></iframe>
</div>


<p>“We had to very quickly figure out how to equip ourselves and our families to have virtual programming,“ Jackson said. “We had to get them devices, we had to get them hot spots and we had to figure out how to deliver a model that is very much done in person into a virtual setting.”</p>



<h3>Program history — and changes</h3>



<p>Freedom Schools is a program sponsored by The Children’s Defense Fund in Washington, D.C. Its mission is &#8220;to ensure every child a healthy start, a head start, a fair start, a safe start, and a moral start in life and successful passage to adulthood with the help of caring families and communities.&#8221;</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img loading="lazy" src="https://www.kxan.com/wp-content/uploads/sites/40/2020/11/AP330064586725.jpg?w=900" srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/11/AP330064586725.jpg?w=160 160w, https://www.kxan.com/wp-content/uploads/sites/40/2020/11/AP330064586725.jpg?w=256 256w, https://www.kxan.com/wp-content/uploads/sites/40/2020/11/AP330064586725.jpg?w=320 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/11/AP330064586725.jpg?w=640 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/11/AP330064586725.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" alt="In this Aug. 23, 1964 file photo, Bruce Solomon, of the Brooklyn borough of New York, teaches a class for young black students about arts, African American history and rights at a &quot;Freedom School&quot; in Jackson, Miss. Solomon was one of hundreds of volunteers in the “Mississippi Summer Project.” The classes throughout the state were set up by the volunteer workers in churches, homes and other buildings to encourage African Americans to register to vote during the long hot summer. (AP Photo/BH, File)" class="wp-image-761040" width="474" height="273"/><figcaption>In this Aug. 23, 1964 file photo, Bruce Solomon teaches a class for young Black students about arts, African American history and rights at a &#8220;Freedom School&#8221; in Jackson, Miss. Solomon was one of hundreds of volunteers in the “Mississippi Summer Project.” (AP Photo/BH, File)</figcaption></figure></div>



<p>Freedom Schools was born from the 1964 Freedom Summer, or the Mississippi Summer Project, where college students visited various cities to help increase the number of Black registered voters in the South. While there, college students taught and read books to local school children.</p>



<p>The program now provides after-school and summer enrichment programs in 180 cities nationwide, specifically focusing on poor children, children of color, and those with disabilities. Unfortunately, the pandemic led to a lack of funding and personnel for many of those programs, forcing them to shut down until 2021.</p>



<p>“We were very fortunate,&#8221; Jackson said. &#8220;We were blessed to receive a grant from Impact Austin prior to COVID-19, so we knew that we had a good chunk of change.&#8221;</p>



<p>The $75,000 grant helped the program stay alive through the summer months but organizers had to quickly figure how to spend that money to make sure their campers were able to stay engaged and active. In addition to a large technology purchase and dozens of books so that students could improve their overall literacy, grant funding helped to hire tech-savvy help desk staff to address technical issues and college-age Servant Leader Interns.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img loading="lazy" src="https://www.kxan.com/wp-content/uploads/sites/40/2020/11/freedom-school-reading-group.jpg?w=784" srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/11/freedom-school-reading-group.jpg?w=160 160w, https://www.kxan.com/wp-content/uploads/sites/40/2020/11/freedom-school-reading-group.jpg?w=256 256w, https://www.kxan.com/wp-content/uploads/sites/40/2020/11/freedom-school-reading-group.jpg?w=320 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/11/freedom-school-reading-group.jpg?w=640 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/11/freedom-school-reading-group.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 784px" alt="An adult reads to a group of children at Freedom Schools Austin before the pandemic (Courtesy Freedom Schools Austin)" class="wp-image-761076" width="480" height="269"/><figcaption>An adult reads to a group of children at Freedom Schools Austin before the pandemic (Courtesy Freedom Schools Austin)</figcaption></figure></div>



<p>The program also reached out to community volunteers who read books in the Zoom rooms and camp organizers started using curated curriculum materials provided by the national office. After they solved how to deliver the same summer camp in a virtual setting, the next challenge was to persuade their campers to actually log in.</p>



<p>Jackson says in a normal summer, 50-60 campers, also known as Scholars, would participate for eight hours a day. But in the summer of 2020, only 40 Scholars joined the virtual summer program.</p>



<p>&#8220;Really, the biggest impact is having the scholars experience fun, joyful and engaging curriculum,&#8221; Jackson said. &#8220;We had a really hard time getting our 40 children because we had to convince them that it was not going to be like learning was in the spring, and I’m a school teacher, so I know how difficult it was for school teachers to pivot to this online platform if you’re not used to doing that. It was a struggle.&#8221;</p>



<h3>Stopping the &#8216;summer slide&#8217;</h3>



<p>Another yearly struggle is continued learning. In a normal summer, many summer camp organizers and educators alike often fear that students will experience what’s referred to as the &#8220;summer slide.&#8221; This summer was even more concerning.</p>



<p>Suki Steinhauser, the CEO of another organization called Communities in Schools that works to support students and keep them in school, says it&#8217;s sometimes also referred to as the &#8220;summer cliff,&#8221; and it affects some students more than others. </p>



<p>&#8220;Students from low-income houses where they don’t have as many resources and advantages, they are at greater risk of losing their learning and their knowledge over the summer,&#8221; Steinhauser said. &#8220;And, this year there are some pretty dire predictions of loss in math and reading for the families that we serve.&#8221;</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.kxan.com/pass-or-fail/how-one-texas-non-profit-is-helping-foster-children-learn-and-stay-safe-during-the-pandemic/"
		class="promo-link__link"
			>
		ANOTHER SOLUTION: How one Texas non-profit is helping foster children learn and stay safe during the pandemic	</a>
</aside>
</div>


<p>The summer slide phenomenon was first looked at <a rel="noreferrer noopener" href="https://journals.sagepub.com/doi/abs/10.3102/00346543066003227" target="_blank">in a 1996 research study published in the Review of Education Research Journal.</a> It showed that children in third through fifth grade lost, on average, 20% of their school year gains in reading and about 27% of gains in math.</p>



<p>Kevin Cokley, professor of educational psychology and African and African Diaspora Studies at the University of Texas at Austin says it may be difficult and close to impossible for those students to catch up.</p>



<p>“While I try to be optimistic,&#8221; Cokley said, “the reality is that the odds are stacked against students in disadvantaged communities from catching up. I believe there would need to be a tremendous national effort that would involve accelerated, intensive year-round schooling for between one to two years. Frankly, I do not believe that we have the will as a country to do this.&#8221;</p>



<p>But organizations like Freedom Schools do have a drive to help. The summer slide is one of the many reasons Jackson and Freedom Schools organizers are committed to continued learning and literacy during the summer and all-year long. She says it was incumbent upon camp teachers to remain fun and engaging so that students kept returning every day. Their plan worked.</p>



<p>“We had 90% of our scholars show up every day. We even had families who went out of town and they would plug in from wherever they were, so I know we made a big difference in their motivation and I think they will be a lot more willing to participate with their regular classroom,” Jackson said.</p>



<h3>Why making a difference matters</h3>



<p>Jackson says active participation has shown that 90-94% of their scholars maintain or improve their reading level and their love of reading over time, which is significant considering there have been steady declines in reading scores of children nationwide.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img loading="lazy" src="https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Web-Report-Card.jpg?w=900" srcset="https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Web-Report-Card.jpg?w=160 160w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Web-Report-Card.jpg?w=256 256w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Web-Report-Card.jpg?w=320 320w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Web-Report-Card.jpg?w=640 640w, https://www.kxan.com/wp-content/uploads/sites/40/2020/12/Web-Report-Card.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" alt="" class="wp-image-793036" width="512" height="262"/></figure></div>



<p><a rel="noreferrer noopener" href="https://www.nationsreportcard.gov/mathematics/supportive_files/2019_infographic_G12_math_reading.pdf" target="_blank">The Nation’s Report Card, </a>released in October 2020 by the U.S Department of Education, reveals the average reading score for the nation’s 12th graders declined between 2015 and 2019. U.S. officials say the declines in 12th grade resemble those of fourth- and eighth-graders’ reading scores where the largest declines were seen among the nation’s lowest-performing students.</p>



<p>These declines, Cokley explains, will have long-lasting effects and will likely follow students into adulthood.</p>



<p>“The long-term effects will be that the educational inequities and achievement and opportunity gap that was already present among students in disadvantaged communities before the pandemic will be greatly exacerbated,” Coley said. “This will make these students less competitive for jobs they will need to support themselves and their families. The worst-case scenario is that these students will become adults who will be disproportionately more likely to need public assistance if they are unemployed, underemployed or in low wage jobs.”</p>



<p>Here in Austin, Jackson and the Freedom Schools program are making sure their efforts are combating those national averages by staying committed to their students’ life-long learning and success in math and reading.</p>


<div class="ns-block-custom-html">
<div id="back_to_main_page_button" class="pof_fleft pof_w30"></div>
<script>
window.site = location.hostname;
let btn = document.querySelector("#back_to_main_page_button");
let anc = document.createElement('a');
anc.setAttribute("href", `https://${window.site}/pass-or-fail/`);
let img = document.createElement('img');
img.setAttribute("src", "https://www.kxan.com/wp-content/uploads/sites/40/2020/09/button_pass_or_fail_back_to_main.png?w=600");
anc.appendChild(img);
btn.appendChild(anc);
</script>
</div>


<p>The program has now made long-term plans not just for the summer months but throughout the school year, too. A portion of their grant money hired a director of parent engagement who is staying connected with families and their children to make sure camp scholars stay engaged and don’t fall behind as the pandemic continues.</p>



<p><em>Partnering with the national non-profit Solutions Journalism Network, Nexstar stations nationwide are <a rel="noreferrer noopener" href="https://www.kxan.com/pass-or-fail" target="_blank">telling unique stories</a> about how the pandemic has exposed inequities for students and the solutions some groups have found to bridge that gap.</em></p>

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-1610206'>
<form action='https://fox2now.com/pass-or-fail/national-organization-repurposes-summer-camps-combating-summer-slide-in-reading-and-math/#contact-form-1610206' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g1610206-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g1610206-yourname' id='g1610206-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g1610206-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g1610206-youremail' id='g1610206-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g1610206-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g1610206-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='1610206' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.ktvi","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"pass_or_fail","kw":"national-organization-repurposes-summer-camps-combating-summer-slide-in-reading-and-math"}'   data-path='/5678/nx.ktvi/pass_or_fail'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="138647"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="text-35" class="widget widget_text"><h2 class="widget-title">FOX 2 Newsletters</h2>			<div class="textwidget"><div class="rich-text-cascade"><p>Sign up for a newsletter from FOX 2 to get updates about news and weather. We offer daily headlines, breaking news, severe weather, and forecast emails.</p>
<script src="https://embed-664686.secondstreetapp.com/Scripts/dist/embed.js" data-ss-embed="promotion" data-opguid="a649bbff-1121-45ff-a7a7-477c51b36f49" data-routing=""></script>
</div></div>
		</section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Pass or Fail Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://fox2now.com/pass-or-fail/how-one-school-became-a-covid-19-safety-zone-through-innovative-testing/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="1610209"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				How one school became a &#8216;COVID-19 Safety Zone&#8217; through innovative testing
					</h3>
	
						<footer class="article-list__article-byline">
				by Laney Valian <span class="sep">/</span> <time datetime="2020-12-14T05:36:32-06:00">Dec 14, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>SAN ANTONIO, Texas (KXAN) -- It's Monday morning at Somerset High School — an institution that looks like many other Texas public schools. Starting at 8 a.m., the in-person students at SHS trickle into the gym wearing letter jackets, gym clothes and backpacks and gather in socially-distanced rows marked by tape on the gym's wood floor.</p>
<p>If this were any other year, you might assume these students are getting ready for a pep rally. But, this isn't any other year. It's 2020. They're lining up for COVID-19 testing.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6106159"
	>
	<img
		src="https://fox2now.com/wp-content/uploads/sites/14/2020/12/assurance-testing-at-somerset-high-school.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/12/assurance-testing-at-somerset-high-school.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/assurance-testing-at-somerset-high-school.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/assurance-testing-at-somerset-high-school.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/assurance-testing-at-somerset-high-school.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/assurance-testing-at-somerset-high-school.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/assurance-testing-at-somerset-high-school.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/assurance-testing-at-somerset-high-school.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/assurance-testing-at-somerset-high-school.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/assurance-testing-at-somerset-high-school.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/assurance-testing-at-somerset-high-school.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/assurance-testing-at-somerset-high-school.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.ktvi","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"pass_or_fail","kw":"national-organization-repurposes-summer-camps-combating-summer-slide-in-reading-and-math"}'   data-path='/5678/nx.ktvi/pass_or_fail'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://fox2now.com/pass-or-fail/how-one-texas-non-profit-is-helping-foster-children-learn-and-stay-safe-during-the-pandemic/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="1610203"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				How one Texas non-profit is helping foster children learn and stay safe during the pandemic
					</h3>
	
						<footer class="article-list__article-byline">
				by Jennifer Sanders <span class="sep">/</span> <time datetime="2020-12-14T05:36:15-06:00">Dec 14, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>AUSTIN (KXAN)&nbsp;— In a normal school year,&nbsp;students in the foster care system experience a unique set of challenges, including stability, attendance and the need for emotional and mental health support,&nbsp;inside and outside the classroom.&nbsp;&nbsp;&nbsp;</p>
<p>When COVID-19 hit,&nbsp;foster children and families, along with shelter workers, found themselves at an even greater disadvantage.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6106151"
	>
	<img
		src="https://fox2now.com/wp-content/uploads/sites/14/2020/12/MVIMG_20200417_144749.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/12/MVIMG_20200417_144749.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/MVIMG_20200417_144749.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/MVIMG_20200417_144749.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/MVIMG_20200417_144749.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/MVIMG_20200417_144749.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/MVIMG_20200417_144749.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/MVIMG_20200417_144749.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/MVIMG_20200417_144749.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/MVIMG_20200417_144749.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/MVIMG_20200417_144749.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/MVIMG_20200417_144749.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://fox2now.com/pass-or-fail/why-virtual-learning-is-better-for-some-students-than-others/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="1610213"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Why virtual learning is better for some students than others
					</h3>
	
						<footer class="article-list__article-byline">
				by Chris Jacobs <span class="sep">/</span> <time datetime="2020-12-14T05:36:19-06:00">Dec 14, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>HARLINGEN, Texas (KVEO) — While the pandemic has revealed virtual learning is not the best method for many students, some are thriving with the change in format.</p>
<p>Alex Casas is an 8th grader at Coakley Middle School in Harlingen, Texas. While so many others have been struggling with their schoolwork, he's maintaining straight As. He says virtual learning comes easy.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6106191"
	>
	<img
		src="https://fox2now.com/wp-content/uploads/sites/14/2020/12/FDF834EB78DE4A18809E9C24DA9871AA.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/12/FDF834EB78DE4A18809E9C24DA9871AA.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/FDF834EB78DE4A18809E9C24DA9871AA.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/FDF834EB78DE4A18809E9C24DA9871AA.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/FDF834EB78DE4A18809E9C24DA9871AA.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/FDF834EB78DE4A18809E9C24DA9871AA.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/FDF834EB78DE4A18809E9C24DA9871AA.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/FDF834EB78DE4A18809E9C24DA9871AA.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/FDF834EB78DE4A18809E9C24DA9871AA.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/FDF834EB78DE4A18809E9C24DA9871AA.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/FDF834EB78DE4A18809E9C24DA9871AA.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/FDF834EB78DE4A18809E9C24DA9871AA.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.ktvi","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"pass_or_fail","kw":"national-organization-repurposes-summer-camps-combating-summer-slide-in-reading-and-math"}'   data-path='/5678/nx.ktvi/pass_or_fail'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1610252"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/250-homicides-now-recorded-in-st-louis-city/"
					class="article-list__article-link"
														>
			
				250 homicides now recorded in St. Louis City
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/250-homicides-now-recorded-in-st-louis-city/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6113818"
	>
	<img
		src="https://fox2now.com/wp-content/uploads/sites/14/2020/09/GettyImages-894934800-1-1-1.jpg?w=767&#038;h=456&#038;crop=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/09/GettyImages-894934800-1-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox2now.com/wp-content/uploads/sites/14/2020/09/GettyImages-894934800-1-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox2now.com/wp-content/uploads/sites/14/2020/09/GettyImages-894934800-1-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2020/09/GettyImages-894934800-1-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox2now.com/wp-content/uploads/sites/14/2020/09/GettyImages-894934800-1-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2020/09/GettyImages-894934800-1-1-1.jpg?w=767&amp;h=456&amp;crop=1 876w, https://fox2now.com/wp-content/uploads/sites/14/2020/09/GettyImages-894934800-1-1-1.jpg?w=767&amp;h=456&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2020/09/GettyImages-894934800-1-1-1.jpg?w=767&amp;h=456&amp;crop=1 1280w, https://fox2now.com/wp-content/uploads/sites/14/2020/09/GettyImages-894934800-1-1-1.jpg?w=767&amp;h=456&amp;crop=1 1752w, https://fox2now.com/wp-content/uploads/sites/14/2020/09/GettyImages-894934800-1-1-1.jpg?w=767&amp;h=456&amp;crop=1 1920w, https://fox2now.com/wp-content/uploads/sites/14/2020/09/GettyImages-894934800-1-1-1.jpg?w=767&amp;h=456&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1610236"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/tractor-trailer-overturns-in-on-i-70-in-highland-illinois/"
					class="article-list__article-link"
														>
			
				Tractor-trailer overturns in on I-70 in Highland, Illinois
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/tractor-trailer-overturns-in-on-i-70-in-highland-illinois/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6113803"
	>
	<img
		src="https://fox2now.com/wp-content/uploads/sites/14/2020/12/snapshot-6-8.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/12/snapshot-6-8.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/snapshot-6-8.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/snapshot-6-8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/snapshot-6-8.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/snapshot-6-8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/snapshot-6-8.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/snapshot-6-8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/snapshot-6-8.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/snapshot-6-8.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/snapshot-6-8.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/snapshot-6-8.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1610226"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/crash-on-i-70-kills-at-least-one/"
					class="article-list__article-link"
														>
			
				Crash on I-70 kills at least one
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/crash-on-i-70-kills-at-least-one/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6113793"
	>
	<img
		src="https://fox2now.com/wp-content/uploads/sites/14/2020/12/snapshot-5-7.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/12/snapshot-5-7.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/snapshot-5-7.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/snapshot-5-7.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/snapshot-5-7.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/snapshot-5-7.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/snapshot-5-7.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/snapshot-5-7.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/snapshot-5-7.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/snapshot-5-7.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/snapshot-5-7.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/snapshot-5-7.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1610127"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/sports/report-cleveland-indians-changing-name-after-105-years/"
					class="article-list__article-link"
														>
			
				Report: Cleveland Indians changing name after 105 years
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/sports/report-cleveland-indians-changing-name-after-105-years/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox2now.com/wp-content/uploads/sites/14/2020/12/AP20349097996320.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/12/AP20349097996320.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/AP20349097996320.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/AP20349097996320.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/AP20349097996320.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/AP20349097996320.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/AP20349097996320.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/AP20349097996320.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/AP20349097996320.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/AP20349097996320.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/AP20349097996320.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/AP20349097996320.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1610096"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/you-paid-for-it/you-paid-for-it-some-lincoln-county-parents-struggling-with-kids-virtual-education/"
					class="article-list__article-link"
														>
			
				You Paid For It: Some Lincoln County parents struggling with kids&#8217; virtual education
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/you-paid-for-it/you-paid-for-it-some-lincoln-county-parents-struggling-with-kids-virtual-education/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6113326"
	>
	<img
		src="https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-2-9.png?w=1120&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-2-9.png?w=160&amp;h=90&amp;crop=1 160w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-2-9.png?w=256&amp;h=144&amp;crop=1 256w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-2-9.png?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-2-9.png?w=512&amp;h=288&amp;crop=1 512w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-2-9.png?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-2-9.png?w=876&amp;h=493&amp;crop=1 876w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-2-9.png?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-2-9.png?w=1120&amp;h=630&amp;crop=1 1280w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-2-9.png?w=1120&amp;h=630&amp;crop=1 1752w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-2-9.png?w=1120&amp;h=630&amp;crop=1 1920w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-2-9.png?w=1120&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1610068"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/missouri/agency-helping-area-families-of-fallen-first-responders-reports-growing-need/"
					class="article-list__article-link"
														>
			
				Agency helping area families of fallen first responders reports growing need
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/missouri/agency-helping-area-families-of-fallen-first-responders-reports-growing-need/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6113201"
	>
	<img
		src="https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-1-8.png?w=1120&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-1-8.png?w=160&amp;h=90&amp;crop=1 160w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-1-8.png?w=256&amp;h=144&amp;crop=1 256w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-1-8.png?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-1-8.png?w=512&amp;h=288&amp;crop=1 512w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-1-8.png?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-1-8.png?w=876&amp;h=493&amp;crop=1 876w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-1-8.png?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-1-8.png?w=1120&amp;h=630&amp;crop=1 1280w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-1-8.png?w=1120&amp;h=630&amp;crop=1 1752w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-1-8.png?w=1120&amp;h=630&amp;crop=1 1920w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-1-8.png?w=1120&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.ktvi","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"pass_or_fail","kw":"national-organization-repurposes-summer-camps-combating-summer-slide-in-reading-and-math"}'   data-path='/5678/nx.ktvi/pass_or_fail'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1610056"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/missouri/local-veterans-receive-free-christmas-trees-for-the-holidays/"
					class="article-list__article-link"
														>
			
				Local veterans receive free Christmas trees for the holidays
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/missouri/local-veterans-receive-free-christmas-trees-for-the-holidays/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6113197"
	>
	<img
		src="https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-20.png?w=1120&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-20.png?w=160&amp;h=90&amp;crop=1 160w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-20.png?w=256&amp;h=144&amp;crop=1 256w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-20.png?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-20.png?w=512&amp;h=288&amp;crop=1 512w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-20.png?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-20.png?w=876&amp;h=493&amp;crop=1 876w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-20.png?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-20.png?w=1120&amp;h=630&amp;crop=1 1280w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-20.png?w=1120&amp;h=630&amp;crop=1 1752w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-20.png?w=1120&amp;h=630&amp;crop=1 1920w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-20.png?w=1120&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1610073"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/national/some-in-white-house-getting-early-access-to-covid-19-vaccine/"
					class="article-list__article-link"
														>
			
				Some in White House getting early access to COVID-19 vaccine
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/national/some-in-white-house-getting-early-access-to-covid-19-vaccine/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox2now.com/wp-content/uploads/sites/14/2020/12/AP20342804789476.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/12/AP20342804789476.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/AP20342804789476.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/AP20342804789476.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/AP20342804789476.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/AP20342804789476.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/AP20342804789476.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/AP20342804789476.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/AP20342804789476.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/AP20342804789476.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/AP20342804789476.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/AP20342804789476.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1610066"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/missouri/eureka-shooting-suspects-arrested-after-45-minute-chase/"
					class="article-list__article-link"
														>
			
				Eureka shooting suspects arrested after 45-minute chase
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/missouri/eureka-shooting-suspects-arrested-after-45-minute-chase/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6113819"
	>
	<img
		src="https://fox2now.com/wp-content/uploads/sites/14/2020/12/snapshot-7-5.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/12/snapshot-7-5.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/snapshot-7-5.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/snapshot-7-5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/snapshot-7-5.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/snapshot-7-5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/snapshot-7-5.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/snapshot-7-5.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/snapshot-7-5.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/snapshot-7-5.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/snapshot-7-5.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/snapshot-7-5.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1610060"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/national/former-aide-accuses-ny-governor-of-sexual-harassment/"
					class="article-list__article-link"
														>
			
				Former aide accuses NY governor of sexual harassment
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/national/former-aide-accuses-ny-governor-of-sexual-harassment/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox2now.com/wp-content/uploads/sites/14/2020/12/AP20348652112849.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/12/AP20348652112849.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/AP20348652112849.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/AP20348652112849.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/AP20348652112849.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/AP20348652112849.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/AP20348652112849.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/AP20348652112849.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/AP20348652112849.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/AP20348652112849.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/AP20348652112849.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/AP20348652112849.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1610042"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/coronavirus/missouri-covid-update-state-on-pace-for-more-than-108000-cases-and-1600-deaths-in-december/"
					class="article-list__article-link"
														>
			
				Missouri COVID update: State on pace to report more than 108,000 cases and 1,600 deaths in December
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/coronavirus/missouri-covid-update-state-on-pace-for-more-than-108000-cases-and-1600-deaths-in-december/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6113821"
	>
	<img
		src="https://fox2now.com/wp-content/uploads/sites/14/2020/09/Screen-Shot-2020-09-30-at-2.26.58-PM-e1601501244965.png?w=690&#038;h=378&#038;crop=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/09/Screen-Shot-2020-09-30-at-2.26.58-PM-e1601501244965.png?w=160&amp;h=90&amp;crop=1 160w, https://fox2now.com/wp-content/uploads/sites/14/2020/09/Screen-Shot-2020-09-30-at-2.26.58-PM-e1601501244965.png?w=256&amp;h=144&amp;crop=1 256w, https://fox2now.com/wp-content/uploads/sites/14/2020/09/Screen-Shot-2020-09-30-at-2.26.58-PM-e1601501244965.png?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2020/09/Screen-Shot-2020-09-30-at-2.26.58-PM-e1601501244965.png?w=512&amp;h=288&amp;crop=1 512w, https://fox2now.com/wp-content/uploads/sites/14/2020/09/Screen-Shot-2020-09-30-at-2.26.58-PM-e1601501244965.png?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2020/09/Screen-Shot-2020-09-30-at-2.26.58-PM-e1601501244965.png?w=690&amp;h=378&amp;crop=1 876w, https://fox2now.com/wp-content/uploads/sites/14/2020/09/Screen-Shot-2020-09-30-at-2.26.58-PM-e1601501244965.png?w=690&amp;h=378&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2020/09/Screen-Shot-2020-09-30-at-2.26.58-PM-e1601501244965.png?w=690&amp;h=378&amp;crop=1 1280w, https://fox2now.com/wp-content/uploads/sites/14/2020/09/Screen-Shot-2020-09-30-at-2.26.58-PM-e1601501244965.png?w=690&amp;h=378&amp;crop=1 1752w, https://fox2now.com/wp-content/uploads/sites/14/2020/09/Screen-Shot-2020-09-30-at-2.26.58-PM-e1601501244965.png?w=690&amp;h=378&amp;crop=1 1920w, https://fox2now.com/wp-content/uploads/sites/14/2020/09/Screen-Shot-2020-09-30-at-2.26.58-PM-e1601501244965.png?w=690&amp;h=378&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1610007"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/a-charlie-brown-and-coca-cola-christmas-the-holiday-classic-you-love-is-actually-missing-some-scenes/"
					class="article-list__article-link"
														>
			
				A Charlie Brown and Coca-Cola Christmas? The holiday classic you love is actually missing some scenes
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/a-charlie-brown-and-coca-cola-christmas-the-holiday-classic-you-love-is-actually-missing-some-scenes/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox2now.com/wp-content/uploads/sites/14/2020/12/Charlie-brown-coca-cola-1.jpg?w=1078&#038;h=606&#038;crop=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/12/Charlie-brown-coca-cola-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/Charlie-brown-coca-cola-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/Charlie-brown-coca-cola-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/Charlie-brown-coca-cola-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/Charlie-brown-coca-cola-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/Charlie-brown-coca-cola-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/Charlie-brown-coca-cola-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/Charlie-brown-coca-cola-1.jpg?w=1078&amp;h=606&amp;crop=1 1280w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/Charlie-brown-coca-cola-1.jpg?w=1078&amp;h=606&amp;crop=1 1752w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/Charlie-brown-coca-cola-1.jpg?w=1078&amp;h=606&amp;crop=1 1920w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/Charlie-brown-coca-cola-1.jpg?w=1078&amp;h=606&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.ktvi","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"pass_or_fail","kw":"national-organization-repurposes-summer-camps-combating-summer-slide-in-reading-and-math"}'   data-path='/5678/nx.ktvi/pass_or_fail'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1609951"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/community-mourns-loss-of-fallen-moline-acres-police-sgt/"
					class="article-list__article-link"
														>
			
				Community mourns loss of fallen Moline Acres Police Sgt.
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/community-mourns-loss-of-fallen-moline-acres-police-sgt/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6112470"
	>
	<img
		src="https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-3-8.png?w=1120&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-3-8.png?w=160&amp;h=90&amp;crop=1 160w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-3-8.png?w=256&amp;h=144&amp;crop=1 256w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-3-8.png?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-3-8.png?w=512&amp;h=288&amp;crop=1 512w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-3-8.png?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-3-8.png?w=876&amp;h=493&amp;crop=1 876w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-3-8.png?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-3-8.png?w=1120&amp;h=630&amp;crop=1 1280w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-3-8.png?w=1120&amp;h=630&amp;crop=1 1752w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-3-8.png?w=1120&amp;h=630&amp;crop=1 1920w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-3-8.png?w=1120&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1609843"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/national/charley-pride-country-musics-first-black-star-dies-at-86/"
					class="article-list__article-link"
														>
			
				Charley Pride, country music&#8217;s first Black star, dies at 86
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/national/charley-pride-country-musics-first-black-star-dies-at-86/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox2now.com/wp-content/uploads/sites/14/2020/12/AP20347762466596.jpg?w=1880&#038;h=1424&#038;crop=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/12/AP20347762466596.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/AP20347762466596.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/AP20347762466596.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/AP20347762466596.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/AP20347762466596.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/AP20347762466596.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/AP20347762466596.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/AP20347762466596.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/AP20347762466596.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/AP20347762466596.jpg?w=1880&amp;h=1080&amp;crop=1 1920w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/AP20347762466596.jpg?w=1880&amp;h=1424&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1609645"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/health-officials-certain-covid-vaccine-will-help-save-lives-in-nursing-homes/"
					class="article-list__article-link"
														>
			
				Health officials certain COVID vaccine will help save lives in nursing homes
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/health-officials-certain-covid-vaccine-will-help-save-lives-in-nursing-homes/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6111130"
	>
	<img
		src="https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-88.png?w=1120&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-88.png?w=160&amp;h=90&amp;crop=1 160w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-88.png?w=256&amp;h=144&amp;crop=1 256w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-88.png?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-88.png?w=512&amp;h=288&amp;crop=1 512w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-88.png?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-88.png?w=876&amp;h=493&amp;crop=1 876w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-88.png?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-88.png?w=1120&amp;h=630&amp;crop=1 1280w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-88.png?w=1120&amp;h=630&amp;crop=1 1752w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-88.png?w=1120&amp;h=630&amp;crop=1 1920w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/download-88.png?w=1120&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1609426"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/surveillance-video-released-on-investigation-into-fatal-crash-driver-going-120-mph/"
					class="article-list__article-link"
														>
			
				Surveillance video released on investigation into fatal crash; driver going 120 mph
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/surveillance-video-released-on-investigation-into-fatal-crash-driver-going-120-mph/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6110785"
	>
	<img
		src="https://fox2now.com/wp-content/uploads/sites/14/2020/12/7575BBDD50EF46F3B8D64E5EF4F401C2.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/12/7575BBDD50EF46F3B8D64E5EF4F401C2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/7575BBDD50EF46F3B8D64E5EF4F401C2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/7575BBDD50EF46F3B8D64E5EF4F401C2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/7575BBDD50EF46F3B8D64E5EF4F401C2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/7575BBDD50EF46F3B8D64E5EF4F401C2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/7575BBDD50EF46F3B8D64E5EF4F401C2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/7575BBDD50EF46F3B8D64E5EF4F401C2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/7575BBDD50EF46F3B8D64E5EF4F401C2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/7575BBDD50EF46F3B8D64E5EF4F401C2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/7575BBDD50EF46F3B8D64E5EF4F401C2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/7575BBDD50EF46F3B8D64E5EF4F401C2.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.ktvi","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"pass_or_fail","kw":"national-organization-repurposes-summer-camps-combating-summer-slide-in-reading-and-math"}'   data-path='/5678/nx.ktvi/pass_or_fail'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.ktvi","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"pass_or_fail","kw":"national-organization-repurposes-summer-camps-combating-summer-slide-in-reading-and-math"}'   data-path='/5678/nx.ktvi/pass_or_fail'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-3" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Popular	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1609142"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/coronavirus/is-bells-palsy-a-risk-with-the-covid-19-vaccine/"
					class="article-list__article-link"
														>
			
				Is Bell&#8217;s palsy a risk with the COVID-19 vaccine?
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="18051"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/weather/"
					class="article-list__article-link"
														>
			
				St. Louis Area Weather
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1610127"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/sports/report-cleveland-indians-changing-name-after-105-years/"
					class="article-list__article-link"
														>
			
				Report: Cleveland Indians changing name after 105 years
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1610066"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/missouri/eureka-shooting-suspects-arrested-after-45-minute-chase/"
					class="article-list__article-link"
														>
			
				Eureka shooting suspects arrested after 45-minute chase
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1610226"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/crash-on-i-70-kills-at-least-one/"
					class="article-list__article-link"
														>
			
				Crash on I-70 kills at least one
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1355254"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/interactive-missouri-map-shows-where-covid-19-cases-are-reported/"
					class="article-list__article-link"
														>
			
				Interactive Missouri maps show locations of coronavirus cases
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1609292"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/missouri-will-start-covid-19-vaccines-next-thursday-pending-fda-approval/"
					class="article-list__article-link"
														>
			
				Missouri will start COVID-19 vaccines next Wednesday after winning FDA approval
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section><section id="ns-article-bin-5" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Latest News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1610218"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/pfizer-vaccine-to-arrive-in-missouri-today-vaccinations-to-start-wednesday/"
					class="article-list__article-link"
														>
			
				Pfizer vaccine to arrive in Missouri today, vaccinations to start Wednesday
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox2now.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2020-12-14T06:08:18-06:00">2 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://fox2now.com/news/pfizer-vaccine-to-arrive-in-missouri-today-vaccinations-to-start-wednesday/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6113872"
	>
	<img
		src="https://fox2now.com/wp-content/uploads/sites/14/2020/12/snapshot-8-5.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/12/snapshot-8-5.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/snapshot-8-5.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/snapshot-8-5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/snapshot-8-5.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/snapshot-8-5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/snapshot-8-5.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/snapshot-8-5.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/snapshot-8-5.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/snapshot-8-5.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/snapshot-8-5.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox2now.com/wp-content/uploads/sites/14/2020/12/snapshot-8-5.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1610252"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/250-homicides-now-recorded-in-st-louis-city/"
					class="article-list__article-link"
														>
			
				250 homicides now recorded in St. Louis City
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox2now.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2020-12-14T05:36:47-06:00">33 mins ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1610236"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/tractor-trailer-overturns-in-on-i-70-in-highland-illinois/"
					class="article-list__article-link"
														>
			
				Tractor-trailer overturns in on I-70 in Highland, Illinois
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox2now.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2020-12-14T05:26:48-06:00">43 mins ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1610226"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/crash-on-i-70-kills-at-least-one/"
					class="article-list__article-link"
														>
			
				Crash on I-70 kills at least one
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox2now.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2020-12-14T05:21:03-06:00">49 mins ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1610127"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/sports/report-cleveland-indians-changing-name-after-105-years/"
					class="article-list__article-link"
														>
			
				Report: Cleveland Indians changing name after 105 years
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox2now.com/sports/" class="article-list__article-category-link" >Sports</a> / <time datetime="2020-12-13T21:57:46-06:00">8 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1610096"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/you-paid-for-it/you-paid-for-it-some-lincoln-county-parents-struggling-with-kids-virtual-education/"
					class="article-list__article-link"
														>
			
				You Paid For It: Some Lincoln County parents struggling with kids&#8217; virtual education
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox2now.com/news/you-paid-for-it/" class="article-list__article-category-link" >You Paid For It</a> / <time datetime="2020-12-13T21:50:02-06:00">8 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://fox2now.com/news/">
			More News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="custom_html-70" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Location: Sidebar Middle.  Name: Pass or Fail Content -->
<!-- Location: Sidebar Middle.  Name: Pass or Fail Content -->
<!-- Location: Sidebar Middle.  Name: Pass or Fail Content -->

<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
<script src="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script>

<style>

.pof_two_column_box {}

.pof_about_box {
	/*border: 1px solid #cccccc;*/
	color: white;
	background-color: #0a2043;
	display: inline-block;
	padding: 1em;
	margin: 0 0 1em 0;
	width: 100%;
}

.pof_about_box > p {
	margin-bottom: 1em;
	line-height: 1.5em;
}

.pof_about_box > p:last-child {
	margin-bottom: 0;
}

.pof_about_box > p > a {
	color: #c0d0ef;
}

.pof_about_box > p > a:hover {
	color: #c0d0ef;
	text-decoration: underline;
}

a.make_me_blue {
	color: #c0d0ef;
}

a.make_me_blue:hover {
	color: #c0d0ef;
	text-decoration: underline;
}


.pof_about_box p.squeeze_me {
	width: 48%;
	float: left;
}

.pof_nav_button_block {
	width: 100%;
	margin-bottom: 1em !important;
	display: inline-block;
}

div#pof_topics {
	display: inline-block;
}

.pof_autoflow_block {
	width: 48%;
	float: left;
	margin: 0 1em 1em 0;
}

.pof_autoflow_block:nth-child(even) {
	margin-right: 0;
}

.pof_autoflow_block p {
	text-align: right;
	font-weight: bold;
}

.pof_autoflow_block h3 {
	text-align: right;
}

.pof_autoflow_block h3.pof_autoflow_header {
	margin: 0 0 .75em 0;
	padding-bottom: .5em;
	line-height: 1.3em;
	text-align: left;
	border-bottom: 2px solid black;
	/*text-transform: uppercase;*/
}

.pof_autoflow_item {
	display: inline-block;
	width: 100%;
	margin-bottom: 1em;
}

.pof_autoflow_item:last-child {
	margin-bottom: 0;
}

.pof_autoflow_item img {
	width: 100px;
	float: left !important;
	margin: 0 1em 0 0 !important;
}

.pof_autoflow_item h3 {
	margin-top: 0;
	line-height: 1.3em;
	text-align: left;
}

.pof_nav_button_block .nav_button {
	display: inline-block;
	float: left;
	margin: 0 1em 0 0;
	width: 32%;
}

.pof_nav_button_block .nav_button:last-child {
	margin: 0;
}

#specialPlayer_desktop {
	width: 50%;
	float: right;
	margin: 0 0 0 .75em;
}

#specialPlayer_mobile {
	margin-bottom: 1em;
}

.pof_mobile {
	display: none;
}

.pof_desktop {
	display: inline-block;
}


.pof_caption_box {
	/*display: inline-block;*/
	font-style: italic;
	margin-bottom: 1em;
	width: 100%;
}

.pof_caption_box img {
	width: 100%;
}

.pof_caption_box p {
	font-size: .75em;
	padding-top: .75em;
	margin-bottom: 0;
	color: #666666;
	line-height: 1.3em;
}

.pof_caption_box figcaption {
	font-size: .75em;
	padding-top: .75em;
	margin: 0;
	color: #666666;
}

.pof_fright {
	float: right;
	margin-left: .75em;
	margin-bottom: .75em;
}

.pof_fright p {
	text-align: right;
}

.pof_fleft {
	float: left;
	margin-right: .75em;
	margin-bottom: .75em;
}

.pof_w30 {
	width: 30%;
}

.pof_w40 {
	width: 40%;
}

.pof_w48 {
	width: 48%;
}

.pof_w49 {
	width: 49%;
}

.pof_w50 {
	width: 50%;
}


.pof_w60 {
	width: 60%;
}

.pof_callout_box {
	border: 1px solid #cccccc;
	background-color: #eeeeee;
	display: inline-block;
	padding: 1em;
	margin: 0 0 1em 0;
	color: #000000;

	/*width: 100%;*/
}

.pof_callout_box ul {
	list-style-type: disc;
	margin: 0 0 1em 0;
	padding: 0px;
	padding-left: 1em;
}

.pof_callout_box ul > li {
	line-height: 1.2em;
	margin-bottom: .75em;
}

.pof_callout_box ul > li:last-child {
	margin-bottom: 0;
}

.pof_callout_box p {
	margin: 0 0 1em 0;
	text-align: left !important;
}

.pof_orgs_and_districts p {
	line-height: 1em;
}

.pof_orgs_and_districts ul {
	list-style-type: disc;
	margin: 0 0 1em 0;
	padding: 0px;
	padding-left: 1.2em;
}

.pof_orgs_and_districts > ul > li {
	line-height: 1.2em;
	margin-bottom: .75em;
}

.pof_orgs_and_districts > ul > li > a > span {
	font-style: italic;
}

.pof_italic {
	font-style: italic;
}

.pof_hiding_for_social {
	display: none;
}


@media only screen and (max-width:641px) {
	.pof_about_box p {
		width: 100%;
		float: none;
		margin-bottom: 1em;
	}

	.pof_autoflow_block {
		width: 100%;
		float: none;
	}

	.pof_nav_button_block .nav_button {
		float: none;
		width: 100%;
		margin-bottom: 1em;
	}

	#specialPlayer_desktop {
		width: 100%;
		float: none;
	}

	.pof_mobile {
		display: inline-block;
	}

	.pof_desktop {
		display: none;
	}

	.pof_autoflow_item h3 {
	    font-size: 1em;
	}

	.pof_fright {
		float: none;
		margin: .75em 0;
	}

	.pof_fright p {
		text-align: left;
	}

	.pof_fleft {
		float: none;
		margin: 0 0 .75em 0;
	}

	.pof_w30 {
		width: 100%;
	}

	.pof_w40 {
		width: 100%;
	}

	.pof_w49 {
		width: 100%;
	}

	.pof_w48 {
		width: 100%;
	}

	.pof_w50 {
		width: 100%;
	}

	.pof_w60 {
		width: 100%;
	}

	.pof_about_box > p.squeeze_me {
		width: 100%;
		float: none;
	}

	.pof_about_box > p > a {
		text-decoration: underline;
	}

	.pof_callout_block {
		margin: 0em;
		float: none;
	}

	a.make_me_blue {
		color: #c0d0ef;
		text-decoration: underline;
	}
}
</style>

<script>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</script></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.ktvi","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"pass_or_fail","kw":"national-organization-repurposes-summer-camps-combating-summer-slide-in-reading-and-math"}'   data-path='/5678/nx.ktvi/pass_or_fail'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.ktvi","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"pass_or_fail","kw":"national-organization-repurposes-summer-camps-combating-summer-slide-in-reading-and-math"}'   data-path='/5678/nx.ktvi/pass_or_fail'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://fox2now.com/" rel="home">
					<img src="https://fox2now.com/wp-content/uploads/sites/14/2020/02/cropped-FOX2NOW.png" srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/02/cropped-FOX2NOW.png?w=90 90w, https://fox2now.com/wp-content/uploads/sites/14/2020/02/cropped-FOX2NOW.png?w=120 120w, https://fox2now.com/wp-content/uploads/sites/14/2020/02/cropped-FOX2NOW.png?w=180 180w, https://fox2now.com/wp-content/uploads/sites/14/2020/02/cropped-FOX2NOW.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KTVI" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/FOX2Now/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="http://twitter.com/fox2now">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/fox2now/">
					
<img src="https://fox2now.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://youtube.com/fox2now">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://fox2now.com/category/news/feed/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:ktvinews@tvstl.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/fox-2-news-st-louis/id339559940">
						<img src="https://fox2now.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://fox2now.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.foxtwonow.localtv">
						<img src="https://fox2now.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://fox2now.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="http://apple.co/1AjwB98">
						<img src="https://fox2now.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://fox2now.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.ktvi.android.weather&#038;hl=en_US">
						<img src="https://fox2now.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://fox2now.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-with-subcategories-container"><ul id="menu-with-subcategories" class="menu"><li id="menu-item-5299" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5299"><a href="https://fox2now.com/news/">News</a></li>
<li id="menu-item-1320427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1320427"><a href="https://fox2now.com/on-air/live-streaming/">Live Video</a></li>
<li id="menu-item-10859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10859"><a href="https://fox2now.com/am-show/">Interviews</a></li>
<li id="menu-item-10867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10867"><a href="https://fox2now.com/sports/">Sports</a></li>
<li id="menu-item-1250115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1250115"><a href="https://fox2now.com/contests/">Contests</a></li>
<li id="menu-item-5190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5190"><a href="https://fox2now.com/traffic/">Traffic</a></li>
<li id="menu-item-567609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-567609"><a href="https://fox2now.com/community-calendar/">Events</a></li>
<li id="menu-item-1197632" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1197632"><a href="https://fox2now.com/news/how-to-listen-to-fox-2s-podcasts/">Podcasts</a></li>
<li id="menu-item-1320429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1320429"><a href="https://www.amazon.com/Tribune-Media-FOX2-Louis-News/dp/B06XX43XS4/ref=sr_1_15?s=digital-skills&#038;ie=UTF8&#038;qid=1491412130&#038;sr=1-15">Alexa</a></li>
<li id="menu-item-1506608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1506608"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-1550461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1550461"><a href="https://fox2now.com/newsletters/">Newsletters</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-1527384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1527384"><a href="https://fox2now.com/wp-content/uploads/sites/14/2020/10/KTVI-KPLR-TV-2019-2020-Annual-EEO-Public-File-Report.pdf">KTVI / KPLR EEO Report</a></li>
<li id="menu-item-521483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521483"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/ktvi">KTVI Public File</a></li>
<li id="menu-item-1377056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1377056"><a href="https://publicfiles.fcc.gov/tv-profile/kplr-tv">KPLR Public File</a></li>
<li id="menu-item-1307410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307410"><a href="https://fox2now.com/contact/public-file-help/">Public File Help</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://fox2now.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://fox2now.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://fox2now.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Pass or Fail";
	_sf_async_config.authors = "Catenya McHenry";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P94BD17C0-264E-47B8-A185-F53C9DCCDDC1","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 1610206,
		section: "pass-or-fail",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.ktvi","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"pass_or_fail","kw":"national-organization-repurposes-summer-camps-combating-summer-slide-in-reading-and-math"}'   data-path='/5678/nx.ktvi/pass_or_fail'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Pass or Fail"
			data-logoUrl="https://fox2now.com/wp-content/uploads/sites/14/2020/02/cropped-FOX2NOW.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 102 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://fox2now.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=7da2e5d239ba4e94f934' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/fox2now.com\/wp-json\/","nonce":"d2561a82b1","versionString":"wp\/v2\/"};
</script>
<script src='https://fox2now.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://fox2now.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=4c8b9969b6e6daaeb729' id='ns-global-js-js'></script>
<script src='https://fox2now.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=16d2cfa3d982543dc9b4' id='ns-article-js-js'></script>
<script src='https://fox2now.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=cf2677d62acae363def7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/fox2now.com\/pass-or-fail\/national-organization-repurposes-summer-camps-combating-summer-slide-in-reading-and-math\/"}
</script>
<script src='https://fox2now.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202051.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'171039167',post:'1610206',tz:'-6',srv:'fox2now.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039167', '1610206' ]);
</script>

</body>
</html>
