
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/fox2now"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://fox2now.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.9"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Blues' Tarasenko to miss rest of 1st round with shoulder injury","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Associated Press","description":"Vladimir Tarasenko will miss the rest of the St. Louis Blues' first-round series against the Vancouver Canucks after aggravating his surgically repaired left shoulder.","publicationDate":"2020-08-19T11:59:33-05:00","lastModifiedDate":"2020-08-19T11:59:34-05:00","publicationDayOfWeek":"Wednesday","categoryList":["St. Louis Blues"],"primaryCategory":"St. Louis Blues","tagList":["sports","St. Louis Blues","Vladimir Tarasenko"],"wordCount":459,"paragraphCount":12,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":1495240,"isShared":false,"originalSource":"","sharingMode":"","primaryCategoryId":124688,"persistentId":"nxstrib-14-article-1495240"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/fox2now.com\/sports\/st-louis-blues\/blues-tarasenko-to-miss-rest-of-1st-round-with-shoulder-injury\/","ampUrl":"https:\/\/fox2now.com\/sports\/st-louis-blues\/blues-tarasenko-to-miss-rest-of-1st-round-with-shoulder-injury\/amp\/","urlHostname":"https:\/\/fox2now.com","urlSlug":"blues-tarasenko-to-miss-rest-of-1st-round-with-shoulder-injury","directoryPath":["sports","st-louis-blues"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"FOX 2","callSign":"KTVI","domainName":"fox2now.com","timeZone":"America\/Chicago","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/fox2now.com\/sports\/st-louis-blues\/blues-tarasenko-to-miss-rest-of-1st-round-with-shoulder-injury\/" || "";
var cats = "St. Louis Blues" || "";
var bob_kw = "sports,St. Louis Blues,Vladimir Tarasenko" || "";
var bob_desc = "Vladimir Tarasenko will miss the rest of the St. Louis Blues&#8217; first-round series against the Vancouver Canucks after aggravating his surgically repaired left shoulder." || "";
var bob_story_author = "Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/pbjs.js"></script> 
<script>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</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3251","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "christinamoreno";
	_sf_async_config.domain = "fox2now.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-27019573-1","event":"dlReady","paragraphCount":12,"wordCount":459,"authorName":"Associated Press","imageCount":0,"siteName":"FOX 2","publishDateString":"Wed Aug 19 2020","publishTimeString":"11:59 AM CDT","originalContent":false,"classifyText":[],"categories":"St. Louis Blues","primaryCategory":"St. Louis Blues","topics":"sports,St. Louis Blues,Vladimir Tarasenko"});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<link rel="manifest" href="/manifest.json">
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "5989d70d-ba12-48c2-80b6-a77453d053c1",
		autoRegister: true, /* Set to true to automatically prompt visitors */
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: true /* Set to false to hide */
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"FOX 2","logo":{"@type":"ImageObject","url":"https:\/\/fox2now.com\/wp-content\/uploads\/sites\/14\/2020\/02\/cropped-FOX2NOW.png"}},"name":"FOX 2","description":"Vladimir Tarasenko will miss the rest of the St. Louis Blues&#8217; first-round series against the Vancouver Canucks after aggravating his surgically repaired left shoulder.","headline":"Blues&#8217; Tarasenko to miss rest of 1st round with shoulder injury","datePublished":"2020-08-19T16:59:33+00:00","dateModified":"2020-08-19T16:59:34+00:00","url":"https:\/\/fox2now.com\/sports\/st-louis-blues\/blues-tarasenko-to-miss-rest-of-1st-round-with-shoulder-injury\/","author":[{"@type":"Person","name":"Associated Press"}],"image":{"@type":"ImageObject","url":"https:\/\/fox2now.com\/wp-content\/uploads\/sites\/14\/2019\/10\/gettyimages-454211603.jpg","name":"Vladimir Tarasenko #91 of the St. Louis Blues. (Photo by Jeff Gross\/Getty Images)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/fox2now.com\/sports\/st-louis-blues\/blues-tarasenko-to-miss-rest-of-1st-round-with-shoulder-injury\/"},"articleSection":"St. Louis Blues","genre":["St. Louis Blues"],"keywords":["sports","St. Louis Blues","Vladimir Tarasenko"]}</script>

	
	<title>Blues&#8217; Tarasenko to miss rest of 1st round with shoulder injury | FOX 2</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FOX 2 &raquo; Feed" href="https://fox2now.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX 2 &raquo; Comments Feed" href="https://fox2now.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/fox2now.com\/sports\/st-louis-blues\/blues-tarasenko-to-miss-rest-of-1st-round-with-shoulder-injury\/","page_slug":"blues-tarasenko-to-miss-rest-of-1st-round-with-shoulder-injury","page_type":"story","page_category":"st_louis_blues","article_id":1495240,"subpath":"\/sports\/st__louis_blues"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='Vladimir Tarasenko will miss the rest of the St. Louis Blues&#039; first-round series against the Vancouver Canucks after aggravating his surgically repaired left shoulder.' /><!-- WP SEO -->
<meta name='keywords' content='sports, St. Louis Blues, Vladimir Tarasenko' /><!-- WP SEO -->
<meta name='google-site-verification' content='PP-gagUzjxaZiIkwdOH6QE71t0prbOvT8ZTWKOZPK6E' /><!-- WP SEO -->
<meta name='google-site-verification' content='v2FI_hS3rbbnwol7DXZ8ZI4CeJjQgWkN7jruGb7UZfc' /><!-- WP SEO -->
<meta name='msvalidate.01' content='9CC50DB4C5614EA88B5CFA75E33AAB02' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fox2now.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #093f94;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://fox2now.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://fox2now.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=188bc6b8a1856c2431b3' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://fox2now.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=3eccbd292f2ca02dc9ea' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://fox2now.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://fox2now.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://fox2now.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://fox2now.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fox2now.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fox2now.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://fox2now.com/sports/st-louis-blues/blues-tarasenko-to-miss-rest-of-1st-round-with-shoulder-injury/" />
<link rel='shortlink' href='https://fox2now.com/?p=1495240' />
<link rel="alternate" type="application/json+oembed" href="https://fox2now.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffox2now.com%2Fsports%2Fst-louis-blues%2Fblues-tarasenko-to-miss-rest-of-1st-round-with-shoulder-injury%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fox2now.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffox2now.com%2Fsports%2Fst-louis-blues%2Fblues-tarasenko-to-miss-rest-of-1st-round-with-shoulder-injury%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://fox2now.com/sports/st-louis-blues/blues-tarasenko-to-miss-rest-of-1st-round-with-shoulder-injury/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Blues&#8217; Tarasenko to miss rest of 1st round with shoulder injury" />
<meta property="og:url" content="https://fox2now.com/sports/st-louis-blues/blues-tarasenko-to-miss-rest-of-1st-round-with-shoulder-injury/" />
<meta property="og:description" content="Vladimir Tarasenko will miss the rest of the St. Louis Blues&#8217; first-round series against the Vancouver Canucks after aggravating his surgically repaired left shoulder." />
<meta property="article:published_time" content="2020-08-19T16:59:33+00:00" />
<meta property="article:modified_time" content="2020-08-19T16:59:34+00:00" />
<meta property="og:site_name" content="FOX 2" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Blues&#8217; Tarasenko to miss rest of 1st round with shoulder injury" />
<meta name="twitter:image" content="https://fox2now.com/wp-content/uploads/sites/14/2019/10/gettyimages-454211603.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://fox2now.com/wp-content/uploads/sites/14/2019/10/gettyimages-454211603.jpg" />
<meta property="og:image:secure_url" content="https://fox2now.com/wp-content/uploads/sites/14/2019/10/gettyimages-454211603.jpg" />
<meta name="twitter:title" content="Blues&#8217; Tarasenko to miss rest of 1st round with shoulder injury" />
<meta name="twitter:description" content="Vladimir Tarasenko will miss the rest of the St. Louis Blues&#8217; first-round series against the Vancouver Canucks after aggravating his surgically repaired left shoulder." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://fox2now.com/wp-content/uploads/sites/14/2020/02/cropped-ktvifavicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://fox2now.com/wp-content/uploads/sites/14/2020/02/cropped-ktvifavicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://fox2now.com/wp-content/uploads/sites/14/2020/02/cropped-ktvifavicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://fox2now.com/wp-content/uploads/sites/14/2020/02/cropped-ktvifavicon.png?w=270" />
</head>

<body class="post-template-default single single-post postid-1495240 single-format-standard wp-custom-logo nexstar psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://fox2now.com/" rel="home">FOX 2</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://fox2now.com/" rel="home">
						<img src="https://fox2now.com/wp-content/uploads/sites/14/2020/02/cropped-FOX2NOW.png" alt="St. Louis Blues" />
						<div class="site-header__logo-bg" style="background-image: url('https://fox2now.com/wp-content/uploads/sites/14/2020/02/cropped-FOX2NOW.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://fox2now.com/weather/">
							<span class="site-header__weather-region">St. Louis</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">77&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://fox2now.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-1307006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1307006"><a href="https://fox2now.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1307532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307532"><a href="https://fox2now.com/news/contact-2/">Contact 2</a></li>
	<li id="menu-item-1307008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307008"><a href="https://fox2now.com/news/fox-files/">FOX Files</a></li>
	<li id="menu-item-1307041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307041"><a href="https://fox2now.com/news/you-paid-for-it/">You Paid For It</a></li>
	<li id="menu-item-1493415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1493415"><a href="https://fox2now.com/news/politics/">Politics</a></li>
	<li id="menu-item-1433672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433672"><a href="https://fox2now.com/news/missouri/">Missouri</a></li>
	<li id="menu-item-1433673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433673"><a href="https://fox2now.com/news/illinois/">Illinois</a></li>
	<li id="menu-item-1433674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433674"><a href="https://fox2now.com/news/national/">National</a></li>
	<li id="menu-item-1307009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307009"><a href="https://fox2now.com/news/hancock-kelley/">Hancock &#038; Kelley</a></li>
	<li id="menu-item-1307037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307037"><a href="https://fox2now.com/news/medical-minute/">Medical Minute</a></li>
	<li id="menu-item-1307453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307453"><a href="https://fox2now.com/news/proud-to-serve/">Proud to Serve</a></li>
	<li id="menu-item-1307537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307537"><a href="https://fox2now.com/news/pulse-of-st-louis/">Pulse of St. Louis</a></li>
	<li id="menu-item-1320683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1320683"><a href="https://fox2now.com/news/community/">Spirit of St. Louis</a></li>
	<li id="menu-item-1447115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1447115"><a href="https://fox2now.com/news/uniting-st-louis/">Uniting St. Louis</a></li>
	<li id="menu-item-1307450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307450"><a href="https://fox2now.com/news/kplr/tools-for-teachers/">Tools for Teachers</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/attorney-general-william-barr-in-kansas-city-for-announcement-on-operation-legend/"
									>
			
				Attorney General William Barr in Kansas City for announcement on Operation LeGend
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/attorney-general-william-barr-in-kansas-city-for-announcement-on-operation-legend/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/08/GettyImages-1257645331.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/many-local-marcus-theatres-reopening-later-this-month/"
									>
			
				Many local Marcus Theatres reopening later this month
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/cities-with-the-biggest-turnaround-in-home-prices-over-the-past-two-decades/"
									>
			
				Cities with the biggest turnaround in home prices over the past two decades
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/i-told-her-we-would-not-need-her-anymore-in-our-department-sam-page-on-the-phone-call-with-hazel-erby/"
									>
			
				&#8216;I told her we would not need her anymore in our department&#8217; &#8211; Sam Page on the phone call with Hazel Erby
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/judge-halts-st-louis-county-evictions/"
									>
			
				Judge halts St. Louis County evictions
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1307460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1307460"><a href="/ktvi/on-air/live-streaming/">Watch</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1307477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1307477"><a href="/ktvi/on-air/live-streaming/">Live Video of Newscasts</a></li>
	<li id="menu-item-1307457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307457"><a href="https://fox2now.com/on-air/program-schedule/">FOX 2 Program Schedule</a></li>
	<li id="menu-item-1308249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1308249"><a href="https://fox2now.com/kplr-program-schedule/">KPLR Program Schedule</a></li>
	<li id="menu-item-1478152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1478152"><a href="https://fox2now.com/video/">Segments</a></li>
	<li id="menu-item-1307476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1307476"><a href="/ktvi/on-air/live-streaming-sc/">Breaking News Video &#8211; 1</a></li>
	<li id="menu-item-1416295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1416295"><a href="https://fox2now.com/live-3-watch-live-streaming-events-and-news-conferences/">Breaking News Video &#8211; 2</a></li>
	<li id="menu-item-1307031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307031"><a href="https://fox2now.com/traffic/bommarito-skyfox-helicopter/">Video from SkyFOX Helicopter</a></li>
	<li id="menu-item-1307040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307040"><a href="https://fox2now.com/webcams/">St. Louis Area Video Cameras</a></li>
	<li id="menu-item-1439223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439223"><a href="https://fox2now.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-1307033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307033"><a href="https://fox2now.com/rogue-runner/">Rogue Runner</a></li>
	<li id="menu-item-1307433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307433"><a href="https://fox2now.com/weather/storm-runner/">Storm Runner</a></li>
	<li id="menu-item-1399416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1399416"><a href="https://fox2now.com/news/tell-me-a-story/">Tell Me a Story</a></li>
</ul>
</div></div></li>
<li id="menu-item-1335891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1335891"><a href="https://fox2now.com/news/coronavirus/">COVID</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1489423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1489423"><a href="https://fox2now.com/news/coronavirus/coronavirus-forecasts-and-maps/st-louis-region-covid-19-stats-tracking-the-virus-in-missouri-and-illinois/">Regional COVID-19 Stats</a></li>
	<li id="menu-item-1355282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1355282"><a href="https://fox2now.com/interactive-missouri-map-shows-where-covid-19-cases-are-reported/">Map of Missouri cases</a></li>
	<li id="menu-item-1359021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1359021"><a href="https://fox2now.com/interactive-illinois-map-shows-where-covid-19-cases-are-reported/">Map of Illinois cases</a></li>
	<li id="menu-item-1402949" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1402949"><a href="https://fox2now.com/news/coronavirus/coronavirus-forecasts-and-maps/map-of-the-st-louis-regions-coronavirus-test-locations/">Map of test locations</a></li>
	<li id="menu-item-1355307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1355307"><a href="https://fox2now.com/news/coronavirus-symptoms-a-list-and-when-to-seek-help/">List of coronavirus symptoms</a></li>
	<li id="menu-item-1360033" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1360033"><a href="https://fox2now.com/contests/business-directory/">Submit your business to our directory</a></li>
	<li id="menu-item-1353374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1353374"><a href="https://fox2now.com/list-of-st-louis-area-restaurants-offering-curbside-or-delivery-service/">Restaurants offering carryout</a></li>
	<li id="menu-item-1366955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1366955"><a href="https://fox2now.com/news/community/tim-ezells-inspirational-moments/">Tim Ezell’s Inspirational Moments</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/missouri/taste-of-maplewood-still-a-go-despite-covid/"
									>
			
				Taste of Maplewood still a-go despite COVID
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/missouri/taste-of-maplewood-still-a-go-despite-covid/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5773755"
	>
	<img
		src="https://i1.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/08/9A92C7ADEA6B4E8B871678AA99AE61C2.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/coronavirus/missouri-reports-fewer-than-900-new-covid-cases-891-people-hospitalized/"
									>
			
				Missouri reports fewer than 800 new COVID cases, 891 people hospitalized
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/coronavirus/22-slu-students-test-positive-for-covid-during-campus-move-in/"
									>
			
				22 SLU students test positive for COVID during campus move-in
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/missouri/dr-birx-recommends-masks-and-more-for-missouri/"
									>
			
				Dr. Birx recommends masks and more for Missouri
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/missouri/two-student-athletes-at-st-charles-west-high-school-test-positive-for-covid-19/"
									>
			
				Two student-athletes at St. Charles West High School test positive for COVID-19
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1478149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1478149"><a href="https://fox2now.com/news/back-to-school/">Schools</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1490099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1490099"><a href="https://fox2now.com/news/back-to-school/">Back-To-School Plans</a></li>
	<li id="menu-item-1470147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1470147"><a href="https://fox2now.com/news/coronavirus/covid-and-the-classroom/">COVID and the Classroom</a></li>
</ul>
</div></div></li>
<li id="menu-item-1307030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1307030"><a href="https://fox2now.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1307534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307534"><a href="https://fox2now.com/weather/maps-and-radar/interactive-radar/">Radar</a></li>
	<li id="menu-item-1307432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307432"><a href="https://fox2now.com/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-1433676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433676"><a href="https://fox2now.com/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-1307429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307429"><a href="https://fox2now.com/weather/forecast/">Daily Forecast</a></li>
	<li id="menu-item-1328080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1328080"><a href="https://fox2now.com/weather-blog/glenn-zimmermans-long-range-summer-2020-forecast/">Long-Range Forecast</a></li>
	<li id="menu-item-1307928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307928"><a href="/weather/weather-alerts/">Watches and Warnings</a></li>
	<li id="menu-item-1320442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1320442"><a href="https://fox2now.com/weather/river-levels-and-flood-crest-forecast/">River levels and flood forecast</a></li>
	<li id="menu-item-1375726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1375726"><a href="https://fox2now.com/news/fox2-meteorologist-chris-higgins-and-national-weather-service-host-a-virtual-storm-spotter-class/">Storm Spotter Class</a></li>
	<li id="menu-item-1433956" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1433956"><a href="https://fox2now.com/news/share-your-weather-pics/">Share your weather pics</a></li>
</ul>
</div></div></li>
<li id="menu-item-1307011" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-1307011"><a href="https://fox2now.com/am-show/">AM Show</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1307029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307029"><a href="https://fox2now.com/traffic/">Traffic</a></li>
	<li id="menu-item-1307447" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1307447"><a href="https://fox2now.com/am-show/stl-moms/margies-money-saver/">Margie&#8217;s Money Saver</a></li>
	<li id="menu-item-1307032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307032"><a href="https://fox2now.com/am-show/pep-zone/">Pep Zone</a></li>
	<li id="menu-item-1307034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307034"><a href="https://fox2now.com/am-show/stl-moms/recipes-stl-moms/">Recipes</a></li>
	<li id="menu-item-1307035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307035"><a href="https://fox2now.com/am-show/the-thread/">The Thread</a></li>
	<li id="menu-item-1307036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307036"><a href="https://fox2now.com/am-show/tims-travels/">Tim&#8217;s Travels</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/am-show/patio-polo-to-host-virtual-cardinal-glennon-gallop-saturday-sept-19/"
									>
			
				Virtual Cardinal Glennon Gallop set for Saturday, Sept 19
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/am-show/patio-polo-to-host-virtual-cardinal-glennon-gallop-saturday-sept-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5775308"
	>
	<img
		src="https://i1.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/08/0508538BC0894B08B0553F6B0CE9946D.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/am-show/tims-travels-the-best-ways-to-celebrate-world-photo-day/"
									>
			
				Tim&#8217;s Travels: The best ways to celebrate World Photo Day
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/am-show/tims-travels-the-best-ways-to-celebrate-world-photo-day/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5775195"
	>
	<img
		src="https://i1.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/08/BB2F54B0F55F429089DCAC3B797091DE.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/am-show/stl-moms/margies-money-saver/money-saver-stock-up-and-save-on-under-armour-boys-shorts/"
									>
			
				Money Saver: Stock up and save on Under Armour Boys&#8217; Shorts
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/am-show/the-nail-trends-for-fall-2020/"
									>
			
				The nail trends for Fall 2020
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/am-show/relaxx-app-helping-to-raise-money-for-st-louis-public-school-students/"
									>
			
				Relaxx app helping to raise money for St. Louis Public School students
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/am-show/want-dinner-delivered-to-your-door-sare-foods-offers-meals-from-local-restaurants/"
									>
			
				Want dinner delivered to your door? Sare Foods offers meals from local restaurants
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1307012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1307012"><a href="https://fox2now.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1307017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307017"><a href="https://fox2now.com/sports/athlete-of-the-week/">Athlete of the Week</a></li>
	<li id="menu-item-1307018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307018"><a href="https://fox2now.com/sports/battlehawks/">BattleHawks</a></li>
	<li id="menu-item-1307019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307019"><a href="https://fox2now.com/sports/college/">College</a></li>
	<li id="menu-item-1307020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307020"><a href="https://fox2now.com/sports/game-of-the-week/">Game of the Week</a></li>
	<li id="menu-item-1321091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1321091"><a href="https://fox2now.com/st-louis-area-high-school-sports-scores-2/">High School Scores</a></li>
	<li id="menu-item-1465189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1465189"><a href="https://fox2now.com/sports/kansas-city-chiefs/">Kansas City Chiefs</a></li>
	<li id="menu-item-1307021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307021"><a href="https://fox2now.com/sports/mls/">Major League Soccer</a></li>
	<li id="menu-item-1307022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307022"><a href="https://fox2now.com/sports/prep-zone/">Prep Zone</a></li>
	<li id="menu-item-1307013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307013"><a href="https://fox2now.com/sports/st-louis-blues/">St. Louis Blues</a></li>
	<li id="menu-item-1307014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307014"><a href="https://fox2now.com/sports/st-louis-cardinals/">St. Louis Cardinals</a></li>
	<li id="menu-item-1307449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307449"><a href="https://fox2now.com/news/kplr/sunday-sports-extra/">Sunday Sports Extra</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/sports/bommarito-automotive-group-500-mega-weekend/"
									>
			
				Bommarito Automotive Group 500 Mega Weekend
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/sports/bommarito-automotive-group-500-mega-weekend/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5775661"
	>
	<img
		src="https://i2.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/08/4B30E6BD048C4E14BC8C2B5DF72872CF.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/sports/charlotte-hornets-radio-broadcaster-suspended-indefinitely-for-racial-slur-in-tweet/"
									>
			
				Charlotte Hornets radio broadcaster suspended indefinitely for racial slur in tweet
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/here-are-the-changes-coming-to-arrowhead-stadium-for-chiefs-games-this-season/"
									>
			
				Here are the changes coming to Arrowhead Stadium for Chiefs games this season
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/former-virginia-tech-swimmer-in-hong-kong-waiting-for-shot-at-olympics/"
									>
			
				Former Virginia Tech swimmer in Hong Kong, waiting for shot at Olympics
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/blues-beat-canucks-in-ot-3-2-in-game-3/"
									>
			
				Blues beat Canucks in OT, 3-2 in game 3
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1307015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1307015"><a href="https://fox2now.com/contests/">Contests</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1318569" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1318569"><a href="https://fox2now.com/contests/proud-to-serve-give-1000-to-first-responders-and-military-who-deserve-a-salute/">Proud to Serve Nomination</a></li>
	<li id="menu-item-1326455" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1326455"><a href="https://fox2now.com/news/kplr/tools-for-teachers/nominate-a-tools-for-teachers-candidate/">&#8216;Tools for Teachers&#8217; nomination</a></li>
	<li id="menu-item-1307016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307016"><a href="https://fox2now.com/contest-rules/">Contest Rules</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/contests/mattress-direct-zero-cool-sweepstakes/"
									>
			
				Mattress Direct Zero Cool Sweepstakes
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/contests/mattress-direct-zero-cool-sweepstakes/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/03/mattress-direct.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div></div></li>
<li id="menu-item-1483570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1483570"><a href="https://fox2now.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1480022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1480022"><a href="https://fox2now.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-1480024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1480024"><a href="https://www.ziprecruiter.com/ktvi">Post a Job</a></li>
</ul>
</div></div></li>
<li id="menu-item-1308241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1308241"><a href="https://fox2now.com/news/kplr/">KPLR</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1308269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1308269"><a href="https://fox2now.com/about-kplr/">About KPLR</a></li>
	<li id="menu-item-1308252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1308252"><a href="https://www.cwtv.com/shows/">Watch CW Shows</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/martial-arts-schools-gymnastics-gyms-and-more-to-host-e-learning-camps-for-students-this-fall/"
									>
			
				Martial arts schools, gymnastics gyms, and more to host e-learning camps for students this fall
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/martial-arts-schools-gymnastics-gyms-and-more-to-host-e-learning-camps-for-students-this-fall/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5774711"
	>
	<img
		src="https://i2.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/08/6CC944460EB74589A1F982AC163AEF8B.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/missouri/fort-leonard-wood-man-chosen-as-best-drill-sergeant-in-entire-u-s-army/"
									>
			
				Fort Leonard Wood man chosen as best drill sergeant in entire U.S. ARMY
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/missouri/fort-leonard-wood-man-chosen-as-best-drill-sergeant-in-entire-u-s-army/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5774568"
	>
	<img
		src="https://i2.wp.com/fox2now.com/wp-content/uploads/sites/14/2020/08/army.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/fox-files/man-who-reportedly-shot-amazon-delivery-driver-bonds-out-of-jail-while-awaiting-trial/"
									>
			
				Man who reportedly shot Amazon delivery driver bonds out of jail while awaiting trial
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/sports/bommarito-automotive-group-500-mega-weekend/"
									>
			
				Bommarito Automotive Group 500 Mega Weekend
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/you-paid-for-it/st-louis-to-study-alternatives-to-original-northside-southside-corridor-that-would-cost-nearly-a-billion-dollars/"
									>
			
				St. Louis to study alternatives to original Northside Southside Corridor that would cost nearly a billion dollars
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/missouri/missouri-changes-requirements-for-substitute-teachers/"
									>
			
				Missouri changes requirements for substitute teachers
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1307456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1307456"><a href="https://fox2now.com/connect-how-to-stream-or-follow-fox-2-on-nearly-any-device/">Connect</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1307459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1307459"><a href="/ktvi/contact/">Contact</a></li>
	<li id="menu-item-1307044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307044"><a href="https://fox2now.com/about-us/">About Us</a></li>
	<li id="menu-item-1340298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1340298"><a href="https://fox2now.com/send-your-pics-to-fox-2-and-kplr-11/">Send us news and weather pics</a></li>
	<li id="menu-item-1307442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307442"><a href="https://fox2now.com/contact/people/">Anchors and Reporters</a></li>
	<li id="menu-item-1307435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307435"><a href="https://fox2now.com/contact/advertise-with-fox-2-kplr-11/">Advertise</a></li>
	<li id="menu-item-1307833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307833"><a href="https://fox2now.com/want-to-be-on-the-9am-news-pitch-your-idea-here/">Be a newscast guest</a></li>
	<li id="menu-item-1421432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1421432"><a href="https://fox2now.com/podcasts/ask-the-experts-podcast/">Ask The Experts</a></li>
	<li id="menu-item-1307436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307436"><a href="https://fox2now.com/contact/closed-captioning/">Closed Captioning</a></li>
	<li id="menu-item-1421433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1421433"><a href="https://fox2now.com/news/how-to-listen-to-fox-2s-podcasts/">Podcasts</a></li>
	<li id="menu-item-1320787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1320787"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
	<li id="menu-item-1307439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307439"><a href="https://fox2now.com/contact/frequently-asked-questions/">Frequently Asked Questions</a></li>
	<li id="menu-item-1307440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307440"><a href="https://fox2now.com/contact/get-a-copy-of-a-newscast/">Order A Copy Of A Newscast</a></li>
	<li id="menu-item-1307443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307443"><a href="https://fox2now.com/weather/closings/snow-closings-registration/">School Closing Registration</a></li>
	<li id="menu-item-1307651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1307651"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar/7/refreshFacet/318c8bb6f553100021d223d9780d30be">Work For Us</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://fox2now.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.ktvi","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"st_louis_blues","kw":"blues-tarasenko-to-miss-rest-of-1st-round-with-shoulder-injury"}'   data-path='/5678/nx.ktvi/sports/st__louis_blues'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-1495240 post type-post status-publish format-standard has-post-thumbnail hentry category-st-louis-blues tag-sports-2 tag-st-louis-blues tag-vladimir-tarasenko" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Blues&#8217; Tarasenko to miss rest of 1st round with shoulder injury	</h1>

			<div class="article-eyebrow">
			<a href="https://fox2now.com/sports/st-louis-blues/">St. Louis Blues</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://fox2now.com/author/associated-press/" title="Posts by Associated Press" class="author url fn" rel="author">Associated Press</a></p>
		
					Posted: <time datetime="2020-08-19T11:59:33-05:00">Aug 19, 2020 / 11:59 AM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-08-19T11:59:34-05:00">Aug 19, 2020 / 11:59 AM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://fox2now.com/wp-content/uploads/sites/14/2019/10/gettyimages-454211603.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2019/10/gettyimages-454211603.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox2now.com/wp-content/uploads/sites/14/2019/10/gettyimages-454211603.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox2now.com/wp-content/uploads/sites/14/2019/10/gettyimages-454211603.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2019/10/gettyimages-454211603.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox2now.com/wp-content/uploads/sites/14/2019/10/gettyimages-454211603.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2019/10/gettyimages-454211603.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox2now.com/wp-content/uploads/sites/14/2019/10/gettyimages-454211603.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2019/10/gettyimages-454211603.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox2now.com/wp-content/uploads/sites/14/2019/10/gettyimages-454211603.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox2now.com/wp-content/uploads/sites/14/2019/10/gettyimages-454211603.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox2now.com/wp-content/uploads/sites/14/2019/10/gettyimages-454211603.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>Vladimir Tarasenko #91 of the St. Louis Blues. (Photo by Jeff Gross/Getty Images)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>Vladimir Tarasenko will miss the rest of the St. Louis Blues&#8217; first-round series against the Vancouver Canucks after aggravating his surgically repaired left shoulder.</p>



<p>The team said Tuesday that Tarasenko is returning to St. Louis to have the shoulder looked at by team doctors. His status will be updated Monday, which is scheduled to be the day off before the start of the second round.</p>



<p>Tarasenko missed Games 3 and 4, which the Blues won to tie the series. Game 5 is Wednesday.</p>


<div class='s2nFriendlyFrame k k-7Egd0HtC' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player4/embedcode.js?fk=7Egd0HtC&#038;cid=9858&#038;offsety=140&#038;floatwidth=400&#038;floatposition=top-right' data-type='s2nScript'></script>


<p>“He’s not feeling right, and so that’s why he’s going to get it looked at,” coach Craig Berube said. “It’s concerning, but we don’t know a lot yet, so I’m not going to jump to conclusions on anything.”</p>



<p>The 28-year-old Russian winger missed the majority of the season after having his dislocated shoulder operated on in October. He returned to the ice for training camp but had zero points and 10 shots in goal in four games since the NHL restarted and clearly didn&#8217;t look like himself.</p>



<p>&#8220;For sure he wasn’t full out, but in saying that, I didn’t think there was anything wrong,&#8221; Berube said. “I understood why, coming back from surgery and nine months off. &#8230; It’s not easy being off that long and coming back and just jumping right into it and being full out. I knew he’d come back and probably ease his way in a little bit.”</p>



<p>The defending Stanley Cup champions played the majority of the season without Tarasenko and were first in the Western Conference when the season was halted in March.</p>



<p>“The way we play, too, is pretty simple and everybody play for each other and we work hard,” said winger Jacob de la Rose, who took Tarasenko&#8217;s spot in the lineup. “Blues hockey is get pucks deep, play hard, play good defensively and that’s what we’ve been doing here and I feel like that’s what we did all year too during the regular season, so even if we lose guys, it’s easy for a guy like me here coming into the series, too. You know what they expect of you.&#8221;</p>



<p>Tarasenko had 11 goals and six assists during the Blues&#8217; title run last year. He had 10 points in 10 games this season before being injured.</p>



<p>Berube isn&#8217;t worried about not having Tarasenko for at least the next two games.</p>



<p>“We’re a team,” he said. “We play without players at times because you have to with injuries and different situations that come up. Our team is what makes us a good team. We just rely on each other and different people can come in and take people’s spots and just do the job.”</p>



<p>By STEPHEN WHYNO, AP Hockey Writer</p>

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-1495240'>
<form action='https://fox2now.com/sports/st-louis-blues/blues-tarasenko-to-miss-rest-of-1st-round-with-shoulder-injury/#contact-form-1495240' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g1495240-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g1495240-yourname' id='g1495240-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g1495240-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g1495240-youremail' id='g1495240-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g1495240-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g1495240-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='1495240' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
			<p class="article-copyright">Trademark and Copyright 2020 <a href="http://ap.org" target="_blank" rel="nofollow">The Associated Press</a>. All rights reserved.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.ktvi","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"st_louis_blues","kw":"blues-tarasenko-to-miss-rest-of-1st-round-with-shoulder-injury"}'   data-path='/5678/nx.ktvi/sports/st__louis_blues'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="138647"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="text-35" class="widget widget_text"><h2 class="widget-title">FOX 2 Newsletters</h2>			<div class="textwidget"><div class="rich-text-cascade"><p>Sign up for a newsletter from FOX 2 to get updates about news and weather. We offer daily headlines, breaking news, severe weather, and forecast emails.</p>
<script src="https://embed-664686.secondstreetapp.com/Scripts/dist/embed.js" data-ss-embed="promotion" data-opguid="a649bbff-1121-45ff-a7a7-477c51b36f49" data-routing=""></script>
</div></div>
		</section></article>

	<aside class="article-list article-list--full-width">
		


	<h2 class="article-list__heading article-list__heading--notched">
		More St. Louis Blues Stories	</h2>

<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://fox2now.com/sports/st-louis-blues/oreilly-scores-2-blues-beat-canucks-3-1-to-tie-series/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="1493443"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				O’Reilly scores 2, Blues beat Canucks 3-1 to tie series
					</h3>
	
						<footer class="article-list__article-byline">
				by Joe Millitzer <span class="sep">/</span> <time datetime="2020-08-18T08:43:46-05:00">Aug 18, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>EDMONTON, Alberta (AP) — Ryan O’Reilly had two goals and an assist as the St. Louis Blues beat the Vancouver Canucks 3-1 to even in their first-round playoff series. </p>
<p>Alex Pietrangelo also scored for the Blues and added an assist. Jake Allen made 22 saves. J.T. Miller scored for the Canucks, and Jacob Markstrom stopped 34 shots. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://fox2now.com/wp-content/uploads/sites/14/2020/08/GettyImages-1266898744.jpg?w=1024&#038;h=713&#038;crop=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/08/GettyImages-1266898744.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/GettyImages-1266898744.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/GettyImages-1266898744.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/GettyImages-1266898744.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/GettyImages-1266898744.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/GettyImages-1266898744.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/GettyImages-1266898744.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/GettyImages-1266898744.jpg?w=1024&amp;h=713&amp;crop=1 1280w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/GettyImages-1266898744.jpg?w=1024&amp;h=713&amp;crop=1 1752w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/GettyImages-1266898744.jpg?w=1024&amp;h=713&amp;crop=1 1920w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/GettyImages-1266898744.jpg?w=1024&amp;h=713&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.ktvi","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"st_louis_blues","kw":"blues-tarasenko-to-miss-rest-of-1st-round-with-shoulder-injury"}'   data-path='/5678/nx.ktvi/sports/st__louis_blues'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://fox2now.com/news/blues-beat-canucks-in-ot-3-2-in-game-3/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="1492039"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Blues beat Canucks in OT, 3-2 in game 3
					</h3>
	
						<footer class="article-list__article-byline">
				by David Satriano @davidsatriano / NHL.com Staff Writer <span class="sep">/</span> <time datetime="2020-08-17T01:23:31-05:00">Aug 17, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Brayden Schenn&nbsp;scored on a breakaway 15:06 into overtime and the St. Louis Blues defeated the Vancouver Canucks 3-2 in Game 3 of the Western Conference First Round at Rogers Place in Edmonton on Sunday.</p>
<p>Justin Faulk&nbsp;and&nbsp;David Perron&nbsp;scored for St. Louis, the No. 4 seed in the West, which won its first game in the best-of-7 series.&nbsp;Jake Allen&nbsp;made 39 saves in his first Stanley Cup Playoff start since May 7, 2017.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://fox2now.com/wp-content/uploads/sites/14/2020/02/blues.jpeg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/02/blues.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://fox2now.com/wp-content/uploads/sites/14/2020/02/blues.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://fox2now.com/wp-content/uploads/sites/14/2020/02/blues.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2020/02/blues.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://fox2now.com/wp-content/uploads/sites/14/2020/02/blues.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2020/02/blues.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://fox2now.com/wp-content/uploads/sites/14/2020/02/blues.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2020/02/blues.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox2now.com/wp-content/uploads/sites/14/2020/02/blues.jpeg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox2now.com/wp-content/uploads/sites/14/2020/02/blues.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox2now.com/wp-content/uploads/sites/14/2020/02/blues.jpeg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://fox2now.com/sports/st-louis-blues/blues-lose-in-ot-trail-canucks-2-0-in-series/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="1490450"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Blues lose in OT, Trail Canucks 2-0 in Series
					</h3>
	
						<footer class="article-list__article-byline">
				by Dave Jobe <span class="sep">/</span> <time datetime="2020-08-14T22:41:59-05:00">Aug 14, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Bo Horvat's second goal of the game came on a breakaway in overtime to give the Vancouver Canucks a 4-3 win over the Blues in Game Two of their Stanley Cup playoff series on Friday night in Edmonton. The Canucks now lead the best of seven series, two games to none.</p>
<p>Horvat opened the scoring with a shorthanded goal in the first period. The Canucks added to their lead on Tanner Pearson's power play goal in the second period. Ryan O'Reilly scored his first goal of the playoffs on another power play to cut the Blues deficit to 2-1 after two periods of play. Vancouver's Elias Pettersson scored a power play goal to make it 3-1, but then the Blues rallied. Sammy Blais scored off a giveaway and Jaden Schwartz scored on a deflection with just seven seconds remaining in regulation to tie the game 3-3.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://fox2now.com/wp-content/uploads/sites/14/2020/08/Binnington814.jpeg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/08/Binnington814.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/Binnington814.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/Binnington814.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/Binnington814.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/Binnington814.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/Binnington814.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/Binnington814.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/Binnington814.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/Binnington814.jpeg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/Binnington814.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/Binnington814.jpeg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.ktvi","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"st_louis_blues","kw":"blues-tarasenko-to-miss-rest-of-1st-round-with-shoulder-injury"}'   data-path='/5678/nx.ktvi/sports/st__louis_blues'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			


	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1495225"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/attorney-general-william-barr-in-kansas-city-for-announcement-on-operation-legend/"
									>
			
				Attorney General William Barr in Kansas City for announcement on Operation LeGend
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/attorney-general-william-barr-in-kansas-city-for-announcement-on-operation-legend/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox2now.com/wp-content/uploads/sites/14/2020/08/GettyImages-1257645331.jpg?w=1024&#038;h=739&#038;crop=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/08/GettyImages-1257645331.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/GettyImages-1257645331.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/GettyImages-1257645331.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/GettyImages-1257645331.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/GettyImages-1257645331.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/GettyImages-1257645331.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/GettyImages-1257645331.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/GettyImages-1257645331.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/GettyImages-1257645331.jpg?w=1024&amp;h=739&amp;crop=1 1752w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/GettyImages-1257645331.jpg?w=1024&amp;h=739&amp;crop=1 1920w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/GettyImages-1257645331.jpg?w=1024&amp;h=739&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1495188"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/many-local-marcus-theatres-reopening-later-this-month/"
									>
			
				Many local Marcus Theatres reopening later this month
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/many-local-marcus-theatres-reopening-later-this-month/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox2now.com/wp-content/uploads/sites/14/2020/08/Screen-Shot-2020-08-19-at-10.54.45-AM-e1597852592383.jpg?w=1076&#038;h=613&#038;crop=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/08/Screen-Shot-2020-08-19-at-10.54.45-AM-e1597852592383.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/Screen-Shot-2020-08-19-at-10.54.45-AM-e1597852592383.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/Screen-Shot-2020-08-19-at-10.54.45-AM-e1597852592383.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/Screen-Shot-2020-08-19-at-10.54.45-AM-e1597852592383.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/Screen-Shot-2020-08-19-at-10.54.45-AM-e1597852592383.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/Screen-Shot-2020-08-19-at-10.54.45-AM-e1597852592383.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/Screen-Shot-2020-08-19-at-10.54.45-AM-e1597852592383.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/Screen-Shot-2020-08-19-at-10.54.45-AM-e1597852592383.jpg?w=1076&amp;h=613&amp;crop=1 1280w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/Screen-Shot-2020-08-19-at-10.54.45-AM-e1597852592383.jpg?w=1076&amp;h=613&amp;crop=1 1752w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/Screen-Shot-2020-08-19-at-10.54.45-AM-e1597852592383.jpg?w=1076&amp;h=613&amp;crop=1 1920w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/Screen-Shot-2020-08-19-at-10.54.45-AM-e1597852592383.jpg?w=1076&amp;h=613&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1495130"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/cities-with-the-biggest-turnaround-in-home-prices-over-the-past-two-decades/"
									>
			
				Cities with the biggest turnaround in home prices over the past two decades
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/cities-with-the-biggest-turnaround-in-home-prices-over-the-past-two-decades/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox2now.com/wp-content/uploads/sites/14/2020/07/AP20181526230114.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/07/AP20181526230114.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox2now.com/wp-content/uploads/sites/14/2020/07/AP20181526230114.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox2now.com/wp-content/uploads/sites/14/2020/07/AP20181526230114.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2020/07/AP20181526230114.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox2now.com/wp-content/uploads/sites/14/2020/07/AP20181526230114.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2020/07/AP20181526230114.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox2now.com/wp-content/uploads/sites/14/2020/07/AP20181526230114.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2020/07/AP20181526230114.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox2now.com/wp-content/uploads/sites/14/2020/07/AP20181526230114.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox2now.com/wp-content/uploads/sites/14/2020/07/AP20181526230114.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox2now.com/wp-content/uploads/sites/14/2020/07/AP20181526230114.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1495098"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/i-told-her-we-would-not-need-her-anymore-in-our-department-sam-page-on-the-phone-call-with-hazel-erby/"
									>
			
				&#8216;I told her we would not need her anymore in our department&#8217; &#8211; Sam Page on the phone call with Hazel Erby
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/i-told-her-we-would-not-need-her-anymore-in-our-department-sam-page-on-the-phone-call-with-hazel-erby/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5775553"
	>
	<img
		src="https://fox2now.com/wp-content/uploads/sites/14/2019/05/promo381725493.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2019/05/promo381725493.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox2now.com/wp-content/uploads/sites/14/2019/05/promo381725493.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox2now.com/wp-content/uploads/sites/14/2019/05/promo381725493.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2019/05/promo381725493.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox2now.com/wp-content/uploads/sites/14/2019/05/promo381725493.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2019/05/promo381725493.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox2now.com/wp-content/uploads/sites/14/2019/05/promo381725493.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2019/05/promo381725493.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox2now.com/wp-content/uploads/sites/14/2019/05/promo381725493.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox2now.com/wp-content/uploads/sites/14/2019/05/promo381725493.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox2now.com/wp-content/uploads/sites/14/2019/05/promo381725493.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1495077"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/judge-halts-st-louis-county-evictions/"
									>
			
				Judge halts St. Louis County evictions
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/judge-halts-st-louis-county-evictions/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5775490"
	>
	<img
		src="https://fox2now.com/wp-content/uploads/sites/14/2020/08/4CFC868C6DFD4173B91BC674F7223EBC.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/08/4CFC868C6DFD4173B91BC674F7223EBC.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/4CFC868C6DFD4173B91BC674F7223EBC.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/4CFC868C6DFD4173B91BC674F7223EBC.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/4CFC868C6DFD4173B91BC674F7223EBC.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/4CFC868C6DFD4173B91BC674F7223EBC.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/4CFC868C6DFD4173B91BC674F7223EBC.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/4CFC868C6DFD4173B91BC674F7223EBC.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/4CFC868C6DFD4173B91BC674F7223EBC.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/4CFC868C6DFD4173B91BC674F7223EBC.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/4CFC868C6DFD4173B91BC674F7223EBC.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/4CFC868C6DFD4173B91BC674F7223EBC.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1495070"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/poll-most-americans-embarrassed-by-us-response-to-coronavirus/"
									>
			
				Poll: Most Americans embarrassed by US response to coronavirus
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/poll-most-americans-embarrassed-by-us-response-to-coronavirus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5775481"
	>
	<img
		src="https://fox2now.com/wp-content/uploads/sites/14/2020/08/hypatia-h_05c66cfa1c345fe494849faf5d4f8713-h_a04286d453402e2c4666569dd6d75e66.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/08/hypatia-h_05c66cfa1c345fe494849faf5d4f8713-h_a04286d453402e2c4666569dd6d75e66.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/hypatia-h_05c66cfa1c345fe494849faf5d4f8713-h_a04286d453402e2c4666569dd6d75e66.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/hypatia-h_05c66cfa1c345fe494849faf5d4f8713-h_a04286d453402e2c4666569dd6d75e66.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/hypatia-h_05c66cfa1c345fe494849faf5d4f8713-h_a04286d453402e2c4666569dd6d75e66.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/hypatia-h_05c66cfa1c345fe494849faf5d4f8713-h_a04286d453402e2c4666569dd6d75e66.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/hypatia-h_05c66cfa1c345fe494849faf5d4f8713-h_a04286d453402e2c4666569dd6d75e66.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/hypatia-h_05c66cfa1c345fe494849faf5d4f8713-h_a04286d453402e2c4666569dd6d75e66.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/hypatia-h_05c66cfa1c345fe494849faf5d4f8713-h_a04286d453402e2c4666569dd6d75e66.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/hypatia-h_05c66cfa1c345fe494849faf5d4f8713-h_a04286d453402e2c4666569dd6d75e66.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/hypatia-h_05c66cfa1c345fe494849faf5d4f8713-h_a04286d453402e2c4666569dd6d75e66.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/hypatia-h_05c66cfa1c345fe494849faf5d4f8713-h_a04286d453402e2c4666569dd6d75e66.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.ktvi","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"st_louis_blues","kw":"blues-tarasenko-to-miss-rest-of-1st-round-with-shoulder-injury"}'   data-path='/5678/nx.ktvi/sports/st__louis_blues'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1495062"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/pandemic-costing-st-louis-millions-in-potential-revenue/"
									>
			
				Pandemic costing St. Louis millions in potential revenue
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/pandemic-costing-st-louis-millions-in-potential-revenue/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5775470"
	>
	<img
		src="https://fox2now.com/wp-content/uploads/sites/14/2020/08/9D349974939741D8BB8D74D1E2C3A4A8.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/08/9D349974939741D8BB8D74D1E2C3A4A8.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/9D349974939741D8BB8D74D1E2C3A4A8.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/9D349974939741D8BB8D74D1E2C3A4A8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/9D349974939741D8BB8D74D1E2C3A4A8.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/9D349974939741D8BB8D74D1E2C3A4A8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/9D349974939741D8BB8D74D1E2C3A4A8.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/9D349974939741D8BB8D74D1E2C3A4A8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/9D349974939741D8BB8D74D1E2C3A4A8.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/9D349974939741D8BB8D74D1E2C3A4A8.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/9D349974939741D8BB8D74D1E2C3A4A8.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/9D349974939741D8BB8D74D1E2C3A4A8.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1494955"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/20th-st-louis-county-police-officer-tests-positive-for-covid/"
									>
			
				Another St. Louis County police officer tests positive for COVID
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/20th-st-louis-county-police-officer-tests-positive-for-covid/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox2now.com/wp-content/uploads/sites/14/2014/06/st-louis-county-police-web-generic.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2014/06/st-louis-county-police-web-generic.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox2now.com/wp-content/uploads/sites/14/2014/06/st-louis-county-police-web-generic.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox2now.com/wp-content/uploads/sites/14/2014/06/st-louis-county-police-web-generic.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2014/06/st-louis-county-police-web-generic.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox2now.com/wp-content/uploads/sites/14/2014/06/st-louis-county-police-web-generic.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2014/06/st-louis-county-police-web-generic.jpg?w=800&amp;h=450&amp;crop=1 876w, https://fox2now.com/wp-content/uploads/sites/14/2014/06/st-louis-county-police-web-generic.jpg?w=800&amp;h=450&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2014/06/st-louis-county-police-web-generic.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://fox2now.com/wp-content/uploads/sites/14/2014/06/st-louis-county-police-web-generic.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://fox2now.com/wp-content/uploads/sites/14/2014/06/st-louis-county-police-web-generic.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://fox2now.com/wp-content/uploads/sites/14/2014/06/st-louis-county-police-web-generic.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1494948"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/its-apple-season-eckerts-family-farms-announces-new-covid-19-guidelines/"
									>
			
				It&#8217;s apple season, Eckert&#8217;s Family Farms announces new COVID -19 guidelines
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/its-apple-season-eckerts-family-farms-announces-new-covid-19-guidelines/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5775246"
	>
	<img
		src="https://fox2now.com/wp-content/uploads/sites/14/2020/08/4FFDCB54715B480A811CA28B15D49C64.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/08/4FFDCB54715B480A811CA28B15D49C64.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/4FFDCB54715B480A811CA28B15D49C64.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/4FFDCB54715B480A811CA28B15D49C64.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/4FFDCB54715B480A811CA28B15D49C64.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/4FFDCB54715B480A811CA28B15D49C64.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/4FFDCB54715B480A811CA28B15D49C64.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/4FFDCB54715B480A811CA28B15D49C64.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/4FFDCB54715B480A811CA28B15D49C64.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/4FFDCB54715B480A811CA28B15D49C64.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/4FFDCB54715B480A811CA28B15D49C64.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/4FFDCB54715B480A811CA28B15D49C64.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1494941"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/local-fire-departments-face-off-in-annual-battle-of-the-badges-blood-drive/"
									>
			
				Local fire departments face off in annual &#8216;Battle of the Badges&#8217; Blood Drive
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/local-fire-departments-face-off-in-annual-battle-of-the-badges-blood-drive/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5775005"
	>
	<img
		src="https://fox2now.com/wp-content/uploads/sites/14/2020/08/10F0727A132B4F9E9D0DD6B0B7A5ACD8.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/08/10F0727A132B4F9E9D0DD6B0B7A5ACD8.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/10F0727A132B4F9E9D0DD6B0B7A5ACD8.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/10F0727A132B4F9E9D0DD6B0B7A5ACD8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/10F0727A132B4F9E9D0DD6B0B7A5ACD8.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/10F0727A132B4F9E9D0DD6B0B7A5ACD8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/10F0727A132B4F9E9D0DD6B0B7A5ACD8.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/10F0727A132B4F9E9D0DD6B0B7A5ACD8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/10F0727A132B4F9E9D0DD6B0B7A5ACD8.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/10F0727A132B4F9E9D0DD6B0B7A5ACD8.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/10F0727A132B4F9E9D0DD6B0B7A5ACD8.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/10F0727A132B4F9E9D0DD6B0B7A5ACD8.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1494933"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/harris-stowe-state-university-offers-free-covid-19-testing-for-students-and-staff/"
									>
			
				Harris Stowe State University offers free COVID-19 testing for students and staff
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/harris-stowe-state-university-offers-free-covid-19-testing-for-students-and-staff/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox2now.com/wp-content/uploads/sites/14/2018/07/harris-stowe.jpeg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2018/07/harris-stowe.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://fox2now.com/wp-content/uploads/sites/14/2018/07/harris-stowe.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://fox2now.com/wp-content/uploads/sites/14/2018/07/harris-stowe.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2018/07/harris-stowe.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://fox2now.com/wp-content/uploads/sites/14/2018/07/harris-stowe.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2018/07/harris-stowe.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://fox2now.com/wp-content/uploads/sites/14/2018/07/harris-stowe.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2018/07/harris-stowe.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox2now.com/wp-content/uploads/sites/14/2018/07/harris-stowe.jpeg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox2now.com/wp-content/uploads/sites/14/2018/07/harris-stowe.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox2now.com/wp-content/uploads/sites/14/2018/07/harris-stowe.jpeg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1494906"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/bud-light-offering-5000-a-month-for-chief-meme-officer/"
									>
			
				Bud Light offering $5,000 a month for ‘Chief Meme Officer’
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/bud-light-offering-5000-a-month-for-chief-meme-officer/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5775153"
	>
	<img
		src="https://fox2now.com/wp-content/uploads/sites/14/2020/08/4013F9A7978C48A88C830B7357144C4D.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/08/4013F9A7978C48A88C830B7357144C4D.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/4013F9A7978C48A88C830B7357144C4D.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/4013F9A7978C48A88C830B7357144C4D.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/4013F9A7978C48A88C830B7357144C4D.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/4013F9A7978C48A88C830B7357144C4D.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/4013F9A7978C48A88C830B7357144C4D.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/4013F9A7978C48A88C830B7357144C4D.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/4013F9A7978C48A88C830B7357144C4D.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/4013F9A7978C48A88C830B7357144C4D.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/4013F9A7978C48A88C830B7357144C4D.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/4013F9A7978C48A88C830B7357144C4D.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.ktvi","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"st_louis_blues","kw":"blues-tarasenko-to-miss-rest-of-1st-round-with-shoulder-injury"}'   data-path='/5678/nx.ktvi/sports/st__louis_blues'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		


	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1494878"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/organization-giving-out-free-back-to-school-ppe/"
									>
			
				The effort to get PPE supplies to schools and others in need
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/organization-giving-out-free-back-to-school-ppe/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5775077"
	>
	<img
		src="https://fox2now.com/wp-content/uploads/sites/14/2020/08/11286AD35108453593E36CC8BB029115.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/08/11286AD35108453593E36CC8BB029115.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/11286AD35108453593E36CC8BB029115.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/11286AD35108453593E36CC8BB029115.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/11286AD35108453593E36CC8BB029115.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/11286AD35108453593E36CC8BB029115.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/11286AD35108453593E36CC8BB029115.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/11286AD35108453593E36CC8BB029115.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/11286AD35108453593E36CC8BB029115.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/11286AD35108453593E36CC8BB029115.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/11286AD35108453593E36CC8BB029115.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/11286AD35108453593E36CC8BB029115.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1494839"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/mlk-bridge-reopens-to-traffic-today/"
									>
			
				After 2-year construction project, MLK Bridge reopens to traffic
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/mlk-bridge-reopens-to-traffic-today/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5775052"
	>
	<img
		src="https://fox2now.com/wp-content/uploads/sites/14/2020/08/F33D814A2D9F46F2BBFC5DA0BEB7FEB9-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/08/F33D814A2D9F46F2BBFC5DA0BEB7FEB9-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/F33D814A2D9F46F2BBFC5DA0BEB7FEB9-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/F33D814A2D9F46F2BBFC5DA0BEB7FEB9-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/F33D814A2D9F46F2BBFC5DA0BEB7FEB9-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/F33D814A2D9F46F2BBFC5DA0BEB7FEB9-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/F33D814A2D9F46F2BBFC5DA0BEB7FEB9-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/F33D814A2D9F46F2BBFC5DA0BEB7FEB9-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/F33D814A2D9F46F2BBFC5DA0BEB7FEB9-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/F33D814A2D9F46F2BBFC5DA0BEB7FEB9-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/F33D814A2D9F46F2BBFC5DA0BEB7FEB9-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/F33D814A2D9F46F2BBFC5DA0BEB7FEB9-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1494851"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/man-convicted-of-killing-michael-jordans-dad-granted-parole-could-be-released-within-days/"
									>
			
				Man convicted of killing Michael Jordan&#8217;s dad granted parole, could be released within days
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/man-convicted-of-killing-michael-jordans-dad-granted-parole-could-be-released-within-days/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5773958"
	>
	<img
		src="https://fox2now.com/wp-content/uploads/sites/14/2020/08/james-jordan.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/08/james-jordan.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/james-jordan.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/james-jordan.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/james-jordan.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/james-jordan.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/james-jordan.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/james-jordan.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/james-jordan.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/james-jordan.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/james-jordan.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/james-jordan.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1494831"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/pedestrian-struck-injured-by-vehicle-in-overland/"
									>
			
				Pedestrian struck, injured by vehicle near Overland
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox2now.com/news/pedestrian-struck-injured-by-vehicle-in-overland/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5775064"
	>
	<img
		src="https://fox2now.com/wp-content/uploads/sites/14/2020/08/51EC09210F5441D8A4AD86D763C42138.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/08/51EC09210F5441D8A4AD86D763C42138.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/51EC09210F5441D8A4AD86D763C42138.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/51EC09210F5441D8A4AD86D763C42138.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/51EC09210F5441D8A4AD86D763C42138.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/51EC09210F5441D8A4AD86D763C42138.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/51EC09210F5441D8A4AD86D763C42138.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/51EC09210F5441D8A4AD86D763C42138.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/51EC09210F5441D8A4AD86D763C42138.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/51EC09210F5441D8A4AD86D763C42138.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/51EC09210F5441D8A4AD86D763C42138.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/51EC09210F5441D8A4AD86D763C42138.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.ktvi","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"st_louis_blues","kw":"blues-tarasenko-to-miss-rest-of-1st-round-with-shoulder-injury"}'   data-path='/5678/nx.ktvi/sports/st__louis_blues'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-lang="en" href="https://twitter.com/FOX2now/lists/sports-team?ref_src=twsrc%5Etfw" data-tweet-limit="3">A Twitter List by FOX2now</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.ktvi","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"st_louis_blues","kw":"blues-tarasenko-to-miss-rest-of-1st-round-with-shoulder-injury"}'   data-path='/5678/nx.ktvi/sports/st__louis_blues'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-3" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				


	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Popular	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1494291"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/missouri/sweetie-pies-owner-charged-in-alleged-murder-for-hire-plot-in-the-murder-of-his-nephew/"
									>
			
				Sweetie Pie’s owner charged in alleged murder-for-hire plot in nephew&#8217;s death
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1494175"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/missouri/videos-show-violent-chaos-on-washington-avenue-as-mayor-takes-steps-to-curb-violence/"
									>
			
				Videos show chaos on Washington Avenue as mayor takes steps to curb violence
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1495098"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/i-told-her-we-would-not-need-her-anymore-in-our-department-sam-page-on-the-phone-call-with-hazel-erby/"
									>
			
				&#8216;I told her we would not need her anymore in our department&#8217; &#8211; Sam Page on the phone call with Hazel Erby
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1495166"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/national/dont-buy-goodyear-tires-pres-trump-tweets-after-company-bans-employees-from-wearing-maga-attire/"
									>
			
				&#8216;Don&#8217;t buy GOODYEAR TIRES,&#8217; Pres. Trump tweets after company bans employees from wearing &#8216;MAGA&#8217; attire
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1495231"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/missouri/missouri-doctor-loses-license-for-amputating-toe-on-porch/"
									>
			
				Missouri doctor loses license for amputating toe on porch
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="785286"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/police-id-north-city-murder-victim/"
									>
			
				TMZ &#8211;  Andre Montgomery of &#8216;Welcome to Sweetie Pie&#8217;s&#8217; shot and killed in north St. Louis
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1495188"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/many-local-marcus-theatres-reopening-later-this-month/"
									>
			
				Many local Marcus Theatres reopening later this month
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



			</section>
			</section><section id="ns-article-bin-5" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				


	<h2 class="article-list__heading">
		Latest News	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1495225"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/attorney-general-william-barr-in-kansas-city-for-announcement-on-operation-legend/"
									>
			
				Attorney General William Barr in Kansas City for announcement on Operation LeGend
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox2now.com/news/">News</a> / <time datetime="2020-08-19T11:39:29-05:00">55 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://fox2now.com/news/attorney-general-william-barr-in-kansas-city-for-announcement-on-operation-legend/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://fox2now.com/wp-content/uploads/sites/14/2020/08/GettyImages-1257645331.jpg?w=1024&#038;h=739&#038;crop=1"
		alt=""
		srcset="https://fox2now.com/wp-content/uploads/sites/14/2020/08/GettyImages-1257645331.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/GettyImages-1257645331.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/GettyImages-1257645331.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/GettyImages-1257645331.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/GettyImages-1257645331.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/GettyImages-1257645331.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/GettyImages-1257645331.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/GettyImages-1257645331.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/GettyImages-1257645331.jpg?w=1024&amp;h=739&amp;crop=1 1752w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/GettyImages-1257645331.jpg?w=1024&amp;h=739&amp;crop=1 1920w, https://fox2now.com/wp-content/uploads/sites/14/2020/08/GettyImages-1257645331.jpg?w=1024&amp;h=739&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1495188"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/many-local-marcus-theatres-reopening-later-this-month/"
									>
			
				Many local Marcus Theatres reopening later this month
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox2now.com/news/">News</a> / <time datetime="2020-08-19T10:57:16-05:00">2 hours ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1495130"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/cities-with-the-biggest-turnaround-in-home-prices-over-the-past-two-decades/"
									>
			
				Cities with the biggest turnaround in home prices over the past two decades
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox2now.com/news/">News</a> / <time datetime="2020-08-19T10:36:17-05:00">2 hours ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1495098"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/i-told-her-we-would-not-need-her-anymore-in-our-department-sam-page-on-the-phone-call-with-hazel-erby/"
									>
			
				&#8216;I told her we would not need her anymore in our department&#8217; &#8211; Sam Page on the phone call with Hazel Erby
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox2now.com/news/">News</a> / <time datetime="2020-08-19T10:39:35-05:00">3 hours ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1495077"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/judge-halts-st-louis-county-evictions/"
									>
			
				Judge halts St. Louis County evictions
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox2now.com/news/">News</a> / <time datetime="2020-08-19T09:15:16-05:00">3 hours ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1495070"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox2now.com/news/poll-most-americans-embarrassed-by-us-response-to-coronavirus/"
									>
			
				Poll: Most Americans embarrassed by US response to coronavirus
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox2now.com/news/">News</a> / <time datetime="2020-08-19T09:11:31-05:00">3 hours ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://fox2now.com/news/">
			More News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.ktvi","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"st_louis_blues","kw":"blues-tarasenko-to-miss-rest-of-1st-round-with-shoulder-injury"}'   data-path='/5678/nx.ktvi/sports/st__louis_blues'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.ktvi","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"st_louis_blues","kw":"blues-tarasenko-to-miss-rest-of-1st-round-with-shoulder-injury"}'   data-path='/5678/nx.ktvi/sports/st__louis_blues'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://fox2now.com/" rel="home">
					<img src="https://fox2now.com/wp-content/uploads/sites/14/2020/02/cropped-FOX2NOW.png" alt="KTVI" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/FOX2Now/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="http://twitter.com/fox2now">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/fox2now/">
					
<img src="https://fox2now.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://youtube.com/fox2now">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://fox2now.com/category/news/feed/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:ktvinews@tvstl.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/fox-2-news-st-louis/id339559940">
						<img src="https://fox2now.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.foxtwonow.localtv">
						<img src="https://fox2now.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="http://apple.co/1AjwB98">
						<img src="https://fox2now.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.ktvi.android.weather&#038;hl=en_US">
						<img src="https://fox2now.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-with-subcategories-container"><ul id="menu-with-subcategories" class="menu"><li id="menu-item-5299" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-5299"><a href="https://fox2now.com/news/">News</a></li>
<li id="menu-item-1320427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1320427"><a href="https://fox2now.com/on-air/live-streaming/">Live Video</a></li>
<li id="menu-item-10859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10859"><a href="https://fox2now.com/am-show/">Interviews</a></li>
<li id="menu-item-10867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10867"><a href="https://fox2now.com/sports/">Sports</a></li>
<li id="menu-item-1250115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1250115"><a href="https://fox2now.com/contests/">Contests</a></li>
<li id="menu-item-5190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5190"><a href="https://fox2now.com/traffic/">Traffic</a></li>
<li id="menu-item-567609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-567609"><a href="https://fox2now.com/community-calendar/">Events</a></li>
<li id="menu-item-1197632" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1197632"><a href="https://fox2now.com/news/how-to-listen-to-fox-2s-podcasts/">Podcasts</a></li>
<li id="menu-item-1320429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1320429"><a href="https://www.amazon.com/Tribune-Media-FOX2-Louis-News/dp/B06XX43XS4/ref=sr_1_15?s=digital-skills&#038;ie=UTF8&#038;qid=1491412130&#038;sr=1-15">Alexa</a></li>
<li id="menu-item-1197631" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1197631"><a title="Roku App" href="https://fox2now.com/news/grab-our-apps-to-watch-fox-2-on-roku-appletv-and-more-devices/">Roku</a></li>
<li id="menu-item-1320428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1320428"><a href="https://news.google.com/publications/CAAqBwgKMN6N_wowioD4Ag/sections/CAQqEAgAKgcICjDejf8KMIqA-AIw1LbkBQ?hl=en-US&#038;gl=US&#038;ceid=US:en">Google Newsstand</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-521483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521483"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/ktvi">KTVI Public File</a></li>
<li id="menu-item-1377056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1377056"><a href="https://publicfiles.fcc.gov/tv-profile/kplr-tv">KPLR Public File</a></li>
<li id="menu-item-1307410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307410"><a href="https://fox2now.com/contact/public-file-help/">Public File Help</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://fox2now.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://fox2now.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "St. Louis Blues";
	_sf_async_config.authors = "Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P94BD17C0-264E-47B8-A185-F53C9DCCDDC1","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 1495240,
		section: "st-louis-blues",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.ktvi","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"st_louis_blues","kw":"blues-tarasenko-to-miss-rest-of-1st-round-with-shoulder-injury"}'   data-path='/5678/nx.ktvi/sports/st__louis_blues'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=81)}({13:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},81:function(t,e,n){t.exports=n(82)},82:function(t,e,n){"use strict";n.r(e);var o=n(13);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://fox2now.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=393508a53848e9bae34e'></script>
<script>
var wpApiSettings = {"root":"https:\/\/fox2now.com\/wp-json\/","nonce":"f45ccbd7ef","versionString":"wp\/v2\/"};
</script>
<script src='https://fox2now.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://fox2now.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=1e0ebf31a98bfa7ba01d'></script>
<script src='https://fox2now.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=1de24edb1a7b976b7b49'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/fox2now.com\/sports\/st-louis-blues\/blues-tarasenko-to-miss-rest-of-1st-round-with-shoulder-injury\/"}
</script>
<script src='https://fox2now.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202034.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'171039167',post:'1495240',tz:'-5',srv:'fox2now.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039167', '1495240' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"282022134","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBMLQxdIFl4VEQ==","queueTime":0,"applicationTime":776,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
